<!DOCTYPE html>

  <!--[if lt IE 7 ]><html class="no-js ie ie6 oldie" lang="en"> <![endif]-->
  <!--[if IE 7 ]><html class="no-js ie ie7 oldie" lang="en"> <![endif]-->
  <!--[if IE 8 ]><html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
  <!--[if IE 9 ]><html class="no-js ie ie9" lang="en"> <![endif]-->
  <!--[if (gte IE 9)|!(IE)]><!--><html lang="en" class="loaded"> <!--<![endif]-->
  <head>
    <title>Sarasota Police Foundation Gala celebrates the Sarasota Police Department | Black Tie | Your Observer</title>

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>dataLayer = [{"entityType":"node","entityBundle":"planned_story","entityId":"545805","entityLabel":"Gala celebrates Sarasota Police","entityLanguage":"und","entityTnid":"0","entityVid":"546149","entityName":"admin","entityUid":"1","entityCreated":"1580611805","entityStatus":"1","entityTaxonomy":{"planned_story_type":{"2":"Photo Gallery"},"publication":{"259":"Black Tie"},"planned_story_section":{"29":"Black Tie"}},"drupalLanguage":"en","userUid":0,"entityAuthor":"Brynn Mechem"}];</script>
<link rel="shortcut icon" href="https://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico" />
<link rel="amphtml" href="https://www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police?amp" />
<meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"/><meta property="fb:pages" content="288643121405"/><meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"/><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"/><meta name="description" content="The third annual gala was held at Sarasota Yacht Club." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police" />
<link rel="shortlink" href="https://www.yourobserver.com/node/545805" />
<meta property="og:site_name" content="Your Observer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sarasota Police Foundation Gala celebrates the Sarasota Police Department | Black Tie | Your Observer" />
<meta property="og:url" content="https://www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police" />
<meta property="og:description" content="The third annual gala was held at Sarasota Yacht Club." />
<meta property="og:updated_time" content="2020-02-01T23:10:01-05:00" />
<meta property="og:image" content="https://www.yourobserver.com/sites/default/files/281425_standard.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police" />
<meta name="twitter:title" content="Gala celebrates Sarasota Police" />
<meta name="twitter:description" content="The third annual gala was held at Sarasota Yacht Club." />
<meta name="twitter:image" content="https://www.yourobserver.com/sites/default/files/281425_standard.jpeg" />
<meta property="article:published_time" content="2020-02-01T21:50:05-05:00" />
<meta property="article:modified_time" content="2020-02-01T23:10:01-05:00" />

    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
    <meta name="google-site-verification" content="W5qEe1V8ciPqgo7dPyNIXQ-wHbIW1dBCGQ-dzCLvNgQ" />

    <meta http-equiv="cleartype" content="on">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

          <meta property="og:image" content="https://www.yourobserver.com/sites/default/files/281425_standard.jpeg" />
    
          <link rel="alternate" type="application/rss+xml" title="RSS Feed | Your Observer" href="https://www.yourobserver.com/article/rss/black-tie/black-tie" />    
    <link rel="shortcut icon" href="https://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico?v=1.3">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-57x57.png">
    <link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_LGPfSzKpPyt30S4DeUQesoVz1kT21vSiBb1TrW-1DyY.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_F-HF_bt1ILMxc9E8pb79HzM8pXw4x1I3aP4t8krKyy4.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" />

    <!--[if lte IE 8]>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/respond.js"></script>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/selectivizr.js"></script>
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/html5shiv.js"></script>
    <![endif]-->

    <script src="https://www.yourobserver.com/sites/default/files/js/js_T4WB8eTkFP2vr9MeN1vxTJd6ydT9zxE09kBX0G3Uaos.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")</script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_lS0S3Yo2imPxv8NSYejuui74lv4s_jI6PjqaAYEX4yo.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [[970, 66], [970, 90], [728, 90]])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["footer"] = googletag.defineSlot("/30582678/OMG/yourobserver/black-tie/black-tie", [[970, 66], [320, 50], [970, 90], [728, 90]], "dfp-ad-footer")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [[970, 66], [970, 90], [728, 90]])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["header"] = googletag.defineSlot("/30582678/OMG/yourobserver/black-tie/black-tie", [[970, 66], [320, 50], [970, 90], [728, 90]], "dfp-ad-header")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["photo_gallery"] = googletag.defineSlot("/30582678/OMG/yourobserver/black-tie/black-tie", [300, 250], "dfp-ad-photo_gallery")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf");</script>
<script>googletag.slots["stacked_top"] = googletag.defineSlot("/30582678/OMG/yourobserver/black-tie/black-tie", [300, 250], "dfp-ad-stacked_top")
  .addService(googletag.pubads())
  .setTargeting("pos", "stf");</script>
<script>googletag.slots["half_page"] = googletag.defineSlot("/30582678/OMG/yourobserver/black-tie/black-tie", [[300, 250], [300, 600]], "dfp-ad-half_page")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf");</script>
<script>googletag.slots["stacked_bottom"] = googletag.defineSlot("/30582678/OMG/yourobserver/black-tie/black-tie", [300, 250], "dfp-ad-stacked_bottom")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf");</script>
<script>googletag.slots["stacked_bottom_2"] = googletag.defineSlot("/30582678/OMG/yourobserver/black-tie/black-tie", [300, 250], "dfp-ad-stacked_bottom_2")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf");</script>
<script>googletag.slots["sticky_footer"] = googletag.defineOutOfPageSlot("/30582678/OMG/yourobserver/black-tie/black-tie", "dfp-ad-sticky_footer")
  .addService(googletag.pubads());</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("ob_paper", "Black Tie");
  googletag.pubads().setTargeting("ob_section", "Black Tie");
  googletag.pubads().setTargeting("hostname", "www.yourobserver.com");
  googletag.pubads().setTargeting("url_arg_0", "photo-gallery");
  googletag.pubads().setTargeting("url_arg_1", "gala-celebrates-sarasota-police");
  googletag.pubads().setTargeting("ob_type", "Photo Gallery");
  googletag.pubads().setTargeting("page-type", "Photo Gallery");
  googletag.pubads().setTargeting("page-type", "photo-gallery");
});

googletag.enableServices();</script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_sPs3qC2DCHnpZKpHDXDUut4jzWIwoi_tESy9OiNzFIM.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"yourobserver","theme_token":"9vF27PKRf4H3__SQPwO6RAyby2edX4LRQDkxA7EAJ3Y","js":{"\/sites\/all\/modules\/custom\/tog_most_popular\/js\/tog_most_popular_track.js":1,"sites\/all\/themes\/yourobserver\/scripts\/dist\/app.js":1,"sites\/all\/themes\/yourobserver\/scripts\/ads.js":1,"sites\/all\/themes\/yourobserver\/scripts\/block_buster.js":1,"\/sites\/all\/modules\/custom\/tog_most_popular\/js\/tog_most_popular.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_share.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_related.js":1,"\/sites\/all\/modules\/features\/tog_people\/js\/tog_people_stories.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_disqus.js":1,"public:\/\/google_tag\/google_tag.script.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.9.1\/jquery.min.js":1,"0":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"1":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"9":1,"10":1,"sites\/all\/modules\/contrib\/disqus\/disqus.js":1,"sites\/all\/modules\/contrib\/datalayer\/datalayer.js":1,"sites\/all\/themes\/yourobserver\/scripts\/dist\/modernizr.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/yourobserver\/css\/style.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/normalize.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership-default.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership-layout.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership.css":1,"sites\/all\/themes\/yourobserver\/system.messages.css":1,"sites\/all\/themes\/yourobserver\/comment.css":1,"sites\/all\/themes\/yourobserver\/node.css":1,"sites\/all\/themes\/yourobserver\/mothership.css":1,"sites\/all\/themes\/yourobserver\/mothership-layout.css":1,"sites\/all\/themes\/yourobserver\/mothership-default.css":1,"sites\/all\/themes\/yourobserver\/normalize.css":1,"sites\/all\/themes\/yourobserver\/mothership-devel-mediaqueries.css":1,"sites\/all\/themes\/yourobserver\/reset-html5.css":1,"sites\/all\/themes\/yourobserver\/contextual.css":1,"sites\/all\/themes\/yourobserver\/reset.css":1,"sites\/all\/themes\/yourobserver\/views.css":1,"sites\/all\/themes\/yourobserver\/date.css":1,"sites\/all\/themes\/yourobserver\/system.menus.css":1,"sites\/all\/themes\/yourobserver\/system.theme.css":1,"sites\/all\/themes\/yourobserver\/date_views.css":1,"sites\/all\/themes\/yourobserver\/adaptive-image.css":1}},"author_id":"363820","ps_nid":"545805","ps_pub_id":"259","ps_sec_id":"all","ps_type_id":"all","ps_node_type":"planned_story","track_nid":"545805","urlIsAjaxTrusted":{"\/photo-gallery\/gala-celebrates-sarasota-police":true},"ad_page_type":"photo_gallery","ad_slot_top":"half_page","ad_slot_bottom":"stacked_bottom","ad_slot_bottom_2":"stacked_bottom_2","ad_slot_stacked_top":"half_page","disqus":{"domain":"yourobserver","url":"https:\/\/www.yourobserver.com\/photo-gallery\/gala-celebrates-sarasota-police","title":"Gala celebrates Sarasota Police","identifier":"yourobserver\/545805"},"dataLayer":{"languages":{"en":{"language":"en","name":"English","native":"English","direction":0,"enabled":1,"plurals":0,"formula":"","domain":"","prefix":"","weight":0,"javascript":""}}},"esp_paywall_enabled":0,"enable_landing_page_email_signup":1,"ad_refresh_desktop_header":1,"ad_refresh_desktop_stacked_top":1,"ad_refresh_mobile_stacked_top":1,"ad_refresh_desktop_top_med_rec":1,"ad_refresh_desktop_bottom_med_rec":1,"ad_refresh_desktop_bottom_med_rec_2":1,"ad_refresh_desktop_footer":1,"ad_refresh_mobile_header":1,"ad_refresh_mobile_top_med_rec":1,"ad_refresh_mobile_bottom_med_rec":1,"ad_refresh_mobile_bottom_med_rec_2":1,"ad_refresh_mobile_footer":1,"referrer_modal_enabled":2,"related_modal_enabled":7,"ad_refresh_enabled":1,"ad_refresh_timeout":180000,"page_refresh_enabled":1,"article_signup_enabled":8,"block_buster_enabled":1,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>
    
  </head>

  <body class="not-front no-sidebars node-type-planned-story no--top-ad no--footer-ad no--stacked-top no--stacked-bottom no--sponsored" >
    
    
  
  <a href="#content--wrapper" class="element-invisible element-focusable">
    Skip to main content  </a>

  
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK5NRZ" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>
  

  <header class="main-header" role="banner">
      <div class="site--header bg--red">

  <div class="nav--top">
    <a href="/" title="Home" rel="home" class="logo">
      <img src="/sites/all/themes/yourobserver/images/logos/logo-bright.svg" alt="Home" />
    </a>
    <div class="right-nav right">
      <div class="secondary-nav">
      	<ul class="links"><li class="first leaf item-wrapper-level-1 item-1924-wrap"><a href="/lists/all/health/all" class="item-1924 item-level-1">Health</a></li>
<li class="leaf item-wrapper-level-1 item-1877-wrap"><a href="http://www.businessobserverfl.com/" target="_blank" class="item-1877 item-level-1">Business</a></li>
<li class="leaf item-wrapper-level-1 item-1876-wrap"><a href="/calendar" class="item-1876 item-level-1">Calendar</a></li>
<li class="leaf item-wrapper-level-1 item-1183-wrap"><a href="/lists/all/real-estate/all" class="item-1183 item-level-1">Real Estate</a></li>
<li class="leaf item-wrapper-level-1 item-1198-wrap"><a href="http://classifieds.yourobserver.com/" class="item-1198 item-level-1">Classifieds</a></li>
<li class="collapsed item-wrapper-level-1 item-1199-wrap"><a href="/contests" class="item-1199 item-level-1">Contests</a></li>
<li class="leaf item-wrapper-level-1 item-1184-wrap"><a href="/e-editions?publication=220" class="item-1184 item-level-1">E-Edition</a></li>
<li class="last leaf item-wrapper-level-1 item-2081-wrap"><a href="/videos/all/all" class="item-2081 item-level-1">Videos</a></li>
</ul>      </div>
      <div id="weather" class="header-module--weather bg--light-red">
        <span class="icon cloudy-icon "></span><span class="temp">57</span>
        <span class="date right"></span>
      </div>
    </div>

    <span class="mobile-trigger search mobile--only" data-class="search">
      <span class="icon search-icon"></span>
    </span>
    <span class="mobile-trigger close-search mobile--only" data-class="search">
      <span class="icon close-icon"></span>
    </span>
    <div class="mobile-trigger menu mobile--only" data-class="menu">
      <span class="icon menu-icon"></span>
    </div>

    <div class="header-search mobile--only">
      <form action="/photo-gallery/gala-celebrates-sarasota-police" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-Jd0zQ5BXAgFcXQalJ5ZCeZNI7CIp9laUI27tGdt5FjU" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>    </div>

  </div>

  <div class="nav--bottom sticky-container">
    <div class="bg--dark-red sticky" data-margin="0" data-position="fixed">
      <div class="container">
        <a class="logo" href="/" title="Home" rel="home" class="logo">
          <img class="full" src="/sites/all/themes/yourobserver/images/logos/logo-white.svg" alt="Your Observer">
        </a>
        <nav class="site--main-nav" data-prepend=".right-nav" data-original=".nav--bottom .container">
          <ul class="links"><li class="first expanded item-wrapper-level-1 item-1135-wrap"><a href="/longboat-key" class="item-1135 item-level-1">Longboat Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1164-wrap"><a href="/lists/longboat-key/news/all" class="item-1164 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1165-wrap"><a href="/lists/longboat-key/opinion/all" class="item-1165 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1166-wrap"><a href="/lists/longboat-key/religion/all" class="item-1166 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1170-wrap"><a href="/lists/longboat-key/cops-corner/all" class="item-1170 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1167-wrap"><a href="/lists/longboat-key/sports/all" class="item-1167 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1168-wrap"><a href="/lists/longboat-key/neighbors/all" class="item-1168 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1263-wrap"><a href="/lists/longboat-key/business/all" class="item-1263 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1265-wrap"><a href="/lists/longboat-key/real-estate/all" class="item-1265 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1262-wrap"><a href="/lists/longboat-key/your-town/all" class="item-1262 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1839-wrap"><a href="/lists/all/health/all" class="item-1839 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="leaf item-wrapper-level-2 item-1926-wrap"><a href="/lists/longboat-key/tributes/all" class="item-1926 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes</a></li>
<li class="last leaf item-wrapper-level-2 item-2077-wrap"><a href="/lists/longboat-key/celebrations/all" class="item-2077 item-level-2"><span class="icon i-arrow-right-small"></span> Celebrations</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1137-wrap"><a href="/east-county" class="item-1137 item-level-1">East County</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1173-wrap"><a href="/lists/east-county/news/all" class="item-1173 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1174-wrap"><a href="/lists/east-county/opinion/all" class="item-1174 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1175-wrap"><a href="/lists/east-county/religion/all" class="item-1175 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1177-wrap"><a href="/lists/east-county/cops-corner/all" class="item-1177 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1179-wrap"><a href="/lists/east-county/sports/all" class="item-1179 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1267-wrap"><a href="/lists/east-county/neighbors/all" class="item-1267 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1180-wrap"><a href="/lists/east-county/schools/all" class="item-1180 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1268-wrap"><a href="/lists/east-county/business/all" class="item-1268 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1266-wrap"><a href="/lists/east-county/real-estate/all" class="item-1266 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1269-wrap"><a href="/lists/east-county/your-town/all" class="item-1269 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1840-wrap"><a href="/lists/all/health/all" class="item-1840 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="leaf item-wrapper-level-2 item-1698-wrap"><a href="/lists/east-county/lwr-life/all" class="item-1698 item-level-2"><span class="icon i-arrow-right-small"></span> LWR Life Magazine</a></li>
<li class="leaf item-wrapper-level-2 item-1927-wrap"><a href="/lists/east-county/tributes/all" class="item-1927 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes</a></li>
<li class="last leaf item-wrapper-level-2 item-2078-wrap"><a href="/lists/east-county/celebrations/all" class="item-2078 item-level-2"><span class="icon i-arrow-right-small"></span> Celebrations</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1136-wrap"><a href="/sarasota" class="item-1136 item-level-1">Sarasota</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1149-wrap"><a href="/lists/sarasota/news/all" class="item-1149 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1150-wrap"><a href="/lists/sarasota/opinion/all" class="item-1150 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1276-wrap"><a href="/lists/sarasota/religion/all" class="item-1276 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1145-wrap"><a href="/lists/sarasota/cops-corner/all" class="item-1145 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1272-wrap"><a href="/lists/sarasota/sports/all" class="item-1272 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1148-wrap"><a href="/lists/sarasota/neighbors/all" class="item-1148 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1271-wrap"><a href="/lists/sarasota/schools/all" class="item-1271 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1273-wrap"><a href="/lists/sarasota/business/all" class="item-1273 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1274-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1274 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1275-wrap"><a href="/lists/sarasota/your-town/all" class="item-1275 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1841-wrap"><a href="/lists/all/health/all" class="item-1841 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="leaf item-wrapper-level-2 item-1925-wrap"><a href="/lists/sarasota/tributes/all" class="item-1925 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes</a></li>
<li class="last leaf item-wrapper-level-2 item-2079-wrap"><a href="/lists/sarasota/celebrations/all" class="item-2079 item-level-2"><span class="icon i-arrow-right-small"></span> Celebrations</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1032-wrap"><a href="/siesta-key" class="item-1032 item-level-1">Siesta Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1160-wrap"><a href="/lists/siesta-key/news/all" class="item-1160 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1277-wrap"><a href="/lists/siesta-key/religion/all" class="item-1277 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1162-wrap"><a href="/lists/siesta-key/neighbors/all" class="item-1162 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1280-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1280 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1281-wrap"><a href="/lists/siesta-key/your-town/all" class="item-1281 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1842-wrap"><a href="/lists/all/health/all" class="item-1842 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="leaf item-wrapper-level-2 item-1928-wrap"><a href="/lists/siesta-key/tributes/all" class="item-1928 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes</a></li>
<li class="last leaf item-wrapper-level-2 item-2080-wrap"><a href="/lists/siesta-key/celebrations/all" class="item-2080 item-level-2"><span class="icon i-arrow-right-small"></span> Celebrations</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1284-wrap"><a href="/arts-and-entertainment" class="item-1284 item-level-1">Arts & Entertainment</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1855-wrap"><a href="/lists/arts-and-entertainment/eat-and-drink/all" class="item-1855 item-level-2"><span class="icon i-arrow-right-small"></span> Eat & Drink</a></li>
<li class="leaf item-wrapper-level-2 item-1476-wrap"><a href="/lists/arts-and-entertainment/music/all" class="item-1476 item-level-2"><span class="icon i-arrow-right-small"></span> Music</a></li>
<li class="leaf item-wrapper-level-2 item-1478-wrap"><a href="/lists/arts-and-entertainment/visual-art/all" class="item-1478 item-level-2"><span class="icon i-arrow-right-small"></span> Visual Art</a></li>
<li class="leaf item-wrapper-level-2 item-1479-wrap"><a href="/lists/arts-and-entertainment/performing-art/all" class="item-1479 item-level-2"><span class="icon i-arrow-right-small"></span> Performing Art</a></li>
<li class="leaf item-wrapper-level-2 item-1480-wrap"><a href="/lists/arts-and-entertainment/this-week/all" class="item-1480 item-level-2"><span class="icon i-arrow-right-small"></span> This Week</a></li>
<li class="leaf item-wrapper-level-2 item-1481-wrap"><a href="/photo-galleries/arts-and-entertainment/all" class="item-1481 item-level-2"><span class="icon i-arrow-right-small"></span> Photos</a></li>
<li class="leaf item-wrapper-level-2 item-1482-wrap"><a href="/videos/arts-and-entertainment/all" class="item-1482 item-level-2"><span class="icon i-arrow-right-small"></span> Videos</a></li>
<li class="leaf item-wrapper-level-2 item-1483-wrap"><a href="/lists/arts-and-entertainment/reviews/all" class="item-1483 item-level-2"><span class="icon i-arrow-right-small"></span> Reviews</a></li>
<li class="last leaf item-wrapper-level-2 item-1875-wrap"><a href="/arts-and-entertainment/calendar" class="item-1875 item-level-2"><span class="icon i-arrow-right-small"></span> A & E Calendar</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1141-wrap"><a href="/black-tie" class="item-1141 item-level-1">Black Tie</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1489-wrap"><a href="/blacktieapp" class="item-1489 item-level-2"><span class="icon i-arrow-right-small"></span> Social Calendar</a></li>
<li class="leaf item-wrapper-level-2 item-1854-wrap"><a href="/lists/black-tie/black-tie-and-tales/all" class="item-1854 item-level-2"><span class="icon i-arrow-right-small"></span> Black Tie & Tales</a></li>
<li class="leaf item-wrapper-level-2 item-1936-wrap"><a href="/lists/black-tie/style/all" class="item-1936 item-level-2"><span class="icon i-arrow-right-small"></span> Style</a></li>
<li class="leaf item-wrapper-level-2 item-1918-wrap"><a href="/lists/black-tie/familiar-faces/all" class="item-1918 item-level-2"><span class="icon i-arrow-right-small"></span> Familiar Faces</a></li>
<li class="leaf item-wrapper-level-2 item-1493-wrap"><a href="/lists/black-tie/just-married/all" class="item-1493 item-level-2"><span class="icon i-arrow-right-small"></span> Just Married</a></li>
<li class="last leaf item-wrapper-level-2 item-1697-wrap"><a href="/photo-galleries/black-tie/all" class="item-1697 item-level-2"><span class="icon i-arrow-right-small"></span> Photos</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1255-wrap"><a href="/photo-galleries/all/all" class="item-1255 item-level-1">Photos</a><ul class="sub-menu sub-level-2"><li class="first last leaf item-wrapper-level-2 item-1903-wrap"><a href="/photos" class="item-1903 item-level-2"><span class="icon i-arrow-right-small"></span> Search Photos</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1929-wrap"><a href="/lists/all/tributes/all" class="item-1929 item-level-1">Tributes / Obits</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1931-wrap"><a href="/lists/all/tributes/all" class="item-1931 item-level-2"><span class="icon i-arrow-right-small"></span> View All Tributes</a></li>
<li class="last leaf item-wrapper-level-2 item-1930-wrap"><a href="/tributes" class="item-1930 item-level-2"><span class="icon i-arrow-right-small"></span> Submit a Tribute / Obit</a></li>
</ul></li>
<li class="last expanded item-wrapper-level-1 item-2082-wrap"><a href="/lists/all/celebrations/all" class="item-2082 item-level-1">Celebrations</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-2083-wrap"><a href="/lists/all/celebrations/all" class="item-2083 item-level-2"><span class="icon i-arrow-right-small"></span> View All Celebrations</a></li>
<li class="leaf item-wrapper-level-2 item-2084-wrap"><a href="/celebrations" class="item-2084 item-level-2"><span class="icon i-arrow-right-small"></span> Submit a Celebration</a></li>
<li class="last leaf item-wrapper-level-2 item-2086-wrap"><a href="/valentine" class="item-2086 item-level-2"><span class="icon i-arrow-right-small"></span> Submit a Valentine</a></li>
</ul></li>
</ul>        </nav>
      </div>

      <div class="header-search">
        <span class="icon close-icon"></span>
        <form action="/photo-gallery/gala-celebrates-sarasota-police" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-Jd0zQ5BXAgFcXQalJ5ZCeZNI7CIp9laUI27tGdt5FjU" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>      </div>
    </div>
  </div>

</div>
  </header>

  <div id="header_ad" class="advert-bar advert-bar--header bg--mild-grey">
    <div class="advert-wrapper">
      <div id="dfp-ad-header-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-header" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-header");
      });
  </script>
</div>
</div>    </div>
  </div>

<div class="page-wrapper">

      
      
      
      
  
  <div class="module--slider synced header--full has--image">

    <span class="gen-loader gallery-loading">Loading Gallery...</span>

    <div class="sync-1 rsDefault large">
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/281425_standard.jpeg?itok=GLU1LkLS" data-rsBigImg="https://www.yourobserver.com/sites/default/files/281425_standard.jpeg" title="Mark and Tanya Ramos with Mary Pat Radford and Kevin Radford" alt="Mark and Tanya Ramos with Mary Pat Radford and Kevin Radford">Mark and Tanya Ramos with Mary Pat Radford and Kevin Radford<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/281425_standard.jpeg?itok=EXiQHUZA" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <h1 class="title zeta">Gala celebrates Sarasota Police</h1>
                          <p>Saturday, Feb. 1, 2020 | </p><h2> Mark and Tanya Ramos with Mary Pat Radford and Kevin Radford</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/281425_standard.jpeg%3Fitok%3DsmTw4c-F&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/71396/5e363a3bb2c91/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/281422_standard.jpeg?itok=5VvOcYyT" data-rsBigImg="https://www.yourobserver.com/sites/default/files/281422_standard.jpeg" title="Tiffany and Larry Thornhill" alt="Tiffany and Larry Thornhill">Tiffany and Larry Thornhill<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/281422_standard.jpeg?itok=ZPt3hiAA" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Saturday, Feb. 1, 2020 | </p><h2> Tiffany and Larry Thornhill</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/281422_standard.jpeg%3Fitok%3DqT-Djsqa&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/71396/5e363a325478f/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/281426_standard.jpeg?itok=xaZAzWC7" data-rsBigImg="https://www.yourobserver.com/sites/default/files/281426_standard.jpeg" title="Kim Ruzek, Beth Bobb and Melissa Long" alt="Kim Ruzek, Beth Bobb and Melissa Long">Kim Ruzek, Beth Bobb and Melissa Long<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/281426_standard.jpeg?itok=rLU9RwUb" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Saturday, Feb. 1, 2020 | </p><h2> Kim Ruzek, Beth Bobb and Melissa Long</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/281426_standard.jpeg%3Fitok%3DD3ECt5Lb&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/71396/5e363a3f05056/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/281433_standard.jpeg?itok=HWiLWjov" data-rsBigImg="https://www.yourobserver.com/sites/default/files/281433_standard.jpeg" title="Attendees could win a variety of prize baskets." alt="Attendees could win a variety of prize baskets.">Attendees could win a variety of prize baskets.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/281433_standard.jpeg?itok=AMF6e5ui" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Saturday, Feb. 1, 2020 | </p><h2> Attendees could win a variety of prize baskets.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/281433_standard.jpeg%3Fitok%3D4k9ZehIq&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/71396/5e363a5cc6fc2/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/281430_standard.jpeg?itok=Xl785Zmu" data-rsBigImg="https://www.yourobserver.com/sites/default/files/281430_standard.jpeg" title="Marlon Brown, Pat Robinson and president Jeff Birnbach" alt="Marlon Brown, Pat Robinson and president Jeff Birnbach">Marlon Brown, Pat Robinson and president Jeff Birnbach<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/281430_standard.jpeg?itok=qgYdIcXn" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Saturday, Feb. 1, 2020 | </p><h2> Marlon Brown, Pat Robinson and president Jeff Birnbach</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/281430_standard.jpeg%3Fitok%3DnlwRgeQm&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/71396/5e363a4e9f758/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/281423_standard.jpeg?itok=0iohlMFa" data-rsBigImg="https://www.yourobserver.com/sites/default/files/281423_standard.jpeg" title="Lindsay Howell and Meredith Piazza" alt="Lindsay Howell and Meredith Piazza">Lindsay Howell and Meredith Piazza<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/281423_standard.jpeg?itok=oV_0ORz5" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Saturday, Feb. 1, 2020 | </p><h2> Lindsay Howell and Meredith Piazza</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/281423_standard.jpeg%3Fitok%3Dr_rc0SB3&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/71396/5e363a356004a/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/281428_standard.jpeg?itok=pdZMUALk" data-rsBigImg="https://www.yourobserver.com/sites/default/files/281428_standard.jpeg" title="Sara and Nick Ferguson with Dianna and Matt Buchanan" alt="Sara and Nick Ferguson with Dianna and Matt Buchanan">Sara and Nick Ferguson with Dianna and Matt Buchanan<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/281428_standard.jpeg?itok=aNTTBV87" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Saturday, Feb. 1, 2020 | </p><h2> Sara and Nick Ferguson with Dianna and Matt Buchanan</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/281428_standard.jpeg%3Fitok%3DEEbQTF3C&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/71396/5e363a4693490/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/281435_standard.jpeg?itok=Djb25Alm" data-rsBigImg="https://www.yourobserver.com/sites/default/files/281435_standard.jpeg" title="City Manager Tom Barwin and Sarasota Police Chief Bernadette DiPino address attendees." alt="City Manager Tom Barwin and Sarasota Police Chief Bernadette DiPino address attendees.">City Manager Tom Barwin and Sarasota Police Chief Bernadette DiPino address attendees.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/281435_standard.jpeg?itok=KteX1goN" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Saturday, Feb. 1, 2020 | </p><h2> City Manager Tom Barwin and Sarasota Police Chief Bernadette DiPino address attendees.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/281435_standard.jpeg%3Fitok%3DwGD72ThR&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/71396/5e363a689cbba/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/281427_standard.jpeg?itok=cFm5gyVz" data-rsBigImg="https://www.yourobserver.com/sites/default/files/281427_standard.jpeg" title="Lt. Rex Troche, Kelly Troche and Vicente Medina" alt="Lt. Rex Troche, Kelly Troche and Vicente Medina">Lt. Rex Troche, Kelly Troche and Vicente Medina<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/281427_standard.jpeg?itok=qtCSDKOa" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Saturday, Feb. 1, 2020 | </p><h2> Lt. Rex Troche, Kelly Troche and Vicente Medina</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/281427_standard.jpeg%3Fitok%3D7mXM1EOj&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/71396/5e363a4290b36/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/281429_standard.jpeg?itok=v4IM1FoK" data-rsBigImg="https://www.yourobserver.com/sites/default/files/281429_standard.jpeg" title="Alicia Bolduc and Amy Esper" alt="Alicia Bolduc and Amy Esper">Alicia Bolduc and Amy Esper<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/281429_standard.jpeg?itok=Yv71mSjT" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Saturday, Feb. 1, 2020 | </p><h2> Alicia Bolduc and Amy Esper</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/281429_standard.jpeg%3Fitok%3D7S4qyWfg&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/71396/5e363a4a70c57/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/281434_standard.jpeg?itok=e1gx1Ce6" data-rsBigImg="https://www.yourobserver.com/sites/default/files/281434_standard.jpeg" title="Charleston Wilson and Steve Long" alt="Charleston Wilson and Steve Long">Charleston Wilson and Steve Long<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/281434_standard.jpeg?itok=8aKXPqJ0" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Saturday, Feb. 1, 2020 | </p><h2> Charleston Wilson and Steve Long</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/281434_standard.jpeg%3Fitok%3DrBkeIJBH&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/71396/5e363a637bea1/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/281436_standard.jpeg?itok=20r6AllX" data-rsBigImg="https://www.yourobserver.com/sites/default/files/281436_standard.jpeg" title="Sarasota Police Chief Bernadette DiPino thanks guests for attending." alt="Sarasota Police Chief Bernadette DiPino thanks guests for attending.">Sarasota Police Chief Bernadette DiPino thanks guests for attending.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/281436_standard.jpeg?itok=etfqH6Rs" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Saturday, Feb. 1, 2020 | </p><h2> Sarasota Police Chief Bernadette DiPino thanks guests for attending.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/281436_standard.jpeg%3Fitok%3DHXv1kpyj&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/71396/5e363a6e55879/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/281424_standard.jpeg?itok=fZ51C0B6" data-rsBigImg="https://www.yourobserver.com/sites/default/files/281424_standard.jpeg" title="Julie Kochis-Marra and Tommy Kochis" alt="Julie Kochis-Marra and Tommy Kochis">Julie Kochis-Marra and Tommy Kochis<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/281424_standard.jpeg?itok=XhjZnUQv" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Saturday, Feb. 1, 2020 | </p><h2> Julie Kochis-Marra and Tommy Kochis</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/281424_standard.jpeg%3Fitok%3DlWJCS-Ny&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/71396/5e363a387e891/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/281431_standard.jpeg?itok=a8Muf1zU" data-rsBigImg="https://www.yourobserver.com/sites/default/files/281431_standard.jpeg" title="The gala benefitted the Sarasota Police Foundation." alt="The gala benefitted the Sarasota Police Foundation.">The gala benefitted the Sarasota Police Foundation.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/281431_standard.jpeg?itok=HoS-9EeN" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Saturday, Feb. 1, 2020 | </p><h2> The gala benefitted the Sarasota Police Foundation.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/281431_standard.jpeg%3Fitok%3DIxikutOA&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/71396/5e363a5322f1b/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/281432_standard.jpeg?itok=6mCc4yHR" data-rsBigImg="https://www.yourobserver.com/sites/default/files/281432_standard.jpeg" title="Pat Robinson and Greg Miller" alt="Pat Robinson and Greg Miller">Pat Robinson and Greg Miller<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/281432_standard.jpeg?itok=4zrfRLwn" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Saturday, Feb. 1, 2020 | </p><h2> Pat Robinson and Greg Miller</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/gala-celebrates-sarasota-police&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/281432_standard.jpeg%3Fitok%3DT9Ih9cvz&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/71396/5e363a57cf6e2/original.JPG">Buy this Photo</a>
                        </div>
        </div>
          </div>

    <div class="module--slider-nav">
      <span id="prev-image" class="icon arrow-left-icon prev" data-direction="prev"></span>
      <span id="next-image" class="icon arrow-right-icon next" data-direction="next"></span>
    </div>

    <span class="icon expand-icon zeta"></span>

    

    <div class="ad-container">
      <div id="sign--up-wrapper" class="side--bar-signup"></div>
      <div id="dfp-ad-photo_gallery-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-photo_gallery" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-photo_gallery");
      });
  </script>
</div>
</div>    </div>

  </div> <!-- sync-slider -->



<main class="section overflow-sticky">
  <div class="container large">
    <div class="col-2-3 page-content">
      <article about="/photo-gallery/gala-celebrates-sarasota-police" typeof="sioc:Item foaf:Document" class="photo-gallery">

      
        <div class="overflow-sticky">
                              <div class="sticky-container">
           <div class="article-social-bar sticky bg--lightest-grey" data-margin="nav" data-position="absolute">
              <span class="label text--red">Share</span>
              <ul class="social-icons">
                              <li>
                  <a href="#" class="link social-share" onclick="customFBShare(); return false;"><span class="icon facebook-icon"></span></a>
                                  </li>
                                            <li>
                  <a href="# " data-social="{&quot;type&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;https:\/\/www.yourobserver.com\/photo-gallery\/gala-celebrates-sarasota-police&quot;,&quot;text&quot;:&quot;Gala celebrates Sarasota Police&quot;}" class="link social-share"><span class="icon twitter-icon"></span></a>                </li>
                              <li>
                  <a href="/cdn-cgi/l/email-protection#ad928bded8cfc7c8ced990e2cfdec8dfdbc8df889f9de0c8c9c4cc889f9deadfc2d8dd889f9d80889f9deaccc1cc8dcec8c1c8cfdfccd9c8de8dfeccdfccdec2d9cc8dfdc2c1c4cec88bcfc2c9d490c5d9d9ddde978282dadada83d4c2d8dfc2cfdec8dfdbc8df83cec2c082ddc5c2d9c280caccc1c1c8dfd482caccc1cc80cec8c1c8cfdfccd9c8de80deccdfccdec2d9cc80ddc2c1c4cec8" target="_top" class="" title="Email This Page">
                    <span class="icon mail-icon"></span>
                  </a>
                </li>
              </ul>
              <a id="ps_disqus" href="#disqus_thread" class="comments right scrollto" data-scroll-target="disqus"></a>
           </div>
          </div>

                      <h6 class="dek left-margin">




  The third annual gala was held at Sarasota Yacht Club. 


</h6>
          
                                    




  <div class="author left-margin">
	by: 
	<a href="/articles/author/brynn-mechem" title="See All Articles by Brynn Mechem" class="text--red">
		




  Brynn Mechem


	</a>
	<span>




  Staff Writer


</span>
</div>



                      


          <div id="content--wrapper" class="content--wrapper">
            <div class="p402_premium">
              




  <p>Law enforcement officers traded in their uniforms for suits and dresses as they gathered for the third annual Police Foundation Gala.&nbsp;</p>

<p>Residents gathered at the Sarasota Yacht Club for a cocktail hour&nbsp;and dinner before hitting the dance floor.&nbsp;</p>

<p>Before dinner, guests heard speeches from City Manager Tom Barwin and Sarasota Police Chief Bernadette DiPino. DiPino said the Foundation allows the department to buy necessary equipment to help keep Sarasota safe.&nbsp;</p>


            </div>
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
              try { _402_Show(); } catch(e) {}
            </script>
          </div>
        </div>

        
        

      </article>

              <div class="pagination-wrapper">

                      <a href="/photo-gallery/circus-arts-conservatory-puts-on-a-show-with-big-top-bash" class="col-1-2 bg--lightest-grey pagination-item prev">
              <div class="label left-icon">
                <span class="icon line-arrow-left-long-icon"></span>
                <span class="text">Prev Article</span>
              </div>
              <h6 class="title">Circus Arts Conservatory puts on a show with Big Top bash</h6>
            </a>
          
                      <a href="/photo-gallery/sarasota-opera-gala-colors-the-town" class="col-1-2 bg--lightest-grey pagination-item next">
              <div class="label right-icon">
                <span class="text">Next Article</span>
                <span class="icon line-arrow-right-long-icon"></span>
              </div>
              <h6 class="title">Sarasota Opera Gala colors the town</h6>
            </a>
          
        </div>
      
    </div> <!-- col-2-3 -->

    <div class="col-1-3 sidebar">
      
      

              <div id="ad_wrapper_t" class="advert-sidebar" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_top">
            <div id="dfp-ad-stacked_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_top" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_top");
      });
  </script>
</div>
</div>                              <div id="dfp-ad-half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-half_page" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-half_page");
      });
  </script>
</div>
</div>                        </div>
        </div>

        <div id="email-sign-up" class="side--bar-signup">
          <div class="module signup">
            <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
                          <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
              <div class="form-required">
                <label class="required" for="edit-mergevars-email">Email Address</label>
                <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
              </div>
              <input type="submit" id="edit-submit--2" value="Submit">
            </form>                      </div>
        </div>

        <div class="section pad">
            <ul id="most_popular" data-margin="80" data-position="absolute" data-append=""></ul>
        </div>
      
      <div class="section pad sticky-container">
        <div id="ad_wrapper_b" class="advert-sidebar sticky" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_bottom">
            <div id="dfp-ad-stacked_bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_bottom");
      });
  </script>
</div>
</div>                        	<div id="dfp-ad-stacked_bottom_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom_2" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_bottom_2");
      });
  </script>
</div>
</div>          	          </div>
        </div>
      </div>

    </div>

  </div><!-- container -->

  

      <section class="section pad bg--lighter-grey">
      <div class="container">

        <header class="section-title">
          <h2 class="title delta bg--red">Related Stories</h2>
        </header>

        <div class="col-2-3">
          <div id="related_stories" class="section teasers"></div>
        </div>

                  <div class="col-2-3">
            <div id="rc-widget-e1c45c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115384"></div>
            <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>
          </div>
        
        <div class="col-2-3 disqus--wrapper" data-scroll-anchor="disqus">
          <div id="disqus_thread"><noscript><p><a href="http://yourobserver.disqus.com/?url=https%3A%2F%2Fwww.yourobserver.com%2Fphoto-gallery%2Fgala-celebrates-sarasota-police">View the discussion thread.</a></p></noscript></div>        </div>

      </div>
    </section>
  
  <div id="mobile_ad_container_top" class="ad-hide">
    <div id="mobile_ad_placement_top" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

  <div id="mobile_ad_container_bottom" class="ad-hide">
    <div id="mobile_ad_placement_bottom" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

</main>

      

      
    
  
</div><!-- /page-->

<div id="sticky-footer">
  <div id="dfp-ad-sticky_footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sticky_footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-sticky_footer");
      });
  </script>
</div>
</div></div>

  

<footer class="site--footer">

      <div id="footer_ad" class="advert-bar advert-bar--footer bg--mild-grey">
      <div class="advert-wrapper">
        <div id="dfp-ad-footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-footer");
      });
  </script>
</div>
</div>      </div>
    </div>
  
  <div class="footer-nav">
    <div class="section bg--lightest-grey">
      <ul class="links"><li class="first leaf item-wrapper-level-1 item-1202-wrap"><a href="/about-us" class="item-1202 item-level-1">About</a></li>
<li class="leaf item-wrapper-level-1 item-1204-wrap"><a href="/contact-us" class="item-1204 item-level-1">Contact Us</a></li>
<li class="leaf item-wrapper-level-1 item-1205-wrap"><a href="http://classifieds.yourobserver.com/" class="item-1205 item-level-1">Classifieds</a></li>
<li class="leaf item-wrapper-level-1 item-1314-wrap"><a href="/advertise" title="Advertise" class="item-1314 item-level-1">Advertise</a></li>
<li class="leaf item-wrapper-level-1 item-1207-wrap"><a href="/rack-locations" class="item-1207 item-level-1">Rack Locations</a></li>
<li class="leaf item-wrapper-level-1 item-1208-wrap"><a href="/subscribe" class="item-1208 item-level-1">Subscribe</a></li>
<li class="leaf item-wrapper-level-1 item-1210-wrap"><a href="/jobs" class="item-1210 item-level-1">Jobs</a></li>
<li class="leaf item-wrapper-level-1 item-1319-wrap"><a href="/sponsorships" class="item-1319 item-level-1">Sponsorships</a></li>
<li class="last leaf item-wrapper-level-1 item-1242-wrap"><a href="/privacy-policy" class="item-1242 item-level-1">Privacy Policy</a></li>
</ul>    </div>
  </div>

  <div class="section contact-social-signup bg--lighter-grey">
    <div class="col-2-3 module">

      <div class="col-1-2 module contact">
        <h4 class="section-title text--red">Contact Us</h4>
        <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
        <div class="grid">
          <div class="col-1-2">
            1970 Main Street <br>
                          Third Floor<br>
                        Sarasota, FL&nbsp;34236          </div>
          <div class="col-1-2">
            <b>Phone:</b> <a href="tel:941-366-3468">941-366-3468</a><br>
            <b>Fax:</b>   <a href="tel:941-362-4808">941-362-4808</a><br>
            <b>Email:</b> <a href="/cdn-cgi/l/email-protection#d2bbbcb4bd92abbda7a0bdb0a1b7a0a4b7a0fcb1bdbf"><span class="__cf_email__" data-cfemail="ee87808881ae97819b9c818c9d8b9c988b9cc08d8183">[email&#160;protected]</span></a>
          </div>
        </div>
      </div>

      <div class="col-1-2 module socialize">
        <h4 class="section-title text--red">Socialize With Us</h4>
        <div class="grid">

        	          	<a href="https://www.facebook.com/ObserverGroup" class="icon facebook-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://twitter.com/ObserverGroup" class="icon twitter-icon col-1-6" target="_blank"></a>
          
                      <a href="https://www.instagram.com/observergroup/" class="icon instagram-icon col-1-6" target="_blank"></a>
          
          
                    	<a href="https://www.youtube.com/user/YourObserverVideo" class="icon youtube-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://www.linkedin.com/company/the-observer-group?trk=company_logo" class="icon linkedin-icon col-1-6" target="_blank"></a>
          
          
        </div>
      </div>
    </div>

    <div class="col-1-3 module signup">
      <h4 class="section-title text--red">sign up to receive our news in your inbox!</h4>
              <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
      <div class="form-required">
        <label class="required" for="edit-mergevars-email">Email Address</label>
        <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
      </div>
      <input type="submit" id="edit-submit--2" value="Submit">
    </form>                </div>
  </div>

  <div class="section bg--dark-grey">
    <div class="col-4-7 module sister-sites">
      <h4 class="section-title">Our Sister Sites</h4>

                    
                      <div class="grid">
                      
          <a href="http://www.businessobserverfl.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/business.png?itok=ulxToCJ3" alt="" /></a>
                        
          
          <a href="http://www.palmcoastobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/palmcoast.png?itok=9DShShL7" alt="" /></a>
                                  </div>
                        
                      <div class="grid">
                      
          <a href="http://www.orangeobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/orange.png?itok=ky46z5ix" alt="" /></a>
                        
          
          <a href="http://www.ormondbeachobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/ormond.png?itok=d1OhVE0m" alt="" /></a>
                                  </div>
                        
                      <div class="grid">
                      
          <a href="https://www.portorangeobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/port.png?itok=wZRn9KmU" alt="" /></a>
                        
          
          <a href="https://www.jaxdailyrecord.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/jax.png?itok=vhKvdwtA" alt="" /></a>
                                  </div>
                      
      
    </div>

    <div class="col-3-7 right module other-pubs">
      <h4 class="section-title">Other Publications</h4>
      <div class="inner">
                	<img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/other_publications_200x140/public/media/other-pubs_0_0.png?itok=7SbC7L-C" alt="" />                <p>
        	        		Browse a digital collection of our other publications, magazines and special sections such as Season Magazine, Health Matters, Holiday Gift Guide and more .        	        </p>
        <a href="/e-editions" class="button">VIEW ALL<span class="cta-right"></span></a>      </div>
    </div>
  </div>

  <div class="copy-bar">
    <span class="text">Copyright &copy;&nbsp;2020&nbsp;Observer Media Group, Inc., All Rights Reserved</span>
    <a class="right" href="http://www.atlargeinc.com" target="_blank"><img src="/sites/all/modules/features/tog_site_wide/theme/atlarge-logo.svg" alt="Site created by atLarge inc."></a>
  </div>

</footer>

<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
    <div class="logo-wrapper">
      <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
    </div>
    <h5 id="myModalHeader" class="section-title text--red">We've noticed you like reading articles on our site.</h5>
    <div id="#limit" class="related-modal-wrapper" style="position: relative; overflow: hidden;">
      <div id="related_stories_modal"></div>
    </div>
    <div class="modal-signup">
      <div id="secondary_header" class="module signup">
        <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
                  <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
      <div class="form-required">
        <label class="required" for="edit-mergevars-email">Email Address</label>
        <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
      </div>
      <input type="submit" id="edit-submit--2" value="Submit">
    </form>              </div>
    </div>
  </div>

</div>
  
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular_track.js?q525w1"></script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_a64_dMAcGxqzCajGjFFYknjkdsD_hO8X64bgClXzBxQ.js"></script>
<script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular.js?q525w1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_share.js?q525w1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_related.js?q525w1"></script>
<script src="/sites/all/modules/features/tog_people/js/tog_people_stories.js?q525w1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_disqus.js?q525w1"></script>
      <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yourobserver.com\/photo-gallery\/gala-celebrates-sarasota-police"},"headline":"Gala celebrates Sarasota Police","image":{"@type":"ImageObject","url":"https:\/\/www.yourobserver.com\/sites\/default\/files\/styles\/sliders_and_planned_story_image_870x580\/public\/281425_standard.jpeg?itok=GLU1LkLS","height":580,"width":870},"datePublished":"2020-02-01T21:35:00-05:00","dateModified":"2020-02-01T23:10:01-05:00","author":{"@type":"Person","name":"Brynn Mechem"},"publisher":{"@type":"Organization","name":"Your Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.yourobserver.com\/sites\/all\/themes\/yourobserver\/images\/logos\/logo-bright.png","width":323,"height":33}},"description":"The third annual gala was held at Sarasota Yacht Club. "}    </script>
    <div id="adsense" style="position:absolute; top:10px; left:-999999px;">Advertisement</div>
  <div id="conversion_overlay" style="position: fixed; display: none; width: 100%; height: 100%;top: 0; left: 0;right: 0; bottom: 0; background-color: rgba(0,0,0,.9); z-index: 9999;"></div>
    </body>
</html>
