<!DOCTYPE html>

  <!--[if lt IE 7 ]><html class="no-js ie ie6 oldie" lang="en"> <![endif]-->
  <!--[if IE 7 ]><html class="no-js ie ie7 oldie" lang="en"> <![endif]-->
  <!--[if IE 8 ]><html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
  <!--[if IE 9 ]><html class="no-js ie ie9" lang="en"> <![endif]-->
  <!--[if (gte IE 9)|!(IE)]><!--><html lang="en" class="loaded"> <!--<![endif]-->
  <head>
    <title>Bird lovers feed their hobby through laws of attraction | East County | Your Observer</title>

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>dataLayer = [{"entityType":"node","entityBundle":"planned_story","entityId":"213035","entityLabel":"Bird lovers feed their hobby through laws of attraction","entityLanguage":"und","entityTnid":"0","entityVid":"213138","entityName":"admin","entityUid":"1","entityCreated":"1513173000","entityStatus":"1","entityTaxonomy":{"planned_story_type":{"1":"Article"},"publication":{"7":"East County"},"planned_story_section":{"212":"Neighbors"}},"drupalLanguage":"en","userUid":0,"entityAuthor":"Pam Eubanks"}];</script>
<link rel="shortcut icon" href="https://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico" />
<meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"><meta property="fb:pages" content="288643121405"><meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"><link rel="amphtml" href="https://www.yourobserver.com/article/bird-lovers-feed-their-hobby-through-laws-of-attraction?amp" />
<meta name="description" content="East County residents share tips for attracting wildlife." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.yourobserver.com/article/bird-lovers-feed-their-hobby-through-laws-of-attraction" />
<link rel="shortlink" href="https://www.yourobserver.com/node/213035" />
<meta property="og:site_name" content="Your Observer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bird lovers feed their hobby through laws of attraction | East County | Your Observer" />
<meta property="og:url" content="https://www.yourobserver.com/article/bird-lovers-feed-their-hobby-through-laws-of-attraction" />
<meta property="og:description" content="East County residents share tips for attracting wildlife." />
<meta property="og:updated_time" content="2017-12-13T08:50:01-05:00" />
<meta property="og:image" content="https://www.yourobserver.com/sites/default/files/144999_standard.jpeg" />
<meta property="article:published_time" content="2017-12-13T08:50:00-05:00" />
<meta property="article:modified_time" content="2017-12-13T08:50:01-05:00" />

    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
    <meta name="google-site-verification" content="W5qEe1V8ciPqgo7dPyNIXQ-wHbIW1dBCGQ-dzCLvNgQ" />

    <meta http-equiv="cleartype" content="on">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

              
          <link rel="alternate" type="application/rss+xml" title="RSS Feed | Your Observer" href="https://www.yourobserver.com/article/rss/east-county/neighbors" />    
    <link rel="shortcut icon" href="https://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico?v=1.3">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-57x57.png">
    <link rel="stylesheet" href="/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" />
<link rel="stylesheet" href="/sites/default/files/css/css_WoEEOylVBzEPvC9L6NbVNwmTw3Mj5ral3_o92xdcgKw.css" />
<link rel="stylesheet" href="/sites/default/files/css/css_yrcapBNSTb3KFUvoGk9Ktd7eeg3CJZiwUT7sxSt93BQ.css" />
<link rel="stylesheet" href="/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" />

    <!--[if lte IE 8]>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/respond.js"></script>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/selectivizr.js"></script>
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/html5shiv.js"></script>
    <![endif]-->

    <script src="https://www.yourobserver.com/sites/default/files/js/js_T4WB8eTkFP2vr9MeN1vxTJd6ydT9zxE09kBX0G3Uaos.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")</script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_PdiuypZMI8o81AYEdTHwjRslVPEF69JFzr7Y9sMWt4s.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_8pEoWnUr8ijKw1SExt7kT6gNr85MGL-IZJyQGXvJRP0.js"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [970, 66])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["footer"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/neighbors", [[970, 66], [320, 50]], "dfp-ad-footer")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [970, 66])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["header"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/neighbors", [[970, 66], [320, 50]], "dfp-ad-header")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["half_page"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/neighbors", [[300, 250], [300, 600]], "dfp-ad-half_page")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf");</script>
<script>googletag.slots["stacked_bottom"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/neighbors", [300, 250], "dfp-ad-stacked_bottom")
  .addService(googletag.pubads())
  .setTargeting("pos", "stf");</script>
<script>googletag.slots["sticky_footer"] = googletag.defineOutOfPageSlot("/30582678/OMG/yourobserver/east-county/neighbors", "dfp-ad-sticky_footer")
  .addService(googletag.pubads());</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("ob_paper", "East County");
  googletag.pubads().setTargeting("ob_section", "Neighbors");
  googletag.pubads().setTargeting("hostname", "www.yourobserver.com");
  googletag.pubads().setTargeting("url_arg_0", "article");
  googletag.pubads().setTargeting("url_arg_1", "bird-lovers-feed-their-hobby-through-laws-of-attraction");
  googletag.pubads().setTargeting("ob_type", "Article");
  googletag.pubads().setTargeting("page-type", "Article");
  googletag.pubads().setTargeting("page-type", "article");
});

googletag.enableServices();</script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_sPs3qC2DCHnpZKpHDXDUut4jzWIwoi_tESy9OiNzFIM.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"yourobserver","theme_token":"G4iKEJq8D5SK9TXYcAukceuGF6MdNWUsnWGiO_gb75E","js":{"\/sites\/all\/modules\/custom\/tog_most_popular\/js\/tog_most_popular_track.js":1,"sites\/all\/themes\/yourobserver\/scripts\/dist\/app.js":1,"sites\/all\/themes\/yourobserver\/scripts\/ads.js":1,"\/sites\/all\/modules\/custom\/tog_most_popular\/js\/tog_most_popular.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_share.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_related.js":1,"\/sites\/all\/modules\/features\/tog_people\/js\/tog_people_stories.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_disqus.js":1,"public:\/\/google_tag\/google_tag.script.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.9.1\/jquery.min.js":1,"0":1,"misc\/jquery.once.js":1,"1":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"sites\/all\/modules\/contrib\/disqus\/disqus.js":1,"sites\/all\/modules\/contrib\/datalayer\/datalayer.js":1,"sites\/all\/themes\/yourobserver\/scripts\/dist\/modernizr.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/logintoboggan\/logintoboggan.css":1,"sites\/all\/modules\/contrib\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/yourobserver\/css\/style.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/normalize.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership-default.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership-layout.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership.css":1,"sites\/all\/themes\/yourobserver\/system.messages.css":1,"sites\/all\/themes\/yourobserver\/comment.css":1,"sites\/all\/themes\/yourobserver\/node.css":1,"sites\/all\/themes\/yourobserver\/mothership.css":1,"sites\/all\/themes\/yourobserver\/mothership-layout.css":1,"sites\/all\/themes\/yourobserver\/mothership-default.css":1,"sites\/all\/themes\/yourobserver\/normalize.css":1,"sites\/all\/themes\/yourobserver\/mothership-devel-mediaqueries.css":1,"sites\/all\/themes\/yourobserver\/reset-html5.css":1,"sites\/all\/themes\/yourobserver\/contextual.css":1,"sites\/all\/themes\/yourobserver\/reset.css":1,"sites\/all\/themes\/yourobserver\/views.css":1,"sites\/all\/themes\/yourobserver\/date.css":1,"sites\/all\/themes\/yourobserver\/system.menus.css":1,"sites\/all\/themes\/yourobserver\/system.theme.css":1,"sites\/all\/themes\/yourobserver\/date_views.css":1,"sites\/all\/themes\/yourobserver\/adaptive-image.css":1}},"author_id":"44169","ps_nid":"213035","ps_pub_id":"7","ps_sec_id":"all","ps_type_id":"all","ps_node_type":"planned_story","track_nid":"213035","urlIsAjaxTrusted":{"\/article\/bird-lovers-feed-their-hobby-through-laws-of-attraction":true},"ad_page_type":"people","ad_slot_top":"half_page","ad_slot_bottom":"stacked_bottom","disqus":{"domain":"yourobserver","url":"https:\/\/www.yourobserver.com\/article\/bird-lovers-feed-their-hobby-through-laws-of-attraction","title":"Bird lovers feed their hobby through laws of attraction","identifier":"yourobserver\/213035"},"dataLayer":{"languages":{"en":{"language":"en","name":"English","native":"English","direction":0,"enabled":1,"plurals":0,"formula":"","domain":"","prefix":"","weight":0,"javascript":""}}},"page_refresh_enabled":1,"article_signup_enabled":8,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>

  </head>

  <body class="not-front no-sidebars node-type-planned-story no--top-ad no--footer-ad" >

  
  <a href="#content--wrapper" class="element-invisible element-focusable">
    Skip to main content  </a>

  
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK5NRZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  

  <header class="main-header" role="banner">
      <div class="site--header bg--red">

  <div class="nav--top">
    <a href="/" title="Home" rel="home" class="logo">
      <img src="/sites/all/themes/yourobserver/images/logos/logo-bright.svg" alt="Home" />
    </a>
    <div class="right-nav right">
      <div class="secondary-nav">
      	<ul class="links"><li class="first leaf item-wrapper-level-1 item-1877-wrap"><a href="http://www.businessobserverfl.com/" class="item-1877 item-level-1">Business</a></li>
<li class="leaf item-wrapper-level-1 item-1876-wrap"><a href="/calendar" class="item-1876 item-level-1">Calendar</a></li>
<li class="leaf item-wrapper-level-1 item-1183-wrap"><a href="/lists/all/real-estate/all" class="item-1183 item-level-1">Real Estate</a></li>
<li class="leaf item-wrapper-level-1 item-1198-wrap"><a href="http://classifieds.yourobserver.com/" class="item-1198 item-level-1">Classifieds</a></li>
<li class="collapsed item-wrapper-level-1 item-1199-wrap"><a href="/contests" class="item-1199 item-level-1">Contests</a></li>
<li class="last leaf item-wrapper-level-1 item-1184-wrap"><a href="/e-editions?publication=220" class="item-1184 item-level-1">E-Edition</a></li>
</ul>      </div>
      <div id="weather" class="header-module--weather bg--light-red">
        <span class="icon sunny-icon "></span><span class="temp">51</span>
        <span class="date right"></span>
      </div>
    </div>

    <span class="mobile-trigger search mobile--only" data-class="search">
      <span class="icon search-icon"></span>
    </span>
    <span class="mobile-trigger close-search mobile--only" data-class="search">
      <span class="icon close-icon"></span>
    </span>
    <div class="mobile-trigger menu mobile--only" data-class="menu">
      <span class="icon menu-icon"></span>
    </div>

    <div class="header-search mobile--only">
      <form action="/article/bird-lovers-feed-their-hobby-through-laws-of-attraction" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-E-CqIhlEhsuhFYTet-bMyM0frRDF8sUXQqUIYZvNF4U" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>    </div>

  </div>

  <div class="nav--bottom sticky-container">
    <div class="bg--dark-red sticky" data-margin="0" data-position="fixed">
      <div class="container">
        <a class="logo" href="/" title="Home" rel="home" class="logo">
          <img class="full" src="/sites/all/themes/yourobserver/images/logos/logo-white.svg" alt="Your Observer">
        </a>
        <nav class="site--main-nav" data-prepend=".right-nav" data-original=".nav--bottom .container">
          <ul class="links"><li class="first expanded item-wrapper-level-1 item-1135-wrap"><a href="/longboat-key" class="item-1135 item-level-1">Longboat Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1164-wrap"><a href="/lists/longboat-key/news/all" class="item-1164 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1165-wrap"><a href="/lists/longboat-key/opinion/all" class="item-1165 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1166-wrap"><a href="/lists/longboat-key/religion/all" class="item-1166 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1170-wrap"><a href="/lists/longboat-key/cops-corner/all" class="item-1170 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1167-wrap"><a href="/lists/longboat-key/sports/all" class="item-1167 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1168-wrap"><a href="/lists/longboat-key/neighbors/all" class="item-1168 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1263-wrap"><a href="/lists/longboat-key/business/all" class="item-1263 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1265-wrap"><a href="/lists/longboat-key/real-estate/all" class="item-1265 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1262-wrap"><a href="/lists/longboat-key/your-town/all" class="item-1262 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="last leaf item-wrapper-level-2 item-1839-wrap"><a href="https://www.yourobserver.com/lists/all/health/all" class="item-1839 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1137-wrap"><a href="/east-county" class="item-1137 item-level-1">East County</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1173-wrap"><a href="/lists/east-county/news/all" class="item-1173 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1175-wrap"><a href="/lists/east-county/religion/all" class="item-1175 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1177-wrap"><a href="/lists/east-county/cops-corner/all" class="item-1177 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1179-wrap"><a href="/lists/east-county/sports/all" class="item-1179 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1267-wrap"><a href="/lists/east-county/neighbors/all" class="item-1267 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1180-wrap"><a href="/lists/east-county/schools/all" class="item-1180 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1268-wrap"><a href="/lists/east-county/business/all" class="item-1268 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1266-wrap"><a href="/lists/east-county/real-estate/all" class="item-1266 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1269-wrap"><a href="/lists/east-county/your-town/all" class="item-1269 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1840-wrap"><a href="https://www.yourobserver.com/lists/all/health/all" class="item-1840 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="last leaf item-wrapper-level-2 item-1698-wrap"><a href="http://www.lwrlifemagazine.com/" class="item-1698 item-level-2"><span class="icon i-arrow-right-small"></span> LWR Life Magazine</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1136-wrap"><a href="/sarasota" class="item-1136 item-level-1">Sarasota</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1149-wrap"><a href="/lists/sarasota/news/all" class="item-1149 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1150-wrap"><a href="/lists/sarasota/opinion/all" class="item-1150 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1276-wrap"><a href="/lists/sarasota/religion/all" class="item-1276 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1145-wrap"><a href="/lists/sarasota/cops-corner/all" class="item-1145 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1272-wrap"><a href="/lists/sarasota/sports/all" class="item-1272 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1148-wrap"><a href="/lists/sarasota/neighbors/all" class="item-1148 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1271-wrap"><a href="/lists/sarasota/schools/all" class="item-1271 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1273-wrap"><a href="/lists/sarasota/business/all" class="item-1273 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1274-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1274 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1275-wrap"><a href="/lists/sarasota/your-town/all" class="item-1275 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="last leaf item-wrapper-level-2 item-1841-wrap"><a href="https://www.yourobserver.com/lists/all/health/all" class="item-1841 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1032-wrap"><a href="/siesta-key" class="item-1032 item-level-1">Siesta Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1160-wrap"><a href="/lists/siesta-key/news/all" class="item-1160 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1277-wrap"><a href="/lists/siesta-key/religion/all" class="item-1277 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1162-wrap"><a href="/lists/siesta-key/neighbors/all" class="item-1162 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1280-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1280 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1281-wrap"><a href="/lists/siesta-key/your-town/all" class="item-1281 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="last leaf item-wrapper-level-2 item-1842-wrap"><a href="https://www.yourobserver.com/lists/all/health/all" class="item-1842 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1284-wrap"><a href="/arts-and-entertainment" class="item-1284 item-level-1">Arts & Entertainment</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1855-wrap"><a href="/lists/arts-and-entertainment/eat-and-drink/all" class="item-1855 item-level-2"><span class="icon i-arrow-right-small"></span> Eat & Drink</a></li>
<li class="leaf item-wrapper-level-2 item-1476-wrap"><a href="/lists/arts-and-entertainment/music/all" class="item-1476 item-level-2"><span class="icon i-arrow-right-small"></span> Music</a></li>
<li class="leaf item-wrapper-level-2 item-1478-wrap"><a href="/lists/arts-and-entertainment/visual-art/all" class="item-1478 item-level-2"><span class="icon i-arrow-right-small"></span> Visual Art</a></li>
<li class="leaf item-wrapper-level-2 item-1479-wrap"><a href="/lists/arts-and-entertainment/performing-art/all" class="item-1479 item-level-2"><span class="icon i-arrow-right-small"></span> Performing Art</a></li>
<li class="leaf item-wrapper-level-2 item-1480-wrap"><a href="/lists/arts-and-entertainment/this-week/all" class="item-1480 item-level-2"><span class="icon i-arrow-right-small"></span> This Week</a></li>
<li class="leaf item-wrapper-level-2 item-1481-wrap"><a href="/photo-galleries/arts-and-entertainment/all" class="item-1481 item-level-2"><span class="icon i-arrow-right-small"></span> Photos</a></li>
<li class="leaf item-wrapper-level-2 item-1482-wrap"><a href="/videos/arts-and-entertainment/all" class="item-1482 item-level-2"><span class="icon i-arrow-right-small"></span> Videos</a></li>
<li class="leaf item-wrapper-level-2 item-1483-wrap"><a href="/lists/arts-and-entertainment/reviews/all" class="item-1483 item-level-2"><span class="icon i-arrow-right-small"></span> Reviews</a></li>
<li class="leaf item-wrapper-level-2 item-1320-wrap"><a href="https://www.yourobserver.com/in-the-kitchen" class="item-1320 item-level-2"><span class="icon i-arrow-right-small"></span> In the Kitchen</a></li>
<li class="last leaf item-wrapper-level-2 item-1875-wrap"><a href="/arts-and-entertainment/calendar" class="item-1875 item-level-2"><span class="icon i-arrow-right-small"></span> A & E Calendar</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1141-wrap"><a href="/black-tie" class="item-1141 item-level-1">Black Tie</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1489-wrap"><a href="/black-tie-social-calendar" class="item-1489 item-level-2"><span class="icon i-arrow-right-small"></span> Social Calendar</a></li>
<li class="leaf item-wrapper-level-2 item-1854-wrap"><a href="/lists/black-tie/black-tie-and-tales/all" class="item-1854 item-level-2"><span class="icon i-arrow-right-small"></span> Black Tie & Tales</a></li>
<li class="leaf item-wrapper-level-2 item-1918-wrap"><a href="/lists/black-tie/familiar-faces/all" class="item-1918 item-level-2"><span class="icon i-arrow-right-small"></span> Familiar Faces</a></li>
<li class="leaf item-wrapper-level-2 item-1492-wrap"><a href="/lists/black-tie/fashion/all" class="item-1492 item-level-2"><span class="icon i-arrow-right-small"></span> Fashion</a></li>
<li class="leaf item-wrapper-level-2 item-1493-wrap"><a href="/lists/black-tie/just-married/all" class="item-1493 item-level-2"><span class="icon i-arrow-right-small"></span> Just Married</a></li>
<li class="last leaf item-wrapper-level-2 item-1697-wrap"><a href="/photo-galleries/black-tie/all" class="item-1697 item-level-2"><span class="icon i-arrow-right-small"></span> Photos</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1255-wrap"><a href="/photo-galleries/all/all" class="item-1255 item-level-1">Photos</a><ul class="sub-menu sub-level-2"><li class="first last leaf item-wrapper-level-2 item-1903-wrap"><a href="/photos" class="item-1903 item-level-2"><span class="icon i-arrow-right-small"></span> Search Photos</a></li>
</ul></li>
<li class="last leaf item-wrapper-level-1 item-1256-wrap"><a href="/videos/all/all" class="item-1256 item-level-1">Videos</a></li>
</ul>        </nav>
      </div>

      <div class="header-search">
        <span class="icon close-icon"></span>
        <form action="/article/bird-lovers-feed-their-hobby-through-laws-of-attraction" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-E-CqIhlEhsuhFYTet-bMyM0frRDF8sUXQqUIYZvNF4U" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>      </div>
    </div>
  </div>

</div>
  </header>

  <div id="header_ad" class="advert-bar advert-bar--header bg--mild-grey">
    <div class="advert-wrapper">
      <div id="dfp-ad-header-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-header" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-header");
      });
  </script>
</div>
</div>    </div>
  </div>

<div class="page-wrapper">

      
      
      
      
  


<main class="section overflow-sticky">
  <div class="container large">
    <div class="col-2-3 page-content">
      <article about="/article/bird-lovers-feed-their-hobby-through-laws-of-attraction" typeof="sioc:Item foaf:Document" class="article">

      
                        <div class="module--overlay-content red large has--image">
              <span class="type-label theme--bg theme--text section-title">




  Neighbors


</span>
            
                          <figure class="basic_article has--tooltip" tooltip-position="follow" data-tooltip="Braden Woods resident Susan Darovec refills seed in one of her bird feeders. The upside-down can below it is to keep squirrels from climbing up to eat the seeds.">
                




  <img class="image full" typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/144999_standard.jpeg?itok=P-dfP2zN" width="870" height="580" title="Braden Woods resident Susan Darovec refills seed in one of her bird feeders. The upside-down can below it is to keep squirrels from climbing up to eat the seeds." />


              </figure>
            
            <div class="content">
              <div class="inner theme--bg">

                <div class="slide-out">
                  <div class="meta theme--text">
                    <span class="category">




  East County


</span>

                                          <span class="publish-time right">Wednesday, Dec. 13, 2017




  <span class="date-display-interval"><em class="placeholder">45 min</em> ago</span>


</span>
                    
                  </div>
                  <h1 class="title theme--text">Bird lovers feed their hobby through laws of attraction</h1>
                                      <!-- <a href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/article/bird-lovers-feed-their-hobby-through-laws-of-attraction&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/144999_standard.jpeg%3Fitok%3D9p7r7bsH&notes=https%3A//omg-cws-prod.s3.amazonaws.com/photo/37825/5a20b397c9100/original.JPG">Buy this Photo</a> -->
                                  </div>

              </div> <!-- inner -->
            </div> <!-- content -->
          </div>

        
        <div class="overflow-sticky">
                              <div class="sticky-container">
           <div class="article-social-bar sticky bg--lightest-grey" data-margin="nav" data-position="absolute">
              <span class="label text--red">Share</span>
              <ul class="social-icons">
                              <li>
                  <a href="# " data-social="{&quot;type&quot;:&quot;facebook&quot;,&quot;url&quot;:&quot;https:\/\/www.yourobserver.com\/article\/bird-lovers-feed-their-hobby-through-laws-of-attraction&quot;,&quot;text&quot;:&quot;Bird lovers feed their hobby through laws of attraction&quot;}" class="link social-share"><span class="icon facebook-icon"></span></a>                </li>
                                            <li>
                  <a href="# " data-social="{&quot;type&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;https:\/\/www.yourobserver.com\/article\/bird-lovers-feed-their-hobby-through-laws-of-attraction&quot;,&quot;text&quot;:&quot;Bird lovers feed their hobby through laws of attraction&quot;}" class="link social-share"><span class="icon twitter-icon"></span></a>                </li>
                              <li>
                  <a href="/cdn-cgi/l/email-protection#2e11085d5b4c444b4d5a13614c5d4b5c584b5c0b1c1e634b4a474f0b1c1e695c415b5e0b1c1e030b1c1e6c475c4a0e4241584b5c5d0e484b4b4a0e5a464b475c0e46414c4c570e5a465c415b49460e424f595d0e41480e4f5a5a5c4f4d5a474140084c414a5713465a5a5e5d1401015959590057415b5c414c5d4b5c584b5c004d4143014f5c5a474d424b014c475c4a034241584b5c5d03484b4b4a035a464b475c0346414c4c57035a465c415b494603424f595d034148034f5a5a5c4f4d5a474140" target="_top" class="" title="Email This Page">
                    <span class="icon mail-icon"></span>
                  </a>
                </li>
              </ul>
              <a id="ps_disqus" href="#disqus_thread" class="comments right scrollto" data-scroll-target="disqus"></a>
           </div>
          </div>

                      <h6 class="dek left-margin">




  East County residents share tips for attracting wildlife.


</h6>
          
                                    




  <div class="author left-margin">
	by: 
	<a href="/articles/author/pam-eubanks" title="See All Articles by Pam Eubanks" class="text--red">
		




  Pam Eubanks


	</a>
	<span>




  Senior Editor


</span>
</div>



                      


          <div id="content--wrapper" class="content--wrapper">
            <div class="p402_premium">
              




  <p>When Cindy Gordon moved from Maryland to Lakewood Ranch in 2005, one of her priorities included finding a home where she could feed and watch birds.</p>

<p>Her Country Club home in Lakewood Ranch proved the right fit.</p>

<p>&ldquo;Coming from Maryland, we had a lot of birds that would be around all winter, and then other birds would migrate from other parts of the world and pass through,&rdquo; Gordon said. &ldquo;I made a list of probably 200 species that I either saw or had come to feeders. I learned to attract them with different types of food. Knowing what each type of birds prefer is the first thing you want. Birds are constantly looking for food.&rdquo;</p>

<p>Overall, she said, birds are easy to attract, especially with a consistent supply of food. Water also is important.</p>

<p>In Lakewood Ranch, she has found that bird feeders will attract doves, finches, sparrows, cardinals and chickadees, and even some woodpeckers.</p>


<aside class="content--sidebar half-size inline-right"><h6>Hummingbird nectar</h6><p><p>One part plain sugar to four parts water</p>

<p>Heat the solution until the sugar dissolves</p>

<p>Allow the solution to cool before filling the feeder</p>

<p><b>Tips:</b> If your tap water has strong odor or taste of chemicals, use bottled water. Make sure you haven&rsquo;t boiled the solution too long so the sugar concentration is too high. Do not use honey, brown sugar or molasses, which are hard for hummingbirds to digest.</p>
</p></aside>


<p>&ldquo;But there are a lot of birds here that will not come to feeders,&rdquo; Gordon said. &ldquo;What you are attracting mostly are your songbirds. They appreciate a good supplement to their daily meal.&rdquo;</p>

<p>Cardinals, in particular, like the black oil sunflower seeds &mdash; small black seeds, unlike the more common striped sunflower seeds. They also will eat finely cracked corn and millet.</p>

<p>Woodpeckers enjoy a dry suet, made by mixing Crisco, peanut butter and oatmeal or brown rice into a block and hanging it in a mesh laundry bag.</p>

<p>John and Susan Darovec, of Braden Woods, designed their yard with wildlife in mind, getting a designation from the National Wildlife Federation as a &ldquo;backyard habitat.&rdquo; Birds, Susan Darovec said, are bound to come if you have the right food supply.</p>

<p>&ldquo;Keep the feeder there and be patient. They will come,&rdquo; Susan Darovec said. &ldquo;The water, when it&rsquo;s dry like this, is huge.&rdquo;</p>

<p>Keeping squirrels away from bird feeders can be a challenge, but there are solutions. John Darovec made his feeding station, a pole with two bird feeders up top and an upside-down metal trash can below it. The trash can, placed a few feet off the ground prevents the squirrels from jumping up onto to the feeder and stealing seed.</p>

<p>&ldquo;You have to make sure its smooth,&rdquo; he said of the can, adding he tried other buckets without success.</p>

<p>The type of seed used also can minimize squirrels&rsquo; attraction to feeders. For example, squirrels don&rsquo;t like safflower or thistle seeds, Susan Darovec said.</p>

<p>Gordon adds variety to her daily bird viewing by keeping a flat, raised table in her backyard on which she puts seeds and nuts, as wells as scraps of meat and fat. For example, she&rsquo;ll save fat from a roast and attract crows to the table for a snack.</p>

<p>&ldquo;Make sure it&rsquo;s fresh from night before, like a roast &mdash; not lunch meat with lots of salt,&rdquo; she said. &ldquo;They&rsquo;re very fond of that, especially in the winter because the extra fat helps keep them warm.</p>

<p>&ldquo;I find them very entertaining because they&rsquo;re very smart. I like they&rsquo;re calls. When I go out, they will call to me.&rdquo;</p>

<p>Sometimes, she&rsquo;ll also put out fresh fruit and berries, although not as many bird varieties pick on that offering.</p>

<p>When the seeds and scraps go bad, Gordon wipes it off to keep away unwanted critters.</p>

<p>Although they don&rsquo;t put out meat scraps like Gordon, the Darovecs take other steps to give food to&nbsp; nonsong birds. They don&rsquo;t use pesticides and prefer to attract bug-eating birds, such as Carolina wrens, warblers, blue-gray gnatcatchers and woodpeckers to serve as a form of pest control.</p>


<figure class="expandable-image quarter-size inline-left">
        <div class="image--wrapper">
          <img class="media-element file-default" typeof="Image" src="/sites/default/files/144998_standard.jpeg" width="1333" height="2000" alt="" title="Bird baths should be kept full of fresh water and cleaned of debris. Having fresh water is a major attractor for birds." />
          <a href="/" class="icon expand-icon"></a>
        </div>
        <figcaption class="caption-wrapper bg--lightest-grey">
          <div class="caption left">Bird baths should be kept full of fresh water and cleaned of debris. Having fresh water is a major attractor for birds.</div>
        </figcaption>
      </figure>


<p>Both Gordon and the Darovecs agree that as nice as it is to have food for the birds, having a fresh supply of water is often more critical, especially during dry months. Both refresh their bird baths daily to keep the water fresh.</p>

<p>&ldquo;Spanish moss works well to scrub out any (debris),&rdquo; Susan Darovec said.</p>

<p>Certain types of plants, like coral honeysuckles, trumpet vine or a firebush plant, are hummingbird attractors that are grown easily in Florida.</p>

<p>The Darovecs prefer plants to the hummingbird feeder and have an arch in their front yard that&rsquo;s covered in honeysuckle. They also have a field of heliconia, a tropical-looking plant with brightly colored flowers.</p>


            </div>
            <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
              try { _402_Show(); } catch(e) {}
            </script>
          </div>
        </div>

        
        

      </article>

              <div class="pagination-wrapper">

                      <a href="/photo-gallery/chabad-of-lakewood-ranch-celebrates-first-night-of-hanukkah" class="col-1-2 bg--lightest-grey pagination-item prev">
              <div class="label left-icon">
                <span class="icon line-arrow-left-long-icon"></span>
                <span class="text">Prev Article</span>
              </div>
              <h6 class="title">Chabad of Lakewood Ranch celebrates first night of Hanukkah</h6>
            </a>
          
          
        </div>
      
    </div> <!-- col-2-3 -->

    <div class="col-1-3 sidebar">

              <div id="ad_wrapper_t" class="advert-sidebar bg--mild-grey" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_top">
            <div id="dfp-ad-half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-half_page" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-half_page");
      });
  </script>
</div>
</div>          </div>
        </div>

        <div class="side--bar-signup">
          <div class="module signup">
            <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
                          <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
              <div class="form-required">
                <label class="required" for="edit-mergevars-email">Email Address</label>
                <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
              </div>
              <input type="submit" id="edit-submit--2" value="Submit">
            </form>                      </div>
        </div>

        <div class="section pad">
            <ul id="most_popular" data-margin="80" data-position="absolute" data-append=""></ul>
        </div>
      
      <div class="section pad sticky-container">
        <div id="ad_wrapper_b" class="advert-sidebar bg--mild-grey sticky" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_bottom">
            <div id="dfp-ad-stacked_bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_bottom");
      });
  </script>
</div>
</div>          </div>
        </div>
      </div>

    </div>

  </div><!-- container -->

            <a class="pagination-item prev fixed" href="/photo-gallery/chabad-of-lakewood-ranch-celebrates-first-night-of-hanukkah">
          <span class="icon arrow-left-icon"></span>
          <span class="text">Prev Article</span>
      </a>
          
      

      <section class="section pad bg--lighter-grey">
      <div class="container">

        <header class="section-title">
          <h2 class="title delta bg--red">Related Stories</h2>
        </header>

        <div class="col-2-3">
          <div id="related_stories" class="section teasers"></div>
        </div>

        <div class="col-2-3 disqus--wrapper" data-scroll-anchor="disqus">
          <div id="disqus_thread"><noscript><p><a href="http://yourobserver.disqus.com/?url=https%3A%2F%2Fwww.yourobserver.com%2Farticle%2Fbird-lovers-feed-their-hobby-through-laws-of-attraction">View the discussion thread.</a></p></noscript></div>        </div>

      </div>
    </section>
  
  <div id="mobile_ad_container_top" class="ad-hide">
    <div id="mobile_ad_placement_top" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

  <div id="mobile_ad_container_bottom" class="ad-hide">
    <div id="mobile_ad_placement_bottom" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

</main>

      

      
    
  
</div><!-- /page-->

<div id="sticky-footer">
  <div id="dfp-ad-sticky_footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sticky_footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-sticky_footer");
      });
  </script>
</div>
</div></div>

  

<footer class="site--footer">

      <div id="footer_ad" class="advert-bar advert-bar--footer bg--mild-grey">
      <div class="advert-wrapper">
        <div id="dfp-ad-footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-footer");
      });
  </script>
</div>
</div>      </div>
    </div>
  
  <div class="footer-nav">
    <div class="section bg--lightest-grey">
      <ul class="links"><li class="first leaf item-wrapper-level-1 item-1202-wrap"><a href="/about-us" class="item-1202 item-level-1">About</a></li>
<li class="leaf item-wrapper-level-1 item-1204-wrap"><a href="/contact-us" class="item-1204 item-level-1">Contact Us</a></li>
<li class="leaf item-wrapper-level-1 item-1205-wrap"><a href="http://classifieds.yourobserver.com/" class="item-1205 item-level-1">Classifieds</a></li>
<li class="leaf item-wrapper-level-1 item-1314-wrap"><a href="/advertise" title="Advertise" class="item-1314 item-level-1">Advertise</a></li>
<li class="leaf item-wrapper-level-1 item-1207-wrap"><a href="/rack-locations" class="item-1207 item-level-1">Rack Locations</a></li>
<li class="leaf item-wrapper-level-1 item-1208-wrap"><a href="/subscribe" class="item-1208 item-level-1">Subscribe</a></li>
<li class="leaf item-wrapper-level-1 item-1210-wrap"><a href="/jobs" class="item-1210 item-level-1">Jobs</a></li>
<li class="leaf item-wrapper-level-1 item-1319-wrap"><a href="/sponsorships" class="item-1319 item-level-1">Sponsorships</a></li>
<li class="last leaf item-wrapper-level-1 item-1242-wrap"><a href="/privacy-policy" class="item-1242 item-level-1">Privacy Policy</a></li>
</ul>    </div>
  </div>

  <div class="section contact-social-signup bg--lighter-grey">
    <div class="col-2-3 module">

      <div class="col-1-2 module contact">
        <h4 class="section-title text--red">Contact Us</h4>
        <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
        <div class="grid">
          <div class="col-1-2">
            1970 Main Street <br>
                          Third Floor<br>
                        Sarasota, FL&nbsp;34236          </div>
          <div class="col-1-2">
            <b>Phone:</b> <a href="tel:941-366-3468">941-366-3468</a><br>
            <b>Fax:</b>   <a href="tel:941-362-4808">941-362-4808</a><br>
            <b>Email:</b> <a href="/cdn-cgi/l/email-protection#bfd6d1d9d0ffc6d0cacdd0ddccdacdc9dacd91dcd0d2"><span class="__cf_email__" data-cfemail="2a43444c456a53455f584548594f585c4f5804494547">[email&#160;protected]</span></a>
          </div>
        </div>
      </div>

      <div class="col-1-2 module socialize">
        <h4 class="section-title text--red">Socialize With Us</h4>
        <div class="grid">

        	          	<a href="https://www.facebook.com/ObserverGroup" class="icon facebook-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://twitter.com/ObserverGroup" class="icon twitter-icon col-1-6" target="_blank"></a>
          
                      <a href="https://www.instagram.com/observergroup/" class="icon instagram-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://plus.google.com/u/0/+Yourobserver/posts" class="icon google-plus-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://www.youtube.com/user/YourObserverVideo" class="icon youtube-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://www.linkedin.com/company/the-observer-group?trk=company_logo" class="icon linkedin-icon col-1-6" target="_blank"></a>
          
          
        </div>
      </div>
    </div>

    <div class="col-1-3 module signup">
      <h4 class="section-title text--red">sign up to receive our news in your inbox!</h4>
              <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
      <div class="form-required">
        <label class="required" for="edit-mergevars-email">Email Address</label>
        <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
      </div>
      <input type="submit" id="edit-submit--2" value="Submit">
    </form>                </div>
  </div>

  <div class="section bg--dark-grey">
    <div class="col-4-7 module sister-sites">
      <h4 class="section-title">Our Sister Sites</h4>
      	      	      	<div class="grid"><a href="http://www.businessobserverfl.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/business.png?itok=ulxToCJ3" alt="" /></a>	      	      	      	      	<a href="http://www.palmcoastobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/palmcoast.png?itok=9DShShL7" alt="" /></a></div>
                	      	      	<div class="grid"><a href="http://www.plantcityobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/plantcity.png?itok=sWaDULNP" alt="" /></a>	      	      	      	      	<a href="http://www.ormondbeachobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/ormond.png?itok=d1OhVE0m" alt="" /></a></div>
                	      	      	<div class="grid"><a href="http://www.orangeobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/orange.png?itok=ky46z5ix" alt="" /></a>	      	      	                  </div>
	                </div>

    <div class="col-3-7 right module other-pubs">
      <h4 class="section-title">Other Publications</h4>
      <div class="inner">
                	<img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/other_publications_200x140/public/media/other-pubs_0_0.png?itok=7SbC7L-C" alt="" />                <p>
        	        		Browse a digital collection of our other publications, magazines and special sections such as Season Magazine, Health Matters, Holiday Gift Guide and more .        	        </p>
        <a href="/e-editions" class="button">VIEW ALL<span class="cta-right"></span></a>      </div>
    </div>
  </div>

  <div class="copy-bar">
    <span class="text">Copyright &copy;&nbsp;2017&nbsp;Observer Media Group, Inc., All Rights Reserved</span>
    <a class="right" href="http://www.atlargeinc.com" target="_blank"><img src="/sites/all/modules/features/tog_site_wide/theme/atlarge-logo.svg" alt="Site created by atLarge inc."></a>
  </div>

</footer>

<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
    <div class="logo-wrapper">
      <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
    </div>
    <h5 id="myModalHeader" class="section-title text--red">We've noticed you like reading articles on our site.</h5>
    <div class="modal-signup">
      <div class="module signup">
        <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
                  <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
      <div class="form-required">
        <label class="required" for="edit-mergevars-email">Email Address</label>
        <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
      </div>
      <input type="submit" id="edit-submit--2" value="Submit">
    </form>              </div>
    </div>
  </div>

</div>
  
  <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular_track.js?p0wk81"></script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_ZLmvNBMCqyY2qPjhR59eJGOji2C-hoIdflZ9gG9SFWw.js"></script>
<script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular.js?p0wk81"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_share.js?p0wk81"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_related.js?p0wk81"></script>
<script src="/sites/all/modules/features/tog_people/js/tog_people_stories.js?p0wk81"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_disqus.js?p0wk81"></script>
      <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yourobserver.com\/article\/bird-lovers-feed-their-hobby-through-laws-of-attraction"},"headline":"Bird lovers feed their hobby through laws of attraction","image":{"@type":"ImageObject","url":"https:\/\/www.yourobserver.com\/sites\/default\/files\/styles\/sliders_and_planned_story_image_870x580\/public\/144999_standard.jpeg?itok=P-dfP2zN","height":580,"width":870},"datePublished":"2017-12-13T08:50:00-05:00","dateModified":"2017-12-13T08:50:01-05:00","author":{"@type":"Person","name":"Pam Eubanks"},"publisher":{"@type":"Organization","name":"Your Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.yourobserver.com\/sites\/all\/themes\/yourobserver\/images\/logos\/logo-bright.png","width":323,"height":33}},"description":"East County residents share tips for attracting wildlife."}    </script>
    </body>
</html>
