<!DOCTYPE html>

  <!--[if lt IE 7 ]><html class="no-js ie ie6 oldie" lang="en"> <![endif]-->
  <!--[if IE 7 ]><html class="no-js ie ie7 oldie" lang="en"> <![endif]-->
  <!--[if IE 8 ]><html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
  <!--[if IE 9 ]><html class="no-js ie ie9" lang="en"> <![endif]-->
  <!--[if (gte IE 9)|!(IE)]><!--><html lang="en" class="loaded"> <!--<![endif]-->
  <head>
    <title>Local property management group gives back to the children of veterans | Sarasota | Your Observer</title>

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>dataLayer = [{"entityType":"node","entityBundle":"planned_story","entityId":"464900","entityLabel":"Local property management group gives back to the children of veterans ","entityLanguage":"und","entityTnid":"0","entityVid":"465162","entityName":"admin","entityUid":"1","entityCreated":"1565631365","entityStatus":"1","entityTaxonomy":{"planned_story_type":{"2":"Photo Gallery"},"publication":{"8":"Sarasota"},"planned_story_section":{"212":"Neighbors"}},"drupalLanguage":"en","userUid":0,"entityAuthor":"Whitney Elfstrom"}];</script>
<link rel="shortcut icon" href="https://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico" />
<meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"/><meta property="fb:pages" content="288643121405"/><meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"/><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"/><link rel="amphtml" href="https://www.yourobserver.com/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans?amp" />
<meta name="description" content="Castle Group partnered with organizations around Sarasota to provide back-to-school supplies for children in need." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.yourobserver.com/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans" />
<link rel="shortlink" href="https://www.yourobserver.com/node/464900" />
<meta property="og:site_name" content="Your Observer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local property management group gives back to the children of veterans | Sarasota | Your Observer" />
<meta property="og:url" content="https://www.yourobserver.com/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans" />
<meta property="og:description" content="Castle Group partnered with organizations around Sarasota to provide back-to-school supplies for children in need." />
<meta property="og:updated_time" content="2019-08-12T15:00:01-04:00" />
<meta property="og:image" content="https://www.yourobserver.com/sites/default/files/254047_standard.jpeg" />
<meta property="article:published_time" content="2019-08-12T13:36:05-04:00" />
<meta property="article:modified_time" content="2019-08-12T15:00:01-04:00" />

    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
    <meta name="google-site-verification" content="W5qEe1V8ciPqgo7dPyNIXQ-wHbIW1dBCGQ-dzCLvNgQ" />

    <meta http-equiv="cleartype" content="on">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

          <meta property="og:image" content="https://www.yourobserver.com/sites/default/files/254047_standard.jpeg" />
    
          <link rel="alternate" type="application/rss+xml" title="RSS Feed | Your Observer" href="https://www.yourobserver.com/article/rss/sarasota/neighbors" />    
    <link rel="shortcut icon" href="https://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico?v=1.3">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-57x57.png">
    <link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_LGPfSzKpPyt30S4DeUQesoVz1kT21vSiBb1TrW-1DyY.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_eac_-5jyH6ZTwjsbiPps6UhU5KOk-kKKozSqiVv70Ng.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" />

    <!--[if lte IE 8]>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/respond.js"></script>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/selectivizr.js"></script>
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/html5shiv.js"></script>
    <![endif]-->

    <script src="https://www.yourobserver.com/sites/default/files/js/js_T4WB8eTkFP2vr9MeN1vxTJd6ydT9zxE09kBX0G3Uaos.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")</script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_lS0S3Yo2imPxv8NSYejuui74lv4s_jI6PjqaAYEX4yo.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [[970, 66], [970, 90], [728, 90]])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["footer"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/neighbors", [[970, 66], [320, 50], [970, 90], [728, 90]], "dfp-ad-footer")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [[970, 66], [970, 90], [728, 90]])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["header"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/neighbors", [[970, 66], [320, 50], [970, 90], [728, 90]], "dfp-ad-header")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["photo_gallery"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/neighbors", [300, 250], "dfp-ad-photo_gallery")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf");</script>
<script>googletag.slots["stacked_top"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/neighbors", [300, 250], "dfp-ad-stacked_top")
  .addService(googletag.pubads())
  .setTargeting("pos", "stf");</script>
<script>googletag.slots["stacked_bottom"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/neighbors", [300, 250], "dfp-ad-stacked_bottom")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf");</script>
<script>googletag.slots["stacked_bottom_2"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/neighbors", [300, 250], "dfp-ad-stacked_bottom_2")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf");</script>
<script>googletag.slots["sticky_footer"] = googletag.defineOutOfPageSlot("/30582678/OMG/yourobserver/sarasota/neighbors", "dfp-ad-sticky_footer")
  .addService(googletag.pubads());</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("ob_paper", "Sarasota");
  googletag.pubads().setTargeting("ob_section", "Neighbors");
  googletag.pubads().setTargeting("hostname", "www.yourobserver.com");
  googletag.pubads().setTargeting("url_arg_0", "photo-gallery");
  googletag.pubads().setTargeting("url_arg_1", "local-property-management-group-gives-back-to-the-children-of-veterans");
  googletag.pubads().setTargeting("ob_type", "Photo Gallery");
  googletag.pubads().setTargeting("page-type", "Photo Gallery");
  googletag.pubads().setTargeting("page-type", "photo-gallery");
});

googletag.enableServices();</script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_sPs3qC2DCHnpZKpHDXDUut4jzWIwoi_tESy9OiNzFIM.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"yourobserver","theme_token":"uqUZT8RoHasoTIzIEdK6Z1thMMGqwdpHC9A-SZJldcc","js":{"\/sites\/all\/modules\/custom\/tog_most_popular\/js\/tog_most_popular_track.js":1,"sites\/all\/themes\/yourobserver\/scripts\/dist\/app.js":1,"sites\/all\/themes\/yourobserver\/scripts\/ads.js":1,"sites\/all\/themes\/yourobserver\/scripts\/block_buster.js":1,"\/sites\/all\/modules\/custom\/tog_most_popular\/js\/tog_most_popular.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_share.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_related.js":1,"\/sites\/all\/modules\/features\/tog_people\/js\/tog_people_stories.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_disqus.js":1,"public:\/\/google_tag\/google_tag.script.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.9.1\/jquery.min.js":1,"0":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"1":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"9":1,"sites\/all\/modules\/contrib\/disqus\/disqus.js":1,"sites\/all\/modules\/contrib\/datalayer\/datalayer.js":1,"sites\/all\/themes\/yourobserver\/scripts\/dist\/modernizr.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/yourobserver\/css\/style.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/normalize.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership-default.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership-layout.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership.css":1,"sites\/all\/themes\/yourobserver\/system.messages.css":1,"sites\/all\/themes\/yourobserver\/comment.css":1,"sites\/all\/themes\/yourobserver\/node.css":1,"sites\/all\/themes\/yourobserver\/mothership.css":1,"sites\/all\/themes\/yourobserver\/mothership-layout.css":1,"sites\/all\/themes\/yourobserver\/mothership-default.css":1,"sites\/all\/themes\/yourobserver\/normalize.css":1,"sites\/all\/themes\/yourobserver\/mothership-devel-mediaqueries.css":1,"sites\/all\/themes\/yourobserver\/reset-html5.css":1,"sites\/all\/themes\/yourobserver\/contextual.css":1,"sites\/all\/themes\/yourobserver\/reset.css":1,"sites\/all\/themes\/yourobserver\/views.css":1,"sites\/all\/themes\/yourobserver\/date.css":1,"sites\/all\/themes\/yourobserver\/system.menus.css":1,"sites\/all\/themes\/yourobserver\/system.theme.css":1,"sites\/all\/themes\/yourobserver\/date_views.css":1,"sites\/all\/themes\/yourobserver\/adaptive-image.css":1}},"author_id":"427565","ps_nid":"464900","ps_pub_id":"8","ps_sec_id":"all","ps_type_id":"all","ps_node_type":"planned_story","track_nid":"464900","urlIsAjaxTrusted":{"\/photo-gallery\/local-property-management-group-gives-back-to-the-children-of-veterans":true},"ad_page_type":"photo_gallery","ad_slot_top":"half_page","ad_slot_bottom":"stacked_bottom","ad_slot_bottom_2":"stacked_bottom_2","disqus":{"domain":"yourobserver","url":"https:\/\/www.yourobserver.com\/photo-gallery\/local-property-management-group-gives-back-to-the-children-of-veterans","title":"Local property management group gives back to the children of veterans ","identifier":"yourobserver\/464900"},"dataLayer":{"languages":{"en":{"language":"en","name":"English","native":"English","direction":0,"enabled":1,"plurals":0,"formula":"","domain":"","prefix":"","weight":0,"javascript":""}}},"esp_paywall_enabled":0,"enable_landing_page_email_signup":1,"ad_refresh_desktop_header":1,"ad_refresh_desktop_top_med_rec":1,"ad_refresh_desktop_bottom_med_rec":1,"ad_refresh_desktop_bottom_med_rec_2":1,"ad_refresh_desktop_footer":1,"ad_refresh_mobile_header":1,"ad_refresh_mobile_top_med_rec":1,"ad_refresh_mobile_bottom_med_rec":1,"ad_refresh_mobile_bottom_med_rec_2":1,"ad_refresh_mobile_footer":1,"referrer_modal_enabled":2,"related_modal_enabled":7,"ad_refresh_enabled":1,"ad_refresh_timeout":180000,"page_refresh_enabled":1,"article_signup_enabled":8,"block_buster_enabled":1,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>
    
  </head>

  <body class="not-front no-sidebars node-type-planned-story no--top-ad no--footer-ad no--stacked-top no--stacked-bottom no--sponsored" >
    
    
  
  <a href="#content--wrapper" class="element-invisible element-focusable">
    Skip to main content  </a>

  
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK5NRZ" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>
  

  <header class="main-header" role="banner">
      <div class="site--header bg--red">

  <div class="nav--top">
    <a href="/" title="Home" rel="home" class="logo">
      <img src="/sites/all/themes/yourobserver/images/logos/logo-bright.svg" alt="Home" />
    </a>
    <div class="right-nav right">
      <div class="secondary-nav">
      	<ul class="links"><li class="first leaf item-wrapper-level-1 item-1924-wrap"><a href="/lists/all/health/all" class="item-1924 item-level-1">Health</a></li>
<li class="leaf item-wrapper-level-1 item-1877-wrap"><a href="http://www.businessobserverfl.com/" target="_blank" class="item-1877 item-level-1">Business</a></li>
<li class="leaf item-wrapper-level-1 item-1876-wrap"><a href="/calendar" class="item-1876 item-level-1">Calendar</a></li>
<li class="leaf item-wrapper-level-1 item-1183-wrap"><a href="/lists/all/real-estate/all" class="item-1183 item-level-1">Real Estate</a></li>
<li class="leaf item-wrapper-level-1 item-1198-wrap"><a href="http://classifieds.yourobserver.com/" class="item-1198 item-level-1">Classifieds</a></li>
<li class="collapsed item-wrapper-level-1 item-1199-wrap"><a href="/contests" class="item-1199 item-level-1">Contests</a></li>
<li class="last leaf item-wrapper-level-1 item-1184-wrap"><a href="/e-editions?publication=220" class="item-1184 item-level-1">E-Edition</a></li>
</ul>      </div>
      <div id="weather" class="header-module--weather bg--light-red">
        <span class="icon rainy-icon "></span><span class="temp">89</span>
        <span class="date right"></span>
      </div>
    </div>

    <span class="mobile-trigger search mobile--only" data-class="search">
      <span class="icon search-icon"></span>
    </span>
    <span class="mobile-trigger close-search mobile--only" data-class="search">
      <span class="icon close-icon"></span>
    </span>
    <div class="mobile-trigger menu mobile--only" data-class="menu">
      <span class="icon menu-icon"></span>
    </div>

    <div class="header-search mobile--only">
      <form action="/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-TeWfiBFlBFPLgtXQB7lGUUzx6u7y5G9a7RbftL1L4dM" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>    </div>

  </div>

  <div class="nav--bottom sticky-container">
    <div class="bg--dark-red sticky" data-margin="0" data-position="fixed">
      <div class="container">
        <a class="logo" href="/" title="Home" rel="home" class="logo">
          <img class="full" src="/sites/all/themes/yourobserver/images/logos/logo-white.svg" alt="Your Observer">
        </a>
        <nav class="site--main-nav" data-prepend=".right-nav" data-original=".nav--bottom .container">
          <ul class="links"><li class="first expanded item-wrapper-level-1 item-1135-wrap"><a href="/longboat-key" class="item-1135 item-level-1">Longboat Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1164-wrap"><a href="/lists/longboat-key/news/all" class="item-1164 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1165-wrap"><a href="/lists/longboat-key/opinion/all" class="item-1165 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1166-wrap"><a href="/lists/longboat-key/religion/all" class="item-1166 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1170-wrap"><a href="/lists/longboat-key/cops-corner/all" class="item-1170 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1167-wrap"><a href="/lists/longboat-key/sports/all" class="item-1167 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1168-wrap"><a href="/lists/longboat-key/neighbors/all" class="item-1168 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1263-wrap"><a href="/lists/longboat-key/business/all" class="item-1263 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1265-wrap"><a href="/lists/longboat-key/real-estate/all" class="item-1265 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1262-wrap"><a href="/lists/longboat-key/your-town/all" class="item-1262 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1839-wrap"><a href="/lists/all/health/all" class="item-1839 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="last leaf item-wrapper-level-2 item-1926-wrap"><a href="/lists/longboat-key/tributes/all" class="item-1926 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1137-wrap"><a href="/east-county" class="item-1137 item-level-1">East County</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1173-wrap"><a href="/lists/east-county/news/all" class="item-1173 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1174-wrap"><a href="/lists/east-county/opinion/all" class="item-1174 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1175-wrap"><a href="/lists/east-county/religion/all" class="item-1175 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1177-wrap"><a href="/lists/east-county/cops-corner/all" class="item-1177 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1179-wrap"><a href="/lists/east-county/sports/all" class="item-1179 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1267-wrap"><a href="/lists/east-county/neighbors/all" class="item-1267 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1180-wrap"><a href="/lists/east-county/schools/all" class="item-1180 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1268-wrap"><a href="/lists/east-county/business/all" class="item-1268 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1266-wrap"><a href="/lists/east-county/real-estate/all" class="item-1266 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1269-wrap"><a href="/lists/east-county/your-town/all" class="item-1269 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1840-wrap"><a href="/lists/all/health/all" class="item-1840 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="leaf item-wrapper-level-2 item-1698-wrap"><a href="/lists/east-county/lwr-life/all" class="item-1698 item-level-2"><span class="icon i-arrow-right-small"></span> LWR Life Magazine</a></li>
<li class="last leaf item-wrapper-level-2 item-1927-wrap"><a href="/lists/east-county/tributes/all" class="item-1927 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1136-wrap"><a href="/sarasota" class="item-1136 item-level-1">Sarasota</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1149-wrap"><a href="/lists/sarasota/news/all" class="item-1149 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1150-wrap"><a href="/lists/sarasota/opinion/all" class="item-1150 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1276-wrap"><a href="/lists/sarasota/religion/all" class="item-1276 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1145-wrap"><a href="/lists/sarasota/cops-corner/all" class="item-1145 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1272-wrap"><a href="/lists/sarasota/sports/all" class="item-1272 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1148-wrap"><a href="/lists/sarasota/neighbors/all" class="item-1148 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1271-wrap"><a href="/lists/sarasota/schools/all" class="item-1271 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1273-wrap"><a href="/lists/sarasota/business/all" class="item-1273 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1274-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1274 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1275-wrap"><a href="/lists/sarasota/your-town/all" class="item-1275 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1841-wrap"><a href="/lists/all/health/all" class="item-1841 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="last leaf item-wrapper-level-2 item-1925-wrap"><a href="/lists/sarasota/tributes/all" class="item-1925 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1032-wrap"><a href="/siesta-key" class="item-1032 item-level-1">Siesta Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1160-wrap"><a href="/lists/siesta-key/news/all" class="item-1160 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1277-wrap"><a href="/lists/siesta-key/religion/all" class="item-1277 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1162-wrap"><a href="/lists/siesta-key/neighbors/all" class="item-1162 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1280-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1280 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1281-wrap"><a href="/lists/siesta-key/your-town/all" class="item-1281 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1842-wrap"><a href="/lists/all/health/all" class="item-1842 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="last leaf item-wrapper-level-2 item-1928-wrap"><a href="/lists/siesta-key/tributes/all" class="item-1928 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1284-wrap"><a href="/arts-and-entertainment" class="item-1284 item-level-1">Arts & Entertainment</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1855-wrap"><a href="/lists/arts-and-entertainment/eat-and-drink/all" class="item-1855 item-level-2"><span class="icon i-arrow-right-small"></span> Eat & Drink</a></li>
<li class="leaf item-wrapper-level-2 item-1476-wrap"><a href="/lists/arts-and-entertainment/music/all" class="item-1476 item-level-2"><span class="icon i-arrow-right-small"></span> Music</a></li>
<li class="leaf item-wrapper-level-2 item-1478-wrap"><a href="/lists/arts-and-entertainment/visual-art/all" class="item-1478 item-level-2"><span class="icon i-arrow-right-small"></span> Visual Art</a></li>
<li class="leaf item-wrapper-level-2 item-1479-wrap"><a href="/lists/arts-and-entertainment/performing-art/all" class="item-1479 item-level-2"><span class="icon i-arrow-right-small"></span> Performing Art</a></li>
<li class="leaf item-wrapper-level-2 item-1480-wrap"><a href="/lists/arts-and-entertainment/this-week/all" class="item-1480 item-level-2"><span class="icon i-arrow-right-small"></span> This Week</a></li>
<li class="leaf item-wrapper-level-2 item-1481-wrap"><a href="/photo-galleries/arts-and-entertainment/all" class="item-1481 item-level-2"><span class="icon i-arrow-right-small"></span> Photos</a></li>
<li class="leaf item-wrapper-level-2 item-1482-wrap"><a href="/videos/arts-and-entertainment/all" class="item-1482 item-level-2"><span class="icon i-arrow-right-small"></span> Videos</a></li>
<li class="leaf item-wrapper-level-2 item-1483-wrap"><a href="/lists/arts-and-entertainment/reviews/all" class="item-1483 item-level-2"><span class="icon i-arrow-right-small"></span> Reviews</a></li>
<li class="last leaf item-wrapper-level-2 item-1875-wrap"><a href="/arts-and-entertainment/calendar" class="item-1875 item-level-2"><span class="icon i-arrow-right-small"></span> A & E Calendar</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1141-wrap"><a href="/black-tie" class="item-1141 item-level-1">Black Tie</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1489-wrap"><a href="/blacktieapp" class="item-1489 item-level-2"><span class="icon i-arrow-right-small"></span> Social Calendar</a></li>
<li class="leaf item-wrapper-level-2 item-1854-wrap"><a href="/lists/black-tie/black-tie-and-tales/all" class="item-1854 item-level-2"><span class="icon i-arrow-right-small"></span> Black Tie & Tales</a></li>
<li class="leaf item-wrapper-level-2 item-1936-wrap"><a href="/lists/black-tie/style/all" class="item-1936 item-level-2"><span class="icon i-arrow-right-small"></span> Style</a></li>
<li class="leaf item-wrapper-level-2 item-1918-wrap"><a href="/lists/black-tie/familiar-faces/all" class="item-1918 item-level-2"><span class="icon i-arrow-right-small"></span> Familiar Faces</a></li>
<li class="leaf item-wrapper-level-2 item-1493-wrap"><a href="/lists/black-tie/just-married/all" class="item-1493 item-level-2"><span class="icon i-arrow-right-small"></span> Just Married</a></li>
<li class="last leaf item-wrapper-level-2 item-1697-wrap"><a href="/photo-galleries/black-tie/all" class="item-1697 item-level-2"><span class="icon i-arrow-right-small"></span> Photos</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1255-wrap"><a href="/photo-galleries/all/all" class="item-1255 item-level-1">Photos</a><ul class="sub-menu sub-level-2"><li class="first last leaf item-wrapper-level-2 item-1903-wrap"><a href="/photos" class="item-1903 item-level-2"><span class="icon i-arrow-right-small"></span> Search Photos</a></li>
</ul></li>
<li class="leaf item-wrapper-level-1 item-1256-wrap"><a href="/videos/all/all" class="item-1256 item-level-1">Videos</a></li>
<li class="last expanded item-wrapper-level-1 item-1929-wrap"><a href="/lists/all/tributes/all" class="item-1929 item-level-1">Tributes / Obits</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1931-wrap"><a href="/lists/all/tributes/all" class="item-1931 item-level-2"><span class="icon i-arrow-right-small"></span> View All Tributes</a></li>
<li class="last leaf item-wrapper-level-2 item-1930-wrap"><a href="/tributes" class="item-1930 item-level-2"><span class="icon i-arrow-right-small"></span> Submit a Tribute / Obit</a></li>
</ul></li>
</ul>        </nav>
      </div>

      <div class="header-search">
        <span class="icon close-icon"></span>
        <form action="/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-TeWfiBFlBFPLgtXQB7lGUUzx6u7y5G9a7RbftL1L4dM" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>      </div>
    </div>
  </div>

</div>
  </header>

  <div id="header_ad" class="advert-bar advert-bar--header bg--mild-grey">
    <div class="advert-wrapper">
      <div id="dfp-ad-header-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-header" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-header");
      });
  </script>
</div>
</div>    </div>
  </div>

<div class="page-wrapper">

      
      
      
      
  
  <div class="module--slider synced header--full has--image">

    <span class="gen-loader gallery-loading">Loading Gallery...</span>

    <div class="sync-1 rsDefault large">
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/254047_standard.jpeg?itok=8oBvIPtj" data-rsBigImg="https://www.yourobserver.com/sites/default/files/254047_standard.jpeg" title="Tatiana Holloman, 7, picks out a blue backpack with Taliyah Wright, 9, Tj Steele, 8, and Cj Ford, 10." alt="Tatiana Holloman, 7, picks out a blue backpack with Taliyah Wright, 9, Tj Steele, 8, and Cj Ford, 10.">Tatiana Holloman, 7, picks out a blue backpack with Taliyah Wright, 9, Tj Steele, 8, and Cj Ford, 10.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/254047_standard.jpeg?itok=1T5XZOzb" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <h1 class="title zeta">Local property management group gives back to the children of veterans </h1>
                          <p>Monday, Aug. 12, 2019 | </p><h2> Tatiana Holloman, 7, picks out a blue backpack with Taliyah Wright, 9, Tj Steele, 8, and Cj Ford, 10.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/254047_standard.jpeg%3Fitok%3Da-n3u3cx&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/64461/5d51a4487c573/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/254036_standard.jpeg?itok=lOIqlbjY" data-rsBigImg="https://www.yourobserver.com/sites/default/files/254036_standard.jpeg" title="Abbey Brett, 5, loves her new school supplies." alt="Abbey Brett, 5, loves her new school supplies.">Abbey Brett, 5, loves her new school supplies.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/254036_standard.jpeg?itok=MQEUQPfN" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Monday, Aug. 12, 2019 | </p><h2> Abbey Brett, 5, loves her new school supplies.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/254036_standard.jpeg%3Fitok%3DMWjZWUOs&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/64461/5d51a41b50696/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/254037_standard.jpeg?itok=aAXjHUsh" data-rsBigImg="https://www.yourobserver.com/sites/default/files/254037_standard.jpeg" title="Adalene Bailey, 6, picks out a blue backpack." alt="Adalene Bailey, 6, picks out a blue backpack.">Adalene Bailey, 6, picks out a blue backpack.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/254037_standard.jpeg?itok=7o3IjDO-" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Monday, Aug. 12, 2019 | </p><h2> Adalene Bailey, 6, picks out a blue backpack.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/254037_standard.jpeg%3Fitok%3DdR6EoD6V&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/64461/5d51a41f91f3d/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/254038_standard.jpeg?itok=8kXhho38" data-rsBigImg="https://www.yourobserver.com/sites/default/files/254038_standard.jpeg" title="" alt=""><img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/254038_standard.jpeg?itok=YeCKAwCU" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Monday, Aug. 12, 2019 | </p><h2> </h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/254038_standard.jpeg%3Fitok%3DLd5ObfjM&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/64461/5d51a4243afa1/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/254039_standard.jpeg?itok=rKDq8dfs" data-rsBigImg="https://www.yourobserver.com/sites/default/files/254039_standard.jpeg" title="Erin Brett, 8, enjoys her dinner while she waits for her turn to grab a backpack." alt="Erin Brett, 8, enjoys her dinner while she waits for her turn to grab a backpack.">Erin Brett, 8, enjoys her dinner while she waits for her turn to grab a backpack.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/254039_standard.jpeg?itok=qjo7bs4x" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Monday, Aug. 12, 2019 | </p><h2> Erin Brett, 8, enjoys her dinner while she waits for her turn to grab a backpack.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/254039_standard.jpeg%3Fitok%3D1vlz9uoc&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/64461/5d51a4279e19b/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/254041_standard.jpeg?itok=ZP8c89Yt" data-rsBigImg="https://www.yourobserver.com/sites/default/files/254041_standard.jpeg" title="Izzie Landis, Bailey Hughes, Xavier Hughes and Gabi Landis pick out their backpacks." alt="Izzie Landis, Bailey Hughes, Xavier Hughes and Gabi Landis pick out their backpacks.">Izzie Landis, Bailey Hughes, Xavier Hughes and Gabi Landis pick out their backpacks.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/254041_standard.jpeg?itok=IA8a_tmF" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Monday, Aug. 12, 2019 | </p><h2> Izzie Landis, Bailey Hughes, Xavier Hughes and Gabi Landis pick out their backpacks.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/254041_standard.jpeg%3Fitok%3DzCPnC8HQ&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/64461/5d51a42f7b8da/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/254042_standard.jpeg?itok=CWEt4oiZ" data-rsBigImg="https://www.yourobserver.com/sites/default/files/254042_standard.jpeg" title="Ishmel Dumbar, 7, and Autumn Clarke, 4, hang out with their grandma Janet McBride." alt="Ishmel Dumbar, 7, and Autumn Clarke, 4, hang out with their grandma Janet McBride.">Ishmel Dumbar, 7, and Autumn Clarke, 4, hang out with their grandma Janet McBride.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/254042_standard.jpeg?itok=CfgJ2f2_" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Monday, Aug. 12, 2019 | </p><h2> Ishmel Dumbar, 7, and Autumn Clarke, 4, hang out with their grandma Janet McBride.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/254042_standard.jpeg%3Fitok%3DbvBV4KXz&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/64461/5d51a43302b8d/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/254043_standard.jpeg?itok=uV0XZGKU" data-rsBigImg="https://www.yourobserver.com/sites/default/files/254043_standard.jpeg" title="Jeremiah j Robinson, Janet McBride and Todd Hughes" alt="Jeremiah j Robinson, Janet McBride and Todd Hughes">Jeremiah j Robinson, Janet McBride and Todd Hughes<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/254043_standard.jpeg?itok=mjVAO83R" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Monday, Aug. 12, 2019 | </p><h2> Jeremiah j Robinson, Janet McBride and Todd Hughes</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/254043_standard.jpeg%3Fitok%3D5z_4eDi-&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/64461/5d51a436a018c/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/254044_standard.jpeg?itok=DqY7qF_P" data-rsBigImg="https://www.yourobserver.com/sites/default/files/254044_standard.jpeg" title="Gabi Landis, 12,  Xavier Hughes, 10, Bailey Hughes, 13,  and Izzie Landis, 10" alt="Gabi Landis, 12,  Xavier Hughes, 10, Bailey Hughes, 13,  and Izzie Landis, 10">Gabi Landis, 12,  Xavier Hughes, 10, Bailey Hughes, 13,  and Izzie Landis, 10<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/254044_standard.jpeg?itok=QCYTxg0j" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Monday, Aug. 12, 2019 | </p><h2> Gabi Landis, 12,  Xavier Hughes, 10, Bailey Hughes, 13,  and Izzie Landis, 10</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/254044_standard.jpeg%3Fitok%3D8W8UkfBy&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/64461/5d51a43a97228/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/254045_standard.jpeg?itok=aEmhMM0X" data-rsBigImg="https://www.yourobserver.com/sites/default/files/254045_standard.jpeg" title="Nikita Stegmeier, 6, and Hooly Worckoetter, 11" alt="Nikita Stegmeier, 6, and Hooly Worckoetter, 11">Nikita Stegmeier, 6, and Hooly Worckoetter, 11<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/254045_standard.jpeg?itok=YL3BKVZ4" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Monday, Aug. 12, 2019 | </p><h2> Nikita Stegmeier, 6, and Hooly Worckoetter, 11</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/254045_standard.jpeg%3Fitok%3DHP-g07y5&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/64461/5d51a43ea025e/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/254046_standard.jpeg?itok=1i4eqU5o" data-rsBigImg="https://www.yourobserver.com/sites/default/files/254046_standard.jpeg" title="The kids hang out before they pick out their backpacks." alt="The kids hang out before they pick out their backpacks.">The kids hang out before they pick out their backpacks.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/254046_standard.jpeg?itok=57-BYhdm" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Monday, Aug. 12, 2019 | </p><h2> The kids hang out before they pick out their backpacks.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/254046_standard.jpeg%3Fitok%3DR7msmqGy&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/64461/5d51a4438a00d/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/254048_standard.jpeg?itok=aBqZKqLm" data-rsBigImg="https://www.yourobserver.com/sites/default/files/254048_standard.jpeg" title="Victoria Aryes, 3, munches on her cheese pizza." alt="Victoria Aryes, 3, munches on her cheese pizza.">Victoria Aryes, 3, munches on her cheese pizza.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/254048_standard.jpeg?itok=B65JAuz1" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Monday, Aug. 12, 2019 | </p><h2> Victoria Aryes, 3, munches on her cheese pizza.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/254048_standard.jpeg%3Fitok%3DOaQhuQeu&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/64461/5d51a44e4929d/original.JPG">Buy this Photo</a>
                        </div>
        </div>
          </div>

    <div class="module--slider-nav">
      <span id="prev-image" class="icon arrow-left-icon prev" data-direction="prev"></span>
      <span id="next-image" class="icon arrow-right-icon next" data-direction="next"></span>
    </div>

    <span class="icon expand-icon zeta"></span>

    

    <div class="ad-container">
      <div id="sign--up-wrapper" class="side--bar-signup"></div>
      <div id="dfp-ad-photo_gallery-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-photo_gallery" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-photo_gallery");
      });
  </script>
</div>
</div>    </div>

  </div> <!-- sync-slider -->



<main class="section overflow-sticky">
  <div class="container large">
    <div class="col-2-3 page-content">
      <article about="/photo-gallery/local-property-management-group-gives-back-to-the-children-of-veterans" typeof="sioc:Item foaf:Document" class="photo-gallery">

      
        <div class="overflow-sticky">
                              <div class="sticky-container">
           <div class="article-social-bar sticky bg--lightest-grey" data-margin="nav" data-position="absolute">
              <span class="label text--red">Share</span>
              <ul class="social-icons">
                              <li>
                  <a href="#" class="link social-share" onclick="customFBShare(); return false;"><span class="icon facebook-icon"></span></a>
                                  </li>
                                            <li>
                  <a href="# " data-social="{&quot;type&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;https:\/\/www.yourobserver.com\/photo-gallery\/local-property-management-group-gives-back-to-the-children-of-veterans&quot;,&quot;text&quot;:&quot;Local property management group gives back to the children of veterans &quot;}" class="link social-share"><span class="icon twitter-icon"></span></a>                </li>
                              <li>
                  <a href="/cdn-cgi/l/email-protection#d3ecf5a0a6b1b9b6b0a7ee9cb1a0b6a1a5b6a1f6e1e39eb6b7bab2f6e1e394a1bca6a3f6e1e3fef6e1e39fbcb0b2bff3a3a1bca3b6a1a7aaf3beb2bdb2b4b6beb6bda7f3b4a1bca6a3f3b4baa5b6a0f3b1b2b0b8f3a7bcf3a7bbb6f3b0bbbabfb7a1b6bdf3bcb5f3a5b6a7b6a1b2bda0f3f5b1bcb7aaeebba7a7a3a0e9fcfca4a4a4fdaabca6a1bcb1a0b6a1a5b6a1fdb0bcbefca3bbbca7bcfeb4b2bfbfb6a1aafcbfbcb0b2bffea3a1bca3b6a1a7aafebeb2bdb2b4b6beb6bda7feb4a1bca6a3feb4baa5b6a0feb1b2b0b8fea7bcfea7bbb6feb0bbbabfb7a1b6bdfebcb5fea5b6a7b6a1b2bda0" target="_top" class="" title="Email This Page">
                    <span class="icon mail-icon"></span>
                  </a>
                </li>
              </ul>
              <a id="ps_disqus" href="#disqus_thread" class="comments right scrollto" data-scroll-target="disqus"></a>
           </div>
          </div>

                      <h6 class="dek left-margin">




  Castle Group partnered with organizations around Sarasota to provide back-to-school supplies for children in need. 


</h6>
          
                                    




  <div class="author left-margin">
	by: 
	<a href="/articles/author/whitney-elfstrom" title="See All Articles by Whitney Elfstrom" class="text--red">
		




  Whitney Elfstrom


	</a>
	<span>




  Staff Writer


</span>
</div>



                      


          <div id="content--wrapper" class="content--wrapper">
            <div class="p402_premium">
              




  <p>Like many organizations around Sarasota,&nbsp;Castle Group wanted to help Sarasota students head back to school with brand new backpacks and school supplies. But with one change, the&nbsp;local property management company focused&nbsp;on the children of&nbsp;veterans and&nbsp;active military.&nbsp;</p>

<p>Around 56 backpacks were distributed at Goodwill Manasota at 8490 Lockwood Ridge Road, which doubles as a donation center and veterans services. Castle Group worked with the&nbsp;veterans&rsquo; programs of organizations such as&nbsp;Goodwill, Turning Points, Jewish Family and&nbsp;Children&rsquo;s Services and University of South Florida Sarasota-Manatee to find families in need.&nbsp;</p>

<p>The Aug. 9 back to school bash featured&nbsp;pizza and refreshments for the families to enjoy while their children picked out backpacks.&nbsp;&nbsp;</p>


            </div>
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
              try { _402_Show(); } catch(e) {}
            </script>
          </div>
        </div>

                                          <div class="author-box bg--lightest-grey">
  <div class="header">
  	    	<a href="/whitney-elfstrom">
    	    <figure class="profile-pic">




  <img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/people_profile/public/_welfstrom.jpg?itok=EY0BdWqQ" width="300" height="300" />


</figure>
	    <h5 class="gamma author-name">The Author: 




  Whitney Elfstrom


</h5>
	      	</a>
      </div>
  <div class="content--wrapper">
    <p>




  <p></p><p>I’m the Sarasota community reporter, which means I cover the people, places and things of Sarasota. I graduated from the University of South Florida St. Petersburg with a degree in journalism and digital communication and a minor in English. </p>


</p>
  </div>

   <div class="article-social-bar sticky bg--lightest-grey" data-margin="nav" data-position="absolute">
      <ul class="social-icons">
              <li>
          <a href="#" class="link social-share" onclick="customFBShare(); return false;"><span class="icon facebook-icon"></span></a>
                  </li>
                    <li>
          <a href="https://twitter.com/ObserverGroup" target="_blank" class="link"><span class="icon twitter-icon"></span></a>        </li>
                    <li>
          <a href="/cdn-cgi/l/email-protection#a0d7c5ccc6d3d4d2cfcde0d9cfd5d2cfc2d3c5d2d6c5d28ec3cfcd" target="_top" class="" title="Email This Page">
            <span class="icon mail-icon"></span>
          </a>
        </li>
            </ul>
   </div>

      <a class="view-in-cws" href="/articles/author/whitney-elfstrom" title="See All Articles by Whitney">
      See All Articles by Whitney    </a>
  </div>                  
        

      </article>

              <div class="pagination-wrapper">

                      <a href="/photo-gallery/sarasota-children-head-back-to-school" class="col-1-2 bg--lightest-grey pagination-item prev">
              <div class="label left-icon">
                <span class="icon line-arrow-left-long-icon"></span>
                <span class="text">Prev Article</span>
              </div>
              <h6 class="title">Sarasota children head back to school</h6>
            </a>
          
          
        </div>
      
    </div> <!-- col-2-3 -->

    <div class="col-1-3 sidebar">
      
      

              <div id="ad_wrapper_t" class="advert-sidebar" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_top">
            <div id="dfp-ad-stacked_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_top" class="dfp-tag-wrapper">
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_top");
      });
  </script>
</div>
</div>          </div>
        </div>

        <div id="email-sign-up" class="side--bar-signup">
          <div class="module signup">
            <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
                          <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
              <div class="form-required">
                <label class="required" for="edit-mergevars-email">Email Address</label>
                <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
              </div>
              <input type="submit" id="edit-submit--2" value="Submit">
            </form>                      </div>
        </div>

        <div class="section pad">
            <ul id="most_popular" data-margin="80" data-position="absolute" data-append=""></ul>
        </div>
      
      <div class="section pad sticky-container">
        <div id="ad_wrapper_b" class="advert-sidebar sticky" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_bottom">
            <div id="dfp-ad-stacked_bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_bottom");
      });
  </script>
</div>
</div>                        	<div id="dfp-ad-stacked_bottom_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom_2" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_bottom_2");
      });
  </script>
</div>
</div>          	          </div>
        </div>
      </div>

    </div>

  </div><!-- container -->

  

      <section class="section pad bg--lighter-grey">
      <div class="container">

        <header class="section-title">
          <h2 class="title delta bg--red">Related Stories</h2>
        </header>

        <div class="col-2-3">
          <div id="related_stories" class="section teasers"></div>
        </div>

        <div class="col-2-3 disqus--wrapper" data-scroll-anchor="disqus">
          <div id="disqus_thread"><noscript><p><a href="http://yourobserver.disqus.com/?url=https%3A%2F%2Fwww.yourobserver.com%2Fphoto-gallery%2Flocal-property-management-group-gives-back-to-the-children-of-veterans">View the discussion thread.</a></p></noscript></div>        </div>

      </div>
    </section>
  
  <div id="mobile_ad_container_top" class="ad-hide">
    <div id="mobile_ad_placement_top" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

  <div id="mobile_ad_container_bottom" class="ad-hide">
    <div id="mobile_ad_placement_bottom" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

</main>

      

      
    
  
</div><!-- /page-->

<div id="sticky-footer">
  <div id="dfp-ad-sticky_footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sticky_footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-sticky_footer");
      });
  </script>
</div>
</div></div>

  

<footer class="site--footer">

      <div id="footer_ad" class="advert-bar advert-bar--footer bg--mild-grey">
      <div class="advert-wrapper">
        <div id="dfp-ad-footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-footer");
      });
  </script>
</div>
</div>      </div>
    </div>
  
  <div class="footer-nav">
    <div class="section bg--lightest-grey">
      <ul class="links"><li class="first leaf item-wrapper-level-1 item-1202-wrap"><a href="/about-us" class="item-1202 item-level-1">About</a></li>
<li class="leaf item-wrapper-level-1 item-1204-wrap"><a href="/contact-us" class="item-1204 item-level-1">Contact Us</a></li>
<li class="leaf item-wrapper-level-1 item-1205-wrap"><a href="http://classifieds.yourobserver.com/" class="item-1205 item-level-1">Classifieds</a></li>
<li class="leaf item-wrapper-level-1 item-1314-wrap"><a href="/advertise" title="Advertise" class="item-1314 item-level-1">Advertise</a></li>
<li class="leaf item-wrapper-level-1 item-1207-wrap"><a href="/rack-locations" class="item-1207 item-level-1">Rack Locations</a></li>
<li class="leaf item-wrapper-level-1 item-1208-wrap"><a href="/subscribe" class="item-1208 item-level-1">Subscribe</a></li>
<li class="leaf item-wrapper-level-1 item-1210-wrap"><a href="/jobs" class="item-1210 item-level-1">Jobs</a></li>
<li class="leaf item-wrapper-level-1 item-1319-wrap"><a href="/sponsorships" class="item-1319 item-level-1">Sponsorships</a></li>
<li class="last leaf item-wrapper-level-1 item-1242-wrap"><a href="/privacy-policy" class="item-1242 item-level-1">Privacy Policy</a></li>
</ul>    </div>
  </div>

  <div class="section contact-social-signup bg--lighter-grey">
    <div class="col-2-3 module">

      <div class="col-1-2 module contact">
        <h4 class="section-title text--red">Contact Us</h4>
        <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
        <div class="grid">
          <div class="col-1-2">
            1970 Main Street <br>
                          Third Floor<br>
                        Sarasota, FL&nbsp;34236          </div>
          <div class="col-1-2">
            <b>Phone:</b> <a href="tel:941-366-3468">941-366-3468</a><br>
            <b>Fax:</b>   <a href="tel:941-362-4808">941-362-4808</a><br>
            <b>Email:</b> <a href="/cdn-cgi/l/email-protection#8de4e3ebe2cdf4e2f8ffe2effee8fffbe8ffa3eee2e0"><span class="__cf_email__" data-cfemail="4c25222a230c3523393e232e3f293e3a293e622f2321">[email&#160;protected]</span></a>
          </div>
        </div>
      </div>

      <div class="col-1-2 module socialize">
        <h4 class="section-title text--red">Socialize With Us</h4>
        <div class="grid">

        	          	<a href="https://www.facebook.com/ObserverGroup" class="icon facebook-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://twitter.com/ObserverGroup" class="icon twitter-icon col-1-6" target="_blank"></a>
          
                      <a href="https://www.instagram.com/observergroup/" class="icon instagram-icon col-1-6" target="_blank"></a>
          
          
                    	<a href="https://www.youtube.com/user/YourObserverVideo" class="icon youtube-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://www.linkedin.com/company/the-observer-group?trk=company_logo" class="icon linkedin-icon col-1-6" target="_blank"></a>
          
          
        </div>
      </div>
    </div>

    <div class="col-1-3 module signup">
      <h4 class="section-title text--red">sign up to receive our news in your inbox!</h4>
              <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
      <div class="form-required">
        <label class="required" for="edit-mergevars-email">Email Address</label>
        <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
      </div>
      <input type="submit" id="edit-submit--2" value="Submit">
    </form>                </div>
  </div>

  <div class="section bg--dark-grey">
    <div class="col-4-7 module sister-sites">
      <h4 class="section-title">Our Sister Sites</h4>

                    
                      <div class="grid">
                      
          <a href="http://www.businessobserverfl.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/business.png?itok=ulxToCJ3" alt="" /></a>
                        
          
          <a href="http://www.palmcoastobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/palmcoast.png?itok=9DShShL7" alt="" /></a>
                                  </div>
                        
                      <div class="grid">
                      
          <a href="http://www.orangeobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/orange.png?itok=ky46z5ix" alt="" /></a>
                        
          
          <a href="http://www.ormondbeachobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/ormond.png?itok=d1OhVE0m" alt="" /></a>
                                  </div>
                        
                      <div class="grid">
                      
          <a href="https://www.portorangeobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/port.png?itok=wZRn9KmU" alt="" /></a>
                        
          
          <a href="https://www.jaxdailyrecord.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/jax.png?itok=vhKvdwtA" alt="" /></a>
                                  </div>
                      
      
    </div>

    <div class="col-3-7 right module other-pubs">
      <h4 class="section-title">Other Publications</h4>
      <div class="inner">
                	<img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/other_publications_200x140/public/media/other-pubs_0_0.png?itok=7SbC7L-C" alt="" />                <p>
        	        		Browse a digital collection of our other publications, magazines and special sections such as Season Magazine, Health Matters, Holiday Gift Guide and more .        	        </p>
        <a href="/e-editions" class="button">VIEW ALL<span class="cta-right"></span></a>      </div>
    </div>
  </div>

  <div class="copy-bar">
    <span class="text">Copyright &copy;&nbsp;2019&nbsp;Observer Media Group, Inc., All Rights Reserved</span>
    <a class="right" href="http://www.atlargeinc.com" target="_blank"><img src="/sites/all/modules/features/tog_site_wide/theme/atlarge-logo.svg" alt="Site created by atLarge inc."></a>
  </div>

</footer>

<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
    <div class="logo-wrapper">
      <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
    </div>
    <h5 id="myModalHeader" class="section-title text--red">We've noticed you like reading articles on our site.</h5>
    <div id="#limit" class="related-modal-wrapper" style="position: relative; overflow: hidden;">
      <div id="related_stories_modal"></div>
    </div>
    <div class="modal-signup">
      <div id="secondary_header" class="module signup">
        <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
                  <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
      <div class="form-required">
        <label class="required" for="edit-mergevars-email">Email Address</label>
        <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
      </div>
      <input type="submit" id="edit-submit--2" value="Submit">
    </form>              </div>
    </div>
  </div>

</div>
  
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular_track.js?pw50s1"></script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_Mm_5fp4JYBPud1ThEvDrLg30ZuSsgnPz3OoHdRUO-wQ.js"></script>
<script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular.js?pw50s1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_share.js?pw50s1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_related.js?pw50s1"></script>
<script src="/sites/all/modules/features/tog_people/js/tog_people_stories.js?pw50s1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_disqus.js?pw50s1"></script>
      <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yourobserver.com\/photo-gallery\/local-property-management-group-gives-back-to-the-children-of-veterans"},"headline":"Local property management group gives back to the children of veterans ","image":{"@type":"ImageObject","url":"https:\/\/www.yourobserver.com\/sites\/default\/files\/styles\/sliders_and_planned_story_image_870x580\/public\/254047_standard.jpeg?itok=8oBvIPtj","height":580,"width":870},"datePublished":"2019-08-12T13:21:00-04:00","dateModified":"2019-08-12T15:00:01-04:00","author":{"@type":"Person","name":"Whitney Elfstrom"},"publisher":{"@type":"Organization","name":"Your Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.yourobserver.com\/sites\/all\/themes\/yourobserver\/images\/logos\/logo-bright.png","width":323,"height":33}},"description":"Castle Group partnered with organizations around Sarasota to provide back-to-school supplies for children in need. "}    </script>
    <div id="adsense" style="position:absolute; top:10px; left:-999999px;">Advertisement</div>
  <div id="conversion_overlay" style="position: fixed; display: none; width: 100%; height: 100%;top: 0; left: 0;right: 0; bottom: 0; background-color: rgba(0,0,0,.9); z-index: 9999;"></div>
    </body>
</html>
