<!DOCTYPE html>

  <!--[if lt IE 7 ]><html class="no-js ie ie6 oldie" lang="en"> <![endif]-->
  <!--[if IE 7 ]><html class="no-js ie ie7 oldie" lang="en"> <![endif]-->
  <!--[if IE 8 ]><html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
  <!--[if IE 9 ]><html class="no-js ie ie9" lang="en"> <![endif]-->
  <!--[if (gte IE 9)|!(IE)]><!--><html lang="en" class="loaded"> <!--<![endif]-->
  <head>
    <title>Braden River High senior nominated to military academies by Rep. Vern Buchanan | East County | Your Observer</title>

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"/><meta property="fb:pages" content="288643121405"/><meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"/><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"/><meta property="fb:app_id" content="949279485485509"/><link rel="amphtml" href="https://www.yourobserver.com/article/braden-river-high-senior-nominated-to-military-academies-by-rep-vern-buchanan?amp" />
<link rel="shortcut icon" href="https://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico" />
<script>dataLayer = [{"entityType":"node","entityBundle":"planned_story","entityId":"856984","entityLabel":"Braden River High senior nominated to military academies by Rep. Vern Buchanan","entityLanguage":"und","entityTnid":"0","entityVid":"857730","entityName":"admin","entityUid":"1","entityCreated":"1644678618","entityStatus":"1","entityTaxonomy":{"planned_story_type":{"1":"Article"},"publication":{"7":"East County"},"planned_story_section":{"22":"Schools"}},"drupalLanguage":"en","userUid":0,"entityAuthor":"Liz Ramos"}];</script>
<meta name="description" content="Rep. Vern Buchanan nominates a Braden River High senior to the U.S. Air Force Academy and U.S. Naval Academy." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.yourobserver.com/article/braden-river-high-senior-nominated-to-military-academies-by-rep-vern-buchanan" />
<link rel="shortlink" href="https://www.yourobserver.com/node/856984" />
<meta property="og:site_name" content="Your Observer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Braden River High senior nominated to military academies by Rep. Vern Buchanan | East County | Your Observer" />
<meta property="og:url" content="https://www.yourobserver.com/article/braden-river-high-senior-nominated-to-military-academies-by-rep-vern-buchanan" />
<meta property="og:description" content="Rep. Vern Buchanan nominates a Braden River High senior to the U.S. Air Force Academy and U.S. Naval Academy." />
<meta property="og:updated_time" content="2022-02-14T09:57:59-05:00" />
<meta property="og:image" content="https://www.yourobserver.com/sites/default/files/375724_standard.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.yourobserver.com/article/braden-river-high-senior-nominated-to-military-academies-by-rep-vern-buchanan" />
<meta name="twitter:title" content="Braden River High senior nominated to military academies by Rep. Vern" />
<meta name="twitter:description" content="Rep. Vern Buchanan nominates a Braden River High senior to the U.S. Air Force Academy and U.S. Naval Academy." />
<meta name="twitter:image" content="https://www.yourobserver.com/sites/default/files/375724_standard.jpeg" />
<meta property="article:published_time" content="2022-02-12T10:10:18-05:00" />
<meta property="article:modified_time" content="2022-02-14T09:57:59-05:00" />

    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
    <meta name="google-site-verification" content="W5qEe1V8ciPqgo7dPyNIXQ-wHbIW1dBCGQ-dzCLvNgQ" />

    <meta http-equiv="cleartype" content="on">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

              
          <link rel="alternate" type="application/rss+xml" title="RSS Feed | Your Observer" href="https://www.yourobserver.com/article/rss/east-county/schools" />    
    <link rel="shortcut icon" href="https://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico?v=1.3">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-57x57.png">
    <link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_LGPfSzKpPyt30S4DeUQesoVz1kT21vSiBb1TrW-1DyY.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_x5Fq5EzNWPdKouhe63RrWnm4QrcyFKzbSgRxOgqzC_I.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" />

    <!--[if lte IE 8]>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/respond.js"></script>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/selectivizr.js"></script>
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/html5shiv.js"></script>
    <![endif]-->

    <script src="/sites/default/files/google_tag/google_tag.script.js?r7av01"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")</script>
<script src="/misc/jquery-extend-3.4.0.js?v=1.9.1"></script>
<script src="/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.9.1"></script>
<script src="/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/misc/drupal.js?r7av01"></script>
<script>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</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [[970, 66], [970, 90], [728, 90]])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["footer"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/schools", [[970, 66], [320, 50], [970, 90], [728, 90]], "dfp-ad-footer")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [970, 250])
  .addSize([0, 0], [320, 100])
  .build();
googletag.slots["billboard"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/schools", [[970, 250], [320, 100]], "dfp-ad-billboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [[970, 66], [970, 90], [728, 90]])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["header"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/schools", [[970, 66], [320, 50], [970, 90], [728, 90]], "dfp-ad-header")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["half_page"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/schools", [[300, 250], [300, 600]], "dfp-ad-half_page")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf");</script>
<script>googletag.slots["stacked_top"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/schools", [300, 250], "dfp-ad-stacked_top")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf");</script>
<script>googletag.slots["stacked_bottom"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/schools", [300, 250], "dfp-ad-stacked_bottom")
  .addService(googletag.pubads())
  .setTargeting("pos", "stf");</script>
<script>googletag.slots["stacked_bottom_2"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/schools", [300, 250], "dfp-ad-stacked_bottom_2")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf");</script>
<script>googletag.slots["sticky_footer"] = googletag.defineOutOfPageSlot("/30582678/OMG/yourobserver/east-county/schools", "dfp-ad-sticky_footer")
  .addService(googletag.pubads());</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("ob_paper", "East County");
  googletag.pubads().setTargeting("ob_section", "Schools");
  googletag.pubads().setTargeting("hostname", "www.yourobserver.com");
  googletag.pubads().setTargeting("url_arg_0", "article");
  googletag.pubads().setTargeting("url_arg_1", "braden-river-high-senior-nominated-to-military-academies-by-rep-vern-buchanan");
  googletag.pubads().setTargeting("ob_type", "Article");
  googletag.pubads().setTargeting("page-type", "Article");
  googletag.pubads().setTargeting("page-type", "article");
});

googletag.enableServices();</script>
<script src="/sites/all/modules/contrib/disqus/disqus.js?r7av01"></script>
<script src="/sites/all/modules/contrib/datalayer/datalayer.js?r7av01"></script>
<script src="/sites/all/themes/yourobserver/scripts/dist/modernizr.js?r7av01"></script>

    <!-- PICO -->
          <script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","86b567c3-3ce5-4d23-afb5-01fda140df57");</script>
    
  </head>

  <body class="not-front no-sidebars node-type-planned-story no--top-ad no--billboard-ad no--mid-leaderboard-ad no--footer-ad no--stacked-top no--stacked-bottom no--sponsored" >

  
  <a href="#content--wrapper" class="element-invisible element-focusable">
    Skip to main content  </a>

  
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK5NRZ" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>
  

<!--  mobile--only mobile--hide -->
<div id="data_policy" class="data-policy-container bg--mild-grey" style="padding:20px 0 20px 0; width: 100%; height: auto; display: none;">
  <div style="width: 85%; height: auto; margin: 0 auto;">
    <p style="margin-bottom: 10px;"><span class="mobile--hide">The Observer Media Group Inc. respects your privacy and values the relationship we have with you. We use technology to collect information that helps us enhance your experience and our products and services. The cookies we use help us understand what information and advertising are most useful and valuable.</span> Please take a moment to review our <a href="/cookie-policy">Cookie Policy</a> and <a href="/privacy-policy">Privacy Policy</a>. By clicking "Accept," you agree to our use of cookies and similar technologies.</p>
    <div class="accept-privacy-button" style="margin:auto; width: 100px; padding: 5px; border-radius: 5px;background: #9F0014; text-align: center;">
      <a id="privacy_button" href="#" style="color: white;">Accept</a>
    </div>
  </div>
</div>

  <div id="billboard_ad" class="advert-bar--billboard">
    <div class="advert-wrapper">
      <div id="dfp-ad-billboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-billboard" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-billboard");
      });
  </script>
</div>
</div>    </div>
  </div>

  <header class="main-header" role="banner">
      <div class="site--header bg--red">

  <div class="nav--top">
    <a href="/" title="Home" rel="home" class="logo">
      <img src="/sites/all/themes/yourobserver/images/logos/logo-bright.svg" alt="Home" />
    </a>
    <div class="right-nav right">
      <div class="secondary-nav">
      	<ul class="links"><li class="first leaf item-wrapper-level-1 item-2107-wrap"><a href="https://yourobserver.com/spotlight/affordable-housing" class="item-2107 item-level-1">Affordable Housing</a></li>
<li class="leaf item-wrapper-level-1 item-2102-wrap"><a href="https://www.yourobserver.com/spotlight/development" class="item-2102 item-level-1">Development</a></li>
<li class="leaf item-wrapper-level-1 item-1924-wrap"><a href="/lists/all/health/all" class="item-1924 item-level-1">Health</a></li>
<li class="leaf item-wrapper-level-1 item-1183-wrap"><a href="/lists/all/real-estate/all" class="item-1183 item-level-1">Real Estate</a></li>
<li class="leaf item-wrapper-level-1 item-1198-wrap"><a href="/redpages" class="item-1198 item-level-1">RedPages</a></li>
<li class="leaf item-wrapper-level-1 item-1184-wrap"><a href="/e-editions?publication=220" class="item-1184 item-level-1">E-Newspaper</a></li>
<li class="leaf item-wrapper-level-1 item-2104-wrap"><a href="/" class="PicoSignal PicoMyObserver PicoManagePayment item-2104 item-level-1">myObserver</a></li>
<li class="last leaf item-wrapper-level-1 item-2105-wrap"><a href="/" class="PicoSignal PicoLogin PicoPopup_ee9a2pdaqx item-2105 item-level-1">Register / Login</a></li>
</ul>      </div>
      <div id="weather" class="header-module--weather bg--light-red">
        <span class="icon sunny-icon "></span><span class="temp">53</span>
        <span class="date right"></span>
      </div>
    </div>

    <span class="mobile-trigger search mobile--only" data-class="search">
      <span class="icon search-icon"></span>
    </span>
    <span class="mobile-trigger close-search mobile--only" data-class="search">
      <span class="icon close-icon"></span>
    </span>
    <div class="mobile-trigger menu mobile--only" data-class="menu">
      <span class="icon menu-icon"></span>
    </div>

    <div class="header-search mobile--only">
      <form action="/article/braden-river-high-senior-nominated-to-military-academies-by-rep-vern-buchanan" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-TqdfbU5wHsBDkIGsJuh1w9b_WICiNPnEMuTs_alIMo0" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>    </div>

  </div>

  <div class="nav--bottom sticky-container">
    <div class="bg--dark-red sticky" data-margin="0" data-position="fixed">
      <div class="container">
        <a class="logo" href="/" title="Home" rel="home" class="logo">
          <img class="full" src="/sites/all/themes/yourobserver/images/logos/logo-white.svg" alt="Your Observer">
        </a>
        <nav class="site--main-nav" data-prepend=".right-nav" data-original=".nav--bottom .container">
          <ul class="links"><li class="first expanded item-wrapper-level-1 item-1135-wrap"><a href="/longboat-key" class="item-1135 item-level-1">Longboat Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1164-wrap"><a href="/lists/longboat-key/news/all" class="item-1164 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1168-wrap"><a href="/lists/longboat-key/neighbors/all" class="item-1168 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1165-wrap"><a href="/lists/longboat-key/opinion/all" class="item-1165 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1170-wrap"><a href="/lists/longboat-key/cops-corner/all" class="item-1170 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1263-wrap"><a href="/lists/longboat-key/business/all" class="item-1263 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="last leaf item-wrapper-level-2 item-1265-wrap"><a href="/lists/longboat-key/real-estate/all" class="item-1265 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1137-wrap"><a href="/east-county" class="item-1137 item-level-1">East County</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1173-wrap"><a href="/lists/east-county/news/all" class="item-1173 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1180-wrap"><a href="/lists/east-county/schools/all" class="item-1180 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1267-wrap"><a href="/lists/east-county/neighbors/all" class="item-1267 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1179-wrap"><a href="/lists/east-county/sports/all" class="item-1179 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1174-wrap"><a href="/lists/east-county/opinion/all" class="item-1174 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1177-wrap"><a href="/lists/east-county/cops-corner/all" class="item-1177 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1268-wrap"><a href="/lists/east-county/business/all" class="item-1268 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="last leaf item-wrapper-level-2 item-1266-wrap"><a href="/lists/east-county/real-estate/all" class="item-1266 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1136-wrap"><a href="/sarasota" class="item-1136 item-level-1">Sarasota</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1149-wrap"><a href="/lists/sarasota/news/all" class="item-1149 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1271-wrap"><a href="/lists/sarasota/schools/all" class="item-1271 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1148-wrap"><a href="/lists/sarasota/neighbors/all" class="item-1148 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1272-wrap"><a href="/lists/sarasota/sports/all" class="item-1272 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1150-wrap"><a href="/lists/sarasota/opinion/all" class="item-1150 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1145-wrap"><a href="/lists/sarasota/cops-corner/all" class="item-1145 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1273-wrap"><a href="/lists/sarasota/business/all" class="item-1273 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="last leaf item-wrapper-level-2 item-1274-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1274 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1032-wrap"><a href="/siesta-key" class="item-1032 item-level-1">Siesta Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1160-wrap"><a href="/lists/siesta-key/news/all" class="item-1160 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1162-wrap"><a href="/lists/siesta-key/neighbors/all" class="item-1162 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="last leaf item-wrapper-level-2 item-1280-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1280 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1284-wrap"><a href="/arts-and-entertainment" class="item-1284 item-level-1">Arts + Entertainment</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1855-wrap"><a href="/lists/arts-and-entertainment/eat-and-drink/all" class="item-1855 item-level-2"><span class="icon i-arrow-right-small"></span> Eat & Drink</a></li>
<li class="leaf item-wrapper-level-2 item-1476-wrap"><a href="/lists/arts-and-entertainment/music/all" class="item-1476 item-level-2"><span class="icon i-arrow-right-small"></span> Music</a></li>
<li class="leaf item-wrapper-level-2 item-1478-wrap"><a href="/lists/arts-and-entertainment/visual-art/all" class="item-1478 item-level-2"><span class="icon i-arrow-right-small"></span> Visual Art</a></li>
<li class="leaf item-wrapper-level-2 item-1479-wrap"><a href="/lists/arts-and-entertainment/performing-art/all" class="item-1479 item-level-2"><span class="icon i-arrow-right-small"></span> Performing Art</a></li>
<li class="leaf item-wrapper-level-2 item-1480-wrap"><a href="/lists/arts-and-entertainment/this-week/all" class="item-1480 item-level-2"><span class="icon i-arrow-right-small"></span> Things To Do</a></li>
<li class="leaf item-wrapper-level-2 item-1483-wrap"><a href="/lists/arts-and-entertainment/reviews/all" class="item-1483 item-level-2"><span class="icon i-arrow-right-small"></span> Reviews</a></li>
<li class="leaf item-wrapper-level-2 item-1875-wrap"><a href="/arts-and-entertainment/calendar" class="item-1875 item-level-2"><span class="icon i-arrow-right-small"></span> A+E Calendar</a></li>
<li class="last leaf item-wrapper-level-2 item-2113-wrap"><a href="https://www.yourobserver.com/lists/all/P-ART-NERS/all" class="item-2113 item-level-2"><span class="icon i-arrow-right-small"></span> P-ART-NERS</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1141-wrap"><a href="/black-tie" class="item-1141 item-level-1">Black Tie</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1697-wrap"><a href="/photo-galleries/black-tie/all" class="item-1697 item-level-2"><span class="icon i-arrow-right-small"></span> Photos</a></li>
<li class="leaf item-wrapper-level-2 item-1489-wrap"><a href="/blacktieapp" class="item-1489 item-level-2"><span class="icon i-arrow-right-small"></span> Social Calendar</a></li>
<li class="leaf item-wrapper-level-2 item-1854-wrap"><a href="/lists/black-tie/black-tie-and-tales/all" class="item-1854 item-level-2"><span class="icon i-arrow-right-small"></span> Black Tie & Tales</a></li>
<li class="leaf item-wrapper-level-2 item-1936-wrap"><a href="/lists/black-tie/style/all" class="item-1936 item-level-2"><span class="icon i-arrow-right-small"></span> Style</a></li>
<li class="last leaf item-wrapper-level-2 item-1918-wrap"><a href="/lists/black-tie/familiar-faces/all" class="item-1918 item-level-2"><span class="icon i-arrow-right-small"></span> Familiar Faces</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1255-wrap"><a href="/photo-galleries/all/all" class="item-1255 item-level-1">Photo Galleries</a><ul class="sub-menu sub-level-2"><li class="first last leaf item-wrapper-level-2 item-1903-wrap"><a href="/photos" class="item-1903 item-level-2"><span class="icon i-arrow-right-small"></span> Search Photos</a></li>
</ul></li>
<li class="last expanded item-wrapper-level-1 item-2099-wrap"><a href="https://www.yourobserver.com" class="item-2099 item-level-1">More</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-2106-wrap"><a href="https://www.yourobserver.com/newsies" class="item-2106 item-level-2"><span class="icon i-arrow-right-small"></span> Be a Newsie</a></li>
<li class="leaf item-wrapper-level-2 item-2101-wrap"><a href="https://www.yourobserver.com/calendar" class="item-2101 item-level-2"><span class="icon i-arrow-right-small"></span> Calendar</a></li>
<li class="leaf item-wrapper-level-2 item-2100-wrap"><a href="https://www.yourobserver.com/contests" class="item-2100 item-level-2"><span class="icon i-arrow-right-small"></span> Contests</a></li>
<li class="collapsed item-wrapper-level-2 item-2082-wrap"><a href="/lists/all/celebrations/all" class="item-2082 item-level-2"><span class="icon i-arrow-right-small"></span> Celebrations</a></li>
<li class="leaf item-wrapper-level-2 item-2084-wrap"><a href="/celebrations" class="item-2084 item-level-2"><span class="icon i-arrow-right-small"></span> Submit a Celebration</a></li>
<li class="leaf item-wrapper-level-2 item-1929-wrap"><a href="/lists/all/tributes/all" class="item-1929 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes / Obits</a></li>
<li class="leaf item-wrapper-level-2 item-1930-wrap"><a href="/tributes" class="item-1930 item-level-2"><span class="icon i-arrow-right-small"></span> Submit a Tribute / Obit</a></li>
<li class="leaf item-wrapper-level-2 item-1698-wrap"><a href="/lists/east-county/lwr-life/all" class="item-1698 item-level-2"><span class="icon i-arrow-right-small"></span> LWR Life Magazine</a></li>
<li class="leaf item-wrapper-level-2 item-2109-wrap"><a href="https://classifieds.yourobserver.com/" class="item-2109 item-level-2"><span class="icon i-arrow-right-small"></span> Classifieds</a></li>
<li class="last leaf item-wrapper-level-2 item-2111-wrap"><a href="/public-notices" class="item-2111 item-level-2"><span class="icon i-arrow-right-small"></span> Public Notices</a></li>
</ul></li>
</ul>        </nav>
      </div>

      <div class="header-search">
        <span class="icon close-icon"></span>
        <form action="/article/braden-river-high-senior-nominated-to-military-academies-by-rep-vern-buchanan" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-TqdfbU5wHsBDkIGsJuh1w9b_WICiNPnEMuTs_alIMo0" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>      </div>
    </div>
  </div>

</div>
  </header>

  <div id="header_ad" class="advert-bar advert-bar--header bg--mild-grey">
    <div class="advert-wrapper">
      <div id="dfp-ad-header-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-header" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-header");
      });
  </script>
</div>
</div>    </div>
  </div>

<div class="page-wrapper">

      
      
      
      
        
  


<main class="section overflow-sticky">
  <div class="container large">
    <div class="col-2-3 page-content">
      <article about="/article/braden-river-high-senior-nominated-to-military-academies-by-rep-vern-buchanan" typeof="sioc:Item foaf:Document" class="article">

      
                        <div class="module--overlay-content red large has--image">
              <span class="type-label theme--bg theme--text section-title">




  Schools


</span>
            
                          <figure class="basic_article has--tooltip" tooltip-position="follow" data-tooltip="Congressman Vern Buchanan nominates Brett Brustad, a Braden River High School senior in JROTC, to either the U.S. Air Force Academy or U.S. Naval Academy.">
                




  <img class="image full" typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/375724_standard.jpeg?itok=BY-BPGuO" width="870" height="580" title="Congressman Vern Buchanan nominates Brett Brustad, a Braden River High School senior in JROTC, to either the U.S. Air Force Academy or U.S. Naval Academy." />


              </figure>
            
            <div class="content">
              <div class="inner theme--bg">

                <div class="slide-out">
                  <div class="meta theme--text">
                    <span class="category">




  East County


</span>

                                          <span class="publish-time right">Sunday, Feb. 13, 2022




  <span class="date-display-interval"><em class="placeholder">19 hours</em> ago</span>


</span>
                    
                  </div>
                  <h1 class="title theme--text">Braden River High senior nominated to military academies by Rep. Vern Buchanan</h1>
                                      <!-- <a href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/article/braden-river-high-senior-nominated-to-military-academies-by-rep-vern-buchanan&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/375724_standard.jpeg%3Fitok%3DED2cVc0e&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/98678/6207cef1d5b96/original.jpeg">Buy this Photo</a> -->
                                  </div>

              </div> <!-- inner -->
            </div> <!-- content -->
          </div>

        
        <div class="overflow-sticky">
                              <div class="sticky-container">
           <div class="article-social-bar sticky bg--lightest-grey" data-margin="nav" data-position="absolute">
              <span class="label text--red">Share</span>
              <ul class="social-icons">
                              <li>
                  <a href="#" class="link social-share" onclick="customFBShare(); return false;"><span class="icon facebook-icon"></span></a>
                                  </li>
                                            <li>
                  <a href="# " data-social="{&quot;type&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;https:\/\/www.yourobserver.com\/article\/braden-river-high-senior-nominated-to-military-academies-by-rep-vern-buchanan&quot;,&quot;text&quot;:&quot;Braden River High senior nominated to military academies by Rep. Vern Buchanan&quot;}" class="link social-share"><span class="icon twitter-icon"></span></a>                </li>
                              <li>
                  <a href="/cdn-cgi/l/email-protection#5c637a2f293e36393f2861133e2f392e2a392e796e6c113938353d796e6c1b2e33292c796e6c71796e6c1e2e3d3839327c0e352a392e7c14353b347c2f393235332e7c32333135323d2839387c28337c31353035283d2e257c3d3f3d38393135392f7c3e257c0e392c727c0a392e327c1e293f343d323d327a3e333825613428282c2f6673732b2b2b722533292e333e2f392e2a392e723f3331733d2e28353f3039733e2e3d383932712e352a392e7134353b34712f393235332e7132333135323d2839387128337131353035283d2e25713d3f3d38393135392f713e25712e392c712a392e32713e293f343d323d32" target="_top" class="" title="Email This Page">
                    <span class="icon mail-icon"></span>
                  </a>
                </li>
              </ul>
              <a id="ps_disqus" href="#disqus_thread" class="comments right scrollto" data-scroll-target="disqus"></a>
           </div>
          </div>

                      <h6 class="dek left-margin">




  Rep. Vern Buchanan nominates a Braden River High senior to the U.S. Air Force Academy and U.S. Naval Academy.


</h6>
          
                                    




  <div class="author left-margin">
	by: 
	<a href="/articles/author/liz-ramos" title="See All Articles by Liz Ramos" class="text--red">
		




  Liz Ramos


	</a>
	<span>




  Staff Writer


</span>
</div>



                      


          <div id="content--wrapper" class="content--wrapper">
            <div class="p402_premium">
              




  <p>As a freshman, Brett Brustad joined Braden River High School&rsquo;s junior ROTC and its drill team.</p>

<p>Although he considered quitting the program to have more time for himself, he was &ldquo;too scared to quit.&rdquo;</p>

<p>&ldquo;I was scared people were going to get mad at me if I quit,&rdquo; Brustad said.&nbsp;</p>

<p>Four years later, Brustad doesn&rsquo;t regret his decision to stay in JROTC. The program has inspired him to pursue a military career with the dream of becoming an Air Force pilot.</p>

<p>Brustad, a senior, is one step closer to becoming an Air Force pilot with the nomination from U.S. Rep. Vern Buchanan to attend either the U.S. Air Force Academy or the U.S. Naval Academy.&nbsp;</p>

<p>Brustad said it felt good to receive Buchanan&rsquo;s nomination.&nbsp;</p>

<p>&ldquo;It doesn&rsquo;t guarantee me (entry) into the academy, but without him, I would not have been able to even try to attend,&rdquo; he said. &ldquo;I know he only gives it to a certain amount of people and a lot of people applied. I&rsquo;m thankful he gave one of them to me.&rdquo;</p>


<aside class="content--sidebar half-size inline-right"><h6>About the Nominee</h6><p><p><strong>Brett Brustad</strong></p>

<p>School: Braden River High School</p>

<p>Year in school: Senior</p>

<p>Age: 17</p>

<p>JROTC title: Battalion Commander</p>

<p>Nomination: U.S. Air Force Academy and U.S. Naval Academy</p>

<p>Years in JROTC: Four</p>

<p>Dream job: Air Force pilot</p>

<p>Advice for students: Don&rsquo;t procrastinate on applications</p>

<p>Advice for JROTC cadets: Get leadership experience and score well on the ACT</p>

<p>Favorite high school memory: Fridays before drill competitions</p>

<p><br />
&nbsp;</p>
</p></aside>


<p>Brustad hopes to be accepted into the Air Force Academy, but he also wouldn&rsquo;t mind being accepted into the Naval Academy as long as he&rsquo;s able to serve his country.&nbsp;</p>

<p>&ldquo;The planes are cooler and faster, and it benefits my country,&rdquo; he said. &ldquo;The country has done a lot for me, and I feel like I need to pay it back.&rdquo;</p>

<p>Brustad wants to become a pilot or pilot aviation mechanic. He already has his pilot license after his dad, who is a certified flight instructor, took him for his first flight when he was 13. He started taking lessons soon after.&nbsp;</p>

<p>&ldquo;He kind of instilled the love for flying in me,&rdquo; Brustad said. &ldquo;I love the freedom of it. It&rsquo;s like driving a car but faster and another axis is involved. &hellip; It&rsquo;s like a rollercoaster I have control of.&rdquo;</p>

<p>Brustad&rsquo;s overall experience with JROTC was positive. He said the program helped him figure out his future. Program leaders helped him find scholarships, fill out college applications and more.</p>

<p>&ldquo;Without them, I probably wouldn&rsquo;t have my life together,&rdquo; Brustad said. &ldquo;I&rsquo;d probably still not know what I was going to do when I graduate.&rdquo;</p>

<p>Brustad said the program wouldn&rsquo;t be what it is without the people in charge and other JROTC members.&nbsp;</p>

<p>Brustad led the program through its formal inspection Feb. 10 where a representative of the national JROTC program came to the school to quiz cadets on JROTC, examine their uniforms and more. The Braden River High JROTC program sustained its gold star, meaning it scored higher than 95% of the other programs.&nbsp;</p>

<p>&ldquo;We&rsquo;ve been working for it for a while, and the staff deserves more than I do,&rdquo; Brustad said.&nbsp;</p>

<p>After his freshman year, Brustad continued with the drill team and also became a member of both the raider team and leadership team starting his sophomore year.&nbsp;</p>

<p>Brustad said the raiders team was more physically demanding but worth the experience.&nbsp;</p>

<p>&ldquo;I went home tired every day, but it was worth it,&rdquo; he said. &ldquo;Everyone else there went home tired every day. You kind of joined a brotherhood, even if half the team is female.&rdquo;</p>

<p>Over the years, Brustad has seen himself become more confident and efficient. His leadership roles have taught him how to work better with other people.&nbsp;</p>

<p>JROTC is all about structure and discipline, but every Friday before a drill competition, Brustad and teammates would let loose. The drill team members would get their uniforms together, have dinner together and hang out together.&nbsp;</p>

<p>&ldquo;We play loud music and would be a nuisance to society,&rdquo; Brustad said.&nbsp;</p>

<p>Old rock tunes would blast from speakers, but ABBA&rsquo;s &ldquo;Dancing Queen&rdquo; would usually get them to party.</p>

<p>If Brustad isn&rsquo;t accepted in the U.S. Air Force Academy or U.S. Naval Academy, he plans to attend the University of West Florida because it&rsquo;s close to two Air Force bases. He would then try to apply for the Air Force Academy again.</p>


            </div>
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
              try { _402_Show(); } catch(e) {}
            </script>
                          <div class="PicoSignal pico-article-cta-YO">
                <a href="#" class="PicoPopup_qke3p5m9"><img class="pico-image" src="https://cdn.digitalobservermedia.com/yourobserver.com/pico/newsie-cta.jpg" alt=""></a>
<p class="pico-cta-text">Join the Neighborhood! Our 100% local content helps strengthen our communities by delivering news and information that is relevant to our readers. Support independent local journalism by joining the Observer's new membership program &mdash; The Newsies &mdash; a group of like-minded community citizens, like you. <a href="#" class="PicoPopup_qke3p5m9">Be a Newsie</a>.</p>              </div>
                      </div>
        </div>

        
        

      </article>

              <div class="pagination-wrapper">

                      <a href="/article/world-of-wonder-academy-provides-home-school-enrichment" class="col-1-2 bg--lightest-grey pagination-item prev">
              <div class="label left-icon">
                <span class="icon line-arrow-left-long-icon"></span>
                <span class="text">Prev Article</span>
              </div>
              <h6 class="title">World of Wonder Academy provides home-school enrichment</h6>
            </a>
          
          
        </div>
      
    </div> <!-- col-2-3 -->

    <div class="col-1-3 sidebar">
      
              <div id="ad_wrapper_t" class="advert-sidebar" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_top">
            <div id="dfp-ad-half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-half_page" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-half_page");
      });
  </script>
</div>
</div>                              <div id="dfp-ad-stacked_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_top" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_top");
      });
  </script>
</div>
</div>                        </div>
        </div>

        <div id="email-sign-up" class="PicoSignal side--bar-signup">
          <div class="module signup">
            <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
                          <form class="PicoSignupForm mailchimp-signup-subscribe-form">
              <div class="form-required">
                <label class="required">Email Address</label>
                <input type="email" name="email" value="" size="30" maxlength="128" required="">
              </div>
              <input type="submit" value="Submit">
            </form>                      </div>
        </div>

        <div class="section pad">
            <ul id="most_popular" data-margin="80" data-position="absolute" data-append=""></ul>
        </div>
      
      <div class="section pad sticky-container">
        <div id="ad_wrapper_b" class="advert-sidebar sticky" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_bottom">
            <div id="dfp-ad-stacked_bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_bottom");
      });
  </script>
</div>
</div>                        	<div id="dfp-ad-stacked_bottom_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom_2" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_bottom_2");
      });
  </script>
</div>
</div>          	          </div>
        </div>
      </div>

    </div>

  </div><!-- container -->

            <a class="pagination-item prev fixed" href="/article/world-of-wonder-academy-provides-home-school-enrichment">
          <span class="icon arrow-left-icon"></span>
          <span class="text">Prev Article</span>
      </a>
          
      

      <section class="section pad bg--lighter-grey">
      <div class="container">

        <header class="section-title">
          <h2 class="title delta bg--red">Related Stories</h2>
        </header>

        <div class="col-2-3">
          <div id="related_stories" class="section teasers"></div>
        </div>

                  <div class="col-2-3">
            <div id="rc-widget-e1c45c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115384"></div>
            <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>
          </div>
        
        <div class="col-2-3 disqus--wrapper" data-scroll-anchor="disqus">
          <div id="disqus_thread"><noscript><p><a href="http://yourobserver.disqus.com/?url=https%3A%2F%2Fwww.yourobserver.com%2Farticle%2Fbraden-river-high-senior-nominated-to-military-academies-by-rep-vern-buchanan">View the discussion thread.</a></p></noscript></div>        </div>

      </div>
    </section>
  
  <div id="mobile_ad_container_top" class="ad-hide">
    <div id="mobile_ad_placement_top" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

  <div id="mobile_ad_container_bottom" class="ad-hide">
    <div id="mobile_ad_placement_bottom" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

</main>
      
      

      
    
  
</div><!-- /page-->

<div id="sticky-footer">
  <div id="dfp-ad-sticky_footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sticky_footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-sticky_footer");
      });
  </script>
</div>
</div></div>

  

<footer class="site--footer">

      <div id="footer_ad" class="advert-bar advert-bar--footer bg--mild-grey">
      <div class="advert-wrapper">
        <div id="dfp-ad-footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-footer");
      });
  </script>
</div>
</div>      </div>
    </div>
  
  <div class="footer-nav">
    <div class="section bg--lightest-grey">
      <ul class="links"><li class="first leaf item-wrapper-level-1 item-1202-wrap"><a href="/about-us" class="item-1202 item-level-1">About</a></li>
<li class="leaf item-wrapper-level-1 item-1204-wrap"><a href="/contact-us" class="item-1204 item-level-1">Contact Us</a></li>
<li class="leaf item-wrapper-level-1 item-1205-wrap"><a href="http://classifieds.yourobserver.com/" class="item-1205 item-level-1">Classifieds</a></li>
<li class="leaf item-wrapper-level-1 item-1314-wrap"><a href="/advertise" title="Advertise" class="item-1314 item-level-1">Advertise</a></li>
<li class="leaf item-wrapper-level-1 item-1207-wrap"><a href="/rack-locations" class="item-1207 item-level-1">Rack Locations</a></li>
<li class="leaf item-wrapper-level-1 item-1208-wrap"><a href="/subscribe" class="item-1208 item-level-1">Subscribe</a></li>
<li class="leaf item-wrapper-level-1 item-1210-wrap"><a href="/jobs" class="item-1210 item-level-1">Jobs</a></li>
<li class="leaf item-wrapper-level-1 item-1319-wrap"><a href="/sponsorships" class="item-1319 item-level-1">Sponsorships</a></li>
<li class="last leaf item-wrapper-level-1 item-1242-wrap"><a href="/privacy-policy" class="item-1242 item-level-1">Privacy Policy</a></li>
</ul>    </div>
  </div>

  <div class="section contact-social-signup bg--lighter-grey">
    <div class="col-2-3 module">

      <div class="col-1-2 module contact">
        <h4 class="section-title text--red">Contact Us</h4>
        <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
        <div class="grid">
          <div class="col-1-2">
            1970 Main Street <br>
                          Third Floor<br>
                        Sarasota, FL&nbsp;34236          </div>
          <div class="col-1-2">
            <b>Phone:</b> <a href="tel:941-366-3468">941-366-3468</a><br>
            <b>Fax:</b>   <a href="tel:941-362-4808">941-362-4808</a><br>
            <b>Email:</b> <a href="/cdn-cgi/l/email-protection#9fb9f1fdecefa4">&nbsp;</a>
          </div>
        </div>
      </div>

      <div class="col-1-2 module socialize">
        <h4 class="section-title text--red">Socialize With Us</h4>
        <div class="grid">

        	          	<a href="https://www.facebook.com/ObserverGroup" class="icon facebook-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://twitter.com/ObserverGroup" class="icon twitter-icon col-1-6" target="_blank"></a>
          
                      <a href="https://www.instagram.com/observergroup/" class="icon instagram-icon col-1-6" target="_blank"></a>
          
          
                    	<a href="https://www.youtube.com/user/YourObserverVideo" class="icon youtube-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://www.linkedin.com/company/the-observer-group?trk=company_logo" class="icon linkedin-icon col-1-6" target="_blank"></a>
          
          
        </div>
      </div>
    </div>

    <div class="col-1-3 module signup">
      <h4 class="section-title text--red">sign up to receive our news in your inbox!</h4>
              <form class="PicoSignupForm mailchimp-signup-subscribe-form">
      <div class="form-required">
        <label class="required">Email Address</label>
        <input type="email" name="email" value="" size="30" maxlength="128" required="">
      </div>
      <input type="submit" value="Submit">
    </form>                </div>
  </div>

  <div class="section bg--dark-grey">
    <div class="col-4-7 module sister-sites">
      <h4 class="section-title">Our Sister Sites</h4>

                    
                      <div class="grid">
                      
          <a href="http://www.businessobserverfl.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/business.png?itok=ulxToCJ3" alt="" /></a>
                        
          
          <a href="http://www.palmcoastobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/palmcoast.png?itok=9DShShL7" alt="" /></a>
                                  </div>
                        
                      <div class="grid">
                      
          <a href="http://www.orangeobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/orange.png?itok=ky46z5ix" alt="" /></a>
                        
          
          <a href="http://www.ormondbeachobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/ormond.png?itok=d1OhVE0m" alt="" /></a>
                                  </div>
                        
                      <div class="grid">
                      
          <a href="https://www.jaxdailyrecord.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/jax_0.png?itok=1nzzR6t8" alt="" /></a>
                        
          
          
                                  </div>
                      
      
    </div>

    <div class="col-3-7 right module other-pubs">

              
        <h4 class="section-title">Other Publications</h4>
        <div class="inner">
                      <img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/other_publications_200x140/public/media/other-pubs_0_0.png?itok=7SbC7L-C" alt="" />                    <p>
                          Browse a digital collection of our other publications, magazines and special sections such as Season Magazine, Health Matters, Holiday Gift Guide and more .                      </p>
          <a href="/e-editions" class="button">VIEW ALL<span class="cta-right"></span></a>        </div>

      
    </div>
  </div>

  <div class="copy-bar">
    <span class="text">Copyright &copy;&nbsp;2022&nbsp;Observer Media Group, Inc., All Rights Reserved</span>
    <a class="right" href="http://www.atlargeinc.com" target="_blank"><img src="/sites/all/modules/features/tog_site_wide/theme/atlarge-logo.svg" alt="Site created by atLarge inc."></a>
  </div>

</footer>

<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
    <div class="logo-wrapper">
      <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
    </div>
    <h5 id="myModalHeader" class="section-title text--red">We've noticed you like reading articles on our site.</h5>
    <div id="#limit" class="related-modal-wrapper" style="position: relative; overflow: hidden;">
      <div id="related_stories_modal"></div>
    </div>
    <div class="modal-signup">
      <div id="secondary_header" class="module signup">
        <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
              </div>
    </div>
  </div>

</div>
  
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular_track.js?r7av01"></script>
<script src="/sites/all/themes/yourobserver/scripts/dist/app.js?r7av01"></script>
<script src="/sites/all/themes/yourobserver/scripts/ads.js?r7av01"></script>
<script src="/sites/all/themes/yourobserver/scripts/block_buster.js?r7av01"></script>
<script src="/sites/all/themes/yourobserver/scripts/pico/omgPico.js?r7av01"></script>
<script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular.js?r7av01"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_share.js?r7av01"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_related.js?r7av01"></script>
<script src="/sites/all/modules/features/tog_people/js/tog_people_stories.js?r7av01"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_disqus.js?r7av01"></script>
      <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yourobserver.com\/article\/braden-river-high-senior-nominated-to-military-academies-by-rep-vern-buchanan"},"headline":"Braden River High senior nominated to military academies by Rep. Vern Buchanan","image":{"@type":"ImageObject","url":"https:\/\/www.yourobserver.com\/sites\/default\/files\/styles\/sliders_and_planned_story_image_870x580\/public\/375724_standard.jpeg?itok=BY-BPGuO","height":580,"width":870},"datePublished":"2022-02-13T15:00:00-05:00","dateModified":"2022-02-14T09:57:59-05:00","author":{"@type":"Person","name":"Liz Ramos"},"publisher":{"@type":"Organization","name":"Your Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.yourobserver.com\/sites\/all\/themes\/yourobserver\/images\/logos\/logo-bright.png","width":323,"height":33}},"description":"Rep. Vern Buchanan nominates a Braden River High senior to the U.S. Air Force Academy and U.S. Naval Academy."}    </script>
    <div id="adsense" style="position:absolute; top:10px; left:-999999px;">Advertisement</div>
  <div id="conversion_overlay" style="position: fixed; display: none; width: 100%; height: 100%;top: 0; left: 0;right: 0; bottom: 0; background-color: rgba(0,0,0,.9); z-index: 9999;"></div>
  <!-- PICO -->
      <script>
      var pageInfo = {"article":true,"post_type":"Article","taxonomies":{"Publication":["East County"],"Section":["Schools"],"Byline":["Liz Ramos"]},"post_id":"YO-D7-856984","url":"https:\/\/www.yourobserver.com\/article\/braden-river-high-senior-nominated-to-military-academies-by-rep-vern-buchanan"};
      window.pico('visit', pageInfo);
    </script>
    </body>
</html>
