<!DOCTYPE html>

  <!--[if lt IE 7 ]><html class="no-js ie ie6 oldie" lang="en"> <![endif]-->
  <!--[if IE 7 ]><html class="no-js ie ie7 oldie" lang="en"> <![endif]-->
  <!--[if IE 8 ]><html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
  <!--[if IE 9 ]><html class="no-js ie ie9" lang="en"> <![endif]-->
  <!--[if (gte IE 9)|!(IE)]><!--><html lang="en" class="loaded"> <!--<![endif]-->
  <head>
    <title>White pelicans make pit stop in Lakewood Ranch | East County | Your Observer</title>

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico" />
<script>dataLayer = [{"entityType":"node","entityBundle":"planned_story","entityId":"392273","entityLabel":"White pelicans make pit stop in Lakewood Ranch","entityLanguage":"und","entityTnid":"0","entityVid":"392508","entityName":"admin","entityUid":"1","entityCreated":"1551926126","entityStatus":"1","entityTaxonomy":{"planned_story_type":{"2":"Photo Gallery"},"publication":{"7":"East County"},"planned_story_section":{"10":"News"}},"drupalLanguage":"en","userUid":0,"entityAuthor":"Jay Heater"}];</script>
<link rel="amphtml" href="https://www.yourobserver.com/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch?amp" />
<meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"/><meta property="fb:pages" content="288643121405"/><meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"/><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"/><meta name="description" content="Majestic white pelicans find quiet pond on White Eagle Boulevard in Lakewood Ranch to their liking." />
<meta name="keywords" content="white, pelican, lakewood, ranch, florida" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.yourobserver.com/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch" />
<link rel="shortlink" href="https://www.yourobserver.com/node/392273" />
<meta property="og:site_name" content="Your Observer" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yourobserver.com/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch" />
<meta property="og:title" content="White pelicans make pit stop in Lakewood Ranch | East County | Your Observer" />
<meta property="og:description" content="Majestic white pelicans find quiet pond on White Eagle Boulevard in Lakewood Ranch to their liking." />
<meta property="og:updated_time" content="2019-03-06T23:50:01-05:00" />
<meta property="article:published_time" content="2019-03-06T21:35:26-05:00" />
<meta property="article:modified_time" content="2019-03-06T23:50:01-05:00" />

    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
    <meta name="google-site-verification" content="W5qEe1V8ciPqgo7dPyNIXQ-wHbIW1dBCGQ-dzCLvNgQ" />

    <meta http-equiv="cleartype" content="on">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

          <meta property="og:image" content="https://www.yourobserver.com/sites/default/files/229443_standard.jpeg" />
    
          <link rel="alternate" type="application/rss+xml" title="RSS Feed | Your Observer" href="https://www.yourobserver.com/article/rss/east-county/news" />    
    <link rel="shortcut icon" href="https://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico?v=1.3">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-57x57.png">
    <link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_LGPfSzKpPyt30S4DeUQesoVz1kT21vSiBb1TrW-1DyY.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_IyUERb477wiYu5sdhZ0ciSHEwf9KPAfi-HDsnPdHRNc.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" />

    <!--[if lte IE 8]>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/respond.js"></script>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/selectivizr.js"></script>
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/html5shiv.js"></script>
    <![endif]-->

    <script src="https://www.yourobserver.com/sites/default/files/js/js_T4WB8eTkFP2vr9MeN1vxTJd6ydT9zxE09kBX0G3Uaos.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")</script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_PdiuypZMI8o81AYEdTHwjRslVPEF69JFzr7Y9sMWt4s.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [[970, 66], [970, 90], [728, 90]])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["footer"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/news", [[970, 66], [320, 50], [970, 90], [728, 90]], "dfp-ad-footer")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [[970, 66], [970, 90], [728, 90]])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["header"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/news", [[970, 66], [320, 50], [970, 90], [728, 90]], "dfp-ad-header")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["photo_gallery"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/news", [300, 250], "dfp-ad-photo_gallery")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf");</script>
<script>googletag.slots["stacked_top"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/news", [300, 250], "dfp-ad-stacked_top")
  .addService(googletag.pubads())
  .setTargeting("pos", "stf");</script>
<script>googletag.slots["stacked_bottom"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/news", [300, 250], "dfp-ad-stacked_bottom")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf");</script>
<script>googletag.slots["stacked_bottom_2"] = googletag.defineSlot("/30582678/OMG/yourobserver/east-county/news", [300, 250], "dfp-ad-stacked_bottom_2")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf");</script>
<script>googletag.slots["sticky_footer"] = googletag.defineOutOfPageSlot("/30582678/OMG/yourobserver/east-county/news", "dfp-ad-sticky_footer")
  .addService(googletag.pubads());</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("ob_paper", "East County");
  googletag.pubads().setTargeting("ob_section", "News");
  googletag.pubads().setTargeting("hostname", "www.yourobserver.com");
  googletag.pubads().setTargeting("url_arg_0", "photo-gallery");
  googletag.pubads().setTargeting("url_arg_1", "white-pelicans-make-pit-stop-in-lakewood-ranch");
  googletag.pubads().setTargeting("ob_type", "Photo Gallery");
  googletag.pubads().setTargeting("page-type", "Photo Gallery");
  googletag.pubads().setTargeting("page-type", "photo-gallery");
});

googletag.enableServices();</script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_sPs3qC2DCHnpZKpHDXDUut4jzWIwoi_tESy9OiNzFIM.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"yourobserver","theme_token":"JlTfbQofy1mYQsuQCsorpsTYNDqg4FLYYUBjDifZ_5Q","js":{"\/sites\/all\/modules\/custom\/tog_most_popular\/js\/tog_most_popular_track.js":1,"sites\/all\/themes\/yourobserver\/scripts\/dist\/app.js":1,"sites\/all\/themes\/yourobserver\/scripts\/ads.js":1,"sites\/all\/themes\/yourobserver\/scripts\/block_buster.js":1,"\/sites\/all\/modules\/custom\/tog_most_popular\/js\/tog_most_popular.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_share.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_related.js":1,"\/sites\/all\/modules\/features\/tog_people\/js\/tog_people_stories.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_disqus.js":1,"public:\/\/google_tag\/google_tag.script.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.9.1\/jquery.min.js":1,"0":1,"misc\/jquery.once.js":1,"1":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"9":1,"sites\/all\/modules\/contrib\/disqus\/disqus.js":1,"sites\/all\/modules\/contrib\/datalayer\/datalayer.js":1,"sites\/all\/themes\/yourobserver\/scripts\/dist\/modernizr.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/yourobserver\/css\/style.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/normalize.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership-default.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership-layout.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership.css":1,"sites\/all\/themes\/yourobserver\/system.messages.css":1,"sites\/all\/themes\/yourobserver\/comment.css":1,"sites\/all\/themes\/yourobserver\/node.css":1,"sites\/all\/themes\/yourobserver\/mothership.css":1,"sites\/all\/themes\/yourobserver\/mothership-layout.css":1,"sites\/all\/themes\/yourobserver\/mothership-default.css":1,"sites\/all\/themes\/yourobserver\/normalize.css":1,"sites\/all\/themes\/yourobserver\/mothership-devel-mediaqueries.css":1,"sites\/all\/themes\/yourobserver\/reset-html5.css":1,"sites\/all\/themes\/yourobserver\/contextual.css":1,"sites\/all\/themes\/yourobserver\/reset.css":1,"sites\/all\/themes\/yourobserver\/views.css":1,"sites\/all\/themes\/yourobserver\/date.css":1,"sites\/all\/themes\/yourobserver\/system.menus.css":1,"sites\/all\/themes\/yourobserver\/system.theme.css":1,"sites\/all\/themes\/yourobserver\/date_views.css":1,"sites\/all\/themes\/yourobserver\/adaptive-image.css":1}},"author_id":"49667","ps_nid":"392273","ps_pub_id":"7","ps_sec_id":"all","ps_type_id":"all","ps_node_type":"planned_story","track_nid":"392273","urlIsAjaxTrusted":{"\/photo-gallery\/white-pelicans-make-pit-stop-in-lakewood-ranch":true},"ad_page_type":"photo_gallery","ad_slot_top":"half_page","ad_slot_bottom":"stacked_bottom","ad_slot_bottom_2":"stacked_bottom_2","disqus":{"domain":"yourobserver","url":"https:\/\/www.yourobserver.com\/photo-gallery\/white-pelicans-make-pit-stop-in-lakewood-ranch","title":"White pelicans make pit stop in Lakewood Ranch","identifier":"yourobserver\/392273"},"dataLayer":{"languages":{"en":{"language":"en","name":"English","native":"English","direction":0,"enabled":1,"plurals":0,"formula":"","domain":"","prefix":"","weight":0,"javascript":""}}},"pigeon_paywall_enabled":0,"enable_landing_page_email_signup":1,"ad_refresh_desktop_header":1,"ad_refresh_desktop_top_med_rec":1,"ad_refresh_desktop_bottom_med_rec":1,"ad_refresh_desktop_bottom_med_rec_2":1,"ad_refresh_desktop_footer":1,"ad_refresh_mobile_header":1,"ad_refresh_mobile_top_med_rec":1,"ad_refresh_mobile_bottom_med_rec":1,"ad_refresh_mobile_bottom_med_rec_2":1,"ad_refresh_mobile_footer":1,"referrer_modal_enabled":2,"related_modal_enabled":7,"ad_refresh_enabled":1,"ad_refresh_timeout":120000,"page_refresh_enabled":1,"article_signup_enabled":8,"block_buster_enabled":1,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>

  </head>

  <body class="not-front no-sidebars node-type-planned-story no--top-ad no--footer-ad no--stacked-top no--stacked-bottom no--sponsored" >

  
  <a href="#content--wrapper" class="element-invisible element-focusable">
    Skip to main content  </a>

  
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK5NRZ" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>
  

  <header class="main-header" role="banner">
      <div class="site--header bg--red">

  <div class="nav--top">
    <a href="/" title="Home" rel="home" class="logo">
      <img src="/sites/all/themes/yourobserver/images/logos/logo-bright.svg" alt="Home" />
    </a>
    <div class="right-nav right">
      <div class="secondary-nav">
      	<ul class="links"><li class="first leaf item-wrapper-level-1 item-1924-wrap"><a href="/lists/all/health/all" class="item-1924 item-level-1">Health</a></li>
<li class="leaf item-wrapper-level-1 item-1877-wrap"><a href="http://www.businessobserverfl.com/" target="_blank" class="item-1877 item-level-1">Business</a></li>
<li class="leaf item-wrapper-level-1 item-1876-wrap"><a href="/calendar" class="item-1876 item-level-1">Calendar</a></li>
<li class="leaf item-wrapper-level-1 item-1183-wrap"><a href="/lists/all/real-estate/all" class="item-1183 item-level-1">Real Estate</a></li>
<li class="leaf item-wrapper-level-1 item-1198-wrap"><a href="http://classifieds.yourobserver.com/" class="item-1198 item-level-1">Classifieds</a></li>
<li class="collapsed item-wrapper-level-1 item-1199-wrap"><a href="/contests" class="item-1199 item-level-1">Contests</a></li>
<li class="last leaf item-wrapper-level-1 item-1184-wrap"><a href="/e-editions?publication=220" class="item-1184 item-level-1">E-Edition</a></li>
</ul>      </div>
      <div id="weather" class="header-module--weather bg--light-red">
        <span class="icon moon-icon "></span><span class="temp">49</span>
        <span class="date right"></span>
      </div>
    </div>

    <span class="mobile-trigger search mobile--only" data-class="search">
      <span class="icon search-icon"></span>
    </span>
    <span class="mobile-trigger close-search mobile--only" data-class="search">
      <span class="icon close-icon"></span>
    </span>
    <div class="mobile-trigger menu mobile--only" data-class="menu">
      <span class="icon menu-icon"></span>
    </div>

    <div class="header-search mobile--only">
      <form action="/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-53ZpcGltKbDUFQ75PeejaXT1rXSdhj8wYvkwLAkAYkE" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>    </div>

  </div>

  <div class="nav--bottom sticky-container">
    <div class="bg--dark-red sticky" data-margin="0" data-position="fixed">
      <div class="container">
        <a class="logo" href="/" title="Home" rel="home" class="logo">
          <img class="full" src="/sites/all/themes/yourobserver/images/logos/logo-white.svg" alt="Your Observer">
        </a>
        <nav class="site--main-nav" data-prepend=".right-nav" data-original=".nav--bottom .container">
          <ul class="links"><li class="first expanded item-wrapper-level-1 item-1135-wrap"><a href="/longboat-key" class="item-1135 item-level-1">Longboat Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1164-wrap"><a href="/lists/longboat-key/news/all" class="item-1164 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1165-wrap"><a href="/lists/longboat-key/opinion/all" class="item-1165 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1166-wrap"><a href="/lists/longboat-key/religion/all" class="item-1166 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1170-wrap"><a href="/lists/longboat-key/cops-corner/all" class="item-1170 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1167-wrap"><a href="/lists/longboat-key/sports/all" class="item-1167 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1168-wrap"><a href="/lists/longboat-key/neighbors/all" class="item-1168 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1263-wrap"><a href="/lists/longboat-key/business/all" class="item-1263 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1265-wrap"><a href="/lists/longboat-key/real-estate/all" class="item-1265 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1262-wrap"><a href="/lists/longboat-key/your-town/all" class="item-1262 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1839-wrap"><a href="/lists/all/health/all" class="item-1839 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="last leaf item-wrapper-level-2 item-1926-wrap"><a href="/lists/longboat-key/tributes/all" class="item-1926 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1137-wrap"><a href="/east-county" class="item-1137 item-level-1">East County</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1173-wrap"><a href="/lists/east-county/news/all" class="item-1173 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1175-wrap"><a href="/lists/east-county/religion/all" class="item-1175 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1177-wrap"><a href="/lists/east-county/cops-corner/all" class="item-1177 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1179-wrap"><a href="/lists/east-county/sports/all" class="item-1179 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1267-wrap"><a href="/lists/east-county/neighbors/all" class="item-1267 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1180-wrap"><a href="/lists/east-county/schools/all" class="item-1180 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1268-wrap"><a href="/lists/east-county/business/all" class="item-1268 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1266-wrap"><a href="/lists/east-county/real-estate/all" class="item-1266 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1269-wrap"><a href="/lists/east-county/your-town/all" class="item-1269 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1840-wrap"><a href="/lists/all/health/all" class="item-1840 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="leaf item-wrapper-level-2 item-1698-wrap"><a href="/lists/east-county/lwr-life/all" class="item-1698 item-level-2"><span class="icon i-arrow-right-small"></span> LWR Life Magazine</a></li>
<li class="last leaf item-wrapper-level-2 item-1927-wrap"><a href="/lists/east-county/tributes/all" class="item-1927 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1136-wrap"><a href="/sarasota" class="item-1136 item-level-1">Sarasota</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1149-wrap"><a href="/lists/sarasota/news/all" class="item-1149 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1150-wrap"><a href="/lists/sarasota/opinion/all" class="item-1150 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1276-wrap"><a href="/lists/sarasota/religion/all" class="item-1276 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1145-wrap"><a href="/lists/sarasota/cops-corner/all" class="item-1145 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1272-wrap"><a href="/lists/sarasota/sports/all" class="item-1272 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1148-wrap"><a href="/lists/sarasota/neighbors/all" class="item-1148 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1271-wrap"><a href="/lists/sarasota/schools/all" class="item-1271 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1273-wrap"><a href="/lists/sarasota/business/all" class="item-1273 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1274-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1274 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1275-wrap"><a href="/lists/sarasota/your-town/all" class="item-1275 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1841-wrap"><a href="/lists/all/health/all" class="item-1841 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="last leaf item-wrapper-level-2 item-1925-wrap"><a href="/lists/sarasota/tributes/all" class="item-1925 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1032-wrap"><a href="/siesta-key" class="item-1032 item-level-1">Siesta Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1160-wrap"><a href="/lists/siesta-key/news/all" class="item-1160 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1277-wrap"><a href="/lists/siesta-key/religion/all" class="item-1277 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1162-wrap"><a href="/lists/siesta-key/neighbors/all" class="item-1162 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1280-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1280 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1281-wrap"><a href="/lists/siesta-key/your-town/all" class="item-1281 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1842-wrap"><a href="/lists/all/health/all" class="item-1842 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="last leaf item-wrapper-level-2 item-1928-wrap"><a href="/lists/siesta-key/tributes/all" class="item-1928 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1284-wrap"><a href="/arts-and-entertainment" class="item-1284 item-level-1">Arts & Entertainment</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1855-wrap"><a href="/lists/arts-and-entertainment/eat-and-drink/all" class="item-1855 item-level-2"><span class="icon i-arrow-right-small"></span> Eat & Drink</a></li>
<li class="leaf item-wrapper-level-2 item-1476-wrap"><a href="/lists/arts-and-entertainment/music/all" class="item-1476 item-level-2"><span class="icon i-arrow-right-small"></span> Music</a></li>
<li class="leaf item-wrapper-level-2 item-1478-wrap"><a href="/lists/arts-and-entertainment/visual-art/all" class="item-1478 item-level-2"><span class="icon i-arrow-right-small"></span> Visual Art</a></li>
<li class="leaf item-wrapper-level-2 item-1479-wrap"><a href="/lists/arts-and-entertainment/performing-art/all" class="item-1479 item-level-2"><span class="icon i-arrow-right-small"></span> Performing Art</a></li>
<li class="leaf item-wrapper-level-2 item-1480-wrap"><a href="/lists/arts-and-entertainment/this-week/all" class="item-1480 item-level-2"><span class="icon i-arrow-right-small"></span> This Week</a></li>
<li class="leaf item-wrapper-level-2 item-1481-wrap"><a href="/photo-galleries/arts-and-entertainment/all" class="item-1481 item-level-2"><span class="icon i-arrow-right-small"></span> Photos</a></li>
<li class="leaf item-wrapper-level-2 item-1482-wrap"><a href="/videos/arts-and-entertainment/all" class="item-1482 item-level-2"><span class="icon i-arrow-right-small"></span> Videos</a></li>
<li class="leaf item-wrapper-level-2 item-1483-wrap"><a href="/lists/arts-and-entertainment/reviews/all" class="item-1483 item-level-2"><span class="icon i-arrow-right-small"></span> Reviews</a></li>
<li class="leaf item-wrapper-level-2 item-1934-wrap"><a href="/where-to-eat" class="item-1934 item-level-2"><span class="icon i-arrow-right-small"></span> Where To Eat</a></li>
<li class="last leaf item-wrapper-level-2 item-1875-wrap"><a href="/arts-and-entertainment/calendar" class="item-1875 item-level-2"><span class="icon i-arrow-right-small"></span> A & E Calendar</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1141-wrap"><a href="/black-tie" class="item-1141 item-level-1">Black Tie</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1489-wrap"><a href="/blacktieapp" class="item-1489 item-level-2"><span class="icon i-arrow-right-small"></span> Social Calendar</a></li>
<li class="leaf item-wrapper-level-2 item-1854-wrap"><a href="/lists/black-tie/black-tie-and-tales/all" class="item-1854 item-level-2"><span class="icon i-arrow-right-small"></span> Black Tie & Tales</a></li>
<li class="leaf item-wrapper-level-2 item-1936-wrap"><a href="/lists/black-tie/style/all" class="item-1936 item-level-2"><span class="icon i-arrow-right-small"></span> Style</a></li>
<li class="leaf item-wrapper-level-2 item-1918-wrap"><a href="/lists/black-tie/familiar-faces/all" class="item-1918 item-level-2"><span class="icon i-arrow-right-small"></span> Familiar Faces</a></li>
<li class="leaf item-wrapper-level-2 item-1493-wrap"><a href="/lists/black-tie/just-married/all" class="item-1493 item-level-2"><span class="icon i-arrow-right-small"></span> Just Married</a></li>
<li class="last leaf item-wrapper-level-2 item-1697-wrap"><a href="/photo-galleries/black-tie/all" class="item-1697 item-level-2"><span class="icon i-arrow-right-small"></span> Photos</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1255-wrap"><a href="/photo-galleries/all/all" class="item-1255 item-level-1">Photos</a><ul class="sub-menu sub-level-2"><li class="first last leaf item-wrapper-level-2 item-1903-wrap"><a href="/photos" class="item-1903 item-level-2"><span class="icon i-arrow-right-small"></span> Search Photos</a></li>
</ul></li>
<li class="leaf item-wrapper-level-1 item-1256-wrap"><a href="/videos/all/all" class="item-1256 item-level-1">Videos</a></li>
<li class="last expanded item-wrapper-level-1 item-1929-wrap"><a href="/lists/all/tributes/all" class="item-1929 item-level-1">Tributes / Obits</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1931-wrap"><a href="/lists/all/tributes/all" class="item-1931 item-level-2"><span class="icon i-arrow-right-small"></span> View All Tributes</a></li>
<li class="last leaf item-wrapper-level-2 item-1930-wrap"><a href="/tributes" class="item-1930 item-level-2"><span class="icon i-arrow-right-small"></span> Submit a Tribute / Obit</a></li>
</ul></li>
</ul>        </nav>
      </div>

      <div class="header-search">
        <span class="icon close-icon"></span>
        <form action="/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-53ZpcGltKbDUFQ75PeejaXT1rXSdhj8wYvkwLAkAYkE" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>      </div>
    </div>
  </div>

</div>
  </header>

  <div id="header_ad" class="advert-bar advert-bar--header bg--mild-grey">
    <div class="advert-wrapper">
      <div id="dfp-ad-header-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-header" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-header");
      });
  </script>
</div>
</div>    </div>
  </div>

<div class="page-wrapper">

      
      
      
      
    <div class="module--slider synced header--full has--image">

    <span class="gen-loader gallery-loading">Loading Gallery...</span>

    <div class="sync-1 rsDefault large">
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/229443_standard.jpeg?itok=MFLsQYaa" data-rsBigImg="https://www.yourobserver.com/sites/default/files/229443_standard.jpeg" title="This white pelican tries to steal away a fish from a cormorant, which isn&#39;t about to let it go." alt="This white pelican tries to steal away a fish from a cormorant, which isn&#39;t about to let it go.">This white pelican tries to steal away a fish from a cormorant, which isn&#39;t about to let it go.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/229443_standard.jpeg?itok=yGXta69r" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <h1 class="title zeta">White pelicans make pit stop in Lakewood Ranch</h1>
                          <p>Wednesday, Mar. 6, 2019 | </p><h2> This white pelican tries to steal away a fish from a cormorant, which isn&#39;t about to let it go.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/229443_standard.jpeg%3Fitok%3DLcMWGpVD&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/58099/5c8086dc18ad4/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/229444_standard.jpeg?itok=2a2PEzal" data-rsBigImg="https://www.yourobserver.com/sites/default/files/229444_standard.jpeg" title="White pelicans rarely are found on the open sea as they prefer smaller waterways, preferring estuaries and lakes." alt="White pelicans rarely are found on the open sea as they prefer smaller waterways, preferring estuaries and lakes.">White pelicans rarely are found on the open sea as they prefer smaller waterways, preferring estuaries and lakes.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/229444_standard.jpeg?itok=PLy1OhKt" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Wednesday, Mar. 6, 2019 | </p><h2> White pelicans rarely are found on the open sea as they prefer smaller waterways, preferring estuaries and lakes.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/229444_standard.jpeg%3Fitok%3DD1hcr-7F&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/58099/5c8086e1dabbe/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/229445_standard.jpeg?itok=6q7vx5pr" data-rsBigImg="https://www.yourobserver.com/sites/default/files/229445_standard.jpeg" title="The white pelicans draw an audience whether that is humans or other birds." alt="The white pelicans draw an audience whether that is humans or other birds.">The white pelicans draw an audience whether that is humans or other birds.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/229445_standard.jpeg?itok=5uT8k6XX" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Wednesday, Mar. 6, 2019 | </p><h2> The white pelicans draw an audience whether that is humans or other birds.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/229445_standard.jpeg%3Fitok%3D0Dwq-LVc&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/58099/5c8086f3caf32/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/229446_standard.jpeg?itok=hdg4SGZN" data-rsBigImg="https://www.yourobserver.com/sites/default/files/229446_standard.jpeg" title="Unlike brown pelicans, white pelicans float on the water as they do their fishing, instead of diving." alt="Unlike brown pelicans, white pelicans float on the water as they do their fishing, instead of diving.">Unlike brown pelicans, white pelicans float on the water as they do their fishing, instead of diving.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/229446_standard.jpeg?itok=qhSfgLCE" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Wednesday, Mar. 6, 2019 | </p><h2> Unlike brown pelicans, white pelicans float on the water as they do their fishing, instead of diving.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/229446_standard.jpeg%3Fitok%3DHqv1ZSo9&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/58099/5c8086fe6ca49/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/229447_standard.jpeg?itok=dd76ugiC" data-rsBigImg="https://www.yourobserver.com/sites/default/files/229447_standard.jpeg" title="White pelicans can tip the scales at 30 pounds." alt="White pelicans can tip the scales at 30 pounds.">White pelicans can tip the scales at 30 pounds.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/229447_standard.jpeg?itok=YNg4TJCc" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Wednesday, Mar. 6, 2019 | </p><h2> White pelicans can tip the scales at 30 pounds.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/229447_standard.jpeg%3Fitok%3DU_SNn7PH&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/58099/5c808701b26a8/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/229448_standard.jpeg?itok=CtFX0Xib" data-rsBigImg="https://www.yourobserver.com/sites/default/files/229448_standard.jpeg" title="The white pelican has an average wingspan of about nine feet, the second largest of any bird in North America to the California Condor." alt="The white pelican has an average wingspan of about nine feet, the second largest of any bird in North America to the California Condor.">The white pelican has an average wingspan of about nine feet, the second largest of any bird in North America to the California Condor.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/229448_standard.jpeg?itok=4uCSKMud" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Wednesday, Mar. 6, 2019 | </p><h2> The white pelican has an average wingspan of about nine feet, the second largest of any bird in North America to the California Condor.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/229448_standard.jpeg%3Fitok%3DrmMPRdr2&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/58099/5c808706a0b34/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/229449_standard.jpeg?itok=cccedIRB" data-rsBigImg="https://www.yourobserver.com/sites/default/files/229449_standard.jpeg" title="A heron swoops to the pond to check out the temporary guests." alt="A heron swoops to the pond to check out the temporary guests.">A heron swoops to the pond to check out the temporary guests.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/229449_standard.jpeg?itok=VNwE0FW3" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Wednesday, Mar. 6, 2019 | </p><h2> A heron swoops to the pond to check out the temporary guests.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/229449_standard.jpeg%3Fitok%3Dy0tDxsUx&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/58099/5c808710a586b/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/229450_standard.jpeg?itok=1eCT1mU0" data-rsBigImg="https://www.yourobserver.com/sites/default/files/229450_standard.jpeg" title="The white pelicans seem to be enjoy some company." alt="The white pelicans seem to be enjoy some company.">The white pelicans seem to be enjoy some company.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/229450_standard.jpeg?itok=1A0uiekA" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Wednesday, Mar. 6, 2019 | </p><h2> The white pelicans seem to be enjoy some company.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/229450_standard.jpeg%3Fitok%3DvUzhOX7f&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/58099/5c8087159c984/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/229451_standard.jpeg?itok=ZQ_pjsMZ" data-rsBigImg="https://www.yourobserver.com/sites/default/files/229451_standard.jpeg" title="White pelicans eat about four pounds of food a day." alt="White pelicans eat about four pounds of food a day.">White pelicans eat about four pounds of food a day.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/229451_standard.jpeg?itok=AwOQEvNB" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Wednesday, Mar. 6, 2019 | </p><h2> White pelicans eat about four pounds of food a day.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/229451_standard.jpeg%3Fitok%3Do5Co2tF7&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/58099/5c808718e952d/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/229452_standard.jpeg?itok=wSwYk4XP" data-rsBigImg="https://www.yourobserver.com/sites/default/files/229452_standard.jpeg" title="White pelicans look for fish in groups as they try to corral them." alt="White pelicans look for fish in groups as they try to corral them.">White pelicans look for fish in groups as they try to corral them.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/229452_standard.jpeg?itok=io5BuNPv" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Wednesday, Mar. 6, 2019 | </p><h2> White pelicans look for fish in groups as they try to corral them.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/229452_standard.jpeg%3Fitok%3D1GxqpzFR&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/58099/5c8087278b32c/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/229453_standard.jpeg?itok=Qj_rMWRA" data-rsBigImg="https://www.yourobserver.com/sites/default/files/229453_standard.jpeg" title="The great blue heron has an impressive wingspan of an average of 6 feet, but it was second fiddle in the pond on Wednesday." alt="The great blue heron has an impressive wingspan of an average of 6 feet, but it was second fiddle in the pond on Wednesday.">The great blue heron has an impressive wingspan of an average of 6 feet, but it was second fiddle in the pond on Wednesday.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/229453_standard.jpeg?itok=mb6PJbcb" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Wednesday, Mar. 6, 2019 | </p><h2> The great blue heron has an impressive wingspan of an average of 6 feet, but it was second fiddle in the pond on Wednesday.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/229453_standard.jpeg%3Fitok%3DtpuY7YzT&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/58099/5c80872ec6983/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/229454_standard.jpeg?itok=4VpepNz3" data-rsBigImg="https://www.yourobserver.com/sites/default/files/229454_standard.jpeg" title="Feeling kind of small at the pond?" alt="Feeling kind of small at the pond?">Feeling kind of small at the pond?<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/229454_standard.jpeg?itok=fu1PxIBJ" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Wednesday, Mar. 6, 2019 | </p><h2> Feeling kind of small at the pond?</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/229454_standard.jpeg%3Fitok%3DOsFqEECZ&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/58099/5c808736dae86/original.JPG">Buy this Photo</a>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/229455_standard.jpeg?itok=tNTM31gh" data-rsBigImg="https://www.yourobserver.com/sites/default/files/229455_standard.jpeg" title="Birds of a different feather flocked together on Friday." alt="Birds of a different feather flocked together on Friday.">Birds of a different feather flocked together on Friday.<img src="https://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/229455_standard.jpeg?itok=w2kK_8gE" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Wednesday, Mar. 6, 2019 | </p><h2> Birds of a different feather flocked together on Friday.</h2>
                              <a class="buy-photo" target="_blank" href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/229455_standard.jpeg%3Fitok%3DBgyYU_8x&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/58099/5c8087413ca13/original.JPG">Buy this Photo</a>
                        </div>
        </div>
          </div>

    <div class="module--slider-nav">
      <span id="prev-image" class="icon arrow-left-icon prev" data-direction="prev"></span>
      <span id="next-image" class="icon arrow-right-icon next" data-direction="next"></span>
    </div>

    <span class="icon expand-icon zeta"></span>

    

    <div class="ad-container">
      <div id="sign--up-wrapper" class="side--bar-signup"></div>
      <div id="dfp-ad-photo_gallery-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-photo_gallery" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-photo_gallery");
      });
  </script>
</div>
</div>    </div>

  </div> <!-- sync-slider -->



<main class="section overflow-sticky">
  <div class="container large">
    <div class="col-2-3 page-content">
      <article about="/photo-gallery/white-pelicans-make-pit-stop-in-lakewood-ranch" typeof="sioc:Item foaf:Document" class="photo-gallery">

      
        <div class="overflow-sticky">
                              <div class="sticky-container">
           <div class="article-social-bar sticky bg--lightest-grey" data-margin="nav" data-position="absolute">
              <span class="label text--red">Share</span>
              <ul class="social-icons">
                              <li>
                  <a href="#" class="link social-share" onclick="customFBShare(); return false;"><span class="icon facebook-icon"></span></a>
                                  </li>
                                            <li>
                  <a href="# " data-social="{&quot;type&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;https:\/\/www.yourobserver.com\/photo-gallery\/white-pelicans-make-pit-stop-in-lakewood-ranch&quot;,&quot;text&quot;:&quot;White pelicans make pit stop in Lakewood Ranch&quot;}" class="link social-share"><span class="icon twitter-icon"></span></a>                </li>
                              <li>
                  <a href="/cdn-cgi/l/email-protection#c1fee7b2b4a3aba4a2b5fc8ea3b2a4b3b7a4b3e4f3f18ca4a5a8a0e4f3f186b3aeb4b1e4f3f1ece4f3f196a9a8b5a4e1b1a4ada8a2a0afb2e1aca0aaa4e1b1a8b5e1b2b5aeb1e1a8afe18da0aaa4b6aeaea5e193a0afa2a9e7a3aea5b8fca9b5b5b1b2fbeeeeb6b6b6efb8aeb4b3aea3b2a4b3b7a4b3efa2aeaceeb1a9aeb5aeeca6a0adada4b3b8eeb6a9a8b5a4ecb1a4ada8a2a0afb2ecaca0aaa4ecb1a8b5ecb2b5aeb1eca8afecada0aaa4b6aeaea5ecb3a0afa2a9" target="_top" class="" title="Email This Page">
                    <span class="icon mail-icon"></span>
                  </a>
                </li>
              </ul>
              <a id="ps_disqus" href="#disqus_thread" class="comments right scrollto" data-scroll-target="disqus"></a>
           </div>
          </div>

                      <h6 class="dek left-margin">




  Majestic birds find quiet pond on White Eagle Boulevard to their liking.


</h6>
          
                                    




  <div class="author left-margin">
	by: 
	<a href="/articles/author/jay-heater" title="See All Articles by Jay Heater" class="text--red">
		




  Jay Heater


	</a>
	<span>




  Managing Editor


</span>
</div>



                      


          <div id="content--wrapper" class="content--wrapper">
            <div class="p402_premium">
              




  <p>While Lakewood Ranch is a somewhat regular stop on white pelicans&#39; migration north every year at the end of winter, their short stay makes people feel blessed to have seen them.</p>

<p>On Wednesday, a pond along White Eagle Boulevard in Lakewood Ranch hosted about 12 white pelicans, who were headed north on their migration to places as far away as Canada. They tend to favor smaller, more secluded bodies of water, as opposed to flying over the gulf.</p>

<p>The brief guests did a little fishing, and then took off on their trip.</p>

<p>&nbsp;</p>


            </div>
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
              try { _402_Show(); } catch(e) {}
            </script>
          </div>
        </div>

        
        

      </article>

              <div class="pagination-wrapper">

                      <a href="/article/commissioners-form-a-dollar7-million-shopping-list-in-manatee-county" class="col-1-2 bg--lightest-grey pagination-item prev">
              <div class="label left-icon">
                <span class="icon line-arrow-left-long-icon"></span>
                <span class="text">Prev Article</span>
              </div>
              <h6 class="title">Commissioners form a $7 million shopping list in Manatee County</h6>
            </a>
          
          
        </div>
      
    </div> <!-- col-2-3 -->

    <div class="col-1-3 sidebar">

              <div id="ad_wrapper_t" class="advert-sidebar" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_top">
            <div id="dfp-ad-stacked_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_top" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_top");
      });
  </script>
</div>
</div>          </div>
        </div>

        <div id="email-sign-up" class="side--bar-signup">
          <div class="module signup">
            <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
                          <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
              <div class="form-required">
                <label class="required" for="edit-mergevars-email">Email Address</label>
                <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
              </div>
              <input type="submit" id="edit-submit--2" value="Submit">
            </form>                      </div>
        </div>

        <div class="section pad">
            <ul id="most_popular" data-margin="80" data-position="absolute" data-append=""></ul>
        </div>
      
      <div class="section pad sticky-container">
        <div id="ad_wrapper_b" class="advert-sidebar sticky" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_bottom">
            <div id="dfp-ad-stacked_bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_bottom");
      });
  </script>
</div>
</div>                        	<div id="dfp-ad-stacked_bottom_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom_2" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_bottom_2");
      });
  </script>
</div>
</div>          	          </div>
        </div>
      </div>

    </div>

  </div><!-- container -->

  

      <section class="section pad bg--lighter-grey">
      <div class="container">

        <header class="section-title">
          <h2 class="title delta bg--red">Related Stories</h2>
        </header>

        <div class="col-2-3">
          <div id="related_stories" class="section teasers"></div>
        </div>

        <div class="col-2-3 disqus--wrapper" data-scroll-anchor="disqus">
          <div id="disqus_thread"><noscript><p><a href="http://yourobserver.disqus.com/?url=https%3A%2F%2Fwww.yourobserver.com%2Fphoto-gallery%2Fwhite-pelicans-make-pit-stop-in-lakewood-ranch">View the discussion thread.</a></p></noscript></div>        </div>

      </div>
    </section>
  
  <div id="mobile_ad_container_top" class="ad-hide">
    <div id="mobile_ad_placement_top" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

  <div id="mobile_ad_container_bottom" class="ad-hide">
    <div id="mobile_ad_placement_bottom" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

</main>

      

      
    
  
</div><!-- /page-->

<div id="sticky-footer">
  <div id="dfp-ad-sticky_footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sticky_footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-sticky_footer");
      });
  </script>
</div>
</div></div>

  

<footer class="site--footer">

      <div id="footer_ad" class="advert-bar advert-bar--footer bg--mild-grey">
      <div class="advert-wrapper">
        <div id="dfp-ad-footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-footer");
      });
  </script>
</div>
</div>      </div>
    </div>
  
  <div class="footer-nav">
    <div class="section bg--lightest-grey">
      <ul class="links"><li class="first leaf item-wrapper-level-1 item-1202-wrap"><a href="/about-us" class="item-1202 item-level-1">About</a></li>
<li class="leaf item-wrapper-level-1 item-1204-wrap"><a href="/contact-us" class="item-1204 item-level-1">Contact Us</a></li>
<li class="leaf item-wrapper-level-1 item-1205-wrap"><a href="http://classifieds.yourobserver.com/" class="item-1205 item-level-1">Classifieds</a></li>
<li class="leaf item-wrapper-level-1 item-1314-wrap"><a href="/advertise" title="Advertise" class="item-1314 item-level-1">Advertise</a></li>
<li class="leaf item-wrapper-level-1 item-1207-wrap"><a href="/rack-locations" class="item-1207 item-level-1">Rack Locations</a></li>
<li class="leaf item-wrapper-level-1 item-1208-wrap"><a href="/subscribe" class="item-1208 item-level-1">Subscribe</a></li>
<li class="leaf item-wrapper-level-1 item-1210-wrap"><a href="/jobs" class="item-1210 item-level-1">Jobs</a></li>
<li class="leaf item-wrapper-level-1 item-1319-wrap"><a href="/sponsorships" class="item-1319 item-level-1">Sponsorships</a></li>
<li class="last leaf item-wrapper-level-1 item-1242-wrap"><a href="/privacy-policy" class="item-1242 item-level-1">Privacy Policy</a></li>
</ul>    </div>
  </div>

  <div class="section contact-social-signup bg--lighter-grey">
    <div class="col-2-3 module">

      <div class="col-1-2 module contact">
        <h4 class="section-title text--red">Contact Us</h4>
        <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
        <div class="grid">
          <div class="col-1-2">
            1970 Main Street <br>
                          Third Floor<br>
                        Sarasota, FL&nbsp;34236          </div>
          <div class="col-1-2">
            <b>Phone:</b> <a href="tel:941-366-3468">941-366-3468</a><br>
            <b>Fax:</b>   <a href="tel:941-362-4808">941-362-4808</a><br>
            <b>Email:</b> <a href="/cdn-cgi/l/email-protection#660f080009261f09131409041503141003144805090b"><span class="__cf_email__" data-cfemail="adc4c3cbc2edd4c2d8dfc2cfdec8dfdbc8df83cec2c0">[email&#160;protected]</span></a>
          </div>
        </div>
      </div>

      <div class="col-1-2 module socialize">
        <h4 class="section-title text--red">Socialize With Us</h4>
        <div class="grid">

        	          	<a href="https://www.facebook.com/ObserverGroup" class="icon facebook-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://twitter.com/ObserverGroup" class="icon twitter-icon col-1-6" target="_blank"></a>
          
                      <a href="https://www.instagram.com/observergroup/" class="icon instagram-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://plus.google.com/u/0/+Yourobserver/posts" class="icon google-plus-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://www.youtube.com/user/YourObserverVideo" class="icon youtube-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://www.linkedin.com/company/the-observer-group?trk=company_logo" class="icon linkedin-icon col-1-6" target="_blank"></a>
          
          
        </div>
      </div>
    </div>

    <div class="col-1-3 module signup">
      <h4 class="section-title text--red">sign up to receive our news in your inbox!</h4>
              <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
      <div class="form-required">
        <label class="required" for="edit-mergevars-email">Email Address</label>
        <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
      </div>
      <input type="submit" id="edit-submit--2" value="Submit">
    </form>                </div>
  </div>

  <div class="section bg--dark-grey">
    <div class="col-4-7 module sister-sites">
      <h4 class="section-title">Our Sister Sites</h4>

                    
                      <div class="grid">
                      
          <a href="http://www.businessobserverfl.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/business.png?itok=ulxToCJ3" alt="" /></a>
                        
          
          <a href="http://www.palmcoastobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/palmcoast.png?itok=9DShShL7" alt="" /></a>
                                  </div>
                        
                      <div class="grid">
                      
          <a href="http://www.orangeobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/orange.png?itok=ky46z5ix" alt="" /></a>
                        
          
          <a href="http://www.ormondbeachobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/ormond.png?itok=d1OhVE0m" alt="" /></a>
                                  </div>
                        
                      <div class="grid">
                      
          <a href="https://www.portorangeobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/port.png?itok=wZRn9KmU" alt="" /></a>
                        
          
          <a href="https://www.jaxdailyrecord.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/jax.png?itok=vhKvdwtA" alt="" /></a>
                                  </div>
                      
      
    </div>

    <div class="col-3-7 right module other-pubs">
      <h4 class="section-title">Other Publications</h4>
      <div class="inner">
                	<img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/other_publications_200x140/public/media/other-pubs_0_0.png?itok=7SbC7L-C" alt="" />                <p>
        	        		Browse a digital collection of our other publications, magazines and special sections such as Season Magazine, Health Matters, Holiday Gift Guide and more .        	        </p>
        <a href="/e-editions" class="button">VIEW ALL<span class="cta-right"></span></a>      </div>
    </div>
  </div>

  <div class="copy-bar">
    <span class="text">Copyright &copy;&nbsp;2019&nbsp;Observer Media Group, Inc., All Rights Reserved</span>
    <a class="right" href="http://www.atlargeinc.com" target="_blank"><img src="/sites/all/modules/features/tog_site_wide/theme/atlarge-logo.svg" alt="Site created by atLarge inc."></a>
  </div>

</footer>

<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
    <div class="logo-wrapper">
      <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
    </div>
    <h5 id="myModalHeader" class="section-title text--red">We've noticed you like reading articles on our site.</h5>
    <div id="#limit" class="related-modal-wrapper" style="position: relative; overflow: hidden;">
      <div id="related_stories_modal"></div>
    </div>
    <div class="modal-signup">
      <div id="secondary_header" class="module signup">
        <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
                  <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
      <div class="form-required">
        <label class="required" for="edit-mergevars-email">Email Address</label>
        <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
      </div>
      <input type="submit" id="edit-submit--2" value="Submit">
    </form>              </div>
    </div>
  </div>

</div>
  
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular_track.js?pnzck1"></script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_Mm_5fp4JYBPud1ThEvDrLg30ZuSsgnPz3OoHdRUO-wQ.js"></script>
<script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular.js?pnzck1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_share.js?pnzck1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_related.js?pnzck1"></script>
<script src="/sites/all/modules/features/tog_people/js/tog_people_stories.js?pnzck1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_disqus.js?pnzck1"></script>
      <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yourobserver.com\/photo-gallery\/white-pelicans-make-pit-stop-in-lakewood-ranch"},"headline":"White pelicans make pit stop in Lakewood Ranch","image":{"@type":"ImageObject","url":"https:\/\/www.yourobserver.com\/sites\/default\/files\/styles\/sliders_and_planned_story_image_870x580\/public\/229443_standard.jpeg?itok=MFLsQYaa","height":580,"width":870},"datePublished":"2019-03-06T22:10:00-05:00","dateModified":"2019-03-06T23:50:01-05:00","author":{"@type":"Person","name":"Jay Heater"},"publisher":{"@type":"Organization","name":"Your Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.yourobserver.com\/sites\/all\/themes\/yourobserver\/images\/logos\/logo-bright.png","width":323,"height":33}},"description":"Majestic white pelicans find quiet pond on White Eagle Boulevard in Lakewood Ranch to their liking."}    </script>
    <div id="adsense" style="position:absolute; top:10px; left:-999999px;">Advertisement</div>
  <div id="conversion_overlay" style="position: fixed; display: none; width: 100%; height: 100%;top: 0; left: 0;right: 0; bottom: 0; background-color: rgba(0,0,0,.9); z-index: 9999;"></div>
  </body>
</html>
