<!DOCTYPE html>

  <!--[if lt IE 7 ]><html class="no-js ie ie6 oldie" lang="en"> <![endif]-->
  <!--[if IE 7 ]><html class="no-js ie ie7 oldie" lang="en"> <![endif]-->
  <!--[if IE 8 ]><html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
  <!--[if IE 9 ]><html class="no-js ie ie9" lang="en"> <![endif]-->
  <!--[if (gte IE 9)|!(IE)]><!--><html lang="en" class="loaded"> <!--<![endif]-->
  <head>
    <title>Prose and Kohn: Former Sailor Battie gets accolades for stellar season | Sarasota | Your Observer</title>

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"/><meta property="fb:pages" content="288643121405"/><meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"/><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"/><meta property="fb:app_id" content="949279485485509"/><link rel="amphtml" href="https://www.yourobserver.com/article/prose-and-kohn-former-sailor-battie-gets-accolades-for-stellar-season?amp" />
<link rel="shortcut icon" href="https://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico" />
<script>dataLayer = [{"entityType":"node","entityBundle":"planned_story","entityId":"835529","entityLabel":"Prose and Kohn: Former Sailor Battie gets accolades for stellar season","entityLanguage":"und","entityTnid":"0","entityVid":"836265","entityName":"admin","entityUid":"1","entityCreated":"1639775809","entityStatus":"1","entityTaxonomy":{"planned_story_type":{"1":"Article"},"publication":{"8":"Sarasota"},"planned_story_section":{"16":"Sports"}},"drupalLanguage":"en","userUid":0,"entityAuthor":"Ryan Kohn"}];</script>
<meta name="description" content="Brian Battie, a sophomore at South Florida, was named a Consensus All-American kick returner on Dec. 16" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.yourobserver.com/article/prose-and-kohn-former-sailor-battie-gets-accolades-for-stellar-season" />
<link rel="shortlink" href="https://www.yourobserver.com/node/835529" />
<meta property="og:site_name" content="Your Observer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prose and Kohn: Former Sailor Battie gets accolades for stellar season | Sarasota | Your Observer" />
<meta property="og:url" content="https://www.yourobserver.com/article/prose-and-kohn-former-sailor-battie-gets-accolades-for-stellar-season" />
<meta property="og:description" content="Brian Battie, a sophomore at South Florida, was named a Consensus All-American kick returner on Dec. 16" />
<meta property="og:updated_time" content="2021-12-23T11:20:01-05:00" />
<meta property="og:image" content="https://www.yourobserver.com/sites/default/files/369334_standard.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.yourobserver.com/article/prose-and-kohn-former-sailor-battie-gets-accolades-for-stellar-season" />
<meta name="twitter:title" content="Prose and Kohn: Former Sailor Battie gets accolades for stellar season" />
<meta name="twitter:description" content="Brian Battie, a sophomore at South Florida, was named a Consensus All-American kick returner on Dec. 16" />
<meta name="twitter:image" content="https://www.yourobserver.com/sites/default/files/369334_standard.jpeg" />
<meta property="article:published_time" content="2021-12-17T16:16:49-05:00" />
<meta property="article:modified_time" content="2021-12-23T11:20:01-05:00" />

    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
    <meta name="google-site-verification" content="W5qEe1V8ciPqgo7dPyNIXQ-wHbIW1dBCGQ-dzCLvNgQ" />

    <meta http-equiv="cleartype" content="on">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

              
          <link rel="alternate" type="application/rss+xml" title="RSS Feed | Your Observer" href="https://www.yourobserver.com/article/rss/sarasota/sports" />    
    <link rel="shortcut icon" href="https://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico?v=1.3">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-57x57.png">
    <link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_LGPfSzKpPyt30S4DeUQesoVz1kT21vSiBb1TrW-1DyY.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_x5Fq5EzNWPdKouhe63RrWnm4QrcyFKzbSgRxOgqzC_I.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" />

    <!--[if lte IE 8]>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/respond.js"></script>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/selectivizr.js"></script>
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/html5shiv.js"></script>
    <![endif]-->

    <script src="/sites/default/files/google_tag/google_tag.script.js?r4ksg1"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")</script>
<script src="/misc/jquery-extend-3.4.0.js?v=1.9.1"></script>
<script src="/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.9.1"></script>
<script src="/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/misc/drupal.js?r4ksg1"></script>
<script>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</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [[970, 66], [970, 90], [728, 90]])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["footer"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/sports", [[970, 66], [320, 50], [970, 90], [728, 90]], "dfp-ad-footer")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [970, 250])
  .addSize([0, 0], [320, 100])
  .build();
googletag.slots["billboard"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/sports", [[970, 250], [320, 100]], "dfp-ad-billboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [[970, 66], [970, 90], [728, 90]])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["header"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/sports", [[970, 66], [320, 50], [970, 90], [728, 90]], "dfp-ad-header")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["half_page"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/sports", [[300, 250], [300, 600]], "dfp-ad-half_page")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf");</script>
<script>googletag.slots["stacked_top"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/sports", [300, 250], "dfp-ad-stacked_top")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf");</script>
<script>googletag.slots["stacked_bottom"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/sports", [300, 250], "dfp-ad-stacked_bottom")
  .addService(googletag.pubads())
  .setTargeting("pos", "stf");</script>
<script>googletag.slots["stacked_bottom_2"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/sports", [300, 250], "dfp-ad-stacked_bottom_2")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf");</script>
<script>googletag.slots["sticky_footer"] = googletag.defineOutOfPageSlot("/30582678/OMG/yourobserver/sarasota/sports", "dfp-ad-sticky_footer")
  .addService(googletag.pubads());</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("ob_paper", "Sarasota");
  googletag.pubads().setTargeting("ob_section", "Sports");
  googletag.pubads().setTargeting("hostname", "www.yourobserver.com");
  googletag.pubads().setTargeting("url_arg_0", "article");
  googletag.pubads().setTargeting("url_arg_1", "prose-and-kohn-former-sailor-battie-gets-accolades-for-stellar-season");
  googletag.pubads().setTargeting("ob_type", "Article");
  googletag.pubads().setTargeting("page-type", "Article");
  googletag.pubads().setTargeting("page-type", "article");
});

googletag.enableServices();</script>
<script src="/sites/all/modules/contrib/disqus/disqus.js?r4ksg1"></script>
<script src="/sites/all/modules/contrib/datalayer/datalayer.js?r4ksg1"></script>
<script src="/sites/all/themes/yourobserver/scripts/dist/modernizr.js?r4ksg1"></script>

    <!-- PICO -->
          <script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","86b567c3-3ce5-4d23-afb5-01fda140df57");</script>
    
  </head>

  <body class="not-front no-sidebars node-type-planned-story no--top-ad no--billboard-ad no--mid-leaderboard-ad no--footer-ad no--stacked-top no--stacked-bottom no--sponsored" >

  
  <a href="#content--wrapper" class="element-invisible element-focusable">
    Skip to main content  </a>

  
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK5NRZ" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>
  

<!--  mobile--only mobile--hide -->
<div id="data_policy" class="data-policy-container bg--mild-grey" style="padding:20px 0 20px 0; width: 100%; height: auto; display: none;">
  <div style="width: 85%; height: auto; margin: 0 auto;">
    <p style="margin-bottom: 10px;"><span class="mobile--hide">The Observer Media Group Inc. respects your privacy and values the relationship we have with you. We use technology to collect information that helps us enhance your experience and our products and services. The cookies we use help us understand what information and advertising are most useful and valuable.</span> Please take a moment to review our <a href="/cookie-policy">Cookie Policy</a> and <a href="/privacy-policy">Privacy Policy</a>. By clicking "Accept," you agree to our use of cookies and similar technologies.</p>
    <div class="accept-privacy-button" style="margin:auto; width: 100px; padding: 5px; border-radius: 5px;background: #9F0014; text-align: center;">
      <a id="privacy_button" href="#" style="color: white;">Accept</a>
    </div>
  </div>
</div>

  <div id="billboard_ad" class="advert-bar--billboard">
    <div class="advert-wrapper">
      <div id="dfp-ad-billboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-billboard" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-billboard");
      });
  </script>
</div>
</div>    </div>
  </div>

  <header class="main-header" role="banner">
      <div class="site--header bg--red">

  <div class="nav--top">
    <a href="/" title="Home" rel="home" class="logo">
      <img src="/sites/all/themes/yourobserver/images/logos/logo-bright.svg" alt="Home" />
    </a>
    <div class="right-nav right">
      <div class="secondary-nav">
      	<ul class="links"><li class="first leaf item-wrapper-level-1 item-2107-wrap"><a href="https://yourobserver.com/spotlight/affordable-housing" class="item-2107 item-level-1">Affordable Housing</a></li>
<li class="leaf item-wrapper-level-1 item-2102-wrap"><a href="https://www.yourobserver.com/spotlight/development" class="item-2102 item-level-1">Development</a></li>
<li class="leaf item-wrapper-level-1 item-2108-wrap"><a href="/holiday-features-2021" class="item-2108 item-level-1">Holiday Gifts</a></li>
<li class="leaf item-wrapper-level-1 item-1924-wrap"><a href="/lists/all/health/all" class="item-1924 item-level-1">Health</a></li>
<li class="leaf item-wrapper-level-1 item-1183-wrap"><a href="/lists/all/real-estate/all" class="item-1183 item-level-1">Real Estate</a></li>
<li class="leaf item-wrapper-level-1 item-1198-wrap"><a href="/redpages" class="item-1198 item-level-1">RedPages</a></li>
<li class="collapsed item-wrapper-level-1 item-1199-wrap"><a href="/contests" class="item-1199 item-level-1">Contests</a></li>
<li class="leaf item-wrapper-level-1 item-1184-wrap"><a href="/e-editions?publication=220" class="item-1184 item-level-1">E-Newspaper</a></li>
<li class="leaf item-wrapper-level-1 item-2104-wrap"><a href="/" class="PicoSignal PicoMyObserver PicoManagePayment item-2104 item-level-1">myObserver</a></li>
<li class="last leaf item-wrapper-level-1 item-2105-wrap"><a href="/" class="PicoSignal PicoLogin PicoPopup_ee9a2pdaqx item-2105 item-level-1">Register / Login</a></li>
</ul>      </div>
      <div id="weather" class="header-module--weather bg--light-red">
        <span class="icon sunny-icon "></span><span class="temp">61</span>
        <span class="date right"></span>
      </div>
    </div>

    <span class="mobile-trigger search mobile--only" data-class="search">
      <span class="icon search-icon"></span>
    </span>
    <span class="mobile-trigger close-search mobile--only" data-class="search">
      <span class="icon close-icon"></span>
    </span>
    <div class="mobile-trigger menu mobile--only" data-class="menu">
      <span class="icon menu-icon"></span>
    </div>

    <div class="header-search mobile--only">
      <form action="/article/prose-and-kohn-former-sailor-battie-gets-accolades-for-stellar-season" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-DhZeWpfPvAOdeI1ThYX_vK9lX6pHXxudyjm9qrBhTAw" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>    </div>

  </div>

  <div class="nav--bottom sticky-container">
    <div class="bg--dark-red sticky" data-margin="0" data-position="fixed">
      <div class="container">
        <a class="logo" href="/" title="Home" rel="home" class="logo">
          <img class="full" src="/sites/all/themes/yourobserver/images/logos/logo-white.svg" alt="Your Observer">
        </a>
        <nav class="site--main-nav" data-prepend=".right-nav" data-original=".nav--bottom .container">
          <ul class="links"><li class="first expanded item-wrapper-level-1 item-1135-wrap"><a href="/longboat-key" class="item-1135 item-level-1">Longboat Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1164-wrap"><a href="/lists/longboat-key/news/all" class="item-1164 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1168-wrap"><a href="/lists/longboat-key/neighbors/all" class="item-1168 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1165-wrap"><a href="/lists/longboat-key/opinion/all" class="item-1165 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1170-wrap"><a href="/lists/longboat-key/cops-corner/all" class="item-1170 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1263-wrap"><a href="/lists/longboat-key/business/all" class="item-1263 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="last leaf item-wrapper-level-2 item-1265-wrap"><a href="/lists/longboat-key/real-estate/all" class="item-1265 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1137-wrap"><a href="/east-county" class="item-1137 item-level-1">East County</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1173-wrap"><a href="/lists/east-county/news/all" class="item-1173 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1180-wrap"><a href="/lists/east-county/schools/all" class="item-1180 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1267-wrap"><a href="/lists/east-county/neighbors/all" class="item-1267 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1179-wrap"><a href="/lists/east-county/sports/all" class="item-1179 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1174-wrap"><a href="/lists/east-county/opinion/all" class="item-1174 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1177-wrap"><a href="/lists/east-county/cops-corner/all" class="item-1177 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1268-wrap"><a href="/lists/east-county/business/all" class="item-1268 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="last leaf item-wrapper-level-2 item-1266-wrap"><a href="/lists/east-county/real-estate/all" class="item-1266 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1136-wrap"><a href="/sarasota" class="item-1136 item-level-1">Sarasota</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1149-wrap"><a href="/lists/sarasota/news/all" class="item-1149 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1271-wrap"><a href="/lists/sarasota/schools/all" class="item-1271 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1148-wrap"><a href="/lists/sarasota/neighbors/all" class="item-1148 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1272-wrap"><a href="/lists/sarasota/sports/all" class="item-1272 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1150-wrap"><a href="/lists/sarasota/opinion/all" class="item-1150 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1145-wrap"><a href="/lists/sarasota/cops-corner/all" class="item-1145 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1273-wrap"><a href="/lists/sarasota/business/all" class="item-1273 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="last leaf item-wrapper-level-2 item-1274-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1274 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1032-wrap"><a href="/siesta-key" class="item-1032 item-level-1">Siesta Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1160-wrap"><a href="/lists/siesta-key/news/all" class="item-1160 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1162-wrap"><a href="/lists/siesta-key/neighbors/all" class="item-1162 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="last leaf item-wrapper-level-2 item-1280-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1280 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1284-wrap"><a href="/arts-and-entertainment" class="item-1284 item-level-1">Arts & Entertainment</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1855-wrap"><a href="/lists/arts-and-entertainment/eat-and-drink/all" class="item-1855 item-level-2"><span class="icon i-arrow-right-small"></span> Eat & Drink</a></li>
<li class="leaf item-wrapper-level-2 item-1476-wrap"><a href="/lists/arts-and-entertainment/music/all" class="item-1476 item-level-2"><span class="icon i-arrow-right-small"></span> Music</a></li>
<li class="leaf item-wrapper-level-2 item-1478-wrap"><a href="/lists/arts-and-entertainment/visual-art/all" class="item-1478 item-level-2"><span class="icon i-arrow-right-small"></span> Visual Art</a></li>
<li class="leaf item-wrapper-level-2 item-1479-wrap"><a href="/lists/arts-and-entertainment/performing-art/all" class="item-1479 item-level-2"><span class="icon i-arrow-right-small"></span> Performing Art</a></li>
<li class="leaf item-wrapper-level-2 item-1480-wrap"><a href="/lists/arts-and-entertainment/this-week/all" class="item-1480 item-level-2"><span class="icon i-arrow-right-small"></span> This Week</a></li>
<li class="leaf item-wrapper-level-2 item-1483-wrap"><a href="/lists/arts-and-entertainment/reviews/all" class="item-1483 item-level-2"><span class="icon i-arrow-right-small"></span> Reviews</a></li>
<li class="last leaf item-wrapper-level-2 item-1875-wrap"><a href="/arts-and-entertainment/calendar" class="item-1875 item-level-2"><span class="icon i-arrow-right-small"></span> A & E Calendar</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1141-wrap"><a href="/black-tie" class="item-1141 item-level-1">Black Tie</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1697-wrap"><a href="/photo-galleries/black-tie/all" class="item-1697 item-level-2"><span class="icon i-arrow-right-small"></span> Photos</a></li>
<li class="leaf item-wrapper-level-2 item-1489-wrap"><a href="/blacktieapp" class="item-1489 item-level-2"><span class="icon i-arrow-right-small"></span> Social Calendar</a></li>
<li class="leaf item-wrapper-level-2 item-1854-wrap"><a href="/lists/black-tie/black-tie-and-tales/all" class="item-1854 item-level-2"><span class="icon i-arrow-right-small"></span> Black Tie & Tales</a></li>
<li class="leaf item-wrapper-level-2 item-1936-wrap"><a href="/lists/black-tie/style/all" class="item-1936 item-level-2"><span class="icon i-arrow-right-small"></span> Style</a></li>
<li class="last leaf item-wrapper-level-2 item-1918-wrap"><a href="/lists/black-tie/familiar-faces/all" class="item-1918 item-level-2"><span class="icon i-arrow-right-small"></span> Familiar Faces</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1255-wrap"><a href="/photo-galleries/all/all" class="item-1255 item-level-1">Photo Galleries</a><ul class="sub-menu sub-level-2"><li class="first last leaf item-wrapper-level-2 item-1903-wrap"><a href="/photos" class="item-1903 item-level-2"><span class="icon i-arrow-right-small"></span> Search Photos</a></li>
</ul></li>
<li class="last expanded item-wrapper-level-1 item-2099-wrap"><a href="https://www.yourobserver.com" class="item-2099 item-level-1">More</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-2106-wrap"><a href="https://www.yourobserver.com/newsies" class="item-2106 item-level-2"><span class="icon i-arrow-right-small"></span> Be a Newsie</a></li>
<li class="leaf item-wrapper-level-2 item-2101-wrap"><a href="https://www.yourobserver.com/calendar" class="item-2101 item-level-2"><span class="icon i-arrow-right-small"></span> Calendar</a></li>
<li class="leaf item-wrapper-level-2 item-2100-wrap"><a href="https://www.yourobserver.com/contests" class="item-2100 item-level-2"><span class="icon i-arrow-right-small"></span> Contests</a></li>
<li class="collapsed item-wrapper-level-2 item-2082-wrap"><a href="/lists/all/celebrations/all" class="item-2082 item-level-2"><span class="icon i-arrow-right-small"></span> Celebrations</a></li>
<li class="leaf item-wrapper-level-2 item-2084-wrap"><a href="/celebrations" class="item-2084 item-level-2"><span class="icon i-arrow-right-small"></span> Submit a Celebration</a></li>
<li class="leaf item-wrapper-level-2 item-1929-wrap"><a href="/lists/all/tributes/all" class="item-1929 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes / Obits</a></li>
<li class="leaf item-wrapper-level-2 item-1930-wrap"><a href="/tributes" class="item-1930 item-level-2"><span class="icon i-arrow-right-small"></span> Submit a Tribute / Obit</a></li>
<li class="leaf item-wrapper-level-2 item-1698-wrap"><a href="/lists/east-county/lwr-life/all" class="item-1698 item-level-2"><span class="icon i-arrow-right-small"></span> LWR Life Magazine</a></li>
<li class="last leaf item-wrapper-level-2 item-2109-wrap"><a href="https://classifieds.yourobserver.com/" class="item-2109 item-level-2"><span class="icon i-arrow-right-small"></span> Classifieds</a></li>
</ul></li>
</ul>        </nav>
      </div>

      <div class="header-search">
        <span class="icon close-icon"></span>
        <form action="/article/prose-and-kohn-former-sailor-battie-gets-accolades-for-stellar-season" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-DhZeWpfPvAOdeI1ThYX_vK9lX6pHXxudyjm9qrBhTAw" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>      </div>
    </div>
  </div>

</div>
  </header>

  <div id="header_ad" class="advert-bar advert-bar--header bg--mild-grey">
    <div class="advert-wrapper">
      <div id="dfp-ad-header-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-header" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-header");
      });
  </script>
</div>
</div>    </div>
  </div>

<div class="page-wrapper">

      
      
      
      
        
  


<main class="section overflow-sticky">
  <div class="container large">
    <div class="col-2-3 page-content">
      <article about="/article/prose-and-kohn-former-sailor-battie-gets-accolades-for-stellar-season" typeof="sioc:Item foaf:Document" class="article">

      
                        <div class="module--overlay-content red large has--image">
              <span class="type-label theme--bg theme--text section-title">




  Sports


</span>
            
                          <figure class="basic_article has--tooltip" tooltip-position="follow" data-tooltip="Former Sarasota High running back Brian Battie was named a Consensus All-American on Dec. 16, becoming just the second South Florida player given the honor. Photo courtesy USF Athletics.">
                




  <img class="image full" typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/369334_standard.jpeg?itok=vnVHjsYy" width="870" height="580" title="Former Sarasota High running back Brian Battie was named a Consensus All-American on Dec. 16, becoming just the second South Florida player given the honor. Photo courtesy USF Athletics." />


              </figure>
            
            <div class="content">
              <div class="inner theme--bg">

                <div class="slide-out">
                  <div class="meta theme--text">
                    <span class="category">




  Sarasota


</span>

                                          <span class="publish-time right">Thursday, Dec. 23, 2021




  <span class="date-display-interval"><em class="placeholder">2 hours</em> ago</span>


</span>
                    
                  </div>
                  <h1 class="title theme--text">Prose and Kohn: Former Sailor Battie gets accolades for stellar season</h1>
                                      <!-- <a href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/article/prose-and-kohn-former-sailor-battie-gets-accolades-for-stellar-season&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/369334_standard.jpeg%3Fitok%3D00_I3Myc&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/96838/61bdd6379ef41/original.jpg">Buy this Photo</a> -->
                                  </div>

              </div> <!-- inner -->
            </div> <!-- content -->
          </div>

        
        <div class="overflow-sticky">
                              <div class="sticky-container">
           <div class="article-social-bar sticky bg--lightest-grey" data-margin="nav" data-position="absolute">
              <span class="label text--red">Share</span>
              <ul class="social-icons">
                              <li>
                  <a href="#" class="link social-share" onclick="customFBShare(); return false;"><span class="icon facebook-icon"></span></a>
                                  </li>
                                            <li>
                  <a href="# " data-social="{&quot;type&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;https:\/\/www.yourobserver.com\/article\/prose-and-kohn-former-sailor-battie-gets-accolades-for-stellar-season&quot;,&quot;text&quot;:&quot;Prose and Kohn: Former Sailor Battie gets accolades for stellar season&quot;}" class="link social-share"><span class="icon twitter-icon"></span></a>                </li>
                              <li>
                  <a href="/cdn-cgi/l/email-protection#d3ecf5a0a6b1b9b6b0a7ee9cb1a0b6a1a5b6a1f6e1e39eb6b7bab2f6e1e394a1bca6a3f6e1e3fef6e1e383a1bca0b6f3b2bdb7f398bcbbbde9f395bca1beb6a1f380b2babfbca1f391b2a7a7bab6f3b4b6a7a0f3b2b0b0bcbfb2b7b6a0f3b5bca1f3a0a7b6bfbfb2a1f3a0b6b2a0bcbdf5b1bcb7aaeebba7a7a3a0e9fcfca4a4a4fdaabca6a1bcb1a0b6a1a5b6a1fdb0bcbefcb2a1a7bab0bfb6fca3a1bca0b6feb2bdb7feb8bcbbbdfeb5bca1beb6a1fea0b2babfbca1feb1b2a7a7bab6feb4b6a7a0feb2b0b0bcbfb2b7b6a0feb5bca1fea0a7b6bfbfb2a1fea0b6b2a0bcbd" target="_top" class="" title="Email This Page">
                    <span class="icon mail-icon"></span>
                  </a>
                </li>
              </ul>
              <a id="ps_disqus" href="#disqus_thread" class="comments right scrollto" data-scroll-target="disqus"></a>
           </div>
          </div>

                      <h6 class="dek left-margin">




  Brian Battie, a sophomore at South Florida, was named a Consensus All-American kick returner on Dec. 16


</h6>
          
                                    




  <div class="author left-margin">
	by: 
	<a href="/articles/author/ryan-kohn" title="See All Articles by Ryan Kohn" class="text--red">
		




  Ryan Kohn


	</a>
	<span>




  Sports Reporter


</span>
</div>



                      


          <div id="content--wrapper" class="content--wrapper">
            <div class="p402_premium">
              




  <p>Brian Battie never cared much about special teams.</p>

<p>It&#39;s not that they were beneath the former Sarasota High running back, per se. He played them in high school and had&nbsp;a handful of kick return opportunities in college at South Florida as a freshman. But&nbsp;Battie, a sophomore, never considered them a focus area, instead putting all his training and study hours into his teams&#39; offenses and being the best running back he could be.</p>

<p>That changed for Battie in 2021. In a Dec. 16 conversation, Battie said&nbsp;early-season talks with&nbsp;Bulls special teams coordinator Daniel Da Prato&nbsp;convinced Battie that he could thrive on &quot;teams,&quot; as football people say, with a bit more dedication to it.&nbsp;</p>

<p>&quot;He made me realize it was a good thing,&quot; Battie said. &quot;You have to be a good player to be good at it. He told me I could use it to get to the next level and that instilled a new mindset in me. I started studying it more and Coach (Da Prato) started scheming things up for me. He&#39;s one of the best coaches and I give him a lot of props for that.&quot;&nbsp;</p>

<p>In the team&#39;s season-opening game against North Carolina State on Sept. 2, Battie&nbsp;got two kick return opportunities, returning them for a combined 49 yards, including a 33-yard scamper. That was good enough to earn Battie more opportunities. It didn&#39;t take long for him to show the country exactly what he could do when he dedicated himself.&nbsp;He would take a kick return to the house &mdash;&nbsp;100 yards &mdash; against Tulsa on Oct. 16.&nbsp;</p>

<p>In a home game against Houston on Nov. 6 that aired nationally on ESPNU, Battie caught&nbsp;the opening kickoff at his own goal line and started up the right side of the field. He spotted a lane created by his blockers and burst through it.&nbsp;</p>

<p>No one was going to catch him.</p>

<p>&quot;All the fans were out for that game,&quot; Battie said. &quot;It was Homecoming. It was electric. That week, Coach (Jeff) Scott had been talking about how good Houston&#39;s returner (Marcus Jones) was and that we were going to show them that we have a good returner, too. That had to be my favorite one.&quot;&nbsp;</p>

<p>Battie said the opening touchdown against the Cougars was his favorite moment of the season &mdash; but it wasn&#39;t his last touchdown of&nbsp;the game. Battie scored again in the second quarter, zipping his way through the Houston special teams unit like lightning for 100 yards. That one gave the Bulls a 33-28 halftime lead over the favored Cougars, though they lost 54-42. The score also gave Battie the national lead in kick return touchdowns in 2021, a mark no one would match. Battie finished the year with a 33.9 yard average on 21 returns.&nbsp;</p>

<p>Battie credited the rest of the Bulls&#39; special teams unit for opening holes long enough for him to fit through them in addition to Da Prato&#39;s schemes. What Battie figured out this season, he said, is that the formula for kick return magic is a mysterious combination of preparation, natural talent and timing. The more he watches film of the opposition&#39;s special teams unit, the easier it is for him to see weak areas when he gets the ball in his hands. But his teammates still have to land clean blocks and Battie still has to hit the holes they make before they close. He&#39;s not freestyling back there, but it&#39;s still up to him to make sure the team&#39;s plans are executed properly.&nbsp;</p>

<p>&quot;You can watch a lot of film and not translate what you learn to the field and vice versa,&quot; Battie said. &quot;Ultimately, you have to make it happen.&quot;</p>

<p>The Bulls&#39; formula worked. Since the end of the season, Battie has been showered in awards for his special teams efforts. The biggest came on Dec. 16 when Battie became the second player in South Florida football&#39;s history to be named a 2021 Consensus All-American (i.e. Battie earned first-team All-American honors on at least half of the NCAA-recognized All-American teams). The first Bull to reach the feat was defensive end George Selvie in 2007. Battie was named a first-team All-American by Walter Camp, the Football Writers Association of America, Phil Steele, Bleacher Report, Pro Football Network&nbsp;and the Action Network. He was also named a second-team All-American by Pro Football Focus, the Sporting News and CBS Sports/247 Sports.</p>

<p>&quot;I can&#39;t lie, I did not expect for all of this to come, especially so early in my career,&quot; Battie said. &quot;This is the stuff I dream about. It is a great feeling.&quot;&nbsp;</p>

<p>His kick returns made most of the headlines but Battie also found the field on offense in 2021. In a rotating running back group, Battie got 58 carries, which he turned into 324 yards (5.6 yards per carry) and a touchdown. He also caught seven passes for 67 yards. Battie said he was fairly happy with his offensive play, though he&#39;ll be hitting the weight room this offseason to bulk up. That way he can handle a larger load and more easily break through attempted tackles.&nbsp;</p>

<p>South Florida finished 2-10&nbsp;in 2021, Scott&#39;s second season.&nbsp;The results were disappointing. Battie, though, was a massive bright spot. I&#39;m not surprised by that. As someone who was lucky enough to watch him in high school, I could tell back then Battie was a different breed. He&#39;s one of the shiftiest players I&#39;ve ever seen. It&#39;s a bit of a cliche to say that a player has a chance to score every time they touch the ball &mdash; technically, this is always true &mdash; but with Battie, it does feel like you&#39;re always seconds away from seeing that makes your jaw drop.</p>

<p>These awards are telling the world something us in Sarasota always knew: Brian Battie is one of the best football players in the country.&nbsp;</p>


            </div>
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
              try { _402_Show(); } catch(e) {}
            </script>
                          <div class="PicoSignal pico-article-cta-YO">
                <a href="#" class="PicoPopup_qke3p5m9"><img class="pico-image" src="https://cdn.digitalobservermedia.com/yourobserver.com/pico/newsie-cta.jpg" alt=""></a>
<p class="pico-cta-text">Join the Neighborhood! Our 100% local content helps strengthen our communities by delivering news and information that is relevant to our readers. Support independent local journalism by joining the Observer's new membership program &mdash; The Newsies &mdash; a group of like-minded community citizens, like you. <a href="#" class="PicoPopup_qke3p5m9">Be a Newsie</a>.</p>              </div>
                      </div>
        </div>

                                          <div class="author-box bg--lightest-grey">
  <div class="header">
  	    	<a href="/ryan-kohn">
    	    <figure class="profile-pic">




  <img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/people_profile/public/_rkohn.jpg?itok=3iEitdcM" width="300" height="300" />


</figure>
	    <h5 class="gamma author-name">The Author: 




  Ryan Kohn


</h5>
	      	</a>
      </div>
  <div class="content--wrapper">
    <p>




  <p></p><p>I’m the sports reporter for Sarasota and East County and a Missouri School of Journalism graduate. I was born and raised in Olney, MD. My biggest inspirations are Wright Thompson and Alex Ovechkin. My strongest belief is that mint chip ice cream is unbeatable.</p>


</p>
  </div>

   <div class="article-social-bar sticky bg--lightest-grey" data-margin="nav" data-position="absolute">
      <ul class="social-icons">
              <li>
          <a href="#" class="link social-share" onclick="customFBShare(); return false;"><span class="icon facebook-icon"></span></a>
                  </li>
                    <li>
          <a href="https://twitter.com/RyanAKohn" target="_blank" class="link"><span class="icon twitter-icon"></span></a>        </li>
                    <li>
          <a href="/cdn-cgi/l/email-protection#c8baa3a7a0a688b1a7bdbaa7aabbadbabeadbae6aba7a5" target="_top" class="" title="Email This Page">
            <span class="icon mail-icon"></span>
          </a>
        </li>
            </ul>
   </div>

      <a class="view-in-cws" href="/articles/author/ryan-kohn" title="See All Articles by Ryan">
      See All Articles by Ryan    </a>
  </div>                  
        

      </article>

              <div class="pagination-wrapper">

                      <a href="/article/cougars-girls-basketball-welcomes-all-challengers" class="col-1-2 bg--lightest-grey pagination-item prev">
              <div class="label left-icon">
                <span class="icon line-arrow-left-long-icon"></span>
                <span class="text">Prev Article</span>
              </div>
              <h6 class="title">Cougars girls basketball welcomes all challengers</h6>
            </a>
          
          
        </div>
      
    </div> <!-- col-2-3 -->

    <div class="col-1-3 sidebar">
      
              <div id="ad_wrapper_t" class="advert-sidebar" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_top">
            <div id="dfp-ad-half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-half_page" class="dfp-tag-wrapper">
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-half_page");
      });
  </script>
</div>
</div>                              <div id="dfp-ad-stacked_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_top" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_top");
      });
  </script>
</div>
</div>                        </div>
        </div>

        <div id="email-sign-up" class="PicoSignal side--bar-signup">
          <div class="module signup">
            <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
                          <form class="PicoSignupForm mailchimp-signup-subscribe-form">
              <div class="form-required">
                <label class="required">Email Address</label>
                <input type="email" name="email" value="" size="30" maxlength="128" required="">
              </div>
              <input type="submit" value="Submit">
            </form>                      </div>
        </div>

        <div class="section pad">
            <ul id="most_popular" data-margin="80" data-position="absolute" data-append=""></ul>
        </div>
      
      <div class="section pad sticky-container">
        <div id="ad_wrapper_b" class="advert-sidebar sticky" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_bottom">
            <div id="dfp-ad-stacked_bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_bottom");
      });
  </script>
</div>
</div>                        	<div id="dfp-ad-stacked_bottom_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom_2" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_bottom_2");
      });
  </script>
</div>
</div>          	          </div>
        </div>
      </div>

    </div>

  </div><!-- container -->

            <a class="pagination-item prev fixed" href="/article/cougars-girls-basketball-welcomes-all-challengers">
          <span class="icon arrow-left-icon"></span>
          <span class="text">Prev Article</span>
      </a>
          
      

      <section class="section pad bg--lighter-grey">
      <div class="container">

        <header class="section-title">
          <h2 class="title delta bg--red">Related Stories</h2>
        </header>

        <div class="col-2-3">
          <div id="related_stories" class="section teasers"></div>
        </div>

                  <div class="col-2-3">
            <div id="rc-widget-e1c45c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115384"></div>
            <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>
          </div>
        
        <div class="col-2-3 disqus--wrapper" data-scroll-anchor="disqus">
          <div id="disqus_thread"><noscript><p><a href="http://yourobserver.disqus.com/?url=https%3A%2F%2Fwww.yourobserver.com%2Farticle%2Fprose-and-kohn-former-sailor-battie-gets-accolades-for-stellar-season">View the discussion thread.</a></p></noscript></div>        </div>

      </div>
    </section>
  
  <div id="mobile_ad_container_top" class="ad-hide">
    <div id="mobile_ad_placement_top" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

  <div id="mobile_ad_container_bottom" class="ad-hide">
    <div id="mobile_ad_placement_bottom" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

</main>
      
      

      
    
  
</div><!-- /page-->

<div id="sticky-footer">
  <div id="dfp-ad-sticky_footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sticky_footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-sticky_footer");
      });
  </script>
</div>
</div></div>

  

<footer class="site--footer">

      <div id="footer_ad" class="advert-bar advert-bar--footer bg--mild-grey">
      <div class="advert-wrapper">
        <div id="dfp-ad-footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-footer");
      });
  </script>
</div>
</div>      </div>
    </div>
  
  <div class="footer-nav">
    <div class="section bg--lightest-grey">
      <ul class="links"><li class="first leaf item-wrapper-level-1 item-1202-wrap"><a href="/about-us" class="item-1202 item-level-1">About</a></li>
<li class="leaf item-wrapper-level-1 item-1204-wrap"><a href="/contact-us" class="item-1204 item-level-1">Contact Us</a></li>
<li class="leaf item-wrapper-level-1 item-1205-wrap"><a href="http://classifieds.yourobserver.com/" class="item-1205 item-level-1">Classifieds</a></li>
<li class="leaf item-wrapper-level-1 item-1314-wrap"><a href="/advertise" title="Advertise" class="item-1314 item-level-1">Advertise</a></li>
<li class="leaf item-wrapper-level-1 item-1207-wrap"><a href="/rack-locations" class="item-1207 item-level-1">Rack Locations</a></li>
<li class="leaf item-wrapper-level-1 item-1208-wrap"><a href="/subscribe" class="item-1208 item-level-1">Subscribe</a></li>
<li class="leaf item-wrapper-level-1 item-1210-wrap"><a href="/jobs" class="item-1210 item-level-1">Jobs</a></li>
<li class="leaf item-wrapper-level-1 item-1319-wrap"><a href="/sponsorships" class="item-1319 item-level-1">Sponsorships</a></li>
<li class="last leaf item-wrapper-level-1 item-1242-wrap"><a href="/privacy-policy" class="item-1242 item-level-1">Privacy Policy</a></li>
</ul>    </div>
  </div>

  <div class="section contact-social-signup bg--lighter-grey">
    <div class="col-2-3 module">

      <div class="col-1-2 module contact">
        <h4 class="section-title text--red">Contact Us</h4>
        <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
        <div class="grid">
          <div class="col-1-2">
            1970 Main Street <br>
                          Third Floor<br>
                        Sarasota, FL&nbsp;34236          </div>
          <div class="col-1-2">
            <b>Phone:</b> <a href="tel:941-366-3468">941-366-3468</a><br>
            <b>Fax:</b>   <a href="tel:941-362-4808">941-362-4808</a><br>
            <b>Email:</b> <a href="/cdn-cgi/l/email-protection#e0c68e829390db">&nbsp;</a>
          </div>
        </div>
      </div>

      <div class="col-1-2 module socialize">
        <h4 class="section-title text--red">Socialize With Us</h4>
        <div class="grid">

        	          	<a href="https://www.facebook.com/ObserverGroup" class="icon facebook-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://twitter.com/ObserverGroup" class="icon twitter-icon col-1-6" target="_blank"></a>
          
                      <a href="https://www.instagram.com/observergroup/" class="icon instagram-icon col-1-6" target="_blank"></a>
          
          
                    	<a href="https://www.youtube.com/user/YourObserverVideo" class="icon youtube-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://www.linkedin.com/company/the-observer-group?trk=company_logo" class="icon linkedin-icon col-1-6" target="_blank"></a>
          
          
        </div>
      </div>
    </div>

    <div class="col-1-3 module signup">
      <h4 class="section-title text--red">sign up to receive our news in your inbox!</h4>
              <form class="PicoSignupForm mailchimp-signup-subscribe-form">
      <div class="form-required">
        <label class="required">Email Address</label>
        <input type="email" name="email" value="" size="30" maxlength="128" required="">
      </div>
      <input type="submit" value="Submit">
    </form>                </div>
  </div>

  <div class="section bg--dark-grey">
    <div class="col-4-7 module sister-sites">
      <h4 class="section-title">Our Sister Sites</h4>

                    
                      <div class="grid">
                      
          <a href="http://www.businessobserverfl.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/business.png?itok=ulxToCJ3" alt="" /></a>
                        
          
          <a href="http://www.palmcoastobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/palmcoast.png?itok=9DShShL7" alt="" /></a>
                                  </div>
                        
                      <div class="grid">
                      
          <a href="http://www.orangeobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/orange.png?itok=ky46z5ix" alt="" /></a>
                        
          
          <a href="http://www.ormondbeachobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/ormond.png?itok=d1OhVE0m" alt="" /></a>
                                  </div>
                        
                      <div class="grid">
                      
          <a href="https://www.portorangeobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/port.png?itok=wZRn9KmU" alt="" /></a>
                        
          
          <a href="https://www.jaxdailyrecord.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/jax.png?itok=vhKvdwtA" alt="" /></a>
                                  </div>
                      
      
    </div>

    <div class="col-3-7 right module other-pubs">

      
        <style>
  .reset-anchor, .reset-anchor:hover, .reset-anchor:visited, .reset-anchor:focus, .reset-anchor:active  {
    text-decoration: none !important;
    color: inherit !important;
    outline: 0 !important;
    padding: 0 !important;
    cursor: pointer !important;
    width: inherit !important;
    margin: 0 !important;
    border: 0 !important;
    text-align: left !important;
    text-transform: none !important;
    background: transparent !important;
  }
</style>
<div class="inner">
	<a class="reset-anchor" href="https://cdn.digitalobservermedia.com/yourobserver.com/fpn/2021_Sarasota_Observer_Audit.pdf" target="_blank"><img src="https://cdn.digitalobservermedia.com/yourobserver.com/fpn/FPN_Verified-4CP.png" alt="FPN LOGO" class="pub-image"></a>
  <p>
    Verified Audit<br>
    1101 Fifth Ave. Ste, 270 San Rafael, CA 94901<br>
    (415) 461-6006<br>
    <a class="reset-anchor" href="http://www.verifiedaudit.com/" target="_blank">www.verifiedaudit.com</a>
  </p>
  <ul>
    <li><a href="https://cdn.digitalobservermedia.com/yourobserver.com/fpn/2021_Sarasota_Observer_Audit.pdf" target="_blank" style="width:initial;">Auditor's Certification</a></li>
  </ul>
</div>
      
    </div>
  </div>

  <div class="copy-bar">
    <span class="text">Copyright &copy;&nbsp;2021&nbsp;Observer Media Group, Inc., All Rights Reserved</span>
    <a class="right" href="http://www.atlargeinc.com" target="_blank"><img src="/sites/all/modules/features/tog_site_wide/theme/atlarge-logo.svg" alt="Site created by atLarge inc."></a>
  </div>

</footer>

<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
    <div class="logo-wrapper">
      <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
    </div>
    <h5 id="myModalHeader" class="section-title text--red">We've noticed you like reading articles on our site.</h5>
    <div id="#limit" class="related-modal-wrapper" style="position: relative; overflow: hidden;">
      <div id="related_stories_modal"></div>
    </div>
    <div class="modal-signup">
      <div id="secondary_header" class="module signup">
        <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
              </div>
    </div>
  </div>

</div>
  
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular_track.js?r4ksg1"></script>
<script src="/sites/all/themes/yourobserver/scripts/dist/app.js?r4ksg1"></script>
<script src="/sites/all/themes/yourobserver/scripts/ads.js?r4ksg1"></script>
<script src="/sites/all/themes/yourobserver/scripts/block_buster.js?r4ksg1"></script>
<script src="/sites/all/themes/yourobserver/scripts/pico/omgPico.js?r4ksg1"></script>
<script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular.js?r4ksg1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_share.js?r4ksg1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_related.js?r4ksg1"></script>
<script src="/sites/all/modules/features/tog_people/js/tog_people_stories.js?r4ksg1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_disqus.js?r4ksg1"></script>
      <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yourobserver.com\/article\/prose-and-kohn-former-sailor-battie-gets-accolades-for-stellar-season"},"headline":"Prose and Kohn: Former Sailor Battie gets accolades for stellar season","image":{"@type":"ImageObject","url":"https:\/\/www.yourobserver.com\/sites\/default\/files\/styles\/sliders_and_planned_story_image_870x580\/public\/369334_standard.jpeg?itok=vnVHjsYy","height":580,"width":870},"datePublished":"2021-12-23T09:00:00-05:00","dateModified":"2021-12-23T11:20:01-05:00","author":{"@type":"Person","name":"Ryan Kohn"},"publisher":{"@type":"Organization","name":"Your Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.yourobserver.com\/sites\/all\/themes\/yourobserver\/images\/logos\/logo-bright.png","width":323,"height":33}},"description":"Brian Battie, a sophomore at South Florida, was named a Consensus All-American kick returner on Dec. 16"}    </script>
    <div id="adsense" style="position:absolute; top:10px; left:-999999px;">Advertisement</div>
  <div id="conversion_overlay" style="position: fixed; display: none; width: 100%; height: 100%;top: 0; left: 0;right: 0; bottom: 0; background-color: rgba(0,0,0,.9); z-index: 9999;"></div>
  <!-- PICO -->
      <script>
      var pageInfo = {"article":true,"post_type":"Article","taxonomies":{"Publication":["Sarasota"],"Section":["Sports"],"Byline":["Ryan Kohn"]},"post_id":"YO-D7-835529","url":"https:\/\/www.yourobserver.com\/article\/prose-and-kohn-former-sailor-battie-gets-accolades-for-stellar-season"};
      window.pico('visit', pageInfo);
    </script>
    </body>
</html>
