<!DOCTYPE html>

  <!--[if lt IE 7 ]><html class="no-js ie ie6 oldie" lang="en"> <![endif]-->
  <!--[if IE 7 ]><html class="no-js ie ie7 oldie" lang="en"> <![endif]-->
  <!--[if IE 8 ]><html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
  <!--[if IE 9 ]><html class="no-js ie ie9" lang="en"> <![endif]-->
  <!--[if (gte IE 9)|!(IE)]><!--><html lang="en" class="loaded"> <!--<![endif]-->
  <head>
    <title>Area chef continues her culinary odyssey at museum eatery | Arts and Entertainment | Your Observer</title>

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"/><meta property="fb:pages" content="288643121405"/><meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"/><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"/><meta property="fb:app_id" content="949279485485509"/><link rel="amphtml" href="https://www.yourobserver.com/article/area-chef-continues-her-culinary-odyssey-at-museum-eatery?amp" />
<link rel="shortcut icon" href="https://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico" />
<script>dataLayer = [{"entityType":"node","entityBundle":"planned_story","entityId":"879465","entityLabel":"Area chef continues her culinary odyssey at museum eatery","entityLanguage":"und","entityTnid":"0","entityVid":"880260","entityName":"admin","entityUid":"1","entityCreated":"1649235600","entityStatus":"1","entityTaxonomy":{"planned_story_type":{"1":"Article"},"publication":{"13":"Arts and Entertainment","7":"East County"},"planned_story_section":{"253":"Eat and Drink","212":"Neighbors"}},"drupalLanguage":"en","userUid":0,"entityAuthor":"Spencer Fordin"}];</script>
<meta name="description" content="Chef Kaytlin Dangaran learned her craft in trendy Italian kitchens in New York and San Francisco, and now she&#039;s excelling at running Bistro at the Sarasota Art Museum." />
<meta name="keywords" content="Sarasota Art Museum, Kaytlin Dangaran, Bistro, Perez Art Museum," />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.yourobserver.com/article/area-chef-continues-her-culinary-odyssey-at-museum-eatery" />
<link rel="shortlink" href="https://www.yourobserver.com/node/879465" />
<meta property="og:site_name" content="Your Observer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Area chef continues her culinary odyssey at museum eatery | Arts and Entertainment | Your Observer" />
<meta property="og:url" content="https://www.yourobserver.com/article/area-chef-continues-her-culinary-odyssey-at-museum-eatery" />
<meta property="og:description" content="Chef Kaytlin Dangaran learned her craft in trendy Italian kitchens in New York and San Francisco, and now she&#039;s excelling at running Bistro at the Sarasota Art Museum." />
<meta property="og:updated_time" content="2022-04-06T05:00:01-04:00" />
<meta property="og:image" content="https://www.yourobserver.com/sites/default/files/383007_standard.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.yourobserver.com/article/area-chef-continues-her-culinary-odyssey-at-museum-eatery" />
<meta name="twitter:title" content="Area chef continues her culinary odyssey at museum eatery" />
<meta name="twitter:description" content="Chef Kaytlin Dangaran learned her craft in trendy Italian kitchens in New York and San Francisco, and now she&#039;s excelling at running Bistro at the Sarasota Art Museum." />
<meta name="twitter:image" content="https://www.yourobserver.com/sites/default/files/383007_standard.jpeg" />
<meta property="article:published_time" content="2022-04-06T05:00:00-04:00" />
<meta property="article:modified_time" content="2022-04-06T05:00:01-04:00" />

    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
    <meta name="google-site-verification" content="W5qEe1V8ciPqgo7dPyNIXQ-wHbIW1dBCGQ-dzCLvNgQ" />

    <meta http-equiv="cleartype" content="on">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

              
          <link rel="alternate" type="application/rss+xml" title="RSS Feed | Your Observer" href="https://www.yourobserver.com/article/rss/arts-and-entertainment/eat-and-drink" />    
    <link rel="shortcut icon" href="https://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico?v=1.3">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-57x57.png">
    <link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_LGPfSzKpPyt30S4DeUQesoVz1kT21vSiBb1TrW-1DyY.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_adQgnzsbqWtNJnLXB3IFeZz4gpJM0FZoYokORvCj6Jc.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" />

    <!--[if lte IE 8]>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/respond.js"></script>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/selectivizr.js"></script>
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/html5shiv.js"></script>
    <![endif]-->

    <script src="/sites/default/files/google_tag/google_tag.script.js?r9wuc1"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")</script>
<script src="/misc/jquery-extend-3.4.0.js?v=1.9.1"></script>
<script src="/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.9.1"></script>
<script src="/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/misc/drupal.js?r9wuc1"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"yourobserver","theme_token":"Aetp3_75MqtQKzUk_8LsSTAWLZIYhdltnSt0foG_eX8","js":{"\/sites\/all\/modules\/custom\/tog_most_popular\/js\/tog_most_popular_track.js":1,"sites\/all\/themes\/yourobserver\/scripts\/dist\/app.js":1,"sites\/all\/themes\/yourobserver\/scripts\/ads.js":1,"sites\/all\/themes\/yourobserver\/scripts\/block_buster.js":1,"\/sites\/all\/modules\/custom\/tog_most_popular\/js\/tog_most_popular.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_share.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_related.js":1,"\/sites\/all\/modules\/features\/tog_people\/js\/tog_people_stories.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_disqus.js":1,"public:\/\/google_tag\/google_tag.script.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.9.1\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/disqus\/disqus.js":1,"sites\/all\/modules\/contrib\/datalayer\/datalayer.js":1,"sites\/all\/themes\/yourobserver\/scripts\/dist\/modernizr.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/yourobserver\/css\/style.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/normalize.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership-default.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership-layout.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership.css":1,"sites\/all\/themes\/yourobserver\/system.messages.css":1,"sites\/all\/themes\/yourobserver\/comment.css":1,"sites\/all\/themes\/yourobserver\/node.css":1,"sites\/all\/themes\/yourobserver\/mothership.css":1,"sites\/all\/themes\/yourobserver\/mothership-layout.css":1,"sites\/all\/themes\/yourobserver\/mothership-default.css":1,"sites\/all\/themes\/yourobserver\/normalize.css":1,"sites\/all\/themes\/yourobserver\/mothership-devel-mediaqueries.css":1,"sites\/all\/themes\/yourobserver\/reset-html5.css":1,"sites\/all\/themes\/yourobserver\/contextual.css":1,"sites\/all\/themes\/yourobserver\/reset.css":1,"sites\/all\/themes\/yourobserver\/views.css":1,"sites\/all\/themes\/yourobserver\/date.css":1,"sites\/all\/themes\/yourobserver\/system.menus.css":1,"sites\/all\/themes\/yourobserver\/system.theme.css":1,"sites\/all\/themes\/yourobserver\/date_views.css":1,"sites\/all\/themes\/yourobserver\/adaptive-image.css":1}},"author_id":"825328","ps_nid":"879465","ps_pub_id":"13","ps_sec_id":"all","ps_type_id":"all","ps_node_type":"planned_story","track_nid":"879465","urlIsAjaxTrusted":{"\/article\/area-chef-continues-her-culinary-odyssey-at-museum-eatery":true},"ad_page_type":"article","ad_slot_top":"half_page","ad_slot_bottom":"stacked_bottom","ad_slot_bottom_2":"stacked_bottom_2","ad_slot_stacked_top":"stacked_top","ad_slot_stacked_top2":"stacked_top_2","disqus":{"domain":"yourobserver","url":"https:\/\/www.yourobserver.com\/article\/area-chef-continues-her-culinary-odyssey-at-museum-eatery","title":"Area chef continues her culinary odyssey at museum eatery","identifier":"yourobserver\/879465"},"dataLayer":{"languages":{"en":{"language":"en","name":"English","native":"English","direction":0,"enabled":1,"plurals":0,"formula":"","domain":"","prefix":"","weight":0,"javascript":""}}},"promote_footer_to_sticky":0,"enable_landing_page_email_signup":1,"ad_refresh_desktop_header":1,"ad_refresh_desktop_stacked_top":1,"ad_refresh_mobile_stacked_top":1,"ad_refresh_desktop_stacked_top2":1,"ad_refresh_mobile_stacked_top2":1,"ad_refresh_desktop_top_med_rec":1,"ad_refresh_desktop_bottom_med_rec":1,"ad_refresh_desktop_bottom_med_rec_2":1,"ad_refresh_desktop_footer":1,"ad_refresh_mobile_header":1,"ad_refresh_mobile_top_med_rec":1,"ad_refresh_mobile_bottom_med_rec":1,"ad_refresh_mobile_bottom_med_rec_2":1,"ad_refresh_mobile_footer":1,"referrer_modal_enabled":0,"related_modal_enabled":0,"ad_refresh_enabled":1,"ad_refresh_timeout":180000,"page_refresh_enabled":1,"article_signup_enabled":0,"block_buster_enabled":1,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [[970, 66], [970, 90], [728, 90]])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["footer"] = googletag.defineSlot("/30582678/OMG/yourobserver/arts-and-entertainment/eat-drink", [[970, 66], [320, 50], [970, 90], [728, 90]], "dfp-ad-footer")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [970, 250])
  .addSize([0, 0], [320, 100])
  .build();
googletag.slots["billboard"] = googletag.defineSlot("/30582678/OMG/yourobserver/arts-and-entertainment/eat-drink", [[970, 250], [320, 100]], "dfp-ad-billboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [[970, 66], [970, 90], [728, 90]])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["header"] = googletag.defineSlot("/30582678/OMG/yourobserver/arts-and-entertainment/eat-drink", [[970, 66], [320, 50], [970, 90], [728, 90]], "dfp-ad-header")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["half_page"] = googletag.defineSlot("/30582678/OMG/yourobserver/arts-and-entertainment/eat-drink", [[300, 250], [300, 600]], "dfp-ad-half_page")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf");</script>
<script>googletag.slots["stacked_top"] = googletag.defineSlot("/30582678/OMG/yourobserver/arts-and-entertainment/eat-drink", [[300, 250], [300, 600]], "dfp-ad-stacked_top")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf2");</script>
<script>googletag.slots["stacked_top_2"] = googletag.defineSlot("/30582678/OMG/yourobserver/arts-and-entertainment/eat-drink", [300, 250], "dfp-ad-stacked_top_2")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf3");</script>
<script>googletag.slots["stacked_bottom"] = googletag.defineSlot("/30582678/OMG/yourobserver/arts-and-entertainment/eat-drink", [300, 250], "dfp-ad-stacked_bottom")
  .addService(googletag.pubads())
  .setTargeting("pos", "stf");</script>
<script>googletag.slots["stacked_bottom_2"] = googletag.defineSlot("/30582678/OMG/yourobserver/arts-and-entertainment/eat-drink", [300, 250], "dfp-ad-stacked_bottom_2")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf");</script>
<script>googletag.slots["sticky_footer"] = googletag.defineOutOfPageSlot("/30582678/OMG/yourobserver/arts-and-entertainment/eat-drink", "dfp-ad-sticky_footer")
  .addService(googletag.pubads());</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("ob_paper", "Arts and Entertainment");
  googletag.pubads().setTargeting("ob_section", "Eat and Drink");
  googletag.pubads().setTargeting("hostname", "www.yourobserver.com");
  googletag.pubads().setTargeting("url_arg_0", "article");
  googletag.pubads().setTargeting("url_arg_1", "area-chef-continues-her-culinary-odyssey-at-museum-eatery");
  googletag.pubads().setTargeting("ob_type", "Article");
  googletag.pubads().setTargeting("page-type", "Article");
  googletag.pubads().setTargeting("page-type", "article");
});

googletag.enableServices();</script>
<script src="/sites/all/modules/contrib/disqus/disqus.js?r9wuc1"></script>
<script src="/sites/all/modules/contrib/datalayer/datalayer.js?r9wuc1"></script>
<script src="/sites/all/themes/yourobserver/scripts/dist/modernizr.js?r9wuc1"></script>

    <!-- PICO -->
    
  </head>

  <body class="not-front no-sidebars node-type-planned-story no--top-ad no--billboard-ad no--mid-leaderboard-ad no--footer-ad no--stacked-top no--stacked-bottom no--sponsored" >

  
  <a href="#content--wrapper" class="element-invisible element-focusable">
    Skip to main content  </a>

  
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK5NRZ" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>
  

<!--  mobile--only mobile--hide -->
<div id="data_policy" class="data-policy-container bg--mild-grey" style="padding:20px 0 20px 0; width: 100%; height: auto; display: none;">
  <div style="width: 85%; height: auto; margin: 0 auto;">
    <p style="margin-bottom: 10px;"><span class="mobile--hide">The Observer Media Group Inc. respects your privacy and values the relationship we have with you. We use technology to collect information that helps us enhance your experience and our products and services. The cookies we use help us understand what information and advertising are most useful and valuable.</span> Please take a moment to review our <a href="/cookie-policy">Cookie Policy</a> and <a href="/privacy-policy">Privacy Policy</a>. By clicking "Accept," you agree to our use of cookies and similar technologies.</p>
    <div class="accept-privacy-button" style="margin:auto; width: 100px; padding: 5px; border-radius: 5px;background: #9F0014; text-align: center;">
      <a id="privacy_button" href="#" style="color: white;">Accept</a>
    </div>
  </div>
</div>

  <div id="billboard_ad" class="advert-bar--billboard">
    <div class="advert-wrapper">
      <div id="dfp-ad-billboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-billboard" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-billboard");
      });
  </script>
</div>
</div>    </div>
  </div>

  <header class="main-header" role="banner">
      <div class="site--header bg--red">

  <div class="nav--top">
    <a href="/" title="Home" rel="home" class="logo">
      <img src="/sites/all/themes/yourobserver/images/logos/logo-bright.svg" alt="Home" />
    </a>
    <div class="right-nav right">
      <div class="secondary-nav">
      	<ul class="links"><li class="first leaf item-wrapper-level-1 item-2114-wrap"><a href="https://www.yourobserver.com/spotlight/summer-fun-guide" class="item-2114 item-level-1">Summer Fun</a></li>
<li class="leaf item-wrapper-level-1 item-2102-wrap"><a href="https://www.yourobserver.com/spotlight/development" class="item-2102 item-level-1">Development</a></li>
<li class="leaf item-wrapper-level-1 item-1924-wrap"><a href="/lists/all/health/all" class="item-1924 item-level-1">Health</a></li>
<li class="leaf item-wrapper-level-1 item-1183-wrap"><a href="/lists/all/real-estate/all" class="item-1183 item-level-1">Real Estate</a></li>
<li class="leaf item-wrapper-level-1 item-1198-wrap"><a href="/redpages" class="item-1198 item-level-1">RedPages</a></li>
<li class="leaf item-wrapper-level-1 item-1199-wrap"><a href="/contests" class="item-1199 item-level-1">Contests</a></li>
<li class="last leaf item-wrapper-level-1 item-1184-wrap"><a href="/e-editions?publication=220" class="item-1184 item-level-1">E-Newspaper</a></li>
</ul>      </div>
      <div id="weather" class="header-module--weather bg--light-red">
        <span class="icon cloudy-icon "></span><span class="temp">74</span>
        <span class="date right"></span>
      </div>
    </div>

    <span class="mobile-trigger search mobile--only" data-class="search">
      <span class="icon search-icon"></span>
    </span>
    <span class="mobile-trigger close-search mobile--only" data-class="search">
      <span class="icon close-icon"></span>
    </span>
    <div class="mobile-trigger menu mobile--only" data-class="menu">
      <span class="icon menu-icon"></span>
    </div>

    <div class="header-search mobile--only">
      <form action="/article/area-chef-continues-her-culinary-odyssey-at-museum-eatery" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-4ZnU9ezneBFr5FoIP4MhW09fg4mXOQ5tMCTZX075474" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>    </div>

  </div>

  <div class="nav--bottom sticky-container">
    <div class="bg--dark-red sticky" data-margin="0" data-position="fixed">
      <div class="container">
        <a class="logo" href="/" title="Home" rel="home" class="logo">
          <img class="full" src="/sites/all/themes/yourobserver/images/logos/logo-white.svg" alt="Your Observer">
        </a>
        <nav class="site--main-nav" data-prepend=".right-nav" data-original=".nav--bottom .container">
          <ul class="links"><li class="first expanded item-wrapper-level-1 item-1135-wrap"><a href="/longboat-key" class="item-1135 item-level-1">Longboat Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1164-wrap"><a href="/lists/longboat-key/news/all" class="item-1164 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1168-wrap"><a href="/lists/longboat-key/neighbors/all" class="item-1168 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1165-wrap"><a href="/lists/longboat-key/opinion/all" class="item-1165 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1170-wrap"><a href="/lists/longboat-key/cops-corner/all" class="item-1170 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1263-wrap"><a href="/lists/longboat-key/business/all" class="item-1263 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="last leaf item-wrapper-level-2 item-1265-wrap"><a href="/lists/longboat-key/real-estate/all" class="item-1265 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1137-wrap"><a href="/east-county" class="item-1137 item-level-1">East County</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1173-wrap"><a href="/lists/east-county/news/all" class="item-1173 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1180-wrap"><a href="/lists/east-county/schools/all" class="item-1180 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1267-wrap"><a href="/lists/east-county/neighbors/all" class="item-1267 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1179-wrap"><a href="/lists/east-county/sports/all" class="item-1179 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1174-wrap"><a href="/lists/east-county/opinion/all" class="item-1174 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1177-wrap"><a href="/lists/east-county/cops-corner/all" class="item-1177 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1268-wrap"><a href="/lists/east-county/business/all" class="item-1268 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="last leaf item-wrapper-level-2 item-1266-wrap"><a href="/lists/east-county/real-estate/all" class="item-1266 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1136-wrap"><a href="/sarasota" class="item-1136 item-level-1">Sarasota</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1149-wrap"><a href="/lists/sarasota/news/all" class="item-1149 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1271-wrap"><a href="/lists/sarasota/schools/all" class="item-1271 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1148-wrap"><a href="/lists/sarasota/neighbors/all" class="item-1148 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1272-wrap"><a href="/lists/sarasota/sports/all" class="item-1272 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1150-wrap"><a href="/lists/sarasota/opinion/all" class="item-1150 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1145-wrap"><a href="/lists/sarasota/cops-corner/all" class="item-1145 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1273-wrap"><a href="/lists/sarasota/business/all" class="item-1273 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="last leaf item-wrapper-level-2 item-1274-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1274 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1032-wrap"><a href="/siesta-key" class="item-1032 item-level-1">Siesta Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1160-wrap"><a href="/lists/siesta-key/news/all" class="item-1160 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1162-wrap"><a href="/lists/siesta-key/neighbors/all" class="item-1162 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="last leaf item-wrapper-level-2 item-1280-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1280 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1284-wrap"><a href="/arts-and-entertainment" class="item-1284 item-level-1">Arts + Entertainment</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1855-wrap"><a href="/lists/arts-and-entertainment/eat-and-drink/all" class="item-1855 item-level-2"><span class="icon i-arrow-right-small"></span> Eat & Drink</a></li>
<li class="leaf item-wrapper-level-2 item-1476-wrap"><a href="/lists/arts-and-entertainment/music/all" class="item-1476 item-level-2"><span class="icon i-arrow-right-small"></span> Music</a></li>
<li class="leaf item-wrapper-level-2 item-1478-wrap"><a href="/lists/arts-and-entertainment/visual-art/all" class="item-1478 item-level-2"><span class="icon i-arrow-right-small"></span> Visual Art</a></li>
<li class="leaf item-wrapper-level-2 item-1479-wrap"><a href="/lists/arts-and-entertainment/performing-art/all" class="item-1479 item-level-2"><span class="icon i-arrow-right-small"></span> Performing Art</a></li>
<li class="leaf item-wrapper-level-2 item-1480-wrap"><a href="/lists/arts-and-entertainment/this-week/all" class="item-1480 item-level-2"><span class="icon i-arrow-right-small"></span> Things To Do</a></li>
<li class="leaf item-wrapper-level-2 item-1483-wrap"><a href="/lists/arts-and-entertainment/reviews/all" class="item-1483 item-level-2"><span class="icon i-arrow-right-small"></span> Reviews</a></li>
<li class="leaf item-wrapper-level-2 item-1875-wrap"><a href="/arts-and-entertainment/calendar" class="item-1875 item-level-2"><span class="icon i-arrow-right-small"></span> A+E Calendar</a></li>
<li class="last leaf item-wrapper-level-2 item-2113-wrap"><a href="https://www.yourobserver.com/lists/all/spotlight-partners/all" class="item-2113 item-level-2"><span class="icon i-arrow-right-small"></span> Spotlight Partners</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1141-wrap"><a href="/black-tie" class="item-1141 item-level-1">Black Tie</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1697-wrap"><a href="/photo-galleries/black-tie/all" class="item-1697 item-level-2"><span class="icon i-arrow-right-small"></span> Photos</a></li>
<li class="leaf item-wrapper-level-2 item-1489-wrap"><a href="/blacktieapp" class="item-1489 item-level-2"><span class="icon i-arrow-right-small"></span> Social Calendar</a></li>
<li class="leaf item-wrapper-level-2 item-1854-wrap"><a href="/lists/black-tie/black-tie-and-tales/all" class="item-1854 item-level-2"><span class="icon i-arrow-right-small"></span> Black Tie & Tales</a></li>
<li class="leaf item-wrapper-level-2 item-1936-wrap"><a href="/lists/black-tie/style/all" class="item-1936 item-level-2"><span class="icon i-arrow-right-small"></span> Style</a></li>
<li class="last leaf item-wrapper-level-2 item-1918-wrap"><a href="/lists/black-tie/familiar-faces/all" class="item-1918 item-level-2"><span class="icon i-arrow-right-small"></span> Familiar Faces</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1255-wrap"><a href="/photo-galleries/all/all" class="item-1255 item-level-1">Photo Galleries</a><ul class="sub-menu sub-level-2"><li class="first last leaf item-wrapper-level-2 item-1903-wrap"><a href="/photos" class="item-1903 item-level-2"><span class="icon i-arrow-right-small"></span> Search Photos</a></li>
</ul></li>
<li class="last expanded item-wrapper-level-1 item-2099-wrap"><a href="https://www.yourobserver.com" class="item-2099 item-level-1">More</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-2106-wrap"><a href="https://www.yourobserver.com/newsies" class="item-2106 item-level-2"><span class="icon i-arrow-right-small"></span> Be a Newsie</a></li>
<li class="leaf item-wrapper-level-2 item-2101-wrap"><a href="https://www.yourobserver.com/calendar" class="item-2101 item-level-2"><span class="icon i-arrow-right-small"></span> Calendar</a></li>
<li class="leaf item-wrapper-level-2 item-2100-wrap"><a href="https://www.yourobserver.com/contests" class="item-2100 item-level-2"><span class="icon i-arrow-right-small"></span> Contests</a></li>
<li class="collapsed item-wrapper-level-2 item-2082-wrap"><a href="/lists/all/celebrations/all" class="item-2082 item-level-2"><span class="icon i-arrow-right-small"></span> Celebrations</a></li>
<li class="leaf item-wrapper-level-2 item-2084-wrap"><a href="/celebrations" class="item-2084 item-level-2"><span class="icon i-arrow-right-small"></span> Submit a Celebration</a></li>
<li class="leaf item-wrapper-level-2 item-1929-wrap"><a href="/lists/all/tributes/all" class="item-1929 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes / Obits</a></li>
<li class="leaf item-wrapper-level-2 item-1930-wrap"><a href="/tributes" class="item-1930 item-level-2"><span class="icon i-arrow-right-small"></span> Submit a Tribute / Obit</a></li>
<li class="leaf item-wrapper-level-2 item-1698-wrap"><a href="/lists/east-county/lwr-life/all" class="item-1698 item-level-2"><span class="icon i-arrow-right-small"></span> LWR Life Magazine</a></li>
<li class="leaf item-wrapper-level-2 item-2109-wrap"><a href="https://classifieds.yourobserver.com/" class="item-2109 item-level-2"><span class="icon i-arrow-right-small"></span> Classifieds</a></li>
<li class="last leaf item-wrapper-level-2 item-2111-wrap"><a href="/public-notices" class="item-2111 item-level-2"><span class="icon i-arrow-right-small"></span> Public Notices</a></li>
</ul></li>
</ul>        </nav>
      </div>

      <div class="header-search">
        <span class="icon close-icon"></span>
        <form action="/article/area-chef-continues-her-culinary-odyssey-at-museum-eatery" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-4ZnU9ezneBFr5FoIP4MhW09fg4mXOQ5tMCTZX075474" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>      </div>
    </div>
  </div>

</div>
  </header>

  <div id="header_ad" class="advert-bar advert-bar--header bg--mild-grey">
    <div class="advert-wrapper">
      <div id="dfp-ad-header-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-header" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-header");
      });
  </script>
</div>
</div>    </div>
  </div>

<div class="page-wrapper">

      
      
      
      
        
  


<main class="section overflow-sticky">
  <div class="container large">
    <div class="col-2-3 page-content">
      <article about="/article/area-chef-continues-her-culinary-odyssey-at-museum-eatery" typeof="sioc:Item foaf:Document" class="article">

      
                        <div class="module--overlay-content red large has--image">
              <span class="type-label theme--bg theme--text section-title">




  Eat and Drink


</span>
            
                          <figure class="basic_article has--tooltip" tooltip-position="follow" data-tooltip="Kaytlin and John Dangaran are giving Bistro a family feel.">
                




  <img class="image full" typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/383007_standard.jpeg?itok=U6Fn5uaG" width="870" height="580" title="Kaytlin and John Dangaran are giving Bistro a family feel." />


              </figure>
            
            <div class="content">
              <div class="inner theme--bg">

                <div class="slide-out">
                  <div class="meta theme--text">
                    <span class="category">




  Arts and Entertainment


</span>

                                          <span class="publish-time right">Wednesday, Apr. 6, 2022




  <span class="date-display-interval"><em class="placeholder">31 min</em> ago</span>


</span>
                    
                  </div>
                  <h1 class="title theme--text">Area chef continues her culinary odyssey at museum eatery</h1>
                                      <!-- <a href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/article/area-chef-continues-her-culinary-odyssey-at-museum-eatery&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/383007_standard.jpeg%3Fitok%3DB6vVgUvb&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/100606/6246c9e5721ab/original.jpg">Buy this Photo</a> -->
                                  </div>

              </div> <!-- inner -->
            </div> <!-- content -->
          </div>

        
        <div class="overflow-sticky">
                              <div class="sticky-container">
           <div class="article-social-bar sticky bg--lightest-grey" data-margin="nav" data-position="absolute">
              <span class="label text--red">Share</span>
              <ul class="social-icons">
                              <li>
                  <a href="#" class="link social-share" onclick="customFBShare(); return false;"><span class="icon facebook-icon"></span></a>
                                  </li>
                                            <li>
                  <a href="# " data-social="{&quot;type&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;https:\/\/www.yourobserver.com\/article\/area-chef-continues-her-culinary-odyssey-at-museum-eatery&quot;,&quot;text&quot;:&quot;Area chef continues her culinary odyssey at museum eatery&quot;}" class="link social-share"><span class="icon twitter-icon"></span></a>                </li>
                              <li>
                  <a href="/cdn-cgi/l/email-protection#251a035650474f404651186a475640575340570017156840414c4400171562574a5055001715080017156457404405464d404305464a4b514c4b504056054d4057054650494c4b44575c054a415c5656405c054451054850564050480540445140575c03474a415c184d515155561f0a0a5252520b5c4a50574a475640575340570b464a480a4457514c4649400a4457404408464d404308464a4b514c4b504056084d4057084650494c4b44575c084a415c5656405c084451084850564050480840445140575c" target="_top" class="" title="Email This Page">
                    <span class="icon mail-icon"></span>
                  </a>
                </li>
              </ul>
              <a id="ps_disqus" href="#disqus_thread" class="comments right scrollto" data-scroll-target="disqus"></a>
           </div>
          </div>

                      <h6 class="dek left-margin">




  Chef Kaytlin Dangaran learned her craft in trendy Italian kitchens in New York and San Francisco, and now she&#039;s excelling  at running Bistro at the Sarasota Art Museum.


</h6>
          
                                    




  <div class="author left-margin">
	by: 
	<a href="/articles/author/spencer-fordin" title="See All Articles by Spencer Fordin" class="text--red">
		




  Spencer Fordin


	</a>
	<span>




  A+E Editor


</span>
</div>



                      


          <div id="content--wrapper" class="content--wrapper">
            <div class="p402_premium">
              




  <p>Kaytlin Dangaran didn&rsquo;t just build a restaurant from the ground up over the past two years.</p>

<p>She&rsquo;s also raising one of the world&rsquo;s tiniest sous chefs.</p>

<p>Dangaran, the executive chef and general manager of Bistro, has found balance in her life here in Sarasota, where her day includes time to not just manage the course of a thriving eatery but also without fail to get in the kitchen and make sure she cooks for her family.</p>

<p>It&rsquo;s a gesture&nbsp;of love for Dangaran, who learned to cook at the side of her mother from an early age. And so it&rsquo;s no surprise that her son James, not even 3 years old, insists on his own knives and cutting board in her kitchen at home.</p>

<p>&ldquo;My 2-year-old is obsessed with cooking,&rdquo; says Dangaran. &ldquo;I had to buy him plastic knives. Like little kid knives. In the mornings, he runs into my room, &lsquo;Mama, crack egg.&rsquo; He loves to cut. He asked for steak and eggs this morning. I was like, &lsquo;You are 2 and a half!&rsquo;&rdquo;</p>

<p>Bistro, housed at the Sarasota Art Museum, is the project that brought Dangaran to town, completing her cooking odyssey that has taken her across a continent and back. The 36-year-old is a Tampa native&nbsp;and studied foreign affairs and cultural anthropology at Florida State University, and she enrolled at the French Culinary Institute in New York after completing her education.</p>


<figure class="expandable-image half-size inline-right">
        <div class="image--wrapper">
          <img class="media-element file-default" typeof="Image" src="/sites/default/files/383003_standard.jpeg" width="2000" height="1453" alt="" title=" Spencer Fordin)" />
          <a href="/" class="icon expand-icon"></a>
        </div>
        <figcaption class="caption-wrapper bg--lightest-grey">
          <div class="caption left">Sarasota's fresh produce — including tomatoes — are among Chef Kaytlin's favorite local ingredients. (Photo: Spencer Fordin)</div>
        </figcaption>
      </figure>


<p>And that was only the beginning of her culinary journey. Dangaran helped open a suite of Italian restaurants in Manhattan &mdash; Dell&rsquo;anima, L&rsquo;Artusi&nbsp;and L&rsquo;Apicio &mdash; and she also spent a couple years learning her craft at trendy hot spot Cotogna in San Francisco.</p>

<p>That stop in San Francisco, brief though it may have been, is notable because it&rsquo;s where Dangaran met her husband, John, who runs front of house at Bistro.</p>

<p>The couple also worked together at a cafe at the Perez Art Museum Miami prior to relocating here, but running Bistro has become a family affair.</p>

<p>&ldquo;We met working together so it works,&rdquo; says Kaytlin of their working dynamic. &ldquo;We found a good medium to make it work. But I don&rsquo;t think that can work for everyone. The good thing with John is that when it comes to service and running the restaurant, I defer to him. He worked at Quince, which is Michelin starred. He knows what he&rsquo;s talking about when it comes to those kind of things. And when it comes to food, he says, &lsquo;You&rsquo;ve got it.&rsquo;&rdquo;</p>

<p>John, for his part, is even clearer on their working dynamic. His wife is his boss both at home and at work, and he likes it that way.</p>

<p>After years of working the crushing hours of restaurant dinner service, John and Kaytlin have been able to settle into a working schedule that allows them to take care of business and their growing family.</p>

<p>&ldquo;We tag team; one person will come in earlier and open up the restaurant,&rdquo; says John. &ldquo;The other will carpool and take the kids to school. But we&rsquo;re both typically home for bedtime, which is great. That&rsquo;s one thing that Sarasota has given us the opportunity for, which is invaluable. &hellip; When we have a tough day at work, we&rsquo;re always like, &lsquo;Same team. At home and at work.&rsquo;&rdquo;</p>

<h3>&nbsp;</h3>

<h3>A Big Move</h3>

<p>With two toddlers and a restaurant to run, that team has been busy.</p>

<p>The Dangarans moved to Sarasota in September 2019, and Bistro was just a construction site at that point. The eatery opened about a year later with the world in the throes of the COVID pandemic, and it took about a year to grow a steady flow&nbsp;of customers.</p>

<p>Now, the place is packed, and the Dangarans are kept busy running the day-to-day operations and also catering for exhibition openings and corporate events. Kaytlin, long accustomed to the long hours in the kitchen, is now learning to run a staff.</p>

<p>&ldquo;My favorite thing about being a chef is you&rsquo;re never bored,&rdquo; she says. &ldquo;There&rsquo;s always something new to learn. I&rsquo;ll never know all the techniques. There&rsquo;s always that drive for knowledge.</p>

<p>&quot;When I took over Bistro, I also got the opportunity to do the general managing, which is a lot of financials. And I did not go to college for accounting or anything like that. But it created this whole new area where I could learn all these things I don&rsquo;t know.&rdquo;</p>


<figure class="expandable-image half-size inline-left">
        <div class="image--wrapper">
          <img class="media-element file-default" typeof="Image" src="/sites/default/files/383010_standard.jpeg" width="2000" height="1444" alt="" />
          <a href="/" class="icon expand-icon"></a>
        </div>
        <figcaption class="caption-wrapper bg--lightest-grey">
          <div class="caption left"></div>
        </figcaption>
      </figure>


<p>Now, aided by sous chef Jeremy Thayer, she&rsquo;s designing not just a seasonal menu for the customers at Bistro, but also themed menus for exhibition openings. Dangaran says she loves that her dining room is not just a homey atmosphere but also a working gallery space.</p>

<p>And every time she designs a menu, she&rsquo;s relying on local staples. Dangaran said that her background in Italian restaurants means she is constantly searching for ingredients that are local and fresh, and in Sarasota, that means produce and milk and artisanal honey.</p>

<p>When designing a menu, she likes to either do something new and fresh or a dead solid take on a classic dish. On her Bistro menu, for instance, she singles out the French Onion soup &mdash; a tried-and-true bistro staple &mdash; but also the spring grain tartine.</p>

<p>&ldquo;It&rsquo;s C&rsquo;est La Vie bread toasted, and it&rsquo;s got smashed avocado with preserved lemon vinaigrette&nbsp;which gives it a nice tang,&rdquo; she says. &ldquo;Everything&rsquo;s spring. Favas. Asparagus. Spring peas. English peas. Then we put a six minute egg on top and cover it in edible flowers.&rdquo;</p>

<h3>&nbsp;</h3>

<h3>Love What You Do</h3>

<p>Dangaran cites advice from her dad, who ran an international cable company, regarding how she chose her career.</p>

<p>He told her to do what she loves, because she&rsquo;ll spend so much of her life doing it.</p>

<p>And she took that literally; for Dangaran, food and feeding people has always equalled love. She can recall starting out in the industry and working as a pastry chef even though she didn&rsquo;t like it and wasn&rsquo;t good at that aspect of craft.</p>

<p>She wanted to be a chef so badly that she was willing to put in the time and the energy to make it happen no matter what that meant.</p>

<p>&ldquo;Working in a kitchen is tough,&rdquo; she says. &ldquo;It&rsquo;s long hours. It&rsquo;s hot. It&rsquo;s carrying heavy pots and pans. There&rsquo;s a lot of physicality that is involved in not necessarily being a chef but in all the steps you need to get to be a chef. There&rsquo;s 17 different levels you have to go through before you get there, and that&rsquo;s why there&rsquo;s this beautiful camaraderie between chefs.&rdquo;</p>

<p>Does she have any thoughts on what it means to be a woman in an industry traditionally run by men?</p>

<p>Dangaran says that it&rsquo;s just like any other industry; her path has been more difficult at times, but she&rsquo;s gotten where she is because she was willing to make sacrifices. And she&#39;s aware that every choice she makes has a repercussion on her home life.</p>

<p>&ldquo;Everybody&rsquo;s like, &lsquo;What&rsquo;s your secret? How do you do it?&rsquo; I have a nanny,&rdquo; she says. &ldquo;That is the secret. Nobody does this on their own. I have a nanny and she lives with me. Raising kids is just difficult in general, but I always tell people, &lsquo;I&rsquo;m not a general manager, a chef and a full-time mom.&rsquo; No. I have help. That pressure is across the board whether you&rsquo;re a working mom or a stay-at-home mom. You never think you&rsquo;re doing the right thing.&rdquo;</p>

<p>But every day, no matter how busy she&rsquo;s been at work, Dangaran is back in the kitchen at home, serving meals to her family with love. It&rsquo;s always been important for her to have a family meal be a nightly priority, and now her young kids are even getting in on the act.</p>

<p>&ldquo;We always joke that Jack is going to be the youngest master sommelier,&rdquo; says John Dangaran. &ldquo;He&rsquo;s always wanting to smell wine. We never let him taste it, but he loves the crystal glass. And he loves tasting the salt. James is the one who likes to cut.&rdquo;</p>

<p>Right now, the Dangarans are in a sweet spot, raising both their toddlers and their young eatery, and there&rsquo;s nowhere else they&rsquo;d rather be in the world. They&rsquo;re thrilled to be working for Constellation Culinary Group, and they love the regulars who have been dining at Bistro. But what&rsquo;s their ultimate ambition? Would they like to open their own restaurant together some day?</p>

<p>That depends on whether you ask John or Kaytlin about their future.</p>

<p>&ldquo;My husband is always talking about it. He would love to open his own restaurant,&rdquo; she says. &ldquo;For me, that&rsquo;s maybe less my dream. My dream is to grow businesses and learn and be able to get different skillsets. After doing the financials, running the financials of your own restaurant with your own dollars sounds anxiety-ridden to me. It&rsquo;s high-risk.</p>

<p>&quot;I don&rsquo;t know if that&rsquo;s ultimately something I want to do; but I know I have a partner that definitely wants to if I do.&rdquo;</p>

<p>John smiles and nods when asked about that part of their relationship.</p>

<p>It&rsquo;s the elephant in the kitchen, if you will, the ambition that will always be there even if it never happens.</p>

<p>&ldquo;I&rsquo;d love to open a restaurant some day,&rdquo; he says. &ldquo;I joke that I&rsquo;ll open a coffee shop and she can help out on weekends. We both had parents who were entrepreneurs. My mom owned her own business, and her dad owned his own business. That&rsquo;s always been instilled in us. It&rsquo;s not necessarily about money; it&rsquo;s pride of ownership. We have a bit of that here; this is our baby. It was a construction zone and now it&rsquo;s a full-fledged restaurant. And it&rsquo;s gorgeous.&rdquo;</p>


              <!-- empowerlocal start -->
                            <!-- empowerlocal end -->
            </div>
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
              try { _402_Show(); } catch(e) {}
            </script>
                          <div class="PicoSignal pico-article-cta-YO">
                <a href="#" class="PicoPopup_qke3p5m9"><img class="pico-image" src="https://cdn.digitalobservermedia.com/yourobserver.com/pico/newsie-cta.jpg" alt=""></a>
<p class="pico-cta-text">Join the Neighborhood! Our 100% local content helps strengthen our communities by delivering news and information that is relevant to our readers. Support independent local journalism by joining the Observer's new membership program &mdash; The Newsies &mdash; a group of like-minded community citizens, like you. <a href="#" class="PicoPopup_qke3p5m9">Be a Newsie</a>.</p>              </div>
                      </div>
        </div>

        
        

      </article>

              <div class="pagination-wrapper">

                      <a href="/article/thanksgiving-recipes-with-a-side-of-heart" class="col-1-2 bg--lightest-grey pagination-item prev">
              <div class="label left-icon">
                <span class="icon line-arrow-left-long-icon"></span>
                <span class="text">Prev Article</span>
              </div>
              <h6 class="title">Thanksgiving recipes with a side of heart</h6>
            </a>
          
          
        </div>
      
    </div> <!-- col-2-3 -->

    <div class="col-1-3 sidebar">
      
              <div id="ad_wrapper_t" class="advert-sidebar" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_top">
            <div id="dfp-ad-half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-half_page" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-half_page");
      });
  </script>
</div>
</div>                              <div id="dfp-ad-stacked_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_top" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_top");
      });
  </script>
</div>
</div>                                            <div id="dfp-ad-stacked_top_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_top_2" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_top_2");
      });
  </script>
</div>
</div>                        </div>
        </div>

        <div id="email-sign-up" class="PicoSignal side--bar-signup">
          <div class="module signup">
            <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
                          <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
                <div class="form-required">
                  <label class="required" for="edit-mergevars-email">Email Address</label>
                  <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
                </div>
                <input type="submit" id="edit-submit--2" value="Submit">
              </form>                      </div>
        </div>

        <div class="section pad">
            <ul id="most_popular" data-margin="80" data-position="absolute" data-append=""></ul>
        </div>
      
      <div class="section pad sticky-container">
        <div id="ad_wrapper_b" class="advert-sidebar sticky" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_bottom">
            <div id="dfp-ad-stacked_bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_bottom");
      });
  </script>
</div>
</div>                        	<div id="dfp-ad-stacked_bottom_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom_2" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_bottom_2");
      });
  </script>
</div>
</div>          	          </div>
        </div>
      </div>

    </div>

  </div><!-- container -->

            <a class="pagination-item prev fixed" href="/article/thanksgiving-recipes-with-a-side-of-heart">
          <span class="icon arrow-left-icon"></span>
          <span class="text">Prev Article</span>
      </a>
          
      

      <section class="section pad bg--lighter-grey">
      <div class="container">

        <header class="section-title">
          <h2 class="title delta bg--red">Related Stories</h2>
        </header>

        <div class="col-2-3">
          <div id="related_stories" class="section teasers"></div>
        </div>

                  <div class="col-2-3">
            <div id="rc-widget-e1c45c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115384"></div>
            <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>
          </div>
        
        <div class="col-2-3 disqus--wrapper" data-scroll-anchor="disqus">
          <div id="disqus_thread"><noscript><p><a href="http://yourobserver.disqus.com/?url=https%3A%2F%2Fwww.yourobserver.com%2Farticle%2Farea-chef-continues-her-culinary-odyssey-at-museum-eatery">View the discussion thread.</a></p></noscript></div>        </div>

      </div>
    </section>
  
  <div id="mobile_ad_container_top" class="ad-hide">
    <div id="mobile_ad_placement_top" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

  <div id="mobile_ad_container_bottom" class="ad-hide">
    <div id="mobile_ad_placement_bottom" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

</main>
      
      

      
    
  
</div><!-- /page-->

<div id="sticky-footer">
  <div id="dfp-ad-sticky_footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sticky_footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-sticky_footer");
      });
  </script>
</div>
</div></div>

  

<footer class="site--footer">

      <div id="footer_ad" class="advert-bar advert-bar--footer bg--mild-grey">
      <div class="advert-wrapper">
        <div id="dfp-ad-footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-footer");
      });
  </script>
</div>
</div>      </div>
    </div>
  
  <div class="footer-nav">
    <div class="section bg--lightest-grey">
      <ul class="links"><li class="first leaf item-wrapper-level-1 item-1202-wrap"><a href="/about-us" class="item-1202 item-level-1">About</a></li>
<li class="leaf item-wrapper-level-1 item-1204-wrap"><a href="/contact-us" class="item-1204 item-level-1">Contact Us</a></li>
<li class="leaf item-wrapper-level-1 item-1205-wrap"><a href="http://classifieds.yourobserver.com/" class="item-1205 item-level-1">Classifieds</a></li>
<li class="leaf item-wrapper-level-1 item-1314-wrap"><a href="/advertise" title="Advertise" class="item-1314 item-level-1">Advertise</a></li>
<li class="leaf item-wrapper-level-1 item-1207-wrap"><a href="/rack-locations" class="item-1207 item-level-1">Rack Locations</a></li>
<li class="leaf item-wrapper-level-1 item-1208-wrap"><a href="/subscribe" class="item-1208 item-level-1">Subscribe</a></li>
<li class="leaf item-wrapper-level-1 item-1210-wrap"><a href="/jobs" class="item-1210 item-level-1">Jobs</a></li>
<li class="leaf item-wrapper-level-1 item-1319-wrap"><a href="/sponsorships" class="item-1319 item-level-1">Sponsorships</a></li>
<li class="last leaf item-wrapper-level-1 item-1242-wrap"><a href="/privacy-policy" class="item-1242 item-level-1">Privacy Policy</a></li>
</ul>    </div>
  </div>

  <div class="section contact-social-signup bg--lighter-grey">
    <div class="col-2-3 module">

      <div class="col-1-2 module contact">
        <h4 class="section-title text--red">Contact Us</h4>
        <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
        <div class="grid">
          <div class="col-1-2">
            1970 Main Street <br>
                          Third Floor<br>
                        Sarasota, FL&nbsp;34236          </div>
          <div class="col-1-2">
            <b>Phone:</b> <a href="tel:941-366-3468">941-366-3468</a><br>
            <b>Fax:</b>   <a href="tel:941-362-4808">941-362-4808</a><br>
            <b>Email:</b> <a href="/cdn-cgi/l/email-protection#1e38707c6d6e25">&nbsp;</a>
          </div>
        </div>
      </div>

      <div class="col-1-2 module socialize">
        <h4 class="section-title text--red">Socialize With Us</h4>
        <div class="grid">

        	          	<a href="https://www.facebook.com/ObserverGroup" class="icon facebook-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://twitter.com/ObserverGroup" class="icon twitter-icon col-1-6" target="_blank"></a>
          
                      <a href="https://www.instagram.com/observergroup/" class="icon instagram-icon col-1-6" target="_blank"></a>
          
          
                    	<a href="https://www.youtube.com/user/YourObserverVideo" class="icon youtube-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://www.linkedin.com/company/the-observer-group?trk=company_logo" class="icon linkedin-icon col-1-6" target="_blank"></a>
          
          
        </div>
      </div>
    </div>

    <div class="col-1-3 module signup">
      <h4 class="section-title text--red">sign up to receive our news in your inbox!</h4>
              <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
        <div class="form-required">
          <label class="required" for="edit-mergevars-email">Email Address</label>
          <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
        </div>
        <input type="submit" id="edit-submit--2" value="Submit">
      </form>                </div>
  </div>

  <div class="section bg--dark-grey">
    <div class="col-4-7 module sister-sites">
      <h4 class="section-title">Our Sister Sites</h4>

                    
                      <div class="grid">
                      
          <a href="http://www.businessobserverfl.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/business.png?itok=ulxToCJ3" alt="" /></a>
                        
          
          <a href="http://www.palmcoastobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/palmcoast.png?itok=9DShShL7" alt="" /></a>
                                  </div>
                        
                      <div class="grid">
                      
          <a href="http://www.orangeobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/orange.png?itok=ky46z5ix" alt="" /></a>
                        
          
          <a href="http://www.ormondbeachobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/ormond.png?itok=d1OhVE0m" alt="" /></a>
                                  </div>
                        
                      <div class="grid">
                      
          <a href="https://www.jaxdailyrecord.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/jax_0.png?itok=1nzzR6t8" alt="" /></a>
                        
          
          
                                  </div>
                      
      
    </div>

    <div class="col-3-7 right module other-pubs">

      
        <style>
  .reset-anchor, .reset-anchor:hover, .reset-anchor:visited, .reset-anchor:focus, .reset-anchor:active  {
    text-decoration: none !important;
    color: inherit !important;
    outline: 0 !important;
    padding: 0 !important;
    cursor: pointer !important;
    width: inherit !important;
    margin: 0 !important;
    border: 0 !important;
    text-align: left !important;
    text-transform: none !important;
    background: transparent !important;
  }
</style>
<div class="inner">
	<a class="reset-anchor" href="https://cdn.digitalobservermedia.com/yourobserver.com/fpn/2021_Sarasota_Observer_Audit.pdf" target="_blank"><img src="https://cdn.digitalobservermedia.com/yourobserver.com/fpn/FPN_Verified-4CP.png" alt="FPN LOGO" class="pub-image"></a>
  <p>
    Verified Audit<br>
    1101 Fifth Ave. Ste, 270 San Rafael, CA 94901<br>
    (415) 461-6006<br>
    <a class="reset-anchor" href="http://www.verifiedaudit.com/" target="_blank">www.verifiedaudit.com</a>
  </p>
  <ul>
    <li><a href="https://cdn.digitalobservermedia.com/yourobserver.com/fpn/2021_Sarasota_Observer_Audit.pdf" target="_blank" style="width:initial;">Auditor's Certification</a></li>
  </ul>
</div>
      
    </div>
  </div>

  <div class="copy-bar">
    <span class="text">Copyright &copy;&nbsp;2022&nbsp;Observer Media Group, Inc., All Rights Reserved</span>
    <a class="right" href="http://www.atlargeinc.com" target="_blank"><img src="/sites/all/modules/features/tog_site_wide/theme/atlarge-logo.svg" alt="Site created by atLarge inc."></a>
  </div>

</footer>

<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
    <div class="logo-wrapper">
      <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
    </div>
    <h5 id="myModalHeader" class="section-title text--red">We've noticed you like reading articles on our site.</h5>
    <div id="#limit" class="related-modal-wrapper" style="position: relative; overflow: hidden;">
      <div id="related_stories_modal"></div>
    </div>
    <div class="modal-signup">
      <div id="secondary_header" class="module signup">
        <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
                  <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
        <div class="form-required">
          <label class="required" for="edit-mergevars-email">Email Address</label>
          <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
        </div>
        <input type="submit" id="edit-submit--2" value="Submit">
      </form>              </div>
    </div>
  </div>

</div>
  
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular_track.js?r9wuc1"></script>
<script src="/sites/all/themes/yourobserver/scripts/dist/app.js?r9wuc1"></script>
<script src="/sites/all/themes/yourobserver/scripts/ads.js?r9wuc1"></script>
<script src="/sites/all/themes/yourobserver/scripts/block_buster.js?r9wuc1"></script>
<script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular.js?r9wuc1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_share.js?r9wuc1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_related.js?r9wuc1"></script>
<script src="/sites/all/modules/features/tog_people/js/tog_people_stories.js?r9wuc1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_disqus.js?r9wuc1"></script>
      <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yourobserver.com\/article\/area-chef-continues-her-culinary-odyssey-at-museum-eatery"},"headline":"Area chef continues her culinary odyssey at museum eatery","image":{"@type":"ImageObject","url":"https:\/\/www.yourobserver.com\/sites\/default\/files\/styles\/sliders_and_planned_story_image_870x580\/public\/383007_standard.jpeg?itok=U6Fn5uaG","height":580,"width":870},"datePublished":"2022-04-06T05:00:00-04:00","dateModified":"2022-04-06T05:00:01-04:00","author":{"@type":"Person","name":"Spencer Fordin"},"publisher":{"@type":"Organization","name":"Your Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.yourobserver.com\/sites\/all\/themes\/yourobserver\/images\/logos\/logo-bright.png","width":323,"height":33}},"description":"Chef Kaytlin Dangaran learned her craft in trendy Italian kitchens in New York and San Francisco, and now she's excelling  at running Bistro at the Sarasota Art Museum."}    </script>
    <div id="adsense" style="position:absolute; top:10px; left:-999999px;">Advertisement</div>
  <div id="conversion_overlay" style="position: fixed; display: none; width: 100%; height: 100%;top: 0; left: 0;right: 0; bottom: 0; background-color: rgba(0,0,0,.9); z-index: 9999;"></div>
  <!-- PICO -->
    </body>
</html>
