<!DOCTYPE html>

  <!--[if lt IE 7 ]><html class="no-js ie ie6 oldie" lang="en"> <![endif]-->
  <!--[if IE 7 ]><html class="no-js ie ie7 oldie" lang="en"> <![endif]-->
  <!--[if IE 8 ]><html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
  <!--[if IE 9 ]><html class="no-js ie ie9" lang="en"> <![endif]-->
  <!--[if (gte IE 9)|!(IE)]><!--><html lang="en" class="loaded"> <!--<![endif]-->
  <head>
    <title>2019 Digital Year in Review | Sarasota | Your Observer</title>

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>dataLayer = [{"entityType":"node","entityBundle":"planned_story","entityId":"523142","entityLabel":"2019 Digital Year in Review","entityLanguage":"und","entityTnid":"0","entityVid":"523457","entityName":"admin","entityUid":"1","entityCreated":"1577793600","entityStatus":"1","entityTaxonomy":{"planned_story_type":{"1":"Article"},"publication":{"8":"Sarasota","6":"Longboat Key","7":"East County","9":"Siesta Key"},"planned_story_section":{"212":"Neighbors"}},"drupalLanguage":"en","userUid":0,"entityAuthor":"Observer Staff"}];</script>
<link rel="shortcut icon" href="https://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico" />
<link rel="amphtml" href="https://www.yourobserver.com/article/2019-digital-year-in-review?amp" />
<meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"/><meta property="fb:pages" content="288643121405"/><meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"/><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"/><meta name="description" content="The observer stayed busy online in 2019. Here are the top stories of the year from YourObserver.com." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.yourobserver.com/article/2019-digital-year-in-review" />
<link rel="shortlink" href="https://www.yourobserver.com/node/523142" />
<meta property="og:site_name" content="Your Observer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2019 Digital Year in Review | Sarasota | Your Observer" />
<meta property="og:url" content="https://www.yourobserver.com/article/2019-digital-year-in-review" />
<meta property="og:description" content="The observer stayed busy online in 2019. Here are the top stories of the year from YourObserver.com." />
<meta property="og:updated_time" content="2019-12-31T09:10:01-05:00" />
<meta property="og:image" content="https://www.yourobserver.com/sites/default/files/274741_standard.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.yourobserver.com/article/2019-digital-year-in-review" />
<meta name="twitter:title" content="2019 Digital Year in Review" />
<meta name="twitter:description" content="The observer stayed busy online in 2019. Here are the top stories of the year from YourObserver.com." />
<meta name="twitter:image" content="https://www.yourobserver.com/sites/default/files/274741_standard.png" />
<meta property="article:published_time" content="2019-12-31T07:00:00-05:00" />
<meta property="article:modified_time" content="2019-12-31T09:10:01-05:00" />

    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
    <meta name="google-site-verification" content="W5qEe1V8ciPqgo7dPyNIXQ-wHbIW1dBCGQ-dzCLvNgQ" />

    <meta http-equiv="cleartype" content="on">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

              
          <link rel="alternate" type="application/rss+xml" title="RSS Feed | Your Observer" href="https://www.yourobserver.com/article/rss/sarasota/neighbors" />    
    <link rel="shortcut icon" href="https://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico?v=1.3">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" href="https://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-57x57.png">
    <link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_LGPfSzKpPyt30S4DeUQesoVz1kT21vSiBb1TrW-1DyY.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_F-HF_bt1ILMxc9E8pb79HzM8pXw4x1I3aP4t8krKyy4.css" />
<link rel="stylesheet" href="https://www.yourobserver.com/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" />

    <!--[if lte IE 8]>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/respond.js"></script>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/selectivizr.js"></script>
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="https://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/html5shiv.js"></script>
    <![endif]-->

    <script src="https://www.yourobserver.com/sites/default/files/js/js_T4WB8eTkFP2vr9MeN1vxTJd6ydT9zxE09kBX0G3Uaos.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")</script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_lS0S3Yo2imPxv8NSYejuui74lv4s_jI6PjqaAYEX4yo.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [[970, 66], [970, 90], [728, 90]])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["footer"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/neighbors", [[970, 66], [320, 50], [970, 90], [728, 90]], "dfp-ad-footer")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [[970, 66], [970, 90], [728, 90]])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["header"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/neighbors", [[970, 66], [320, 50], [970, 90], [728, 90]], "dfp-ad-header")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["half_page"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/neighbors", [[300, 250], [300, 600]], "dfp-ad-half_page")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf");</script>
<script>googletag.slots["stacked_top"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/neighbors", [300, 250], "dfp-ad-stacked_top")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf");</script>
<script>googletag.slots["stacked_bottom"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/neighbors", [300, 250], "dfp-ad-stacked_bottom")
  .addService(googletag.pubads())
  .setTargeting("pos", "stf");</script>
<script>googletag.slots["stacked_bottom_2"] = googletag.defineSlot("/30582678/OMG/yourobserver/sarasota/neighbors", [300, 250], "dfp-ad-stacked_bottom_2")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf");</script>
<script>googletag.slots["sticky_footer"] = googletag.defineOutOfPageSlot("/30582678/OMG/yourobserver/sarasota/neighbors", "dfp-ad-sticky_footer")
  .addService(googletag.pubads());</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("ob_paper", "Sarasota");
  googletag.pubads().setTargeting("ob_section", "Neighbors");
  googletag.pubads().setTargeting("hostname", "www.yourobserver.com");
  googletag.pubads().setTargeting("url_arg_0", "article");
  googletag.pubads().setTargeting("url_arg_1", "2019-digital-year-in-review");
  googletag.pubads().setTargeting("ob_type", "Article");
  googletag.pubads().setTargeting("page-type", "Article");
  googletag.pubads().setTargeting("page-type", "article");
});

googletag.enableServices();</script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_sPs3qC2DCHnpZKpHDXDUut4jzWIwoi_tESy9OiNzFIM.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"yourobserver","theme_token":"IFSX4ABRJgbqin6ipeNhT9J5R6IDWBaSvYVWu3MIRj0","js":{"\/sites\/all\/modules\/custom\/tog_most_popular\/js\/tog_most_popular_track.js":1,"sites\/all\/themes\/yourobserver\/scripts\/dist\/app.js":1,"sites\/all\/themes\/yourobserver\/scripts\/ads.js":1,"sites\/all\/themes\/yourobserver\/scripts\/block_buster.js":1,"\/sites\/all\/modules\/custom\/tog_most_popular\/js\/tog_most_popular.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_share.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_related.js":1,"\/sites\/all\/modules\/features\/tog_people\/js\/tog_people_stories.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_disqus.js":1,"public:\/\/google_tag\/google_tag.script.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.9.1\/jquery.min.js":1,"0":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"1":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"9":1,"sites\/all\/modules\/contrib\/disqus\/disqus.js":1,"sites\/all\/modules\/contrib\/datalayer\/datalayer.js":1,"sites\/all\/themes\/yourobserver\/scripts\/dist\/modernizr.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/yourobserver\/css\/style.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/normalize.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership-default.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership-layout.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership.css":1,"sites\/all\/themes\/yourobserver\/system.messages.css":1,"sites\/all\/themes\/yourobserver\/comment.css":1,"sites\/all\/themes\/yourobserver\/node.css":1,"sites\/all\/themes\/yourobserver\/mothership.css":1,"sites\/all\/themes\/yourobserver\/mothership-layout.css":1,"sites\/all\/themes\/yourobserver\/mothership-default.css":1,"sites\/all\/themes\/yourobserver\/normalize.css":1,"sites\/all\/themes\/yourobserver\/mothership-devel-mediaqueries.css":1,"sites\/all\/themes\/yourobserver\/reset-html5.css":1,"sites\/all\/themes\/yourobserver\/contextual.css":1,"sites\/all\/themes\/yourobserver\/reset.css":1,"sites\/all\/themes\/yourobserver\/views.css":1,"sites\/all\/themes\/yourobserver\/date.css":1,"sites\/all\/themes\/yourobserver\/system.menus.css":1,"sites\/all\/themes\/yourobserver\/system.theme.css":1,"sites\/all\/themes\/yourobserver\/date_views.css":1,"sites\/all\/themes\/yourobserver\/adaptive-image.css":1}},"author_id":"44487","ps_nid":"523142","ps_pub_id":"8","ps_sec_id":"all","ps_type_id":"all","ps_node_type":"planned_story","track_nid":"523142","urlIsAjaxTrusted":{"\/article\/2019-digital-year-in-review":true},"ad_page_type":"article","ad_slot_top":"half_page","ad_slot_bottom":"stacked_bottom","ad_slot_bottom_2":"stacked_bottom_2","ad_slot_stacked_top":"stacked_top","disqus":{"domain":"yourobserver","url":"https:\/\/www.yourobserver.com\/article\/2019-digital-year-in-review","title":"2019 Digital Year in Review","identifier":"yourobserver\/523142"},"dataLayer":{"languages":{"en":{"language":"en","name":"English","native":"English","direction":0,"enabled":1,"plurals":0,"formula":"","domain":"","prefix":"","weight":0,"javascript":""}}},"esp_paywall_enabled":0,"enable_landing_page_email_signup":1,"ad_refresh_desktop_header":1,"ad_refresh_desktop_stacked_top":1,"ad_refresh_mobile_stacked_top":1,"ad_refresh_desktop_top_med_rec":1,"ad_refresh_desktop_bottom_med_rec":1,"ad_refresh_desktop_bottom_med_rec_2":1,"ad_refresh_desktop_footer":1,"ad_refresh_mobile_header":1,"ad_refresh_mobile_top_med_rec":1,"ad_refresh_mobile_bottom_med_rec":1,"ad_refresh_mobile_bottom_med_rec_2":1,"ad_refresh_mobile_footer":1,"referrer_modal_enabled":2,"related_modal_enabled":7,"ad_refresh_enabled":1,"ad_refresh_timeout":180000,"page_refresh_enabled":1,"article_signup_enabled":8,"block_buster_enabled":1,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>
    
  </head>

  <body class="not-front no-sidebars node-type-planned-story no--top-ad no--footer-ad no--stacked-top no--stacked-bottom no--sponsored" >
    
    
  
  <a href="#content--wrapper" class="element-invisible element-focusable">
    Skip to main content  </a>

  
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK5NRZ" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>
  

  <header class="main-header" role="banner">
      <div class="site--header bg--red">

  <div class="nav--top">
    <a href="/" title="Home" rel="home" class="logo">
      <img src="/sites/all/themes/yourobserver/images/logos/logo-bright.svg" alt="Home" />
    </a>
    <div class="right-nav right">
      <div class="secondary-nav">
      	<ul class="links"><li class="first leaf item-wrapper-level-1 item-2085-wrap"><a href="/holiday-essentials-2019" class="item-2085 item-level-1">Holiday Gifts</a></li>
<li class="leaf item-wrapper-level-1 item-1924-wrap"><a href="/lists/all/health/all" class="item-1924 item-level-1">Health</a></li>
<li class="leaf item-wrapper-level-1 item-1877-wrap"><a href="http://www.businessobserverfl.com/" target="_blank" class="item-1877 item-level-1">Business</a></li>
<li class="leaf item-wrapper-level-1 item-1876-wrap"><a href="/calendar" class="item-1876 item-level-1">Calendar</a></li>
<li class="leaf item-wrapper-level-1 item-1183-wrap"><a href="/lists/all/real-estate/all" class="item-1183 item-level-1">Real Estate</a></li>
<li class="leaf item-wrapper-level-1 item-1198-wrap"><a href="http://classifieds.yourobserver.com/" class="item-1198 item-level-1">Classifieds</a></li>
<li class="collapsed item-wrapper-level-1 item-1199-wrap"><a href="/contests" class="item-1199 item-level-1">Contests</a></li>
<li class="leaf item-wrapper-level-1 item-1184-wrap"><a href="/e-editions?publication=220" class="item-1184 item-level-1">E-Edition</a></li>
<li class="last leaf item-wrapper-level-1 item-2081-wrap"><a href="/videos/all/all" class="item-2081 item-level-1">Videos</a></li>
</ul>      </div>
      <div id="weather" class="header-module--weather bg--light-red">
        <span class="icon sunny-icon "></span><span class="temp">61</span>
        <span class="date right"></span>
      </div>
    </div>

    <span class="mobile-trigger search mobile--only" data-class="search">
      <span class="icon search-icon"></span>
    </span>
    <span class="mobile-trigger close-search mobile--only" data-class="search">
      <span class="icon close-icon"></span>
    </span>
    <div class="mobile-trigger menu mobile--only" data-class="menu">
      <span class="icon menu-icon"></span>
    </div>

    <div class="header-search mobile--only">
      <form action="/article/2019-digital-year-in-review" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-v1Q2C8JX4ViS0ZN--rRyMQ7vWOcXj1U1TCU9_iKpW2s" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>    </div>

  </div>

  <div class="nav--bottom sticky-container">
    <div class="bg--dark-red sticky" data-margin="0" data-position="fixed">
      <div class="container">
        <a class="logo" href="/" title="Home" rel="home" class="logo">
          <img class="full" src="/sites/all/themes/yourobserver/images/logos/logo-white.svg" alt="Your Observer">
        </a>
        <nav class="site--main-nav" data-prepend=".right-nav" data-original=".nav--bottom .container">
          <ul class="links"><li class="first expanded item-wrapper-level-1 item-1135-wrap"><a href="/longboat-key" class="item-1135 item-level-1">Longboat Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1164-wrap"><a href="/lists/longboat-key/news/all" class="item-1164 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1165-wrap"><a href="/lists/longboat-key/opinion/all" class="item-1165 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1166-wrap"><a href="/lists/longboat-key/religion/all" class="item-1166 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1170-wrap"><a href="/lists/longboat-key/cops-corner/all" class="item-1170 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1167-wrap"><a href="/lists/longboat-key/sports/all" class="item-1167 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1168-wrap"><a href="/lists/longboat-key/neighbors/all" class="item-1168 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1263-wrap"><a href="/lists/longboat-key/business/all" class="item-1263 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1265-wrap"><a href="/lists/longboat-key/real-estate/all" class="item-1265 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1262-wrap"><a href="/lists/longboat-key/your-town/all" class="item-1262 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1839-wrap"><a href="/lists/all/health/all" class="item-1839 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="leaf item-wrapper-level-2 item-1926-wrap"><a href="/lists/longboat-key/tributes/all" class="item-1926 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes</a></li>
<li class="last leaf item-wrapper-level-2 item-2077-wrap"><a href="/lists/longboat-key/celebrations/all" class="item-2077 item-level-2"><span class="icon i-arrow-right-small"></span> Celebrations</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1137-wrap"><a href="/east-county" class="item-1137 item-level-1">East County</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1173-wrap"><a href="/lists/east-county/news/all" class="item-1173 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1174-wrap"><a href="/lists/east-county/opinion/all" class="item-1174 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1175-wrap"><a href="/lists/east-county/religion/all" class="item-1175 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1177-wrap"><a href="/lists/east-county/cops-corner/all" class="item-1177 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1179-wrap"><a href="/lists/east-county/sports/all" class="item-1179 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1267-wrap"><a href="/lists/east-county/neighbors/all" class="item-1267 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1180-wrap"><a href="/lists/east-county/schools/all" class="item-1180 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1268-wrap"><a href="/lists/east-county/business/all" class="item-1268 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1266-wrap"><a href="/lists/east-county/real-estate/all" class="item-1266 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1269-wrap"><a href="/lists/east-county/your-town/all" class="item-1269 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1840-wrap"><a href="/lists/all/health/all" class="item-1840 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="leaf item-wrapper-level-2 item-1698-wrap"><a href="/lists/east-county/lwr-life/all" class="item-1698 item-level-2"><span class="icon i-arrow-right-small"></span> LWR Life Magazine</a></li>
<li class="leaf item-wrapper-level-2 item-1927-wrap"><a href="/lists/east-county/tributes/all" class="item-1927 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes</a></li>
<li class="last leaf item-wrapper-level-2 item-2078-wrap"><a href="/lists/east-county/celebrations/all" class="item-2078 item-level-2"><span class="icon i-arrow-right-small"></span> Celebrations</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1136-wrap"><a href="/sarasota" class="item-1136 item-level-1">Sarasota</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1149-wrap"><a href="/lists/sarasota/news/all" class="item-1149 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1150-wrap"><a href="/lists/sarasota/opinion/all" class="item-1150 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1276-wrap"><a href="/lists/sarasota/religion/all" class="item-1276 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1145-wrap"><a href="/lists/sarasota/cops-corner/all" class="item-1145 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1272-wrap"><a href="/lists/sarasota/sports/all" class="item-1272 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1148-wrap"><a href="/lists/sarasota/neighbors/all" class="item-1148 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1271-wrap"><a href="/lists/sarasota/schools/all" class="item-1271 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1273-wrap"><a href="/lists/sarasota/business/all" class="item-1273 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1274-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1274 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1275-wrap"><a href="/lists/sarasota/your-town/all" class="item-1275 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1841-wrap"><a href="/lists/all/health/all" class="item-1841 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="leaf item-wrapper-level-2 item-1925-wrap"><a href="/lists/sarasota/tributes/all" class="item-1925 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes</a></li>
<li class="last leaf item-wrapper-level-2 item-2079-wrap"><a href="/lists/sarasota/celebrations/all" class="item-2079 item-level-2"><span class="icon i-arrow-right-small"></span> Celebrations</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1032-wrap"><a href="/siesta-key" class="item-1032 item-level-1">Siesta Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1160-wrap"><a href="/lists/siesta-key/news/all" class="item-1160 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1277-wrap"><a href="/lists/siesta-key/religion/all" class="item-1277 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1162-wrap"><a href="/lists/siesta-key/neighbors/all" class="item-1162 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1280-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1280 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1281-wrap"><a href="/lists/siesta-key/your-town/all" class="item-1281 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1842-wrap"><a href="/lists/all/health/all" class="item-1842 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="leaf item-wrapper-level-2 item-1928-wrap"><a href="/lists/siesta-key/tributes/all" class="item-1928 item-level-2"><span class="icon i-arrow-right-small"></span> Tributes</a></li>
<li class="last leaf item-wrapper-level-2 item-2080-wrap"><a href="/lists/siesta-key/celebrations/all" class="item-2080 item-level-2"><span class="icon i-arrow-right-small"></span> Celebrations</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1284-wrap"><a href="/arts-and-entertainment" class="item-1284 item-level-1">Arts & Entertainment</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1855-wrap"><a href="/lists/arts-and-entertainment/eat-and-drink/all" class="item-1855 item-level-2"><span class="icon i-arrow-right-small"></span> Eat & Drink</a></li>
<li class="leaf item-wrapper-level-2 item-1476-wrap"><a href="/lists/arts-and-entertainment/music/all" class="item-1476 item-level-2"><span class="icon i-arrow-right-small"></span> Music</a></li>
<li class="leaf item-wrapper-level-2 item-1478-wrap"><a href="/lists/arts-and-entertainment/visual-art/all" class="item-1478 item-level-2"><span class="icon i-arrow-right-small"></span> Visual Art</a></li>
<li class="leaf item-wrapper-level-2 item-1479-wrap"><a href="/lists/arts-and-entertainment/performing-art/all" class="item-1479 item-level-2"><span class="icon i-arrow-right-small"></span> Performing Art</a></li>
<li class="leaf item-wrapper-level-2 item-1480-wrap"><a href="/lists/arts-and-entertainment/this-week/all" class="item-1480 item-level-2"><span class="icon i-arrow-right-small"></span> This Week</a></li>
<li class="leaf item-wrapper-level-2 item-1481-wrap"><a href="/photo-galleries/arts-and-entertainment/all" class="item-1481 item-level-2"><span class="icon i-arrow-right-small"></span> Photos</a></li>
<li class="leaf item-wrapper-level-2 item-1482-wrap"><a href="/videos/arts-and-entertainment/all" class="item-1482 item-level-2"><span class="icon i-arrow-right-small"></span> Videos</a></li>
<li class="leaf item-wrapper-level-2 item-1483-wrap"><a href="/lists/arts-and-entertainment/reviews/all" class="item-1483 item-level-2"><span class="icon i-arrow-right-small"></span> Reviews</a></li>
<li class="last leaf item-wrapper-level-2 item-1875-wrap"><a href="/arts-and-entertainment/calendar" class="item-1875 item-level-2"><span class="icon i-arrow-right-small"></span> A & E Calendar</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1141-wrap"><a href="/black-tie" class="item-1141 item-level-1">Black Tie</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1489-wrap"><a href="/blacktieapp" class="item-1489 item-level-2"><span class="icon i-arrow-right-small"></span> Social Calendar</a></li>
<li class="leaf item-wrapper-level-2 item-1854-wrap"><a href="/lists/black-tie/black-tie-and-tales/all" class="item-1854 item-level-2"><span class="icon i-arrow-right-small"></span> Black Tie & Tales</a></li>
<li class="leaf item-wrapper-level-2 item-1936-wrap"><a href="/lists/black-tie/style/all" class="item-1936 item-level-2"><span class="icon i-arrow-right-small"></span> Style</a></li>
<li class="leaf item-wrapper-level-2 item-1918-wrap"><a href="/lists/black-tie/familiar-faces/all" class="item-1918 item-level-2"><span class="icon i-arrow-right-small"></span> Familiar Faces</a></li>
<li class="leaf item-wrapper-level-2 item-1493-wrap"><a href="/lists/black-tie/just-married/all" class="item-1493 item-level-2"><span class="icon i-arrow-right-small"></span> Just Married</a></li>
<li class="last leaf item-wrapper-level-2 item-1697-wrap"><a href="/photo-galleries/black-tie/all" class="item-1697 item-level-2"><span class="icon i-arrow-right-small"></span> Photos</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1255-wrap"><a href="/photo-galleries/all/all" class="item-1255 item-level-1">Photos</a><ul class="sub-menu sub-level-2"><li class="first last leaf item-wrapper-level-2 item-1903-wrap"><a href="/photos" class="item-1903 item-level-2"><span class="icon i-arrow-right-small"></span> Search Photos</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1929-wrap"><a href="/lists/all/tributes/all" class="item-1929 item-level-1">Tributes / Obits</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1931-wrap"><a href="/lists/all/tributes/all" class="item-1931 item-level-2"><span class="icon i-arrow-right-small"></span> View All Tributes</a></li>
<li class="last leaf item-wrapper-level-2 item-1930-wrap"><a href="/tributes" class="item-1930 item-level-2"><span class="icon i-arrow-right-small"></span> Submit a Tribute / Obit</a></li>
</ul></li>
<li class="last expanded item-wrapper-level-1 item-2082-wrap"><a href="/lists/all/celebrations/all" class="item-2082 item-level-1">Celebrations</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-2083-wrap"><a href="/lists/all/celebrations/all" class="item-2083 item-level-2"><span class="icon i-arrow-right-small"></span> View All Celebrations</a></li>
<li class="last leaf item-wrapper-level-2 item-2084-wrap"><a href="/celebrations" class="item-2084 item-level-2"><span class="icon i-arrow-right-small"></span> Submit a Celebration</a></li>
</ul></li>
</ul>        </nav>
      </div>

      <div class="header-search">
        <span class="icon close-icon"></span>
        <form action="/article/2019-digital-year-in-review" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-v1Q2C8JX4ViS0ZN--rRyMQ7vWOcXj1U1TCU9_iKpW2s" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>      </div>
    </div>
  </div>

</div>
  </header>

  <div id="header_ad" class="advert-bar advert-bar--header bg--mild-grey">
    <div class="advert-wrapper">
      <div id="dfp-ad-header-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-header" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-header");
      });
  </script>
</div>
</div>    </div>
  </div>

<div class="page-wrapper">

      
      
      
      
  



<main class="section overflow-sticky">
  <div class="container large">
    <div class="col-2-3 page-content">
      <article about="/article/2019-digital-year-in-review" typeof="sioc:Item foaf:Document" class="article">

      
                        <div class="module--overlay-content red large has--image">
              <span class="type-label theme--bg theme--text section-title">




  Neighbors


</span>
            
                          <figure class="basic_article has--tooltip" tooltip-position="follow" data-tooltip="Longboat Key&amp;#39;s swan population has had bad luck in increasing its numbers over the past two years.">
                




  <img class="image full" typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/274741_standard.png?itok=J3xB4Zj2" width="870" height="580" title="Longboat Key&amp;#39;s swan population has had bad luck in increasing its numbers over the past two years." />


              </figure>
            
            <div class="content">
              <div class="inner theme--bg">

                <div class="slide-out">
                  <div class="meta theme--text">
                    <span class="category">




  Sarasota


</span>

                                          <span class="publish-time right">Tuesday, Dec. 31, 2019




  <span class="date-display-interval"><em class="placeholder">2 hours</em> ago</span>


</span>
                    
                  </div>
                  <h1 class="title theme--text">2019 Digital Year in Review</h1>
                                      <!-- <a href="http://yourobserver.mycapture.com/mycapture/remoteimage.asp?backtext=Click%20here%20to%20return%20to%20gallery&backurl=https%3A//www.yourobserver.com/article/2019-digital-year-in-review&image=https%3A//www.yourobserver.com/sites/default/files/styles/for_sale_580x386/public/274741_standard.png%3Fitok%3DI9bfKc2I&notes=https%3A//d2rxg8fr1htsv9.cloudfront.net/photo/69395/5df3cb11c2ad6/original.jpeg">Buy this Photo</a> -->
                                  </div>

              </div> <!-- inner -->
            </div> <!-- content -->
          </div>

        
        <div class="overflow-sticky">
                              <div class="sticky-container">
           <div class="article-social-bar sticky bg--lightest-grey" data-margin="nav" data-position="absolute">
              <span class="label text--red">Share</span>
              <ul class="social-icons">
                              <li>
                  <a href="#" class="link social-share" onclick="customFBShare(); return false;"><span class="icon facebook-icon"></span></a>
                                  </li>
                                            <li>
                  <a href="# " data-social="{&quot;type&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;https:\/\/www.yourobserver.com\/article\/2019-digital-year-in-review&quot;,&quot;text&quot;:&quot;2019 Digital Year in Review&quot;}" class="link social-share"><span class="icon twitter-icon"></span></a>                </li>
                              <li>
                  <a href="/cdn-cgi/l/email-protection#92adb4e1e7f0f8f7f1e6afddf0e1f7e0e4f7e0b7a0a2dff7f6fbf3b7a0a2d5e0fde7e2b7a0a2bfb7a0a2a0a2a3abb2d6fbf5fbe6f3feb2cbf7f3e0b2fbfcb2c0f7e4fbf7e5b4f0fdf6ebaffae6e6e2e1a8bdbde5e5e5bcebfde7e0fdf0e1f7e0e4f7e0bcf1fdffbdf3e0e6fbf1fef7bda0a2a3abbff6fbf5fbe6f3febfebf7f3e0bffbfcbfe0f7e4fbf7e5" target="_top" class="" title="Email This Page">
                    <span class="icon mail-icon"></span>
                  </a>
                </li>
              </ul>
              <a id="ps_disqus" href="#disqus_thread" class="comments right scrollto" data-scroll-target="disqus"></a>
           </div>
          </div>

                      <h6 class="dek left-margin">




  The observer stayed busy online in 2019. Here are the top stories of the year from YourObserver.com.


</h6>
          
                                    




  <div class="author left-margin">
	by: 
	<a href="/articles/author/observer-staff" title="See All Articles by Observer Staff" class="text--red">
		




  Observer Staff


	</a>
	<span>




  Staff


</span>
</div>



                      


          <div id="content--wrapper" class="content--wrapper">
            <div class="p402_premium">
              




  <p>From the weather scares to the weird animal sightings, the Sarasota area has been quite the place to be in 2019. But as much news as we cram into our print newspapers, there&rsquo;s always more on our website and social media that gets our readers talking.&nbsp;</p>

<p>Some of them were exclusively digital stories; some are the top online stories of the year; some just received a lot of reader response online. Either way, here are the best of the best this year from YourObserver.com.</p>

<p>&nbsp;</p>


<figure class="expandable-image half-size inline-right">
        <div class="image--wrapper">
          <img class="media-element file-default" typeof="Image" src="/sites/default/files/274742_standard.png" width="870" height="580" alt="" title="MTV &#039;s &quot;Siesta Key&quot; returns for its third season Jan. 7." />
          <a href="/" class="icon expand-icon"></a>
        </div>
        <figcaption class="caption-wrapper bg--lightest-grey">
          <div class="caption left">MTV 's "Siesta Key" returns for its third season Jan. 7.</div>
        </figcaption>
      </figure>


<h3>Can&rsquo;t get enough</h3>

<p>Whether you love it or hate it (or hate that you love it), MTV&rsquo;s &ldquo;Siesta Key&rdquo; is a great conversation starter &mdash; even when it&rsquo;s not in season. The &ldquo;popular&rdquo; reality show <a href="/article/mtvs-siesta-key-announces-season-three" target="_blank">announced in May</a> that it&rsquo;s coming back for a third season, and it&rsquo;s been one of our top stories ever since. At the beginning of December, it announced that the new season will premiere Jan. 7. And as crazy as this reality show is, it&rsquo;s about to get even crazier because this season will have a Bachelor Nation alum join its ranks.</p>

<p>&nbsp;</p>


<figure class="expandable-image half-size inline-right">
        <div class="image--wrapper">
          <img class="media-element file-default" typeof="Image" src="/sites/default/files/274748_standard.jpeg" width="2000" height="1329" alt="" title="Sarasota was ranked No. 18 of 125 metropolitan areas in the country for the best places to live." />
          <a href="/" class="icon expand-icon"></a>
        </div>
        <figcaption class="caption-wrapper bg--lightest-grey">
          <div class="caption left">Sarasota was ranked No. 18 of 125 metropolitan areas in the country for the best places to live.</div>
        </figcaption>
      </figure>


<h3>The best place to be</h3>

<p>Sarasota: We all think it&rsquo;s a great place to live &mdash; obviously, or we wouldn&rsquo;t be here. But it turns out we&rsquo;re not the only ones. <a href="/article/sarasota-named-one-of-the-best-places-to-live-in-america" target="_blank">In April, U.S. News and World Report named Sarasota</a> one of the best places to live in America. Out of 125 metropolitan areas across the country, Sarasota was ranked No. 18, quite an improvement over being No. 34 the year before.</p>

<p>According to U.S. News, &ldquo;To make the top of the list, a place had to have good value, be a desirable place to live, have a strong job market and [have] a high quality of life.&rdquo; The city has also a large arts community, top beaches and, of course, the best weather year-round (if you ignore those random few days when it gets below 60 degrees &mdash; brrr!). And although increasing traffic congestion is a big concern, that&rsquo;s a sign that the city is pretty attractive to newcomers. Sarasota also ranked No. 2 of the best places to retire in the U.S., though that announcement is less of a surprise. (Have you looked around?)</p>

<p>&nbsp;</p>


<figure class="expandable-image half-size inline-left">
        <div class="image--wrapper">
          <img class="media-element file-default" typeof="Image" src="/sites/default/files/274747_standard.jpeg" width="2000" height="1333" alt="" title="The debate continues on Longboat Key over Longbeach Village&#039;s peacocks." />
          <a href="/" class="icon expand-icon"></a>
        </div>
        <figcaption class="caption-wrapper bg--lightest-grey">
          <div class="caption left">The debate continues on Longboat Key over Longbeach Village's peacocks.</div>
        </figcaption>
      </figure>


<h3>Creatures on the loose</h3>

<p>It&rsquo;s not another year in Florida without wild animals showing up unexpectedly, right? Well, 2019 was no different. First, Longboat Key was <a href="/article/longboat-key-swans-expecting-cygnets" target="_blank">on the verge of having new swans for the first time in two years</a>. The island usually has 17 or 18 roaming around, but by April, it was down to a dozen. David Novak, the unofficial swan keeper of the flock (or is it bevy?), bred two pairs in hopes of bringing the numbers back up, but&nbsp;it was unfortunately&nbsp;<a href="/article/no-cygnets-for-longboat-key-this-year" target="_blank">to no avail</a>, which Novak attributed to a heavy rainstorm that likely flooded the nests. The third time&rsquo;s the charm, so hopefully, next year will bring better luck.&nbsp;</p>


<figure class="expandable-image half-size inline-right">
        <div class="image--wrapper">
          <img class="media-element file-default" typeof="Image" src="/sites/default/files/274740_standard.jpeg" width="1500" height="2000" alt="" title="An alligator looked through a window of a Lakewood Ranch home." />
          <a href="/" class="icon expand-icon"></a>
        </div>
        <figcaption class="caption-wrapper bg--lightest-grey">
          <div class="caption left">An alligator looked through a window of a Lakewood Ranch home.</div>
        </figcaption>
      </figure>


<p>In other Longboat bird news, the conversation regarding Longbeach Village&rsquo;s <a href="/article/peacock-debate-spreads-its-wings-again-in-longboat-neighborhood" target="_blank">peacocks made a comeback</a>. It&#39;s been years since the last dust-up in the north end over peacocks, which can be stunning to look at but also are loud and tend to foul up normal life. But as the numbers have begun dwindling, one Village 11-year-old wrote a letter to Vice Mayor Ed Zunz in July about his fondness for the neighborhood&#39;s peafowl and his hope that a new batch of babies could stay. The town maintains that keeping the flock to about 12 is what&rsquo;s best for Village residents, given a difficult situation and opposing views. But even that is tricky, largely because of an especially hard-to-catch female that bears young every so often.</p>

<p>Alligators need love too, y&rsquo;all. <a href="/article/alligator-on-the-prowl-in-lakewood-ranch" target="_blank">One gator went on the prowl in a Lakewood Ranch neighborhood in April</a>, but instead of finding a mate, it was entranced by its own reflection in a glass door. Naturally, a Country Club resident did exactly what anyone would do when running into a nearly 6-foot toothy creature: He pulled out his camera and followed it around.</p>

<p>&nbsp;</p>


<figure class="expandable-image half-size inline-right">
        <div class="image--wrapper">
          <img class="media-element file-default" typeof="Image" src="/sites/default/files/274744_standard.png" width="870" height="580" alt="" title="Lakewood Ranch has a variety of housing types under construction with prices ranging from the $200,000s to more than $1 million." />
          <a href="/" class="icon expand-icon"></a>
        </div>
        <figcaption class="caption-wrapper bg--lightest-grey">
          <div class="caption left">Lakewood Ranch has a variety of housing types under construction with prices ranging from the $200,000s to more than $1 million.</div>
        </figcaption>
      </figure>


<h3>East County keeps growing</h3>

<p>For the past decade, Lakewood Ranch has done nothing but expand &mdash; and it&rsquo;s not anywhere near slowing down. In July, Metrostudy, a leading research and consulting first specializing in U.S. residential markets, <a href="/article/lakewood-ranch-ranked-no-1-in-construction-starts" target="_blank">announced that the community was No. 1 in the nation</a> for housing starts in the second quarter.&nbsp;</p>

<p>But homes aren&rsquo;t the only thing popping up in the area. More than a dozen stores, companies and plazas are <a href="/article/whats-%28going%29-up-in-lakewood-ranch" target="_blank">currently under construction or recently opened</a>. The <a href="/article/costco-makes-its-debut-in-manatee-county" target="_blank">Costco Wholesale</a>, which opened in August, is the anchor tenant for a future shopping, dining and entertainment mecca at the northeast corner of Interstate 75 and State Road 64, in front of the Heritage Harbour Community. The project also is slated to have apartment housing.</p>

<p>And with the exponential increase of people and companies in Lakewood Ranch, the Florida Department of Transportation has been working to widen I-75 between state roads 64 and 70, widen S.R. 70 from Lorraine Road to County Road 675 and add <a href="/article/six-roundabouts-planned-for-s-r-70-in-manatee-county" target="_blank">six roundabouts along S.R. 70</a>. FDOT is also now looking to <a href="/article/fdot-contemplates-i-75-expansion-in-sarasota-manatee-counties" target="_blank">further expand its interstate system</a>. This five-year, $90.1 million project includes a managed lanes study in hopes of anticipating future needs rather than reacting to current traffic needs.</p>

<p>&nbsp;</p>


<figure class="expandable-image half-size inline-right">
        <div class="image--wrapper">
          <img class="media-element file-default" typeof="Image" src="/sites/default/files/274750_standard.jpeg" width="1345" height="894" alt="" title="The Sarasota-Bradenton International Airport gained many new flights in 2019." />
          <a href="/" class="icon expand-icon"></a>
        </div>
        <figcaption class="caption-wrapper bg--lightest-grey">
          <div class="caption left">The Sarasota-Bradenton International Airport gained many new flights in 2019.</div>
        </figcaption>
      </figure>


<h3>Up, up and away</h3>

<p>A favorite topic of Sarasotans continues to be air travel, and SRQ has done a lot this year to keep that conversation going. <a href="/article/allegiant-begins-service-this-week-to-seven-new-destinations-from-srq" target="_blank">In April, Allegiant Airlines launched nine nonstop flights</a> from Sarasota-Bradenton International Airport &mdash; Baltimore; Asheville, N.C.; Cleveland; Grand Rapids, Mich;, Harrisburg, Pa.; Columbus, Ohio; Nashville, Tenn.; Richmond, Va.; and Syracuse, N.Y. <a href="/article/sarasota-srq-airport-allegiant-knoxville-st-louis-louisville-midwest" target="_blank">Allegiant added another eight routes in November</a> &mdash; to St. Louis, Mo.; Knoxville, Tenn.; Des Moines, Iowa; Rockford, Ill.; Flint, Mich.; Fort Wayne, Ind.; Louisville, Ky.; and South Bend, Ind. Frontier Airlines began nonstop seasonal service to <a href="/article/sarasota-bradenton-airport-frontier-cincinnati-philadelphia-srq" target="_blank">Cincinnati in October</a>, <a href="/article/sarasota-bradenton-airport-frontier-cincinnati-philadelphia-srq">Philadelphia in November</a> and <a href="/article/frontier-announces-new-flights-to-trenton" target="_blank">Trenton, N.J., in November</a>. In December, <a href="/article/sarasota-airport-announces-more-frequent-flights-to-philadelphia" target="_blank">American Airlines increased frequency</a> of direct flights to Philadelphia. <a href="/article/sarasota-bradenton-airport-srq-minneapolis-st-paul-msp-flights" target="_blank">And in September, Delta Airlines</a> joined the craziness by announcing it would offer seasonal flights to Minneapolis-St. Paul starting in January. So for all those with Midwest relatives looking to visit, might want to rethink how comfy you&#39;ve made your guest room.&nbsp;</p>

<p>&nbsp;</p>


<figure class="expandable-image half-size inline-left">
        <div class="image--wrapper">
          <img class="media-element file-default" typeof="Image" src="/sites/default/files/274743_standard.png" width="870" height="580" alt="" title="A beach visitor on South Lido Key photographed the waterspout off Siesta Key." />
          <a href="/" class="icon expand-icon"></a>
        </div>
        <figcaption class="caption-wrapper bg--lightest-grey">
          <div class="caption left">A beach visitor on South Lido Key photographed the waterspout off Siesta Key.</div>
        </figcaption>
      </figure>


<h3>Water you up to?</h3>

<p>As uncommon as they are, two waterspouts were sighted in the area this year. The first was <a href="/article/possible-waterspout-spotted-off-longboat-key" target="_blank">seen off Longboat Key in June</a>, when many locals took to social media to share pictures and videos of the natural weather phenomenon. The second short-lived twister was <a href="/article/waterspout-attracts-beachgoers-attention" target="_blank">spotted a month later near Siesta Key</a>. Although waterspouts rarely hold together long enough to reach land, they always create quite a stir among those lucky enough to see them in person.</p>

<p>&nbsp;</p>


<figure class="expandable-image half-size inline-right">
        <div class="image--wrapper">
          <img class="media-element file-default" typeof="Image" src="/sites/default/files/274749_standard.jpeg" width="2000" height="1372" alt="" title="The Ohana estate sold for $11.4 million." />
          <a href="/" class="icon expand-icon"></a>
        </div>
        <figcaption class="caption-wrapper bg--lightest-grey">
          <div class="caption left">The Ohana estate sold for $11.4 million.</div>
        </figcaption>
      </figure>


<h3>High $$$ sales</h3>

<p>&ldquo;Ohana means family, and family means no one gets left behind.&rdquo; Well on Longboat Key, <a href="/photo-gallery/ohana-estate-sold-for-dollar11-4-million" target="_blank">Ohana means the highest single-family home sale in Manatee County</a>. The 9,622-square-foot house sold in August for $11.4 million after five years on the market; it was originally listed at $22 million. (Fifty percent off is a steal, no matter the final price, right?) The property features three pavilions, a tennis court, a pool, six bedrooms and seven-and-a-half bathrooms.</p>

<p>On the other side of Manatee County, an&nbsp;<a href="/photo-gallery/living-large-in-the-concession-in-the-lakewood-ranch-area-of-eastern-manatee-county" target="_blank">estate was listed for $12 million in September.</a> The furnished house in the Concession community is 17,756 square feet with six bedrooms, 12 bathrooms, a home theater, an underground wine cellar and a 12,000-square-foot lanai. If sold at listed price, it would beat Ohana as the most expensive home ever sold in Manatee.</p>

<p>&nbsp;</p>


<figure class="expandable-image half-size inline-right">
        <div class="image--wrapper">
          <img class="media-element file-default" typeof="Image" src="/sites/default/files/274746_standard.png" width="870" height="580" alt="" title="More than two dozen birds were taken to Save Our Seabirds for medical attention." />
          <a href="/" class="icon expand-icon"></a>
        </div>
        <figcaption class="caption-wrapper bg--lightest-grey">
          <div class="caption left">More than two dozen birds were taken to Save Our Seabirds for medical attention.</div>
        </figcaption>
      </figure>


<h3>Sick Siesta seagulls</h3>

<p>Last year it was red tide. This year, well, we don&rsquo;t quite know. In October, <a href="/article/increased-number-of-sick-seagulls-reported-on-siesta-key-beach" target="_blank">more than two dozen seagulls</a> were found sprawled out on the beach. Of the ones brought in, nearly half died in the first 24 hours.</p>

<p>Save Our Seabirds received around 25 birds &mdash; mostly laughing gulls &mdash; in the first few days of the month alone from Siesta Key and a few from Lido Beach. When the organization&rsquo;s volunteers do rescues, the birds normally put up a bit of a struggle, but these sick gulls were sprawled out and &quot;almost look[ed] dead,&rdquo; one volunteer said. Because Mote Marine Laboratory and Aquarium charted no red tide this year, Save Our Seabirds was not able to confirm a cause of the illness and death of the birds.&nbsp;</p>

<p>&nbsp;</p>


<figure class="expandable-image half-size inline-left">
        <div class="image--wrapper">
          <img class="media-element file-default" typeof="Image" src="/sites/default/files/274745_standard.png" width="870" height="580" alt="" title="Jim Strickland shows off one of two solar-powered wells he uses to provide clean drinking water to his cattle." />
          <a href="/" class="icon expand-icon"></a>
        </div>
        <figcaption class="caption-wrapper bg--lightest-grey">
          <div class="caption left">Jim Strickland shows off one of two solar-powered wells he uses to provide clean drinking water to his cattle.</div>
        </figcaption>
      </figure>


<h3>Conserving the ranchlands</h3>

<p>When national news gets overwhelming, you need something wholesome to balance it out. <a href="/article/myakka-city-rancher-honored-by-audubon-manatee-county" target="_blank">Myakka&rsquo;s Jim Strickland</a> was just that in October. The rancher is proving to be a state leader in conservation by promoting ways to conserve Florida&rsquo;s ranches and farmlands. In September, Strickland was named Sustainable Rancher of the Year by Audubon Florida. With the help of state grants, he has installed two solar wells &mdash; with two more planned &mdash; and has six windmills on the property to generate power. Strickland said that working as a cowboy through his childhood instilled in him a love of nature and an understanding of the importance of how ranchers must work in harmony with the environment. &ldquo;If we change the environment, let&rsquo;s change it for the better,&rdquo; he said.</p>


            </div>
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
              try { _402_Show(); } catch(e) {}
            </script>
          </div>
        </div>

        
        

      </article>

              <div class="pagination-wrapper">

                      <a href="/article/sarasota-shoots-to-the-top-of-santas-nice-list" class="col-1-2 bg--lightest-grey pagination-item prev">
              <div class="label left-icon">
                <span class="icon line-arrow-left-long-icon"></span>
                <span class="text">Prev Article</span>
              </div>
              <h6 class="title">Sarasota shoots to the top of Santa's nice list</h6>
            </a>
          
          
        </div>
      
    </div> <!-- col-2-3 -->

    <div class="col-1-3 sidebar">
      
      

              <div id="ad_wrapper_t" class="advert-sidebar" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_top">
            <div id="dfp-ad-half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-half_page" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-half_page");
      });
  </script>
</div>
</div>                              <div id="dfp-ad-stacked_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_top" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_top");
      });
  </script>
</div>
</div>                        </div>
        </div>

        <div id="email-sign-up" class="side--bar-signup">
          <div class="module signup">
            <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
                          <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
              <div class="form-required">
                <label class="required" for="edit-mergevars-email">Email Address</label>
                <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
              </div>
              <input type="submit" id="edit-submit--2" value="Submit">
            </form>                      </div>
        </div>

        <div class="section pad">
            <ul id="most_popular" data-margin="80" data-position="absolute" data-append=""></ul>
        </div>
      
      <div class="section pad sticky-container">
        <div id="ad_wrapper_b" class="advert-sidebar sticky" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_bottom">
            <div id="dfp-ad-stacked_bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_bottom");
      });
  </script>
</div>
</div>                        	<div id="dfp-ad-stacked_bottom_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom_2" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_bottom_2");
      });
  </script>
</div>
</div>          	          </div>
        </div>
      </div>

    </div>

  </div><!-- container -->

            <a class="pagination-item prev fixed" href="/article/sarasota-shoots-to-the-top-of-santas-nice-list">
          <span class="icon arrow-left-icon"></span>
          <span class="text">Prev Article</span>
      </a>
          
      

      <section class="section pad bg--lighter-grey">
      <div class="container">

        <header class="section-title">
          <h2 class="title delta bg--red">Related Stories</h2>
        </header>

        <div class="col-2-3">
          <div id="related_stories" class="section teasers"></div>
        </div>

                  <div class="col-2-3">
            <div id="rc-widget-e1c45c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115384"></div>
            <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>
          </div>
        
        <div class="col-2-3 disqus--wrapper" data-scroll-anchor="disqus">
          <div id="disqus_thread"><noscript><p><a href="http://yourobserver.disqus.com/?url=https%3A%2F%2Fwww.yourobserver.com%2Farticle%2F2019-digital-year-in-review">View the discussion thread.</a></p></noscript></div>        </div>

      </div>
    </section>
  
  <div id="mobile_ad_container_top" class="ad-hide">
    <div id="mobile_ad_placement_top" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

  <div id="mobile_ad_container_bottom" class="ad-hide">
    <div id="mobile_ad_placement_bottom" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

</main>

      

      
    
  
</div><!-- /page-->

<div id="sticky-footer">
  <div id="dfp-ad-sticky_footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sticky_footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-sticky_footer");
      });
  </script>
</div>
</div></div>

  

<footer class="site--footer">

      <div id="footer_ad" class="advert-bar advert-bar--footer bg--mild-grey">
      <div class="advert-wrapper">
        <div id="dfp-ad-footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-footer");
      });
  </script>
</div>
</div>      </div>
    </div>
  
  <div class="footer-nav">
    <div class="section bg--lightest-grey">
      <ul class="links"><li class="first leaf item-wrapper-level-1 item-1202-wrap"><a href="/about-us" class="item-1202 item-level-1">About</a></li>
<li class="leaf item-wrapper-level-1 item-1204-wrap"><a href="/contact-us" class="item-1204 item-level-1">Contact Us</a></li>
<li class="leaf item-wrapper-level-1 item-1205-wrap"><a href="http://classifieds.yourobserver.com/" class="item-1205 item-level-1">Classifieds</a></li>
<li class="leaf item-wrapper-level-1 item-1314-wrap"><a href="/advertise" title="Advertise" class="item-1314 item-level-1">Advertise</a></li>
<li class="leaf item-wrapper-level-1 item-1207-wrap"><a href="/rack-locations" class="item-1207 item-level-1">Rack Locations</a></li>
<li class="leaf item-wrapper-level-1 item-1208-wrap"><a href="/subscribe" class="item-1208 item-level-1">Subscribe</a></li>
<li class="leaf item-wrapper-level-1 item-1210-wrap"><a href="/jobs" class="item-1210 item-level-1">Jobs</a></li>
<li class="leaf item-wrapper-level-1 item-1319-wrap"><a href="/sponsorships" class="item-1319 item-level-1">Sponsorships</a></li>
<li class="last leaf item-wrapper-level-1 item-1242-wrap"><a href="/privacy-policy" class="item-1242 item-level-1">Privacy Policy</a></li>
</ul>    </div>
  </div>

  <div class="section contact-social-signup bg--lighter-grey">
    <div class="col-2-3 module">

      <div class="col-1-2 module contact">
        <h4 class="section-title text--red">Contact Us</h4>
        <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
        <div class="grid">
          <div class="col-1-2">
            1970 Main Street <br>
                          Third Floor<br>
                        Sarasota, FL&nbsp;34236          </div>
          <div class="col-1-2">
            <b>Phone:</b> <a href="tel:941-366-3468">941-366-3468</a><br>
            <b>Fax:</b>   <a href="tel:941-362-4808">941-362-4808</a><br>
            <b>Email:</b> <a href="/cdn-cgi/l/email-protection#c0a9aea6af80b9afb5b2afa2b3a5b2b6a5b2eea3afad"><span class="__cf_email__" data-cfemail="e1888f878ea1988e94938e83928493978493cf828e8c">[email&#160;protected]</span></a>
          </div>
        </div>
      </div>

      <div class="col-1-2 module socialize">
        <h4 class="section-title text--red">Socialize With Us</h4>
        <div class="grid">

        	          	<a href="https://www.facebook.com/ObserverGroup" class="icon facebook-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://twitter.com/ObserverGroup" class="icon twitter-icon col-1-6" target="_blank"></a>
          
                      <a href="https://www.instagram.com/observergroup/" class="icon instagram-icon col-1-6" target="_blank"></a>
          
          
                    	<a href="https://www.youtube.com/user/YourObserverVideo" class="icon youtube-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://www.linkedin.com/company/the-observer-group?trk=company_logo" class="icon linkedin-icon col-1-6" target="_blank"></a>
          
          
        </div>
      </div>
    </div>

    <div class="col-1-3 module signup">
      <h4 class="section-title text--red">sign up to receive our news in your inbox!</h4>
              <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
      <div class="form-required">
        <label class="required" for="edit-mergevars-email">Email Address</label>
        <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
      </div>
      <input type="submit" id="edit-submit--2" value="Submit">
    </form>                </div>
  </div>

  <div class="section bg--dark-grey">
    <div class="col-4-7 module sister-sites">
      <h4 class="section-title">Our Sister Sites</h4>

                    
                      <div class="grid">
                      
          <a href="http://www.businessobserverfl.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/business.png?itok=ulxToCJ3" alt="" /></a>
                        
          
          <a href="http://www.palmcoastobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/palmcoast.png?itok=9DShShL7" alt="" /></a>
                                  </div>
                        
                      <div class="grid">
                      
          <a href="http://www.orangeobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/orange.png?itok=ky46z5ix" alt="" /></a>
                        
          
          <a href="http://www.ormondbeachobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/ormond.png?itok=d1OhVE0m" alt="" /></a>
                                  </div>
                        
                      <div class="grid">
                      
          <a href="https://www.portorangeobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/port.png?itok=wZRn9KmU" alt="" /></a>
                        
          
          <a href="https://www.jaxdailyrecord.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/jax.png?itok=vhKvdwtA" alt="" /></a>
                                  </div>
                      
      
    </div>

    <div class="col-3-7 right module other-pubs">
      <h4 class="section-title">Other Publications</h4>
      <div class="inner">
                	<img typeof="foaf:Image" src="https://www.yourobserver.com/sites/default/files/styles/other_publications_200x140/public/media/other-pubs_0_0.png?itok=7SbC7L-C" alt="" />                <p>
        	        		Browse a digital collection of our other publications, magazines and special sections such as Season Magazine, Health Matters, Holiday Gift Guide and more .        	        </p>
        <a href="/e-editions" class="button">VIEW ALL<span class="cta-right"></span></a>      </div>
    </div>
  </div>

  <div class="copy-bar">
    <span class="text">Copyright &copy;&nbsp;2019&nbsp;Observer Media Group, Inc., All Rights Reserved</span>
    <a class="right" href="http://www.atlargeinc.com" target="_blank"><img src="/sites/all/modules/features/tog_site_wide/theme/atlarge-logo.svg" alt="Site created by atLarge inc."></a>
  </div>

</footer>

<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
    <div class="logo-wrapper">
      <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
    </div>
    <h5 id="myModalHeader" class="section-title text--red">We've noticed you like reading articles on our site.</h5>
    <div id="#limit" class="related-modal-wrapper" style="position: relative; overflow: hidden;">
      <div id="related_stories_modal"></div>
    </div>
    <div class="modal-signup">
      <div id="secondary_header" class="module signup">
        <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
                  <form class="mailchimp-signup-subscribe-form" action="//cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
      <div class="form-required">
        <label class="required" for="edit-mergevars-email">Email Address</label>
        <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
      </div>
      <input type="submit" id="edit-submit--2" value="Submit">
    </form>              </div>
    </div>
  </div>

</div>
  
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular_track.js?q3dqw1"></script>
<script src="https://www.yourobserver.com/sites/default/files/js/js_a64_dMAcGxqzCajGjFFYknjkdsD_hO8X64bgClXzBxQ.js"></script>
<script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular.js?q3dqw1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_share.js?q3dqw1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_related.js?q3dqw1"></script>
<script src="/sites/all/modules/features/tog_people/js/tog_people_stories.js?q3dqw1"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_disqus.js?q3dqw1"></script>
      <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yourobserver.com\/article\/2019-digital-year-in-review"},"headline":"2019 Digital Year in Review","image":{"@type":"ImageObject","url":"https:\/\/www.yourobserver.com\/sites\/default\/files\/styles\/sliders_and_planned_story_image_870x580\/public\/274741_standard.png?itok=J3xB4Zj2","height":580,"width":870},"datePublished":"2019-12-31T07:00:00-05:00","dateModified":"2019-12-31T09:10:01-05:00","author":{"@type":"Person","name":"Observer Staff"},"publisher":{"@type":"Organization","name":"Your Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.yourobserver.com\/sites\/all\/themes\/yourobserver\/images\/logos\/logo-bright.png","width":323,"height":33}},"description":"The observer stayed busy online in 2019. Here are the top stories of the year from YourObserver.com."}    </script>
    <div id="adsense" style="position:absolute; top:10px; left:-999999px;">Advertisement</div>
  <div id="conversion_overlay" style="position: fixed; display: none; width: 100%; height: 100%;top: 0; left: 0;right: 0; bottom: 0; background-color: rgba(0,0,0,.9); z-index: 9999;"></div>
    </body>
</html>
