<!DOCTYPE html>

  <!--[if lt IE 7 ]><html class="no-js ie ie6 oldie" lang="en"> <![endif]-->
  <!--[if IE 7 ]><html class="no-js ie ie7 oldie" lang="en"> <![endif]-->
  <!--[if IE 8 ]><html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
  <!--[if IE 9 ]><html class="no-js ie ie9" lang="en"> <![endif]-->
  <!--[if (gte IE 9)|!(IE)]><!--><html lang="en" class="loaded"> <!--<![endif]-->
  <head>
    <title>Plymouth Harbor unveils new auditorium | Longboat Key | Your Observer</title>

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico" />
<meta name="google-site-verification" content="NhzK4FRO_M2NOv6dXIvbzW8cP7sCfyrssSGx8x1jWkU"><script>dataLayer = [{"entityType":"node","entityBundle":"planned_story","entityId":"63699","entityLabel":"Plymouth Harbor unveils new auditorium","entityLanguage":"und","entityTnid":"0","entityVid":"63758","entityName":"admin","entityUid":"1","entityCreated":"1482445779","entityStatus":"1","entityTaxonomy":{"planned_story_type":{"2":"Photo Gallery"},"publication":{"6":"Longboat Key"},"planned_story_section":{"212":"Neighbors"}},"drupalLanguage":"en","userUid":0}];</script>
<meta name="description" content="Pilgrim Hall hadn&#039;t been renovated for more than 30 years." />
<meta name="keywords" content="Longboat Key, Plymouth Harbor, Pilgrim Hall, Ribbon Cutting, ceremony, community, reception, red carper, theater, movies, plays, singers, concerts" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.yourobserver.com/photo-gallery/plymouth-harbor-unveils-new-auditorium" />
<link rel="shortlink" href="http://www.yourobserver.com/node/63699" />
<meta property="og:site_name" content="Your Observer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Plymouth Harbor unveils new auditorium | Longboat Key | Your Observer" />
<meta property="og:url" content="http://www.yourobserver.com/photo-gallery/plymouth-harbor-unveils-new-auditorium" />
<meta property="og:description" content="Pilgrim Hall hadn&#039;t been renovated for more than 30 years." />
<meta property="og:updated_time" content="2016-12-22T23:00:01-05:00" />
<meta property="og:image" content="http://www.yourobserver.com/sites/default/files/87819_standard.jpeg" />
<meta property="article:published_time" content="2016-12-22T17:29:39-05:00" />
<meta property="article:modified_time" content="2016-12-22T23:00:01-05:00" />

    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
    <meta name="google-site-verification" content="W5qEe1V8ciPqgo7dPyNIXQ-wHbIW1dBCGQ-dzCLvNgQ" />

    <meta http-equiv="cleartype" content="on">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

          <meta property="og:image" content="http://www.yourobserver.com/sites/default/files/87805_standard.jpeg" />
        
    <link rel="alternate" type="application/rss+xml" title="RSS Feed | Your Observer" href="http://www.yourobserver.com/article/rss/longboat-key/neighbors" />
    <link rel="shortcut icon" href="http://www.yourobserver.com/sites/all/themes/yourobserver/favicon.ico?v=1.3">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" href="http://www.yourobserver.com/sites/all/themes/yourobserver/images/touch-icons/touch-icon-57x57.png">
    <link rel="stylesheet" href="//www.yourobserver.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" />
<link rel="stylesheet" href="//www.yourobserver.com/sites/default/files/css/css_WoEEOylVBzEPvC9L6NbVNwmTw3Mj5ral3_o92xdcgKw.css" />
<link rel="stylesheet" href="//www.yourobserver.com/sites/default/files/css/css_qSyFXaAPC0WI-G-zc2BkjrSQj-UcFSSHeALgR0M5H-o.css" />
<link rel="stylesheet" href="//www.yourobserver.com/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" />

    <!--[if lte IE 8]>
    <script src="http://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/respond.js"></script>
    <script src="http://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/selectivizr.js"></script>
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="http://www.yourobserver.com/sites/all/themes/yourobserver/scripts/dist/html5shiv.js"></script>
    <![endif]-->

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")</script>
<script src="http://www.yourobserver.com/sites/default/files/js/js_PdiuypZMI8o81AYEdTHwjRslVPEF69JFzr7Y9sMWt4s.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="http://www.yourobserver.com/sites/default/files/js/js_zQK_ju8qKyFO8LWGrmgHgf3kcHLPTwA7QuT1OohUgK8.js"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [970, 66])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["footer"] = googletag.defineSlot("/30582678/OMG/yourobserver/longboat-key/neighbors", [[970, 66], [320, 50]], "dfp-ad-footer")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [970, 66])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["header"] = googletag.defineSlot("/30582678/OMG/yourobserver/longboat-key/neighbors", [[970, 66], [320, 50]], "dfp-ad-header")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["photo_gallery"] = googletag.defineSlot("/30582678/OMG/yourobserver/longboat-key/neighbors", [300, 250], "dfp-ad-photo_gallery")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf");</script>
<script>googletag.slots["stacked_top"] = googletag.defineSlot("/30582678/OMG/yourobserver/longboat-key/neighbors", [300, 250], "dfp-ad-stacked_top")
  .addService(googletag.pubads())
  .setTargeting("pos", "stf");</script>
<script>googletag.slots["stacked_bottom"] = googletag.defineSlot("/30582678/OMG/yourobserver/longboat-key/neighbors", [300, 250], "dfp-ad-stacked_bottom")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf");</script>
<script>googletag.slots["sticky_footer"] = googletag.defineOutOfPageSlot("/30582678/OMG/yourobserver/longboat-key/neighbors", "dfp-ad-sticky_footer")
  .addService(googletag.pubads());</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("ob_paper", "Longboat Key");
  googletag.pubads().setTargeting("ob_section", "Neighbors");
  googletag.pubads().setTargeting("hostname", "www.yourobserver.com");
  googletag.pubads().setTargeting("url_arg_0", "photo-gallery");
  googletag.pubads().setTargeting("url_arg_1", "plymouth-harbor-unveils-new-auditorium");
  googletag.pubads().setTargeting("ob_type", "Photo Gallery");
  googletag.pubads().setTargeting("page-type", "Photo Gallery");
  googletag.pubads().setTargeting("page-type", "photo-gallery");
});
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
  if (event.slot === googletag.slots["header"] && !event.isEmpty) {
    jQuery('body').removeClass('no--top-ad');
  } else if (event.slot === googletag.slots["footer"] && !event.isEmpty) {
    jQuery('body').removeClass('no--footer-ad');
  }
});
googletag.enableServices();</script>
<script src="http://www.yourobserver.com/sites/default/files/js/js_sPs3qC2DCHnpZKpHDXDUut4jzWIwoi_tESy9OiNzFIM.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"yourobserver","theme_token":"Md-qqeOOZQyoKg1nn2UuGHZyyWAfhM5wcBZgiontRuE","js":{"\/sites\/all\/modules\/custom\/tog_most_popular\/js\/tog_most_popular_track.js":1,"sites\/all\/themes\/yourobserver\/scripts\/dist\/app.js":1,"\/sites\/all\/modules\/custom\/tog_most_popular\/js\/tog_most_popular.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_share.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_related.js":1,"\/sites\/all\/modules\/features\/tog_people\/js\/tog_people_stories.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_disqus.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.9.1\/jquery.min.js":1,"0":1,"misc\/jquery.once.js":1,"1":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"sites\/all\/modules\/contrib\/disqus\/disqus.js":1,"sites\/all\/modules\/contrib\/datalayer\/datalayer.js":1,"sites\/all\/themes\/yourobserver\/scripts\/dist\/modernizr.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/logintoboggan\/logintoboggan.css":1,"sites\/all\/modules\/contrib\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/yourobserver\/css\/style.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/normalize.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership-default.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership-layout.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership.css":1,"sites\/all\/themes\/yourobserver\/system.messages.css":1,"sites\/all\/themes\/yourobserver\/comment.css":1,"sites\/all\/themes\/yourobserver\/node.css":1,"sites\/all\/themes\/yourobserver\/mothership.css":1,"sites\/all\/themes\/yourobserver\/mothership-layout.css":1,"sites\/all\/themes\/yourobserver\/mothership-default.css":1,"sites\/all\/themes\/yourobserver\/normalize.css":1,"sites\/all\/themes\/yourobserver\/mothership-devel-mediaqueries.css":1,"sites\/all\/themes\/yourobserver\/reset-html5.css":1,"sites\/all\/themes\/yourobserver\/contextual.css":1,"sites\/all\/themes\/yourobserver\/reset.css":1,"sites\/all\/themes\/yourobserver\/views.css":1,"sites\/all\/themes\/yourobserver\/date.css":1,"sites\/all\/themes\/yourobserver\/system.menus.css":1,"sites\/all\/themes\/yourobserver\/system.theme.css":1,"sites\/all\/themes\/yourobserver\/date_views.css":1,"sites\/all\/themes\/yourobserver\/adaptive-image.css":1}},"author_id":"59678","ps_nid":"63699","ps_pub_id":"6","ps_sec_id":"all","ps_type_id":"all","ps_node_type":"planned_story","track_nid":"63699","urlIsAjaxTrusted":{"\/photo-gallery\/plymouth-harbor-unveils-new-auditorium":true},"disqus":{"domain":"yourobserver","url":"http:\/\/www.yourobserver.com\/photo-gallery\/plymouth-harbor-unveils-new-auditorium","title":"Plymouth Harbor unveils new auditorium","identifier":"yourobserver\/63699"},"dataLayer":{"languages":{"en":{"language":"en","name":"English","native":"English","direction":0,"enabled":1,"plurals":0,"formula":"","domain":"","prefix":"","weight":0,"javascript":""}}},"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>

  </head>

  <body class="not-front no-sidebars node-type-planned-story no--top-ad no--footer-ad" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TK5NRZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TK5NRZ');</script>
<!-- End Google Tag Manager -->

  <script type="text/javascript">
    (function() {
    var ARTICLE_URL = window.location.href;
    var CONTENT_ID = 'everything';
    document.write(
      '<scr'+'ipt '+
      'src="//survey.g.doubleclick.net/survey?site=96940239'+
      '&amp;url='+encodeURIComponent(ARTICLE_URL)+
      (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
      '&amp;random='+(new Date).getTime()+
      '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  })();
  </script>

  <a href="#content--wrapper" class="element-invisible element-focusable">
    Skip to main content  </a>

  
  
  

  <header class="main-header" role="banner">
      <div class="site--header bg--red">

  <div class="nav--top">
    <a href="/" title="Home" rel="home" class="logo">
      <img src="/sites/all/themes/yourobserver/images/logos/logo-bright.svg" alt="Home" />
    </a>
    <div class="right-nav right">
      <div class="secondary-nav">
      	<ul class="links"><li class="first leaf item-wrapper-level-1 item-1856-wrap"><a href="/letters-to-santa" class="item-1856 item-level-1">Letters to Santa</a></li>
<li class="leaf item-wrapper-level-1 item-1197-wrap"><a href="/calendar" class="item-1197 item-level-1">Calendar</a></li>
<li class="leaf item-wrapper-level-1 item-1183-wrap"><a href="/lists/all/real-estate/all" class="item-1183 item-level-1">Real Estate</a></li>
<li class="leaf item-wrapper-level-1 item-1198-wrap"><a href="http://classifieds.yourobserver.com/" class="item-1198 item-level-1">Classifieds</a></li>
<li class="collapsed item-wrapper-level-1 item-1199-wrap"><a href="/contests" class="item-1199 item-level-1">Contests</a></li>
<li class="last leaf item-wrapper-level-1 item-1184-wrap"><a href="/e-editions?publication=220" class="item-1184 item-level-1">E-Edition</a></li>
</ul>      </div>
      <div id="weather" class="header-module--weather bg--light-red">
        <span class="icon moon-icon "></span><span class="temp">64</span>
        <span class="date right"></span>
      </div>
    </div>

    <span class="mobile-trigger search mobile--only" data-class="search">
      <span class="icon search-icon"></span>
    </span>
    <span class="mobile-trigger close-search mobile--only" data-class="search">
      <span class="icon close-icon"></span>
    </span>
    <div class="mobile-trigger menu mobile--only" data-class="menu">
      <span class="icon menu-icon"></span>
    </div>

    <div class="header-search mobile--only">
      <form action="/photo-gallery/plymouth-harbor-unveils-new-auditorium" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-B10oy-pLt5P9MlmP2xSaQFREU5nDH81OQlR0KV5TLWU" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>    </div>

  </div>

  <div class="nav--bottom sticky-container">
    <div class="bg--dark-red sticky" data-margin="0" data-position="fixed">
      <div class="container">
        <a class="logo" href="/" title="Home" rel="home" class="logo">
          <img class="full" src="/sites/all/themes/yourobserver/images/logos/logo-white.svg" alt="Your Observer">
        </a>
        <nav class="site--main-nav" data-prepend=".right-nav" data-original=".nav--bottom .container">
          <ul class="links"><li class="first expanded item-wrapper-level-1 item-1135-wrap"><a href="/longboat-key" class="item-1135 item-level-1">Longboat Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1164-wrap"><a href="/lists/longboat-key/news/all" class="item-1164 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1165-wrap"><a href="/lists/longboat-key/opinion/all" class="item-1165 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1166-wrap"><a href="/lists/longboat-key/religion/all" class="item-1166 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1170-wrap"><a href="/lists/longboat-key/cops-corner/all" class="item-1170 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1167-wrap"><a href="/lists/longboat-key/sports/all" class="item-1167 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1168-wrap"><a href="/lists/longboat-key/neighbors/all" class="item-1168 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1263-wrap"><a href="/lists/longboat-key/business/all" class="item-1263 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1265-wrap"><a href="/lists/longboat-key/real-estate/all" class="item-1265 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1262-wrap"><a href="/lists/longboat-key/your-town/all" class="item-1262 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="last leaf item-wrapper-level-2 item-1839-wrap"><a href="http://www.yourobserver.com/lists/all/health/all" class="item-1839 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1137-wrap"><a href="/east-county" class="item-1137 item-level-1">East County</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1173-wrap"><a href="/lists/east-county/news/all" class="item-1173 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1175-wrap"><a href="/lists/east-county/religion/all" class="item-1175 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1177-wrap"><a href="/lists/east-county/cops-corner/all" class="item-1177 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1179-wrap"><a href="/lists/east-county/sports/all" class="item-1179 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1267-wrap"><a href="/lists/east-county/neighbors/all" class="item-1267 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1180-wrap"><a href="/lists/east-county/schools/all" class="item-1180 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1268-wrap"><a href="/lists/east-county/business/all" class="item-1268 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1266-wrap"><a href="/lists/east-county/real-estate/all" class="item-1266 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1269-wrap"><a href="/lists/east-county/your-town/all" class="item-1269 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="leaf item-wrapper-level-2 item-1840-wrap"><a href="http://www.yourobserver.com/lists/all/health/all" class="item-1840 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
<li class="last leaf item-wrapper-level-2 item-1698-wrap"><a href="http://www.lwrlifemagazine.com/" class="item-1698 item-level-2"><span class="icon i-arrow-right-small"></span> LWR Life Magazine</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1136-wrap"><a href="/sarasota" class="item-1136 item-level-1">Sarasota</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1149-wrap"><a href="/lists/sarasota/news/all" class="item-1149 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1150-wrap"><a href="/lists/sarasota/opinion/all" class="item-1150 item-level-2"><span class="icon i-arrow-right-small"></span> Opinion</a></li>
<li class="leaf item-wrapper-level-2 item-1276-wrap"><a href="/lists/sarasota/religion/all" class="item-1276 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1145-wrap"><a href="/lists/sarasota/cops-corner/all" class="item-1145 item-level-2"><span class="icon i-arrow-right-small"></span> Cops Corner</a></li>
<li class="leaf item-wrapper-level-2 item-1272-wrap"><a href="/lists/sarasota/sports/all" class="item-1272 item-level-2"><span class="icon i-arrow-right-small"></span> Sports</a></li>
<li class="leaf item-wrapper-level-2 item-1148-wrap"><a href="/lists/sarasota/neighbors/all" class="item-1148 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1271-wrap"><a href="/lists/sarasota/schools/all" class="item-1271 item-level-2"><span class="icon i-arrow-right-small"></span> Schools</a></li>
<li class="leaf item-wrapper-level-2 item-1273-wrap"><a href="/lists/sarasota/business/all" class="item-1273 item-level-2"><span class="icon i-arrow-right-small"></span> Business</a></li>
<li class="leaf item-wrapper-level-2 item-1274-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1274 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1275-wrap"><a href="/lists/sarasota/your-town/all" class="item-1275 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="last leaf item-wrapper-level-2 item-1841-wrap"><a href="http://www.yourobserver.com/lists/all/health/all" class="item-1841 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1032-wrap"><a href="/siesta-key" class="item-1032 item-level-1">Siesta Key</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1160-wrap"><a href="/lists/siesta-key/news/all" class="item-1160 item-level-2"><span class="icon i-arrow-right-small"></span> News</a></li>
<li class="leaf item-wrapper-level-2 item-1277-wrap"><a href="/lists/siesta-key/religion/all" class="item-1277 item-level-2"><span class="icon i-arrow-right-small"></span> Religion</a></li>
<li class="leaf item-wrapper-level-2 item-1162-wrap"><a href="/lists/siesta-key/neighbors/all" class="item-1162 item-level-2"><span class="icon i-arrow-right-small"></span> Neighbors</a></li>
<li class="leaf item-wrapper-level-2 item-1280-wrap"><a href="/lists/sarasota/real-estate/all" class="item-1280 item-level-2"><span class="icon i-arrow-right-small"></span> Real Estate</a></li>
<li class="leaf item-wrapper-level-2 item-1281-wrap"><a href="/lists/siesta-key/your-town/all" class="item-1281 item-level-2"><span class="icon i-arrow-right-small"></span> Your Town</a></li>
<li class="last leaf item-wrapper-level-2 item-1842-wrap"><a href="http://www.yourobserver.com/lists/all/health/all" class="item-1842 item-level-2"><span class="icon i-arrow-right-small"></span> Health</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1284-wrap"><a href="/arts-and-entertainment" class="item-1284 item-level-1">Arts & Entertainment</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1855-wrap"><a href="/lists/arts-and-entertainment/eat-and-drink/all" class="item-1855 item-level-2"><span class="icon i-arrow-right-small"></span> Eat & Drink</a></li>
<li class="leaf item-wrapper-level-2 item-1476-wrap"><a href="/lists/arts-and-entertainment/music/all" class="item-1476 item-level-2"><span class="icon i-arrow-right-small"></span> Music</a></li>
<li class="leaf item-wrapper-level-2 item-1478-wrap"><a href="/lists/arts-and-entertainment/visual-art/all" class="item-1478 item-level-2"><span class="icon i-arrow-right-small"></span> Visual Art</a></li>
<li class="leaf item-wrapper-level-2 item-1479-wrap"><a href="/lists/arts-and-entertainment/performing-art/all" class="item-1479 item-level-2"><span class="icon i-arrow-right-small"></span> Performing Art</a></li>
<li class="leaf item-wrapper-level-2 item-1480-wrap"><a href="/lists/arts-and-entertainment/this-week/all" class="item-1480 item-level-2"><span class="icon i-arrow-right-small"></span> This Week</a></li>
<li class="leaf item-wrapper-level-2 item-1481-wrap"><a href="/photo-galleries/arts-and-entertainment/all" class="item-1481 item-level-2"><span class="icon i-arrow-right-small"></span> Photos</a></li>
<li class="leaf item-wrapper-level-2 item-1482-wrap"><a href="/videos/arts-and-entertainment/all" class="item-1482 item-level-2"><span class="icon i-arrow-right-small"></span> Videos</a></li>
<li class="leaf item-wrapper-level-2 item-1483-wrap"><a href="/lists/arts-and-entertainment/reviews/all" class="item-1483 item-level-2"><span class="icon i-arrow-right-small"></span> Reviews</a></li>
<li class="last leaf item-wrapper-level-2 item-1320-wrap"><a href="http://www.yourobserver.com/in-the-kitchen" class="item-1320 item-level-2"><span class="icon i-arrow-right-small"></span> In the Kitchen</a></li>
</ul></li>
<li class="expanded item-wrapper-level-1 item-1141-wrap"><a href="/black-tie" class="item-1141 item-level-1">Black Tie</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1489-wrap"><a href="/black-tie-social-calendar" class="item-1489 item-level-2"><span class="icon i-arrow-right-small"></span> Social Calendar</a></li>
<li class="leaf item-wrapper-level-2 item-1854-wrap"><a href="/lists/black-tie/black-tie-and-tales/all" class="item-1854 item-level-2"><span class="icon i-arrow-right-small"></span> Black Tie & Tales</a></li>
<li class="leaf item-wrapper-level-2 item-1491-wrap"><a href="/lists/black-tie/people-with-purpose/all" class="item-1491 item-level-2"><span class="icon i-arrow-right-small"></span> People With Purpose</a></li>
<li class="leaf item-wrapper-level-2 item-1492-wrap"><a href="/lists/black-tie/fashion/all" class="item-1492 item-level-2"><span class="icon i-arrow-right-small"></span> Fashion</a></li>
<li class="leaf item-wrapper-level-2 item-1493-wrap"><a href="/lists/black-tie/just-married/all" class="item-1493 item-level-2"><span class="icon i-arrow-right-small"></span> Just Married</a></li>
<li class="last leaf item-wrapper-level-2 item-1697-wrap"><a href="/photo-galleries/black-tie/all" class="item-1697 item-level-2"><span class="icon i-arrow-right-small"></span> Photos</a></li>
</ul></li>
<li class="leaf item-wrapper-level-1 item-1255-wrap"><a href="/photo-galleries/all/all" class="item-1255 item-level-1">Photos</a></li>
<li class="last leaf item-wrapper-level-1 item-1256-wrap"><a href="/videos/all/all" class="item-1256 item-level-1">Videos</a></li>
</ul>        </nav>
      </div>

      <div class="header-search">
        <span class="icon close-icon"></span>
        <form action="/photo-gallery/plymouth-harbor-unveils-new-auditorium" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-B10oy-pLt5P9MlmP2xSaQFREU5nDH81OQlR0KV5TLWU" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>      </div>
    </div>
  </div>

</div>
  </header>

  <div class="advert-bar advert-bar--header bg--mild-grey">
    <div class="advert-wrapper">
      <div id="dfp-ad-header-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-header" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-header");
    });
  </script>
</div>
</div>    </div>
  </div>

<div class="page-wrapper">

      
      
      
      
  
  <div class="module--slider synced header--full has--image">

    <span class="gen-loader gallery-loading">Loading Gallery...</span>

    <div class="sync-1 rsDefault large">
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87805_standard.jpeg?itok=7MZcHceE" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87805_standard.jpeg" title="President and CEO of Plymouth Harbor Harry Hobson, Senior Vice President of Philanthropy Becky Pazkowski and Phil and Barry Starr, who led the campaign for Pilgrim Hall. " alt="President and CEO of Plymouth Harbor Harry Hobson, Senior Vice President of Philanthropy Becky Pazkowski and Phil and Barry Starr, who led the campaign for Pilgrim Hall. ">President and CEO of Plymouth Harbor Harry Hobson, Senior Vice President of Philanthropy Becky Pazkowski and Phil and Barry Starr, who led the campaign for Pilgrim Hall. <img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87805_standard.jpeg?itok=NA7RFH9V" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <h1 class="title zeta">Plymouth Harbor unveils new auditorium</h1>
                          <p>Thursday, Dec. 22, 2016 | </p><h2> President and CEO of Plymouth Harbor Harry Hobson, Senior Vice President of Philanthropy Becky Pazkowski and Phil and Barry Starr, who led the campaign for Pilgrim Hall. </h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87806_standard.jpeg?itok=DSF3_a9m" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87806_standard.jpeg" title="The new Pilgrim Hall has 100 seats, an integrated audio system and enhanced house and theatrical lighting. " alt="The new Pilgrim Hall has 100 seats, an integrated audio system and enhanced house and theatrical lighting. ">The new Pilgrim Hall has 100 seats, an integrated audio system and enhanced house and theatrical lighting. <img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87806_standard.jpeg?itok=8wRJurt5" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> The new Pilgrim Hall has 100 seats, an integrated audio system and enhanced house and theatrical lighting. </h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87807_standard.jpeg?itok=pQ1x6AQS" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87807_standard.jpeg" title="The renovation on Pilgrim Hall began in April of 2015. A ribbon- cutting ceremony was held on Dec. 22 to honor its reopening. " alt="The renovation on Pilgrim Hall began in April of 2015. A ribbon- cutting ceremony was held on Dec. 22 to honor its reopening. ">The renovation on Pilgrim Hall began in April of 2015. A ribbon- cutting ceremony was held on Dec. 22 to honor its reopening. <img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87807_standard.jpeg?itok=zeZvWi_X" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> The renovation on Pilgrim Hall began in April of 2015. A ribbon- cutting ceremony was held on Dec. 22 to honor its reopening. </h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87808_standard.jpeg?itok=GtNGFllz" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87808_standard.jpeg" title="The new Pilgrim Hall has 100 seats, an integrated audio system and enhanced house and theatrical lighting. " alt="The new Pilgrim Hall has 100 seats, an integrated audio system and enhanced house and theatrical lighting. ">The new Pilgrim Hall has 100 seats, an integrated audio system and enhanced house and theatrical lighting. <img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87808_standard.jpeg?itok=7a01rHBJ" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> The new Pilgrim Hall has 100 seats, an integrated audio system and enhanced house and theatrical lighting. </h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87809_standard.jpeg?itok=d4gNpLz7" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87809_standard.jpeg" title="Susan Elliott, Ann Burroughs and BJ Peters" alt="Susan Elliott, Ann Burroughs and BJ Peters">Susan Elliott, Ann Burroughs and BJ Peters<img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87809_standard.jpeg?itok=tKUP6h2m" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> Susan Elliott, Ann Burroughs and BJ Peters</h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87810_standard.jpeg?itok=bFUrL1Aa" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87810_standard.jpeg" title="The renovation on Pilgrim Hall began in April of 2015. A ribbon- cutting ceremony was held on Dec. 22 to honor its reopening. " alt="The renovation on Pilgrim Hall began in April of 2015. A ribbon- cutting ceremony was held on Dec. 22 to honor its reopening. ">The renovation on Pilgrim Hall began in April of 2015. A ribbon- cutting ceremony was held on Dec. 22 to honor its reopening. <img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87810_standard.jpeg?itok=Mw86LJaG" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> The renovation on Pilgrim Hall began in April of 2015. A ribbon- cutting ceremony was held on Dec. 22 to honor its reopening. </h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87811_standard.jpeg?itok=hQdEi525" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87811_standard.jpeg" title="Charlene Sessions, Norma Schatz and Christine Heider " alt="Charlene Sessions, Norma Schatz and Christine Heider ">Charlene Sessions, Norma Schatz and Christine Heider <img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87811_standard.jpeg?itok=IuG-gjfP" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> Charlene Sessions, Norma Schatz and Christine Heider </h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87812_standard.jpeg?itok=qKy_z3Lk" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87812_standard.jpeg" title="Gary and Terry Mena, Eugene Heide and Celia Catlett " alt="Gary and Terry Mena, Eugene Heide and Celia Catlett ">Gary and Terry Mena, Eugene Heide and Celia Catlett <img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87812_standard.jpeg?itok=9yqkbLZn" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> Gary and Terry Mena, Eugene Heide and Celia Catlett </h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87813_standard.jpeg?itok=oZ-EuY55" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87813_standard.jpeg" title="Alida and John DeJongh " alt="Alida and John DeJongh ">Alida and John DeJongh <img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87813_standard.jpeg?itok=bfIX5PEz" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> Alida and John DeJongh </h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87814_standard.jpeg?itok=DwrSEKs7" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87814_standard.jpeg" title="Sarah and George Pappas" alt="Sarah and George Pappas">Sarah and George Pappas<img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87814_standard.jpeg?itok=Rrxg1hID" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> Sarah and George Pappas</h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87815_standard.jpeg?itok=jxynrj4a" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87815_standard.jpeg" title="The renovation on Pilgrim Hall began in April of 2015. A ribbon- cutting ceremony was held on Dec. 22 to honor its reopening. " alt="The renovation on Pilgrim Hall began in April of 2015. A ribbon- cutting ceremony was held on Dec. 22 to honor its reopening. ">The renovation on Pilgrim Hall began in April of 2015. A ribbon- cutting ceremony was held on Dec. 22 to honor its reopening. <img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87815_standard.jpeg?itok=87MXfpbr" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> The renovation on Pilgrim Hall began in April of 2015. A ribbon- cutting ceremony was held on Dec. 22 to honor its reopening. </h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87816_standard.jpeg?itok=GWpr4nsC" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87816_standard.jpeg" title="President and CEO of Plymouth Harbor Harry Hobson greets the crowd at the ribbon cutting for Plymouth Harbor’s renovated Pilgrim Hall on Dec. 22. " alt="President and CEO of Plymouth Harbor Harry Hobson greets the crowd at the ribbon cutting for Plymouth Harbor’s renovated Pilgrim Hall on Dec. 22. ">President and CEO of Plymouth Harbor Harry Hobson greets the crowd at the ribbon cutting for Plymouth Harbor’s renovated Pilgrim Hall on Dec. 22. <img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87816_standard.jpeg?itok=uEgHsPxf" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> President and CEO of Plymouth Harbor Harry Hobson greets the crowd at the ribbon cutting for Plymouth Harbor’s renovated Pilgrim Hall on Dec. 22. </h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87817_standard.jpeg?itok=aS11dJEq" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87817_standard.jpeg" title="President and CEO of Plymouth Harbor Harry Hobson begins to cut the ribbon at Pilgrim Hall’s reopening. " alt="President and CEO of Plymouth Harbor Harry Hobson begins to cut the ribbon at Pilgrim Hall’s reopening. ">President and CEO of Plymouth Harbor Harry Hobson begins to cut the ribbon at Pilgrim Hall’s reopening. <img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87817_standard.jpeg?itok=JC1TWRlR" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> President and CEO of Plymouth Harbor Harry Hobson begins to cut the ribbon at Pilgrim Hall’s reopening. </h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87818_standard.jpeg?itok=D7L9iTzF" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87818_standard.jpeg" title="President and CEO of Plymouth Harbor Harry Hobson smiles as he makes the first cut into the ribbon at Pilgrim Hall’s reopening. " alt="President and CEO of Plymouth Harbor Harry Hobson smiles as he makes the first cut into the ribbon at Pilgrim Hall’s reopening. ">President and CEO of Plymouth Harbor Harry Hobson smiles as he makes the first cut into the ribbon at Pilgrim Hall’s reopening. <img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87818_standard.jpeg?itok=TdA8sNg5" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> President and CEO of Plymouth Harbor Harry Hobson smiles as he makes the first cut into the ribbon at Pilgrim Hall’s reopening. </h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87819_standard.jpeg?itok=YqLS9lgw" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87819_standard.jpeg" title="Tom Elliott, Becky Pazkowski, Sarah Pappas, Harry Hobson, Dick Sparrow, Barry and Phil Starr, Joe Carder and Laura Adcock stand at one of the entrances to the renovated Pilgrim Hall. " alt="Tom Elliott, Becky Pazkowski, Sarah Pappas, Harry Hobson, Dick Sparrow, Barry and Phil Starr, Joe Carder and Laura Adcock stand at one of the entrances to the renovated Pilgrim Hall. ">Tom Elliott, Becky Pazkowski, Sarah Pappas, Harry Hobson, Dick Sparrow, Barry and Phil Starr, Joe Carder and Laura Adcock stand at one of the entrances to the renovated Pilgrim Hall. <img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87819_standard.jpeg?itok=YwyQ4DAq" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> Tom Elliott, Becky Pazkowski, Sarah Pappas, Harry Hobson, Dick Sparrow, Barry and Phil Starr, Joe Carder and Laura Adcock stand at one of the entrances to the renovated Pilgrim Hall. </h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87820_standard.jpeg?itok=Vw6cfdeC" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87820_standard.jpeg" title="The Plymouth Harbor Foundation Board cuts a piece of the ribbon at the Pilgrim Hall reopening. " alt="The Plymouth Harbor Foundation Board cuts a piece of the ribbon at the Pilgrim Hall reopening. ">The Plymouth Harbor Foundation Board cuts a piece of the ribbon at the Pilgrim Hall reopening. <img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87820_standard.jpeg?itok=4mZcRTFa" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> The Plymouth Harbor Foundation Board cuts a piece of the ribbon at the Pilgrim Hall reopening. </h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87821_standard.jpeg?itok=bBIz2a4K" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87821_standard.jpeg" title="The campaign committee for the Pilgrim Hall renovation stands at one of the entrances to the new theater. 
" alt="The campaign committee for the Pilgrim Hall renovation stands at one of the entrances to the new theater. 
">The campaign committee for the Pilgrim Hall renovation stands at one of the entrances to the new theater. 
<img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87821_standard.jpeg?itok=TazefBye" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> The campaign committee for the Pilgrim Hall renovation stands at one of the entrances to the new theater. 
</h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87822_standard.jpeg?itok=urJ99RgL" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87822_standard.jpeg" title="The project design team for the Pilgrim Hall renovation stands at one of the entrances to the new theater. " alt="The project design team for the Pilgrim Hall renovation stands at one of the entrances to the new theater. ">The project design team for the Pilgrim Hall renovation stands at one of the entrances to the new theater. <img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87822_standard.jpeg?itok=Sfk_hbmx" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> The project design team for the Pilgrim Hall renovation stands at one of the entrances to the new theater. </h2>
                        </div>
        </div>
              <div class="contain small">

          <a class="rsImg" href="http://www.yourobserver.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/87823_standard.jpeg?itok=iysds5qI" data-rsBigImg="http://www.yourobserver.com/sites/default/files/87823_standard.jpeg" title="The planning and visioning committee for the Pilgrim Hall renovation stands at one of the entrances to the new theater. " alt="The planning and visioning committee for the Pilgrim Hall renovation stands at one of the entrances to the new theater. ">The planning and visioning committee for the Pilgrim Hall renovation stands at one of the entrances to the new theater. <img src="http://www.yourobserver.com/sites/default/files/styles/thumbnails_gallery_header_100x100/public/87823_standard.jpeg?itok=qmGFY6Sd" class="rsTmb lazy" /></a>


          <div class="contain caption rsCaption">
                          <p>Thursday, Dec. 22, 2016 | </p><h2> The planning and visioning committee for the Pilgrim Hall renovation stands at one of the entrances to the new theater. </h2>
                        </div>
        </div>
          </div>

    <div class="module--slider-nav">
      <span id="prev-image" class="icon arrow-left-icon prev" data-direction="prev"></span>
      <span id="next-image" class="icon arrow-right-icon next" data-direction="next"></span>
    </div>

    <span class="icon expand-icon zeta"></span>

    <div class="ad-container">
      <div id="dfp-ad-photo_gallery-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-photo_gallery" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-photo_gallery");
    });
  </script>
</div>
</div>    </div>

  </div> <!-- sync-slider -->



<main class="section overflow-sticky">
  <div class="container large">
    <div class="col-2-3 page-content">
      <article about="/photo-gallery/plymouth-harbor-unveils-new-auditorium" typeof="sioc:Item foaf:Document" class="photo-gallery">

      
        <div class="overflow-sticky">
                              <div class="sticky-container">
           <div class="article-social-bar sticky bg--lightest-grey" data-margin="nav" data-position="absolute">
              <span class="label text--red">Share</span>
              <ul class="social-icons">
                              <li>
                  <a href="# " data-social="{&quot;type&quot;:&quot;facebook&quot;,&quot;url&quot;:&quot;http:\/\/www.yourobserver.com\/photo-gallery\/plymouth-harbor-unveils-new-auditorium&quot;,&quot;text&quot;:&quot;Plymouth Harbor unveils new auditorium&quot;}" class="link social-share"><span class="icon facebook-icon"></span></a>                </li>
                                            <li>
                  <a href="# " data-social="{&quot;type&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;http:\/\/www.yourobserver.com\/photo-gallery\/plymouth-harbor-unveils-new-auditorium&quot;,&quot;text&quot;:&quot;Plymouth Harbor unveils new auditorium&quot;}" class="link social-share"><span class="icon twitter-icon"></span></a>                </li>
                              <li>
                  <a href="/cdn-cgi/l/email-protection#142b327579642f6761767e717760295b766771666271663126245971707d7531262453667b61643126243931262444786d797b61607c345c7566767b6634617a6271Xils new auditorium&amp;body=http://www.yourobserver.com/photo-gallery/plymouth-harbor-unveils-new-auditorium" target="_top" class="" title="Email This Page">
                    <span class="icon mail-icon"></span>
                  </a>
                </li>
              </ul>
              <a id="ps_disqus" href="#disqus_thread" class="comments right scrollto" data-scroll-target="disqus"></a>
           </div>
          </div>

                      <h6 class="dek left-margin">




  Pilgrim Hall hadn&#039;t been renovated for more than 30 years. 


</h6>
          
          




  <div class="author left-margin">
	by: <span class="text--red">




  Katie Johns


</span><span>




  Staff Writer


</span>
</div>




          <div id="content--wrapper" class="content--wrapper">
            <div class="p402_premium">
              




  <p>In April 2015, the Plymouth Harbor Foundation Board wanted to begin a meaningful project that would reach a majority of the retirement community&rsquo;s residents.</p>

<p>On Dec. 22, Plymouth Harbor reached that goal and unveiled its newly renovated Pilgrim Hall, a center for the campus&rsquo; cultural and social events. The hall, which hadn&rsquo;t been updated in more than 30 years, now has 100 seats, an integrated audio system, enhanced house and electrical lighting and more accessibility with the addition of a stage ramp.</p>

<p>The auditorium will be used as a multi-purpose room for movie screenings, musical performances and more.</p>

<p>&ldquo;It&rsquo;s really a multi-use hall, which was one of our challenges in designing it because we needed to be able to do everything in there,&rdquo; Senior Vice President of Philanthropy Becky Pazkowski said.</p>

<p>The project cost a little more than $1.1 million. The campaign committee, headed by Phil and Barry Starr, raised the money through 114 donor gifts.</p>

<p>Following a foundation forum, in which President and CEO of Plymouth Harbor, Harry Hobson, and other board members received some advice from leaders at the Van Wezel Performing Arts Hall and other performing art centers, it was decided that accessibility to Pilgrim Hall would expand outside of its walls.</p>

<p>&ldquo;They told me many things, but the most important thing they said was &lsquo;listen to your audience and performers,&rsquo;&rdquo; Hobson said.</p>

<p>And listen he did. Other gathering areas throughout Plymouth Harbor, such as the community&rsquo;s chapel and club room, will be able to serve as satellite rooms for people who are not comfortable in Pilgrim Hall. The chapel and club room will screen what is happening in Pilgrim Hall for people who can&rsquo;t hear or see well.</p>

<p>The opening was sponsored by Integrity Sound and WBRC Architects Engineers, who both worked on the renovation.</p>


            </div>
            <script type="text/javascript">
              try { _402_Show(); } catch(e) {}
            </script>
          </div>
        </div>
        
        

      </article>

              <div class="pagination-wrapper">

                      <a href="/article/longboat-key-weather-page-photo-dec-22" class="col-1-2 bg--lightest-grey pagination-item prev">
              <div class="label left-icon">
                <span class="icon line-arrow-left-long-icon"></span>
                <span class="text">Prev Article</span>
              </div>
              <h6 class="title">Longboat Key weather page photo: Dec. 22</h6>
            </a>
          
          
        </div>
      
    </div> <!-- col-2-3 -->

    <div class="col-1-3 sidebar">

                  <div class="advert-sidebar bg--mild-grey" data-margin="80" data-position="absolute" data-append="">
            <div id="dfp-ad-stacked_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stacked_top");
    });
  </script>
</div>
</div>            <div id="dfp-ad-stacked_bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stacked_bottom");
    });
  </script>
</div>
</div>          </div>
        
          <div class="section pad sticky-container">
              <ul id="most_popular" class="sticky"  data-margin="80" data-position="absolute" data-append=""></ul>
          </div>

    </div>

  </div><!-- container -->

  

      <section class="section pad bg--lighter-grey">
      <div class="container">

        <header class="section-title">
          <h2 class="title delta bg--red">Related Stories</h2>
        </header>

        <div class="col-2-3">
          <div id="related_stories" class="section teasers"></div>
        </div>

        <div class="col-2-3 disqus--wrapper" data-scroll-anchor="disqus">
          <div id="disqus_thread"><noscript><p><a href="http://yourobserver.disqus.com/?url=http%3A%2F%2Fwww.yourobserver.com%2Fphoto-gallery%2Fplymouth-harbor-unveils-new-auditorium">View the discussion thread.</a></p></noscript></div>        </div>

      </div>
    </section>
  
</main>

      

      
    
  
</div><!-- /page-->

<div id="sticky-footer">
  <div id="dfp-ad-sticky_footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sticky_footer" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-sticky_footer");
    });
  </script>
</div>
</div></div>

  

<footer class="site--footer">

      <div class="advert-bar advert-bar--footer bg--mild-grey">
      <div class="advert-wrapper">
        <div id="dfp-ad-footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-footer" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-footer");
    });
  </script>
</div>
</div>      </div>
    </div>
  
  <div class="footer-nav">
    <div class="section bg--lightest-grey">
      <ul class="links"><li class="first leaf item-wrapper-level-1 item-1202-wrap"><a href="/about-us" class="item-1202 item-level-1">About</a></li>
<li class="leaf item-wrapper-level-1 item-1204-wrap"><a href="/contact-us" class="item-1204 item-level-1">Contact Us</a></li>
<li class="leaf item-wrapper-level-1 item-1205-wrap"><a href="http://classifieds.yourobserver.com/" class="item-1205 item-level-1">Classifieds</a></li>
<li class="leaf item-wrapper-level-1 item-1314-wrap"><a href="/advertise" title="Advertise" class="item-1314 item-level-1">Advertise</a></li>
<li class="leaf item-wrapper-level-1 item-1207-wrap"><a href="/rack-locations" class="item-1207 item-level-1">Rack Locations</a></li>
<li class="leaf item-wrapper-level-1 item-1208-wrap"><a href="/subscribe" class="item-1208 item-level-1">Subscribe</a></li>
<li class="leaf item-wrapper-level-1 item-1210-wrap"><a href="/jobs" class="item-1210 item-level-1">Jobs</a></li>
<li class="leaf item-wrapper-level-1 item-1319-wrap"><a href="/sponsorships" class="item-1319 item-level-1">Sponsorships</a></li>
<li class="last leaf item-wrapper-level-1 item-1242-wrap"><a href="/privacy-policy" class="item-1242 item-level-1">Privacy Policy</a></li>
</ul>    </div>
  </div>

  <div class="section contact-social-signup bg--lighter-grey">
    <div class="col-2-3 module">

      <div class="col-1-2 module contact">
        <h4 class="section-title text--red">Contact Us</h4>
        <img class="logo" src="/sites/all/themes/yourobserver/images/logos/logo-gray.svg" alt="Your Observer Logo" />
        <div class="grid">
          <div class="col-1-2">
            1970 Main Street <br>
                          Third Floor<br>
                        Sarasota, FL&nbsp;34236          </div>
          <div class="col-1-2">
            <b>Phone:</b> <a href="tel:941-366-3468">941-366-3468</a><br>
            <b>Fax:</b>   <a href="tel:941-362-4808">941-362-4808</a><br>
            <b>Email:</b> <a href="/cdn-cgi/l/email-protection#066f686069467f69737469647563747063742865696b"><span class="__cf_email__" data-cfemail="9ff6f1f9f0dfe6f0eaedf0fdecfaede9faedb1fcf0f2">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>
          </div>
        </div>
      </div>

      <div class="col-1-2 module socialize">
        <h4 class="section-title text--red">Socialize With Us</h4>
        <div class="grid">

        	          	<a href="https://www.facebook.com/ObserverGroup" class="icon facebook-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://twitter.com/ObserverGroup" class="icon twitter-icon col-1-6" target="_blank"></a>
          
                      <a href="https://www.instagram.com/observergroup/" class="icon instagram-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://plus.google.com/u/0/+Yourobserver/posts" class="icon google-plus-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://www.youtube.com/user/YourObserverVideo" class="icon youtube-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://www.linkedin.com/company/the-observer-group?trk=company_logo" class="icon linkedin-icon col-1-6" target="_blank"></a>
          
          
        </div>
      </div>
    </div>

    <div class="col-1-3 module signup">
      <h4 class="section-title text--red">sign up to receive our news in your inbox!</h4>
              <form class="mailchimp-signup-subscribe-form" action="http://cdn.digitalobservermedia.com/yourobserver.com/email-subscribe/" method="get" target="_blank">
      <div class="form-required">
        <label class="required" for="edit-mergevars-email">Email Address</label>
        <input type="text" id="edit-mergevars-email" name="email" value="" size="30" maxlength="128" required="">
      </div>
      <input type="submit" id="edit-submit--2" value="Submit">
    </form>                </div>
  </div>

  <div class="section bg--dark-grey">
    <div class="col-4-7 module sister-sites">
      <h4 class="section-title">Our Sister Sites</h4>
      	      	      	<div class="grid"><a href="http://www.businessobserverfl.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="http://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/business.png?itok=ulxToCJ3" alt="" /></a>	      	      	      	      	<a href="http://www.palmcoastobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="http://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/palmcoast.png?itok=9DShShL7" alt="" /></a></div>
                	      	      	<div class="grid"><a href="http://www.plantcityobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="http://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/plantcity.png?itok=sWaDULNP" alt="" /></a>	      	      	      	      	<a href="http://www.ormondbeachobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="http://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/ormond.png?itok=d1OhVE0m" alt="" /></a></div>
                	      	      	<div class="grid"><a href="http://www.orangeobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="http://www.yourobserver.com/sites/default/files/styles/sister_sites_560x48/public/media/orange.png?itok=ky46z5ix" alt="" /></a>	      	      	                  </div>
	                </div>

    <div class="col-3-7 right module other-pubs">
      <h4 class="section-title">Other Publications</h4>
      <div class="inner">
                	<img typeof="foaf:Image" src="http://www.yourobserver.com/sites/default/files/styles/other_publications_200x140/public/media/other-pubs_0.png?itok=vGdxr5of" alt="" />                <p>
        	        		Browse a digital collection of our other publications, magazines and special sections such as Season Magazine, Health Matters, Holiday Gift Guide and more .        	        </p>
        <a href="/e-editions/?publication=220" class="button">VIEW ALL<span class="cta-right"></span></a>      </div>
    </div>
  </div>

  <div class="copy-bar">
    <span class="text">Copyright &copy;&nbsp;2016&nbsp;The Observer Group Inc., All Rights Reserved</span>
    <a class="right" href="http://www.atlargeinc.com" target="_blank"><img src="/sites/all/modules/features/tog_site_wide/theme/atlarge-logo.svg" alt="Site created by atLarge inc."></a>
  </div>

</footer>

  
  <script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular_track.js?oi6iqi"></script>
<script src="http://www.yourobserver.com/sites/default/files/js/js_A-EZ0Kw22uJmkfxJp5Px7MQrMO2beK8m-cWBpp10ChM.js"></script>
<script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular.js?oi6iqi"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_share.js?oi6iqi"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_related.js?oi6iqi"></script>
<script src="/sites/all/modules/features/tog_people/js/tog_people_stories.js?oi6iqi"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_disqus.js?oi6iqi"></script>
      <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.yourobserver.com\/photo-gallery\/plymouth-harbor-unveils-new-auditorium"},"headline":"Plymouth Harbor unveils new auditorium","image":{"@type":"ImageObject","url":"http:\/\/www.yourobserver.com\/sites\/default\/files\/styles\/sliders_and_planned_story_image_870x580\/public\/87819_standard.jpeg?itok=YqLS9lgw","height":580,"width":870},"datePublished":"2016-12-22T21:10:00-05:00","dateModified":"2016-12-22T23:00:01-05:00","author":{"@type":"Person","name":"Katie Johns"},"publisher":{"@type":"Organization","name":"Your Observer","logo":{"@type":"ImageObject","url":"http:\/\/www.yourobserver.com\/sites\/all\/themes\/yourobserver\/images\/logos\/logo-bright.png","width":323,"height":33}},"description":"Pilgrim Hall hadn't been renovated for more than 30 years. "}    </script>
    <script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
