Where's Waldo? Mote has communication problem

 

Where's Waldo? Mote has communication problem

 

Date: June 2, 2010
by: Robin Hartill | Community Editor

 
 

Waldo, the underwater robot released by Mote Marine Laboratory May 25 off the Florida Keys, was pulled from its mission after it stopped communicating with researchers by satellite. The autonomous underwater vehicle is being replaced today.

Waldo was sent to patrol the Continental Shelf for evidence of oil that might be expected to appear if it is carried south in the Loop Current.

According to Dr. Gary Kirkpatrick, manager of Mote’s Phytoplankton Ecology Program who is overseeing Mote’s AUV research, Waldo encountered problems on Friday, when it couldn’t swim against strong currents in the pass between the Dry Tortugas and Rebecca Shoal. Kirkpatrick and National Park Service staff worked to redeploy Waldo further north of its original mission, where currents would be less of an issue.

“Then we had problems with the satellite communications — basically, we couldn’t talk to Waldo, and it couldn’t talk to us, so we decided to bring that AUV back to Mote and substitute a new one,” Kirkpatrick said in a prepared statement.

So far, neither Waldo nor Mote’s first AUV deployed off of Venice have detected underwater evidence of oil. Mote expects to deploy additional AUVs.

Contact Robin Hartill at rhartill@yourobserver.com.
 

SHARE
Login Register now

Currently 0 Responses

Login below to post a comment or click register.
Account E-Mail
Password
forgot password? click here
Speak Your Mind Below!

Classifieds

1970 Main Street, Sarasota, FL 34236 941-366-3468

Copyright 2014 The Observer Group Inc., All Rights Reserved